#fedora-blocker-review: F25-blocker-review

Meeting started by adamw at 17:00:57 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 17:00:57)
  2. Introduction (adamw, 17:05:17)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (adamw, 17:05:17)
    2. We'll be following the process outlined at: (adamw, 17:05:17)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (adamw, 17:05:19)
    4. The bugs up for review today are available at: (adamw, 17:05:19)
    5. http://qa.fedoraproject.org/blockerbugs/current (adamw, 17:05:22)
    6. The criteria for release blocking bugs can be found at: (adamw, 17:05:23)
    7. https://fedoraproject.org/wiki/Fedora_25_Alpha_Release_Criteria (adamw, 17:05:25)
    8. https://fedoraproject.org/wiki/Fedora_25_Beta_Release_Criteria (adamw, 17:05:27)
    9. https://fedoraproject.org/wiki/Fedora_25_Final_Release_Criteria (adamw, 17:05:31)
    10. 3 Proposed Blockers (adamw, 17:05:38)
    11. 6 Accepted Blockers (adamw, 17:05:38)
    12. 4 Proposed Freeze Exceptions (adamw, 17:05:44)
    13. 15 Accepted Freeze Exceptions (adamw, 17:05:44)
    14. coremodule will secretarialize (adamw, 17:06:33)

  3. (1394026) SAS address parsing issue (adamw, 17:06:42)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1394026 (adamw, 17:06:42)
    2. Proposed Blocker, anaconda, NEW (adamw, 17:06:42)
    3. https://fedoraproject.org/wiki/Test_Results:Fedora_25_RC_1.2_Installation#How_to_test (kparal, 17:32:12)
    4. AGREED: 1394026 - RejectedBlocker - We have decided to amend the local storage criteria to avoid blocking on this issue as it seems to be an uncommonly used testcase that doesn't get a lot of validiation testing. We will fine tune the criteria later. (coremodule, 17:33:33)

  4. (1365435) Regression: SELinux prevents systemd from setting rlimits and breaks core dumping (coremodule, 17:34:09)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1365435 (coremodule, 17:34:09)
    2. Proposed Blocker, selinux-policy-targeted, ASSIGNED (coremodule, 17:34:09)
    3. AGREED: 1365435 - RejectedBlocker - The decision was made to classify this bug as a RejectedBlocker as we don't see the impact of this as being critical to system function and this can be fixed with an update at a later time. (coremodule, 17:37:51)

  5. (1170765) systemd: all processes in scopes (including user sessions) SIGKILLed immediately on shutdown with no opportunity to shut down cleanly (coremodule, 17:38:01)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1170765 (coremodule, 17:38:01)
    2. Proposed Blocker, systemd, ASSIGNED (coremodule, 17:38:01)
    3. AGREED: 1170765 - punt (delay decision) - We have decided to delay the classification of this as a bug as we are unsure of how often it happens and would also like to get a systemd developer's input on this one. We are also considering some ideas for a possible fix. (coremodule, 17:53:25)
    4. Moving on to Proposed FE's... (coremodule, 17:53:59)

  6. (1379106) AttributeError: 'NoneType' object has no attribute 'format' (coremodule, 17:54:30)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1379106 (coremodule, 17:54:30)
    2. Proposed Freeze Exceptions, anaconda, POST (coremodule, 17:54:31)
    3. AGREED: 1379106 - AcceptedFreezeException - The decision was made to classify this bug as an AcceptedFreezeException as it is a safe fix that has been tested and proven to work without affecting the rest of the system. (coremodule, 17:58:34)

  7. (1393945) syslinux-splash.png and syslinux-vesa-splash.png are in the wrong directory (coremodule, 17:58:43)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1393945 (coremodule, 17:58:44)
    2. Proposed Freeze Exceptions, generic-logos, MODIFIED (coremodule, 17:58:44)
    3. AGREED: 1393945 - AcceptedFreezeException - The decision was made to classify this bug as an AcceptedFreezeException as it is a simple fix that only affects the generic-logos. (coremodule, 18:01:30)

  8. (1392885) External display doesn't disconnect after undocking with kernel 4.8.6 (coremodule, 18:01:39)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1392885 (coremodule, 18:01:39)
    2. Proposed Freeze Exceptions, kernel, ON_QA (coremodule, 18:01:39)
    3. AGREED: 1392885 - RejectedFreezeException - The decision was made to classify this bug as a RejectedFreezeException as the fix would involve a kernel change and at this point in the release cycle of F25, we don't think that fixing this bug is worth the potential damage that could be caused by said kernel change. (coremodule, 18:07:56)
    4. We're going to vote on the SAS bug as an FE. (coremodule, 18:09:05)

  9. (1394026) SAS address parsing issue (coremodule, 18:09:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1394026 (coremodule, 18:09:07)
    2. Proposed Blocker, anaconda, NEW (coremodule, 18:09:08)
    3. AGREED: 1394026 - AcceptedFreezeException - The decision was made to classify this bug as an AcceptedFreezeException as the fix involves a codepath that is only touched when dealing with SAS so at worst this bug would remain unfixed, at best we would have a working SAS-install ability. (coremodule, 18:11:11)
    4. Moving on to the final proposed FE... (coremodule, 18:11:23)

  10. (1394449) f25 plasma "networks" and "instant messaging" icons are invisible. (coremodule, 18:11:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1394449 (coremodule, 18:11:32)
    2. Proposed Freeze Exceptions, plasma-desktop, NEW (coremodule, 18:11:32)
    3. AGREED: 1394449 - AcceptedFreezeException - The decision was made to classify this bug as an AcceptedFreezeException as this would be nice to fix for the final release. Note that changing the theme of the system will correct the error, in case this isn't fixed in time. (coremodule, 18:15:30)

  11. Open Floor (coremodule, 18:17:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1363915 fixed with https://pagure.io/fedora-kickstarts/pull-request/99#request_diff (satellit, 18:17:21)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1390607 comes to mind, but we're waiting for dev response there (kparal, 18:22:05)


Meeting ended at 18:24:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. coremodule (68)
  2. adamwagain (64)
  3. kparal (52)
  4. cmurf (49)
  5. adamw (42)
  6. tflink (23)
  7. satellit (13)
  8. jkurik (12)
  9. pschindl (8)
  10. zodbot (7)
  11. garretraziel (7)
  12. adamw-mobile (3)
  13. barq (2)
  14. sgallagh (2)
  15. mkolman (2)
  16. soas-0bb9 (1)
  17. AndChat-742016 (1)


Generated by MeetBot 0.1.4.