17:00:20 <adamw> #startmeeting F26-blocker-review
17:00:20 <zodbot> Meeting started Mon Feb 27 17:00:20 2017 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:20 <zodbot> The meeting name has been set to 'f26-blocker-review'
17:00:21 <adamw> #meetingname F26-blocker-review
17:00:21 <adamw> #topic Roll Call
17:00:21 <zodbot> The meeting name has been set to 'f26-blocker-review'
17:00:29 <adamw> howdy folks, who's around for blocker funtimes?
17:00:36 * kparal 
17:01:19 <adamw> #chair kparal
17:01:19 <zodbot> Current chairs: adamw kparal
17:01:25 * coremodule is here, ready to secretarialze if needed!
17:01:35 <adamw> i'm gonna leave the meeting open for a bit for people to get coffee etc.
17:01:39 <adamw> #info coremodule will secretarialize
17:01:41 <adamw> #chair coremodule
17:01:41 <zodbot> Current chairs: adamw coremodule kparal
17:01:42 * pschindl_ is here
17:01:46 * garretraziel is here
17:01:52 * pwhalen is here
17:02:38 <adamw> how's everyone's monday?
17:03:02 <sgallagh> Manic
17:03:59 <kparal> terrible as usual
17:04:03 <garretraziel> manic monday sounds like name of video game from eighties
17:04:11 <adamw> it's a song from the 80s
17:04:17 <adamw> or, wait, is the song actually called that?
17:04:28 <adamw> anyone win any oscars last night?
17:04:33 <kparal> yes
17:04:37 <kparal> it's called that
17:04:49 <kparal> garretraziel: you're too young to know that
17:04:59 <adamw> haha, kids these days
17:05:13 <sgallagh> /me feels old
17:05:55 <adamw> alrighty, everyone got coffee?
17:05:55 <sgallagh> garretraziel: You may have been thinking of Maniac Mansion, FWIW
17:08:09 <adamw> let's get rolling
17:08:16 <adamw> #topic Introduction
17:08:17 <adamw> Why are we here?
17:08:17 <adamw> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
17:08:17 <adamw> #info We'll be following the process outlined at:
17:08:18 <adamw> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
17:08:18 <adamw> #info The bugs up for review today are available at:
17:08:21 <adamw> #link http://qa.fedoraproject.org/blockerbugs/current
17:08:23 <adamw> #info The criteria for release blocking bugs can be found at:
17:08:24 <adamw> #link https://fedoraproject.org/wiki/Fedora_26_Alpha_Release_Criteria
17:08:26 <adamw> #link https://fedoraproject.org/wiki/Fedora_26_Beta_Release_Criteria
17:08:28 <adamw> #link https://fedoraproject.org/wiki/Fedora_26_Final_Release_Criteria
17:08:45 <adamw> #info 2 Proposed Blockers (Alpha)
17:09:05 <adamw> #info 2 Proposed Blockers (Final)
17:09:12 <adamw> #info 9 Accepted Blockers (Alpha)
17:09:17 <adamw> #info 1 Accepted Freeze Exceptions (Alpha)
17:09:38 <adamw> as mentioned, coremodule will secretarialize, thanks
17:09:48 <adamw> let's go ahead with alpha blockers
17:09:55 <adamw> #topic (1405790) certmonger: FTBFS in Fedora Rawhide
17:09:55 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=1405790
17:09:55 <adamw> #info Proposed Blocker, certmonger, NEW
17:10:07 <coremodule> adam, no problemo!
17:10:14 <coremodule> *adamw
17:10:46 <adamw> basically certmonger is part of the freeipa chain, it needs rebuilding for a bumped libxmlrpc, but it can't be built right now.
17:11:47 <sgallagh> Oof, sorry. Getting pulled into a meeting.
17:11:51 <sgallagh> +1 blocker on this, FWIW
17:12:45 * adamw pulls on sgallagh's feet
17:12:50 <pwhalen> +1
17:14:25 <garretraziel> +1 blocker
17:15:15 <pschindl_> +1
17:15:32 <adamw> proposed #agreed 1405790 - AcceptedBlocker (Alpha) - clearly violates "It must be possible to join the system to a FreeIPA or Active Directory domain at install time and post-install, and the system must respect the identity, authentication and access control configuration provided by the domain" as freeipa-client cannot be installed
17:15:50 <kparal> ack
17:15:52 <pschindl_> ack
17:16:08 * roshi arrives late
17:16:40 <pwhalen> ack
17:16:50 <adamw> #agreed 1405790 - AcceptedBlocker (Alpha) - clearly violates "It must be possible to join the system to a FreeIPA or Active Directory domain at install time and post-install, and the system must respect the identity, authentication and access control configuration provided by the domain" as freeipa-client cannot be installed
17:16:57 <adamw> #topic (1422634) selinux prevents kernel modules from loading
17:16:58 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=1422634
17:16:58 <adamw> #info Proposed Blocker, selinux-policy, ON_QA
17:17:31 <adamw> sounds like AVCs prevent vital modules loading on ARM
17:17:34 <adamw> so, +1 for me
17:17:43 <kparal> +1
17:17:52 <pwhalen> yes, +1
17:17:58 <pschindl_> +1
17:18:09 <roshi> +1
17:18:14 <garretraziel> +1
17:18:21 <coremodule> +1
17:19:27 <adamw> proposed #agreed 1422634 - AcceptedBlocker (Alpha) - clearly violates the cited criterion and multiple others on armhfp (a release-blocking arch)
17:20:08 <pwhalen> ack
17:20:09 <coremodule> ack
17:20:25 <roshi> ack
17:20:37 <adamw> #agreed 1422634 - AcceptedBlocker (Alpha) - clearly violates the cited criterion and multiple others on armhfp (a release-blocking arch)
17:20:46 <adamw> alright, that's all the proposals for alpha
17:20:51 <adamw> #info moving on to proposed Final blockers
17:21:07 <adamw> #topic (1340203) goa-daemon not stopped on logout, and gnome-keyring unusable on next log in
17:21:07 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=1340203
17:21:08 <adamw> #info Proposed Blocker, gnome-online-accounts, NEW
17:22:52 <adamw> so, we punted this one for feedback
17:22:53 <kparal> I'd approve this on the grounds that it affects everyone or the vast majority. if that turns out to be not true, we can withdraw the blocker status
17:23:03 <adamw> we got some feedback from mcatanzaro in #c33
17:23:10 <adamw> based on that i agree with kparal
17:24:12 <adamw> any other thoughts?
17:24:43 <pwhalen> +1, vast majority is bad
17:24:43 <roshi> +1
17:24:51 <pschindl_> I'm +1
17:25:33 <garretraziel> +1
17:25:35 <adamw> alrighty
17:26:12 <adamw> proposed #agreed 1340203 - AcceptedBlocker (Final) - on the grounds that this likely affects all users who log out or switch user, this is accepted as a conditional violation of "Saving passwords to and retrieving passwords from the default keyring must work for all release-blocking desktops" in the case of a logout or user switch
17:26:26 <roshi> ack
17:26:35 <pwhalen> ack
17:26:41 <kparal> ack
17:26:42 <coremodule> ack
17:26:56 <pschindl_> ack
17:27:04 <garretraziel> ac
17:27:06 <garretraziel> k
17:27:27 <adamw> kca
17:27:31 <adamw> #agreed 1340203 - AcceptedBlocker (Final) - on the grounds that this likely affects all users who log out or switch user, this is accepted as a conditional violation of "Saving passwords to and retrieving passwords from the default keyring must work for all release-blocking desktops" in the case of a logout or user switch
17:27:37 <adamw> and finally, our old friend...
17:27:42 <adamw> #topic (1405539) changing the default keyboard layout changes also disk decryption in plymouth, but only after kernel update, long after
17:27:42 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=1405539
17:27:42 <adamw> #info Proposed Blocker, plymouth, NEW
17:27:47 <adamw> everyone get some popcorn, we're back
17:27:52 <pwhalen> heh
17:28:42 <kparal> somebody volunteered last time to contact the teams
17:29:18 <adamw> i hope it wasn't me
17:29:42 <kparal> anyone has a handy link to the log?
17:29:43 <adamw> "ACTION: kohane to ask i18n/l10n/desktop teams for input on https://bugzilla.redhat.com/show_bug.cgi?id=1405539"
17:29:49 * adamw goes to check lists
17:30:04 <kparal> I didn't see it in desktop ML
17:30:35 <kparal> I'm not subscribed to [a-z][0-9]{2}[a-z] lists
17:30:40 <adamw> hehe
17:30:45 <adamw> i don't see it on i18n or trans lists
17:31:14 <adamw> so, in true zaphod beeblebrox fashion (or was it ford prefect?), we'd better send someone to check on the person who went to check
17:31:45 <adamw> #info kohane volunteered to check opinions from g11n folks on this last time, but we can't find any record of that happening yet
17:32:52 <kparal> uh, I don't want to deal with that, I'm so tired of it
17:32:59 <adamw> #action adamw to check in on kohane checking in on g11n
17:33:06 <kparal> but if there's no one else, I'll do it
17:33:29 <adamw> i got it
17:33:35 <coremodule> adamw, just checking in with you about checking in with the check in
17:33:48 * adamw checks in with roshi about coremodule checking in with him
17:34:01 <coremodule> check
17:34:13 <roshi> checked check
17:34:32 <adamw> check please!
17:34:38 <coremodule> Czech?
17:34:48 <roshi> we need a system to handle generic checks...
17:35:00 <kparal> coremodule: that's the pun I just figured as well :)
17:35:06 <adamw> proposed #agreed 1405539 - punt (delay decision) again - as we didn't get the expected g11n check-in, we don't have any more info to make our decision
17:35:19 <adamw> roshi: what about a system to handle generic czechs?
17:35:28 <coremodule> :P
17:35:36 <roshi> I don't know if there is such a thing as a "generic" czech
17:35:44 <kparal> beer drinking...
17:35:55 <roshi> that's generic "human"
17:36:25 <pschindl_> ack
17:36:26 <garretraziel> roshi: you haven't been to Czechia, have you
17:36:32 <roshi> I haven
17:36:33 <roshi> 't
17:36:36 <kparal> also vegetarian meaning chicken
17:36:42 <kparal> or fish
17:36:50 <roshi> I've only met a few of our Fedora folks :)
17:37:41 <adamw> any more acks?
17:38:01 <kparal> oh
17:38:02 <roshi> ack
17:38:02 <kparal> ack
17:38:30 <adamw> #agreed 1405539 - punt (delay decision) again - as we didn't get the expected g11n check-in, we don't have any more info to make our decision
17:38:39 <adamw> that's all the blocker proposals, and we don't have any FE proposals
17:39:05 <adamw> there's quite a few accepted blockers, i think i'll do some manual weeding of them this week and we can do a check-in on remaining ones next week...sound good?
17:39:37 <kparal> 👍
17:39:52 <roshi> more checks? count me in
17:39:59 <pwhalen> sounds good
17:41:44 <adamw> #info we'll do an accepted blocker checkin next week
17:41:46 <adamw> #topic Open floor
17:41:53 <adamw> any other blocker / f26 schedule-related business?
17:42:00 * roshi has nothing at this point
17:46:35 <adamw> alrighty then, we can get finished (relatively) early
17:46:42 <adamw> go forth to the pub, our czech friends
17:46:47 <adamw> thanks for coming, everyone!
17:46:49 * adamw sets the fuse
17:48:30 <adamw> #endmeeting