#fedora-blocker-review: F26-blocker-review

Meeting started by adamw at 16:06:03 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:06:04)
  2. Introduction (roshi, 16:09:10)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:09:10)
    2. We'll be following the process outlined at: (roshi, 16:09:14)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:09:16)
    4. The bugs up for review today are available at: (roshi, 16:09:19)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:09:21)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:09:24)
    7. https://fedoraproject.org/wiki/Fedora_26_Alpha_Release_Criteria (roshi, 16:09:26)
    8. https://fedoraproject.org/wiki/Fedora_26_Beta_Release_Criteria (roshi, 16:09:29)
    9. https://fedoraproject.org/wiki/Fedora_26_Final_Release_Criteria (roshi, 16:09:32)

  3. (1433560) After enrolling system to FreeIPA domain during install, cannot login as domain user (roshi, 16:10:17)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1433560 (roshi, 16:10:20)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:10:22)
    3. AGREED: - AcceptedBlocker - RHBZ#1433560 - This bug seems to be a clear violation of the following criterion: "It must be possible to join the system to a FreeIPA or Active Directory domain at install time and post-install, and the system must respect the identity, authentication and access control configuration provided by the domain." (roshi, 16:17:59)

  4. (1433899) Workstation Live panics when media test is attempted (roshi, 16:18:08)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1433899 (roshi, 16:18:11)
    2. Proposed Blocker, kernel, NEW (roshi, 16:18:13)
    3. AGREED: - AcceptedFinalBlocker - RHBZ#1433899 - This bug is a clear violation of the following Final criterion: "Validation of install media must work correctly for all release-blocking images." (roshi, 16:25:06)

  5. (1403352) FreeIPA server install fails (and existing servers probably fail to start) due to changes in 'dyndb' feature on merge to upstream BIND (roshi, 16:26:25)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1403352 (roshi, 16:26:28)
    2. Proposed Blocker, freeipa, ON_QA (roshi, 16:26:32)
    3. AGREED: - AcceptedBetaBlocker - RHBZ#14003352 - The rational behind this blocking Alpha also stands for blocking Beta, as the bug exists after upgrade. This violates the beta criterion: "For each one of the release-blocking package sets, it must be possible to successfully complete a direct upgrade from fully updated installations of the last two stable Fedora releases with that..." (roshi, 16:37:56)

  6. (1413387) SELinux is preventing spice-vdagentd from 'getattr' accesses on the filesystem /sys/fs/cgroup/systemd. (roshi, 16:41:58)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1413387 (roshi, 16:42:01)
    2. Proposed Blocker, selinux-policy, ON_QA (roshi, 16:42:04)
    3. AGREED: - AcceptedBlockerFinal - RHBZ#1413387 - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop." (roshi, 16:44:55)

  7. (1414910) SELinux is preventing gnome-shell from 'execute' accesses on the file 2F7661722F6C69622F67646D2F23333932363239202864656C6574656429. (roshi, 16:45:10)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1414910 (roshi, 16:45:13)
    2. Proposed Blocker, selinux-policy, ON_QA (roshi, 16:45:15)
    3. AGREED: - FinalAcceptedBlocker - RHBZ#1414910 - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop." (roshi, 16:48:50)

  8. (1427312) SELinux is preventing /usr/lib/systemd/systemd from 'mounton' accesses on the directory /usr/lib/modules. (roshi, 16:50:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1427312 (roshi, 16:50:06)
    2. Proposed Blocker, selinux-policy, ON_QA (roshi, 16:50:09)
    3. AGREED: - FinalBlockerAccepted - RHBZ#1427312 - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop." (roshi, 16:53:19)

  9. (1429164) SELinux is preventing abrt-dump-journ from 'write' accesses on the sock_file nss. (roshi, 16:53:27)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1429164 (roshi, 16:53:30)
    2. Proposed Blocker, selinux-policy, ON_QA (roshi, 16:53:32)
    3. AGREED: - AcceptedBlocker - RHBZ#1429164 - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop." (roshi, 16:54:37)

  10. (1429341) SELinux is preventing (fwupd) from mounton access on the directory /var/lib/fwupd. (roshi, 16:55:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1429341 (roshi, 16:55:10)
    2. Proposed Blocker, selinux-policy, NEW (roshi, 16:55:12)
    3. AGREED: - AcceptedFinalBlocker AcceptedAlphaFreezeException- RHBZ#1429341 - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop." We'd gladly accept a fix for Alpha. (roshi, 16:57:47)
    4. Moving on to Accepted Review (roshi, 16:57:57)

  11. Accpted Review (roshi, 17:00:20)
  12. (1430511) cloud init doesn't setup ssh keys for access (roshi, 17:00:21)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1430511 (roshi, 17:00:21)
    2. Accepted Blocker, cloud-init, ON_QA (roshi, 17:00:21)

  13. (1420520) All ARM disk image composes fail in Rawhide (roshi, 17:01:50)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1420520 (roshi, 17:01:50)
    2. Accepted Blocker, distribution, NEW (roshi, 17:01:50)
    3. there were no ARM images for RC1 so we will need an RC2 (roshi, 17:10:48)

  14. (1431879) Pre-GDM gnome-initial-setup fails to run (when no user created during install), with log WARNING: Unable to find required component 'gnome-settings-daemon' (roshi, 17:13:19)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1431879 (roshi, 17:13:23)
    2. Accepted Blocker, gnome-initial-setup, ON_QA (roshi, 17:13:25)
    3. this bug still needs testing (roshi, 17:27:37)

  15. (1432667) kernel 4.11.0-0.rc2.git0.1.fc26 oops on Allwinner SoCs (roshi, 17:27:43)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1432667 (roshi, 17:27:47)
    2. Accepted Blocker, kernel, ON_QA (roshi, 17:27:49)
    3. This bug needs to be re-tested once we have RC2 available (jkurik, 17:31:07)
    4. adamw will submit a stable push today and hopefully we can get an RC started (roshi, 17:33:00)

  16. Open Floor (roshi, 17:33:52)


Meeting ended at 17:35:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (184)
  2. adamw (99)
  3. jkurik (38)
  4. Kohane (26)
  5. kparal (18)
  6. zodbot (11)
  7. pschindl_wfh (9)
  8. nirik (7)
  9. coremodule (4)


Generated by MeetBot 0.1.4.