#fedora-blocker-review: F26-blocker-review

Meeting started by roshi at 16:01:19 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:01:20)
  2. Introduction (roshi, 16:03:35)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:03:35)
    2. We'll be following the process outlined at: (roshi, 16:03:39)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:03:41)
    4. The bugs up for review today are available at: (roshi, 16:03:44)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:03:46)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:03:49)
    7. https://fedoraproject.org/wiki/Fedora_26_Alpha_Release_Criteria (roshi, 16:03:51)
    8. https://fedoraproject.org/wiki/Fedora_26_Beta_Release_Criteria (roshi, 16:03:54)
    9. https://fedoraproject.org/wiki/Fedora_26_Final_Release_Criteria (roshi, 16:03:57)

  3. (1439388) Kickstart installs sometimes die with traceback ending in gdbus error (roshi, 16:04:35)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1439388 (roshi, 16:04:38)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:04:41)
    3. AGREED: - AcceptedBlocker - RHBZ#1439388 - This bug is considered a conditional violation of the following Alpha criterion: "The scripted installation mechanism must provide a working function for creating local user accounts, including the ability to specify a hashed password, and for specifying a hashed password for the root account." (roshi, 16:09:58)

  4. (1438046) initial-setup.service: Failed to set up stdin: Inappropriate ioctl for device (roshi, 16:10:16)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1438046 (roshi, 16:10:19)
    2. Proposed Blocker, initial-setup, NEW (roshi, 16:10:22)
    3. AGREED: - AcceptedBlocker - RHBZ#1438046 - This bug is a violation of the following criterion: "Release-blocking ARM disk images must boot to the initial-setup utility." (roshi, 16:15:35)

  5. (1227736) Minimal grub after a kernel update with gnome-software (roshi, 16:16:17)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1227736 (roshi, 16:16:20)
    2. Proposed Blocker, plymouth, NEW (roshi, 16:16:22)
    3. AGREED: - Punt - RHBZ#1227736 - We're going to defer deciding blocker status on this until we can gather more information. (roshi, 16:32:54)

  6. (1439282) Tabs crash on loading large sites. (roshi, 16:33:11)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1439282 (roshi, 16:33:12)
    2. Proposed Blocker, firefox, NEW (roshi, 16:33:12)
    3. AGREED: - Punt - RHBZ#1439282 - We're going to defer making a blocker decision on this for further testing, because no one in the blocker review meeting has seen this behaviour. (roshi, 16:38:39)

  7. (1438026) GNOME crashes several times a day due to bug in driver (roshi, 16:38:47)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1438026 (roshi, 16:38:50)
    2. Proposed Blocker, kernel, NEW (roshi, 16:38:53)
    3. AGREED: - RejectedBlocker - RHBZ#1438026 - This bug seems to already be fixed and it was unclear who all this might affect. Please repropose if it resurfaces. (roshi, 16:42:46)

  8. (1436873) KDE live environment notifies of available updates (roshi, 16:42:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1436873 (roshi, 16:42:58)
    2. Proposed Blocker, plasma-desktop, NEW (roshi, 16:43:00)
    3. AGREED: - AcceptedBlocker - RHBZ#1436873 - This bug is a clear violation of the following criterion: "Release-blocking desktops must notify the user of available updates, but must not do so when running as a live image." (roshi, 16:46:17)

  9. Open Floor (roshi, 16:46:27)


Meeting ended at 16:51:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (88)
  2. cmurf (43)
  3. adamw (42)
  4. mkolman_ (12)
  5. coremodule (12)
  6. kparal (10)
  7. pwhalen (9)
  8. zodbot (5)
  9. garretraziel (2)


Generated by MeetBot 0.1.4.