16:02:56 <roshi> #startmeeting f26-blocker-review
16:02:56 <zodbot> Meeting started Mon May  1 16:02:56 2017 UTC.  The chair is roshi. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:02:56 <zodbot> The meeting name has been set to 'f26-blocker-review'
16:03:16 <roshi> #meetingname F26-blocker-review
16:03:16 <zodbot> The meeting name has been set to 'f26-blocker-review'
16:03:22 <roshi> #topic Roll Call
16:03:30 <roshi> who's around for some blocker fun time?
16:04:29 <adamw> .hello adamwill
16:04:30 <zodbot> adamw: adamwill 'Adam Williamson' <awilliam@redhat.com>
16:04:59 <roshi> #chair adamw
16:04:59 <zodbot> Current chairs: adamw roshi
16:05:24 <roshi> quite the crowd today
16:06:35 <roshi> so, wait until 1610, and if people don't show we postpone it to next week?
16:07:24 * coremodule is here, late.
16:07:38 <roshi> #chair coremodule
16:07:38 <zodbot> Current chairs: adamw coremodule roshi
16:08:13 <roshi> well, we technically have quorum now
16:08:15 * tflink can be around
16:08:34 <tflink> sweet, sweet blocker review
16:08:39 <roshi> there's 11 proposls
16:08:51 <adamw> hum
16:11:54 <roshi> 5 are SELinux issues for Final
16:12:12 * satellit listening
16:12:14 <roshi> and a wide variety of bugs for Beta
16:12:27 <roshi> welcome satellit and Southern_Gentlem
16:12:36 <roshi> well, let's get started
16:13:01 <roshi> #topic Introduction
16:13:01 <roshi> Why are we here?
16:13:01 <roshi> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
16:13:05 <roshi> #info We'll be following the process outlined at:
16:13:08 <roshi> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
16:13:10 <roshi> #info The bugs up for review today are available at:
16:13:13 <roshi> #link http://qa.fedoraproject.org/blockerbugs/current
16:13:15 <roshi> #info The criteria for release blocking bugs can be found at:
16:13:18 <roshi> #link https://fedoraproject.org/wiki/Fedora_26_Alpha_Release_Criteria
16:13:21 <roshi> #link https://fedoraproject.org/wiki/Fedora_26_Beta_Release_Criteria
16:13:24 <roshi> #link https://fedoraproject.org/wiki/Fedora_26_Final_Release_Criteria
16:13:27 <roshi> #topic (1445776) Deployment of FreeIPA of F26 fails with tomcat errors
16:13:30 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1445776
16:13:32 <roshi> #info Proposed Blocker, 389-ds-base, POST
16:14:52 <coremodule> Punt for more info as it was only tried once?
16:15:27 * roshi checks to see if this update is still in u-t or a newer update is there
16:16:13 <adamw> it got re-done i believe.
16:16:59 <adamw> i did confirm the initial bug in the initial update: https://bodhi.fedoraproject.org/updates/FEDORA-2017-7f0a10c808
16:17:47 <adamw> a subsequent update which doesn't break stuff has now gone stable: https://bodhi.fedoraproject.org/updates/FEDORA-2017-15e2a038b2
16:18:47 <adamw> so i'd say punt and expect this to be closed soon
16:18:56 <roshi> works for me
16:19:15 <coremodule> +1 punt.
16:20:52 <roshi> proposed #agreed - Punt - RHBZ#1445776 - This looks like it's about ready to be closed. We'll revisit next.
16:20:59 <roshi> proposed #agreed - Punt - RHBZ#1445776 - This looks like it's about ready to be closed. We'll revisit next week
16:21:02 <roshi> proposed #agreed - Punt - RHBZ#1445776 - This looks like it's about ready to be closed. We'll revisit next week.
16:21:09 <roshi> bah, can't type
16:21:22 <tflink> +1 ack
16:21:36 <coremodule> ack
16:21:46 <roshi> #agreed - Punt - RHBZ#1445776 - This looks like it's about ready to be closed. We'll revisit next week.
16:21:57 <roshi> #topic (1446432) Minimal install option install full gnome desktop
16:22:00 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1446432
16:22:03 <roshi> #info Proposed Blocker, anaconda, NEW
16:23:11 <tflink> +1
16:23:13 <adamw> seems like a clear blocker under the criteira
16:23:21 <roshi> +1
16:23:24 <satellit> does this occur in everything netinstall?
16:23:35 <roshi> coremodule: you up for secretarializing today?
16:23:37 <adamw> i don't think we've verified that, but i would *expect* it does
16:23:49 <satellit> +1
16:23:50 <coremodule> roshi, Am I ever! Yeah, I'll do it.
16:23:57 <roshi> thanks coremodule :)
16:24:34 <coremodule> No problemo!
16:24:41 <roshi> proposed #agreed - AcceptedBlocker - RHBZ#1446432 - This bug is a clear violation of the following criterion: "When installing with the generic network install image, interactively selecting a package set other than the default must work..."
16:25:16 <tflink> ack
16:25:17 <coremodule> ack
16:25:34 <adamw> ack
16:25:41 <roshi> #agreed - AcceptedBlocker - RHBZ#1446432 - This bug is a clear violation of the following criterion: "When installing with the generic network install image, interactively selecting a package set other than the default must work..."
16:25:45 <roshi> #topic (1440502) hp 8610 Filter failed when trying to print on fedora 26
16:25:48 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1440502
16:25:50 <roshi> #info Proposed Blocker, hplip, ON_QA
16:26:28 <Kohane> Hello!  Sorry for the delay
16:26:32 <adamw> hi kohane
16:26:32 <Kohane> .fas lailah
16:26:36 <zodbot> Kohane: lailah 'Sylvia Sánchez' <BHKohane@gmail.com>
16:27:44 <roshi> #chair Kohane
16:27:44 <zodbot> Current chairs: Kohane adamw coremodule roshi
16:27:51 <roshi> -1
16:27:58 <roshi> and it seems fixed now anyways
16:28:09 <Kohane> I don't think this is a blocker.
16:28:16 <tflink> -1
16:28:16 <Kohane> -1
16:28:59 <adamw> it seems like it affected more than one HP model, but still probably -1.
16:29:18 <roshi> proposed #agreed - RejectedBlocker - RHBZ#1440502 - This bug doesn't violate any of the release criteria and seems to be resolved now. Rejecting as a blocker.
16:29:49 <tflink> ack
16:29:52 <Kohane> ack
16:30:20 <roshi> #agreed - RejectedBlocker - RHBZ#1440502 - This bug doesn't violate any of the release criteria and seems to be resolved now. Rejecting as a blocker.
16:30:31 <roshi> #topic (1227736) Minimal grub after a kernel update with gnome-software
16:30:34 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1227736
16:30:36 <roshi> #info Proposed Blocker, plymouth, NEW
16:31:28 <Kohane> This is the one we reviewed a week ago?
16:32:06 <roshi> we did
16:32:08 <roshi> punted it
16:32:21 <roshi> does anyone have any more information?
16:32:24 * roshi doesn't
16:33:52 <Kohane> Nothing here.
16:35:54 <roshi> punt again I guess
16:36:24 <Kohane> Yes, well...  looks like it has a long history
16:36:40 <Kohane> There are messages from Fedora 22/23 and on.
16:36:43 * roshi hasn't had an update fail in thie fashion
16:37:10 <roshi> adamw: tflink, thoughts?
16:37:12 <roshi> coremodule: ?
16:38:47 <tflink> nothing's really changed from the last time it was punted
16:39:32 <roshi> and it doesn't look like it's been seen again either
16:39:52 <Kohane> ok
16:40:48 * tflink doesn't have a better idea than "punt again"
16:41:00 <roshi> me either
16:41:17 <adamw`> d'oh, i got booted
16:41:28 <roshi> welcome back adamw
16:41:37 <adamw> in the split i said:
16:41:42 <coremodule> Agreed, there hasn't been any new info for several weeks now. We can punt for now and hope for an update that fixes? If not, we'll eventually have to reach out to *somebody* regarding new info or a fix...
16:41:46 <adamw> <adamw> ah, well. last week:
16:41:46 <adamw> <adamw> 16:19:17 <adamw> we seem to have been waiting for: "<cmurf> I suggest punting until we hear from plymouth folks."
16:41:46 <adamw> <adamw> which, again, is still not the case. but it's starting to seem like we're going to be punting on this till bleeding doomsday
16:41:46 <adamw> <adamw> so i'll take an action item to poke people with a painful stick
16:43:01 <roshi> #action adamw to poke people regarding RHBZ#1227736
16:43:47 <roshi> proposed #agreed - Punt - RHBZ#1227736 - We're still waiting on information on this bug. Adam will be reaching out to find more information for next weeks review.
16:43:57 <adamw> ack
16:44:17 <adamw> btw, we always used to put the bug number before the action, why'd you change that?
16:44:30 <roshi> I have no idea
16:44:36 <adamw> heh
16:44:38 <roshi> this is how I've been doing it since I got back
16:44:43 <roshi> so I just stuck with it
16:44:58 <roshi> trying to make it harder for someone to go back and use a machine to parse our meeting logs
16:45:18 <tflink> ack
16:45:31 <roshi> #agreed - Punt - RHBZ#1227736 - We're still waiting on information on this bug. Adam will be reaching out to find more information for next weeks review.
16:45:51 * tflink has to go afk for a while, sorry for skipping out
16:46:12 <roshi> np
16:46:19 <roshi> thanks tflink :)
16:46:20 <roshi> #topic (1445302) gi.overrides.BlockDev.LVMError: Process reported exit code 1280:   WARNING: Device for PV nIS1Xt-FAIE-7tei-T8yr-lj7e-DZQ2-vpS4iv not found or rejected by a filter.
16:46:24 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1445302
16:46:26 <roshi> #info Proposed Blocker, python-blivet, ASSIGNED
16:46:44 <adamw> ooo, a new one.
16:47:33 <roshi> +1
16:47:37 <roshi> seems clear to me
16:47:39 <Kohane> Well, to me this is clearly a blocker
16:47:45 <Kohane> so.. yeah
16:47:49 <Kohane> +1
16:48:24 <adamw> well...it's not quite so clear to me given the error, but i'm ok with +1 while we look into it
16:49:15 <roshi> proposed #agreed - RHBZ#1445302 - AcceptedBlocker - This bug seems to violate the following criterion: "The installer must be able to detect and install to hardware or firmware RAID storage devices."
16:49:23 <adamw> ack
16:49:54 <Kohane> ack
16:49:56 <roshi> #agreed - RHBZ#1445302 - AcceptedBlocker - This bug seems to violate the following criterion: "The installer must be able to detect and install to hardware or firmware RAID storage devices."
16:50:21 <roshi> that's it for Beta proposals
16:50:31 <roshi> moving onto Final (there are 6)
16:50:32 <roshi> #topic (1439282) [e10s] Tabs crash on loading large sites.
16:50:33 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1439282
16:50:33 <roshi> #info Proposed Blocker, firefox, NEW
16:51:22 <adamw> so this is one of the ones we asked for feedback on...
16:51:24 <adamw> let's see what we got
16:52:06 <Kohane> Well, I have something to say on this one.
16:52:13 <roshi> go for it Kohane
16:53:08 * satellit I saw this on f25 repeately with multiple tabs on startup of ff    have not seen it in f26
16:53:27 <Kohane> I tried and it doesn't really crash in my laptop, but it does gets really heavy. Not only loading a page but it seems to slow down everything else.
16:53:47 <adamw> satellit: i think someone else said the same, though it seems odd as there really shouldn't be much difference
16:53:49 <Kohane> Today I even had to force a log out for this.
16:54:23 <satellit> it asks if I want to restore the tabs (>20) and does so
16:54:30 <Kohane> I'm actually using Chromium right now, because Firefox seems to have some kind of problem with certain websites like Gmail and Facebook.
16:55:20 <adamw> i'm still not seeing any such problems here, fwiw.
16:55:26 * roshi either
16:55:34 <adamw> i've had firefox occasionally crash entirely, but no tab crashes or slow down.
16:55:35 <Kohane> satellit :  yes, it asks and restores, but still has this problem. It wasn't like that before.
16:56:08 <roshi> ff has been ff for me - doesn't break
16:56:47 <Kohane> adamw :  I had tab crashes on Chrome and Chromium but never Firefox.
16:56:58 * pwhalen has not seen this on arm, twitter loads ok with extra tabs open
16:57:22 <Kohane> I had slow downs and some very serious in the past with Firefox. But this is new to me.  It's been years without problems in FF.
16:57:58 <lupinix> i have that slow down issue sometimes too, ff eats 100% (on multiple threads) cpu then. started with some 52.0.x update, fedora 26. have seen this on facebook and youtube at least
16:58:04 <Kohane> Well, I don't open too many tabs. Five or six is maximum TBH
16:58:15 <adamw> i mean, the multi-process tab stuff is clearly a big change, i'm not surprised it's causing some people problems
16:58:38 <adamw> so far this seems too confused to give it a clear +1 though
16:58:50 <adamw> i'm probably -1 unless more specific info indicating a widespread general problem appears
16:59:01 <Kohane> Yes, well, to me is annoying but not really a blocker.
16:59:02 <lupinix> so i have a slow down, but no crashes
16:59:11 <satellit> I have not seen this in latest f26 cinnamon/gnome efi
16:59:18 <Kohane> lupinix :  same here
17:01:23 <roshi> I guess I lean -1
17:02:19 <Kohane> -1
17:02:52 <pwhalen> -1 (will keep trying to reproduce while testing arm)
17:04:26 <adamw> it's always tricky with firefox as it can turn out that some popularly used add-on is causing trouble or something
17:04:40 <roshi> proposed #agreed - RHBZ#1439282 - RejectedBlocker - While this bug is serious, it doesn't seem to be wide spread enough to warrant blocker status.
17:05:36 <Kohane> ack
17:06:52 <pwhalen> ack
17:07:22 <roshi> #agreed - RHBZ#1439282 - RejectedBlocker - While this bug is serious, it doesn't seem to be wide spread enough to warrant blocker status.
17:07:25 <roshi> #topic (1442675) SELinux is preventing systemd-localed from 'rename' accesses on the file .#vconsole.confpgMBe1.
17:07:28 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1442675
17:07:31 <roshi> #info Proposed Blocker, selinux-policy, NEW
17:07:36 <roshi> next 4 are selinux
17:07:50 <coremodule> +1
17:08:03 <roshi> +1
17:08:07 <Kohane> +1
17:08:34 <roshi> proposed #agreed - RHBZ#1442675 - AcceptedBlocker - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop."
17:08:56 <pwhalen> +1/ack
17:09:06 <Kohane> ack
17:09:25 <coremodule> ack
17:09:31 <roshi> #agreed - RHBZ#1442675 - AcceptedBlocker - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop."
17:09:38 <roshi> #topic (1443723) SELinux is preventing systemd-localed from 'create' accesses on the file .#vconsole.conff67jvQ.
17:09:41 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1443723
17:09:43 <roshi> #info Proposed Blocker, selinux-policy, NEW
17:10:11 <roshi> +1
17:10:15 <coremodule> +1
17:10:22 <Kohane> +1
17:10:29 <pwhalen> +1
17:11:07 <roshi> proposed #agreed - RHBZ#1443723 - AcceptedBlocker - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop."
17:11:19 <pwhalen> ack
17:11:31 <coremodule> ack
17:11:38 <adamw> these are probably effectively dupes? doesn't hurt to track 'em separately i guess
17:11:46 <roshi> yeah
17:12:01 <Kohane> ack
17:12:03 <roshi> #agreed - RHBZ#1443723 - AcceptedBlocker - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop."
17:12:08 <roshi> #topic (1443725) SELinux is preventing systemd-localed from 'write' accesses on the file /etc/.#vconsole.conff67jvQ.
17:12:11 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1443725
17:12:14 <roshi> #info Proposed Blocker, selinux-policy, NEW
17:12:40 <roshi> same as above
17:13:47 <adamw> yeah
17:13:51 <roshi> proposed #agreed - RHBZ#1443725 - AcceptedBlocker - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop."
17:13:53 <adamw> ack
17:13:56 <Kohane> ack
17:14:06 <roshi> #agreed - RHBZ#1443725 - AcceptedBlocker - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop."
17:14:20 <roshi> #topic (1443726) SELinux is preventing systemd-localed from 'setattr' accesses on the file .#vconsole.conff67jvQ.
17:14:23 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1443726
17:14:26 <roshi> #info Proposed Blocker, selinux-policy, NEW
17:14:31 <roshi> and same again
17:14:45 <roshi> proposed #agreed - RHBZ#1443726 - AcceptedBlocker - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop."
17:15:24 <adamw> yeah, let's do some duping. :P
17:15:25 <adamw> ack
17:15:26 <pwhalen> acks
17:15:49 <roshi> #agreed - RHBZ#1443726 - AcceptedBlocker - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop."
17:15:50 <Kohane> They all look like the same to me
17:15:56 * pwhalen just added new nomination to blockers
17:16:21 <roshi> damnit pwhalen, you can't be filling up the boat with water when we're trying to bail it out!
17:16:32 <roshi> that's kparals job
17:16:33 <roshi> :p
17:16:35 <adamw> they're slightly different actions
17:16:44 <adamw> but usually when it's five different actions for the same file, it's more or less the same bug
17:17:05 <pwhalen> roshi, apologies
17:17:09 <roshi> :p
17:17:11 * roshi kids
17:17:18 * pwhalen knows
17:17:18 <roshi> #topic (1429711) [abrt] setroubleshoot-server: sighandler(): service.py:647:_message_cb:SystemError: <built-in function isinstance> returned a result with an error set
17:17:22 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1429711
17:17:24 <roshi> #info Proposed Blocker, setroubleshoot, NEW
17:18:26 <roshi> punted last week
17:18:30 <roshi> any more info?
17:18:33 <coremodule> Haven't heard anything, but looks like +1 to me.
17:18:53 <adamw> well, the question was if this happens on all boots
17:19:04 <Kohane> roshi: no new info from me
17:19:07 <coremodule> Hmm...
17:19:16 <adamw> i meant to just run an f26 workstation x86_64 install and see if i saw it, but other stuff happened...
17:19:31 <adamw> we are not seeing a lot of dupes of this
17:19:37 <adamw> which i'd expect if it was reproducible
17:20:11 <roshi> yeah
17:23:31 <Kohane> So? What should we do?
17:23:37 <adamw> i think i'm -1 unless we have a clear indication it's happening reproducibly
17:23:56 <roshi> yeah
17:24:05 <roshi> that's probably the best approach
17:24:05 <Kohane> fine for me
17:24:07 <roshi> -1
17:24:26 <Kohane> -1
17:24:57 <roshi> proposed #agreed - RHBZ#1429711 - RejectedBlocker - This bug doesn't seem to reproduce enough to be considered a blocker. If this starts to crop up in a wider set of environments, please repropose.
17:25:06 <coremodule> ack
17:25:12 <Kohane> ack
17:25:30 <adamw> ack
17:25:37 <roshi> #agreed - RHBZ#1429711 - RejectedBlocker - This bug doesn't seem to reproduce enough to be considered a blocker. If this starts to crop up in a wider set of environments, please repropose.
17:25:54 <roshi> and now for the one pwhalen added
17:25:55 <roshi> #topic (1412282) [abrt] blueman: _init(): Manager.py:40:_init:GLib.GError: g-dbus-error-quark: Error calling StartServiceByName for org.bluez: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.bluez': timed out (service_start_timeout=2500...
17:26:00 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1412282
17:26:03 <roshi> #info Proposed Blocker, blueman, NEW
17:26:16 <pwhalen> er, well two then, that one was for final
17:26:23 <Kohane> What is blueman?
17:26:44 <adamw> bluetooth daemon on xfce, right?
17:26:53 <roshi> yep
17:26:55 <pwhalen> roshi, beta one is - https://bugzilla.redhat.com/show_bug.cgi?id=1443415
17:27:02 <Kohane> Ah, okay
17:27:04 <roshi> I think we see blueman stuff every release
17:27:11 <roshi> we'll go back after this pwhalen
17:27:20 <pwhalen> thanks roshi
17:27:34 <roshi> np - thanks for the bugs :)
17:27:39 <roshi> +1
17:27:54 <Kohane> +1
17:28:37 <roshi> proposed #agreed - RHBZ#1412282 - AcceptedBlocker - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop."
17:28:50 <pwhalen> +1/ack
17:29:09 <adamw> +1/ack
17:29:13 <coremodule> ack
17:29:21 <roshi> #agreed - RHBZ#1412282 - AcceptedBlocker - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop."
17:30:15 <roshi> #topic (1443415) [dnf] Upgrade f25 to f26 gets stuck in Cleanup
17:30:24 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1443415
17:30:49 <roshi> #info Proposed Blocker, dnf, NEW
17:31:33 <roshi> +1
17:31:45 <coremodule> +1
17:31:56 <pwhalen> +1
17:31:57 <Kohane> +1
17:32:07 <roshi> proposed #agreed - RHBZ#1443415 - AcceptedBlocker - This bug is a violation of the following criterion: "... it must be possible to successfully complete a direct upgrade from fully updated installations of the last two stable Fedora releases with that package set installed."
17:32:28 <coremodule> ack
17:32:36 <pwhalen> ack
17:32:40 <Kohane> ack
17:32:57 <roshi> #agreed - RHBZ#1443415 - AcceptedBlocker - This bug is a violation of the following criterion: "... it must be possible to successfully complete a direct upgrade from fully updated installations of the last two stable Fedora releases with that package set installed."
17:33:05 <roshi> #topic Open Floor
17:33:11 <roshi> anyone have anything else?
17:33:19 <Kohane> I have something to comment
17:33:35 <satellit> I had a g-i-s failure in bios boot of Fedora-Workstation-Live-x86_64-26-20170416.n.0.iso
17:33:55 <satellit> in wayand   x-gnome worked
17:34:14 * satellit just now
17:34:48 * satellit see #fedora-qa
17:37:03 <roshi> if it reproduces for others, it's probably a blocker
17:37:20 * satellit will retest
17:38:28 <roshi> thanks satellit
17:38:34 * roshi sets the fuse...
17:38:37 <roshi> thanks for coming folks!
17:38:41 <roshi> 3...
17:39:10 <roshi> 2...
17:39:10 <adamw> we know that g-i-s is crashing.
17:39:18 <adamw> it's already a known and accepted blocker.
17:39:29 <satellit> ok
17:39:34 <adamw> thanks roshi
17:39:46 <roshi> np
17:39:48 <pwhalen> thanks roshi!
17:39:57 <Kohane> thanks roshi  :D
17:40:01 <roshi> you guys are doing all the work :)
17:40:07 <roshi> I just type the words
17:40:16 <roshi> 1...
17:40:17 <Kohane> haha, that's also a work
17:40:21 <roshi> :D
17:40:28 <roshi> #endmeeting