16:00:39 <roshi> #startmeeting F26-blocker-review
16:00:39 <zodbot> Meeting started Mon Jun 19 16:00:39 2017 UTC.  The chair is roshi. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:39 <zodbot> The meeting name has been set to 'f26-blocker-review'
16:00:39 <roshi> #meetingname F26-blocker-review
16:00:39 <zodbot> The meeting name has been set to 'f26-blocker-review'
16:00:40 <roshi> #topic Roll Call
16:00:54 * pschindl is here
16:01:11 * kparal is here
16:01:12 * garretraziel 
16:01:25 <roshi> #chair kparal pschindl garretraziel adamw tflink
16:01:25 <zodbot> Current chairs: adamw garretraziel kparal pschindl roshi tflink
16:01:40 * adamw is here
16:02:17 <roshi> welcome all :)
16:02:20 <roshi> #topic Introduction
16:02:20 <roshi> Why are we here?
16:02:20 <roshi> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
16:02:24 <roshi> #info We'll be following the process outlined at:
16:02:27 <roshi> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
16:02:29 <roshi> #info The bugs up for review today are available at:
16:02:32 <roshi> #link http://qa.fedoraproject.org/blockerbugs/current
16:02:34 <roshi> #info The criteria for release blocking bugs can be found at:
16:02:37 <roshi> #link https://fedoraproject.org/wiki/Fedora_26_Alpha_Release_Criteria
16:02:40 <roshi> #link https://fedoraproject.org/wiki/Fedora_26_Beta_Release_Criteria
16:02:43 <roshi> #link https://fedoraproject.org/wiki/Fedora_26_Final_Release_Criteria
16:02:46 <roshi> should be a quick meeting
16:02:48 <roshi> 3 proposed blockers and one proposed FE
16:02:54 <roshi> #topic (1443662) installation problems with repos accessed via NFS
16:02:58 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1443662
16:03:00 <roshi> #info Proposed Blocker, anaconda, NEW
16:05:04 <roshi> seems a clear +1 if people are hitting it
16:05:28 <adamw> well, there's only one reporter on the bug
16:06:17 <adamw> and it seems to boil down to...kickstart referencing nfs doesn't work?
16:06:34 <kparal> seems like nfsv3 vs nfsv4 issue
16:06:39 <adamw> no, i don't think so
16:07:00 <adamw> or...hmm
16:07:10 <adamw> if his server only works with nfs3 for some reason, i guess it could be...
16:07:14 <roshi> needs more testing, in any case
16:07:20 <adamw> i'd at least like to see the kickstart in question
16:07:22 <kparal> it plagued us as well in the past
16:08:04 <kparal> punt, needs testing. however, openqa passes
16:08:14 * roshi is fine with punt
16:08:19 <roshi> votes for punt?
16:08:58 <roshi> proposed #agreed - RHBZ#1443662 - Punt - We'd like to get some more testing and see if others can reproduce this before we vote on it's blocker status.
16:09:20 <adamw> openqa doesn't test exactly this
16:09:31 <pschindl> ack
16:09:33 <adamw> it tests NFS repos using the GUI and 'inst.repo='
16:09:44 <adamw> and it tests install from a kickstart retrieved over NFS
16:09:57 <adamw> but it doesn't test install using a kickstart that specifies an NFS repo, I don't think
16:10:07 <adamw> ack for punt
16:11:09 <pschindl> I'm +1 for punting this. And he also talk about manual text installation not just ks
16:11:21 <roshi> #agreed - RHBZ#1443662 - Punt - We'd like to get some more testing and see if others can reproduce this before we vote on it's blocker status.
16:11:30 <roshi> #topic (1452866) FreeIPA upgrade script requires network to be up, but network is not up during upgrade when using dnf system-upgrade
16:11:33 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1452866
16:11:36 <roshi> #info Proposed Blocker, freeipa, NEW
16:11:51 <adamw> so far i haven't actually found anything that's broken because of this
16:12:06 <adamw> the upgrade script clearly fails and fails badly, but it seems like at least for f25 to f26 it just doesn't have a lot of important stuff to do
16:12:28 <adamw> i might withdraw this one for now until we can come up with a clear idea of exactly what it breaks
16:12:51 * roshi defers to adamw for this
16:13:36 <adamw> #info it's still not clear exactly what is broken by the upgrade script failing, so adamw is withdrawing the nomination for now, will re-propose in future if appropriate
16:14:28 <roshi> so what do we vote on?
16:14:33 <adamw> nothing, just move onto next bug
16:14:39 <adamw> as i nominated this one, i can *un* nominate it
16:14:40 <adamw> and i just did
16:15:38 <roshi> hm, dad used to say that to me...
16:15:48 <roshi> "I brought you into this world, I can take you out of it!"
16:15:49 <roshi> :p
16:16:01 <roshi> moving on
16:16:02 <roshi> #topic (1462444) [abrt] gnome-shell: std::_Rb_tree<_ConnectData*, _ConnectData*, std::_Identity<_ConnectData*>, std::less<_ConnectData*>, std::allocator<_ConnectData*> >::equal_range(): gnome-shell killed by signal 11
16:16:06 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1462444
16:16:09 <roshi> #info Proposed Blocker, gjs, NEW
16:18:02 <adamw> so we have ... two reporters of this so far
16:18:47 <kparal> FAF says 8
16:18:54 <adamw> and devs couldn't reproduce it, so it's not 100%
16:18:58 <adamw> hmm, awkward number
16:19:11 <kparal> is it 8 people or 8 unique crashes?
16:19:14 <adamw> i kinda feel like punting on this one to see if things get clearer
16:19:30 * kparal nods
16:20:37 <pschindl> +1 punt. I can test this tomorrow.
16:20:40 <roshi> proposed #agreed - RHBZ#1462444 - Punt - We'd like to get some more testing and see if others can reproduce this before we vote on it's blocker status.
16:21:07 <adamw> ack
16:21:12 <kparal> ack
16:21:54 <roshi> #agreed - RHBZ#1462444 - Punt - We'd like to get some more testing and see if others can reproduce this before we vote on it's blocker status.
16:22:23 <roshi> #info moving on to the proposed FE
16:22:36 <roshi> I figure since we're close to freeze, we might as well
16:22:37 <roshi> #topic (1412282) [abrt] blueman: _init(): Manager.py:40:_init:GLib.GError: g-dbus-error-quark: Error calling StartServiceByName for org.bluez: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.bluez': timed out (service_start_timeout=2500...
16:22:42 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1412282
16:22:45 <roshi> #info Proposed Freeze Exceptions, blueman, ASSIGNED
16:23:00 <adamw> isn't this a blocker already?
16:23:39 <roshi> it is
16:24:05 <roshi> it's even  in the whiteboard
16:24:32 <adamw> so, fe proposal is a bit beside the point
16:25:00 <roshi> yeah
16:25:12 <roshi> it's already a blocker, no need to have an FE
16:25:23 <roshi> adamw: have you been secretarializing?
16:25:32 * roshi forgot to ask for volunteers
16:25:34 <adamw> nope, but i can
16:25:59 <roshi> thanks
16:26:11 <roshi> #info this is already a blocker, so no action needed for FE
16:26:52 <roshi> #topic Open Floor
16:26:59 <roshi> anyone have anything for Open Floor?
16:27:26 <kparal> nothing here
16:27:41 <adamw> newp
16:28:19 * roshi sets the fuse then...
16:28:38 <roshi> thanks for coming folks!
16:28:55 <roshi> 3...
16:28:58 <roshi> 2...
16:29:03 <roshi> 1...
16:29:06 <roshi> #endmeeting