16:00:23 <pschindl> #startmeeting F27-blocker-review
16:00:23 <zodbot> Meeting started Mon Sep 18 16:00:23 2017 UTC.  The chair is pschindl. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:23 <zodbot> The meeting name has been set to 'f27-blocker-review'
16:00:25 <pschindl> #meetingname F27-blocker-review
16:00:25 <zodbot> The meeting name has been set to 'f27-blocker-review'
16:00:27 <pschindl> #topic Roll Call
16:00:42 <pschindl> So who is here for the meeting?
16:01:14 <pschindl> kparal, frantisekz ?
16:01:21 <frantisekz> yep, I am here
16:01:43 <pschindl> jkurik, sgallagh: are you around?
16:01:47 <jkurik> .hello
16:01:47 <zodbot> jkurik: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
16:01:47 <kalev> morning
16:01:49 <jkurik> .helloě
16:01:59 <jkurik> .hello jkurik
16:02:02 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
16:03:05 <kparal> hi, I might be here intermittently
16:03:12 <pschindl> Good morning/evening everyone
16:03:20 <kparal> pschindl: can you lead the meeting?
16:03:34 <kparal> sorry to drop it on you without warning
16:03:36 <pschindl> kparal: I will try
16:03:44 <kparal> I'll secretarialize
16:03:49 <tflink> pschindl: it'll build character :)
16:04:07 <pschindl> There is five of us right now. So let's start
16:04:29 <pschindl> #chair kparal, frantisekz, kalev, jkurik
16:04:29 <zodbot> Current chairs: frantisekz jkurik kalev kparal pschindl
16:04:49 <pschindl> #topic Introduction
16:04:59 <pschindl> Why are we here?
16:05:01 <pschindl> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
16:05:03 <pschindl> #info We'll be following the process outlined at:
16:05:05 <pschindl> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
16:05:19 <pschindl> #info The bugs up for review today are available at:
16:05:21 <pschindl> #link http://qa.fedoraproject.org/blockerbugs/current
16:05:23 <pschindl> #info The criteria for release blocking bugs can be found at:
16:05:25 <pschindl> #link https://fedoraproject.org/wiki/Fedora_27_Alpha_Release_Criteria
16:05:31 <pschindl> #link https://fedoraproject.org/wiki/Fedora_27_Beta_Release_Criteria
16:05:34 <pschindl> #link https://fedoraproject.org/wiki/Fedora_27_Final_Release_Criteria
16:06:17 <pschindl> What are we going to discuss:
16:06:21 <pschindl> #info 4 Proposed Blockers
16:06:23 <pschindl> #info 9 Accepted Blockers
16:06:25 <pschindl> #info 0 Accepted 0-day Blockers
16:06:30 * sumantrom[m] joins
16:06:30 <pschindl> #info 0 Accepted Previous Release Blockers
16:06:32 <pschindl> #info 9 Proposed Freeze Exceptions
16:06:34 <pschindl> #info 4 Accepted Freeze Exceptions
16:06:39 <pschindl> #chair sumantrom[m]
16:06:39 <zodbot> Current chairs: frantisekz jkurik kalev kparal pschindl sumantrom[m]
16:06:47 <pschindl> hi sumantrom[m]
16:07:03 <pschindl> So let's start with Beta blockers
16:07:18 <sumantrom[m]> hi pschindl
16:07:18 <pschindl> #topic (1477916) Workstation boot.iso is 1.8 GB, seems to be ostree iso
16:07:20 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1477916
16:07:22 <pschindl> #info Proposed Blocker, distribution, MODIFIED
16:08:04 <kparal> I verified it breaks pxe installations
16:09:08 <sumantrom[m]> +1 as final blocker
16:09:14 <kparal> I think it's fine to have it broken for Beta, but +1 Final from me
16:09:35 <jkurik> There was patch applied into pungi to avoid this issue. Looking into the latest nightly build it seems to be fixed
16:09:47 <pschindl> I'm looking how ended last composes. Adam wrote that it could be solved.
16:09:51 <kparal> jkurik: please send a link
16:10:01 <jkurik> https://kojipkgs.fedoraproject.org/compose/branched/latest-Fedora-27/compose/Workstation/x86_64/os/images/
16:10:06 <jkurik> the latest build ^^^
16:10:26 <kparal> ostree is not in iso/
16:10:29 <kparal> so you can't be sure it's fixed
16:11:51 <pschindl> hmm. Ok. Thank I'm +1 FE for beta and +1 Final blocker. If it breaks pxe thank it would be good thing to have it solved
16:12:39 <sumantrom[m]> ack
16:12:40 <kalev> that makes sense to me too. +1 FE for beta and +1 final blocker
16:12:45 <jkurik> I can not find the rel-eng ticket now .... but I am sure it was fixed
16:13:02 <jkurik> yeah, I am +1 FE for beta and +1 final blocker as well
16:13:22 <pschindl> ostree is moved elsewhere: https://kojipkgs.fedoraproject.org/compose/branched/latest-Fedora-27/compose/WorkstationOstree/
16:13:30 <pschindl> isn't this the fix?
16:13:33 <frantisekz> +1 beta FE; +1 final blocker
16:13:34 <kparal> I'm proposing "RejectedBlocker (Beta) AcceptedFreezeException (Beta) AcceptedBlocker (Final) - People can easily end up installing ostree edition instead of standard edition by accident, which breaks user expectations of how installation works"
16:13:53 <kparal> pschindl: good find, but let's accept it anyway and we can verify later with appropriate people
16:14:01 <pschindl> ok
16:14:04 <jkurik> ah this is the pungi ticket - should be already applied to the F27 stable: https://pagure.io/pungi/issue/695
16:14:25 <jkurik> ack to the proposal
16:15:23 <pschindl> proposed #agreed - 1477916  - RejectedBlocker (Beta) AcceptedFreezeException (Beta) AcceptedBlocker (Final) - People can easily end up installing ostree edition instead of standard edition by accident, which breaks user expectations of how installation works
16:15:36 <jkurik> ack
16:15:41 <kparal> ack
16:15:42 <sumantrom[m]> ack
16:16:05 <pschindl> #agreed - 1477916  - RejectedBlocker (Beta) AcceptedFreezeException (Beta) AcceptedBlocker (Final) - People can easily end up installing ostree edition instead of standard edition by accident, which breaks user expectations of how installation works
16:16:43 <pschindl> #topic (1490832) dnf system-upgrade: dnf.exceptions.MarkingError: no package matched
16:16:45 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1490832
16:16:47 <pschindl> #info Proposed Blocker, dnf-plugins-extras, NEW
16:17:19 <kparal> +1
16:17:28 <kparal> many people reproducing this
16:17:32 <sumantrom[m]> +1 blocker
16:17:35 <kparal> a complete showstopped for those who do
16:17:39 <kparal> *showstopper
16:18:16 <jkurik> righ, so +1 to block
16:18:28 <kalev> +1 blocker
16:18:37 <kparal> violates "For each one of the release-blocking package sets, it must be possible to successfully complete a direct upgrade from fully updated installations of the last two stable Fedora releases with that package set installed. "
16:18:47 <frantisekz> +1 to blocker
16:20:24 <pschindl> +1
16:20:33 <pschindl> sorry, I was reading the bug :)
16:20:47 <dominicpg> .hello
16:20:47 <zodbot> dominicpg: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
16:21:11 <dominicpg> .hello dominicpg
16:21:12 <zodbot> dominicpg: dominicpg 'None' <dominicpg@gmail.com>
16:21:53 <pschindl> proposed #agreed - 1490832 - AcceptedBlocker (beta) - This bug violates the beta criterion: "For each one of the release-blocking package sets, it must be possible to successfully complete a direct upgrade from fully updated installations of the last two stable Fedora releases with that package set installed."
16:22:07 <kalev> ack
16:22:10 <sumantrom[m]> ack
16:22:22 <pschindl> kparal: thanks for finding the criterion.
16:22:30 <jkurik> ack
16:22:40 <kparal> ack
16:22:46 <pschindl> #agreed - 1490832 - AcceptedBlocker (beta) - This bug violates the beta criterion: "For each one of the release-blocking package sets, it must be possible to successfully complete a direct upgrade from fully updated installations of the last two stable Fedora releases with that package set installed."
16:23:07 <pschindl> #topic (1492036) system-upgrade tried to connect to online mirrors during upgrade
16:23:09 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1492036
16:23:11 <pschindl> #info Proposed Blocker, dnf-plugin-system-upgrade, NEW
16:23:45 <kparal> the problem here is that we have just a single person hitting this
16:23:58 <kparal> and the previous bug prevents us from testing it much
16:24:30 <kparal> so I'd say punt until the previous bug is resolved, and then we'll be able to test it more extensively and estimate how often it happens
16:25:02 <pschindl> +1 for punting. Seems reasonable to test it more
16:25:04 <dominicpg> +1
16:25:07 <kparal> of course dnf dev looking into this would be very helpful, we should poke them
16:25:12 <frantisekz> +1
16:25:36 <sumantrom[m]> +1 for punting
16:25:37 <pschindl> dominicpg, frantisekz: +1 to block or to punt?
16:25:44 <kalev> +1 punt
16:25:46 <frantisekz> punt :)
16:25:48 <jkurik> it might be a duplicate of the previous bug as well, so +1 to punt
16:25:49 <dominicpg> +1 punt
16:27:46 <pschindl> proposed #agreed - 1492036 - punt - There is just single person who reproduced this and bug 1490832 prevents us to test it. So we will wait until that one is solved and investigate
16:28:34 <kalev> ack
16:28:41 <dominicpg> ack
16:28:44 <sumantrom[m]> ack
16:28:45 <kparal> acj
16:28:50 <frantisekz> ack
16:28:56 <jkurik> ack
16:31:03 <pschindl> #agreed - 1492036 - punt - There is just single person who reproduced this and bug 1490832 prevents us to test it. So we will wait until that one is solved and investigate
16:31:22 <pschindl> #topic (1491053) Firefox reports insecure TLS configuration when visiting FreeIPA web UI after standard server deployment
16:31:25 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1491053
16:31:27 <pschindl> #info Proposed Blocker, freeipa, ASSIGNED
16:33:53 <kparal> so, I don't understand this at all
16:34:02 <kparal> but it sounds like it violates the criterion
16:34:05 <kparal> :)
16:35:32 * kalev nods. also, sounds like folks have things figured out and if we make it a blocker, the fix can be easily pulled in
16:35:37 <sumantrom[m]> kparal: it sounds like it violates
16:35:38 * sumantrom[m] sent a long message: sumantrom[m]_2017-09-18_16:35:37.txt <https://matrix.org/_matrix/media/v1/download/matrix.org/WCYVMcojfxTGZvPznRZHCTTg>
16:36:56 <kparal> somebody here is using matrix
16:37:00 <jkurik> it is already on the list of BetaBlocker/F27BetaBlocker, has it been already approved ?
16:37:25 <kparal> it's not accepted yet
16:37:31 <kparal> +1 per criterion
16:37:44 <sumantrom[m]> kparal: that will be me
16:38:15 <kalev> +1
16:38:42 <sumantrom[m]> +1 blocker
16:38:51 <kparal> sumantrom[m]: I know, the integration is not perfect :)
16:38:51 <jkurik> +1 blocker
16:38:56 <frantisekz> +1 to block
16:40:12 <pschindl> proposed #agreed - 1491053 - AcceptedBlocker (beta) - This bug violates the criterion: "he core functional requirements for all Featured Server Roles must be met, but it is acceptable if moderate workarounds are necessary to achieve this."
16:40:13 <sumantrom[m]> kparal: :D
16:40:37 <pschindl> Should I add the whole explanation?
16:41:14 <jkurik> s/"he/"The/
16:41:44 <kparal> I don't see that particular sentence anywhere
16:42:08 <kparal> pschindl: I'd use " The FreeIPA configuration web UI must be available and allow at least basic configuration of user accounts and permissions "
16:42:34 <kparal> if all is needed is to accept the cert in firefox, those would be minor workarounds
16:42:42 <kparal> but I'm not clear if you can easily do that or not
16:43:01 <kparal> in that case it would be rather Final than Beta
16:44:14 <jkurik> I am +1 to block on this for Final and have it as Freeze Exception for Beta
16:44:26 <jkurik> we already have a patch
16:44:38 <kparal> but that doesn't mean much
16:44:46 <kparal> can you easily work around the cert error?
16:44:52 <pschindl> proposed #agreed - 1491053 - AcceptedBlocker (beta) - This bug violates the criterion: "The FreeIPA configuration web UI must be available and allow at least basic configuration of user accounts and permissions "
16:45:03 <jkurik> yes, just allow the invalid CERT in Firefox
16:45:51 <kparal> jkurik: I know it works in general, but do we know if it works in this particular case?
16:46:18 <kparal> I guess I'd be fine trusting it's possible
16:47:00 <jkurik> kparal: I do not have IPA now available, so I can not prove it, but I do not see a reason why this should not work
16:47:21 <kparal> so how people feel about -1 beta, +1 beta FE, +1 final?
16:47:38 <pschindl> I'm ok with this
16:47:50 <kalev> sure, sounds like a good plan to me
16:47:54 <frantisekz> yeah, sounds good
16:47:59 <jkurik> kparal: yes, I will be fine with it
16:48:11 <kparal> pschindl: ok, please re-propose
16:49:47 <pschindl> proposed #agreed - 1491053 - RejectedBlocker (beta) AcceptedFreezeException (beta) AcceptedBlocker (final) - There is an easy workaround - just allow the invalid cert in Firefox. For final we'll block because this bug violates the criterion: "The FreeIPA configuration web UI must be available and allow at least basic configuration of user accounts and permissions "
16:50:25 <kparal> s/is/should be
16:50:58 <kparal> ack in general
16:51:13 <sumantrom[m]> +1 FE for Beta , +1 for final
16:52:02 <jkurik> ack with the kparal's patch
16:52:03 <dominicpg> +1 beta freezeException and Accepted blocker for final
16:52:13 <pschindl> Ack/nack/amend? Anyone?
16:52:13 <kparal> sumantrom[m]: dominicpg: now you say ack or nack
16:52:21 <kparal> per the proposal
16:52:30 <sumantrom[m]> ack
16:52:30 <frantisekz> ack
16:52:36 <dominicpg> ack
16:52:37 <pschindl> #agreed - 1491053 - RejectedBlocker (beta) AcceptedFreezeException (beta) AcceptedBlocker (final) - There should be an easy workaround - just allow the invalid cert in Firefox. For final we'll block because this bug violates the criterion: "The FreeIPA configuration web UI must be available and allow at least basic configuration of user accounts and permissions "
16:53:11 <pschindl> That were all proposed beta blockers. Let's move to final ones
16:53:16 <kparal> actually
16:53:29 <kparal> do we need to? this meeting will be long as it is
16:53:51 <pschindl> ok. I will be happier if we won't do them :)
16:53:52 <kparal> after second thought, it's probably better this way
16:54:00 <pschindl> nooooooo :(
16:54:08 <kparal> sorry
16:54:20 <jkurik> kparal: good trolling :)
16:54:32 <pschindl> But let's do proposed FE first. There is ton of them
16:54:44 <kparal> Beta FE, right
16:54:59 <pschindl> So, first Beta FE:
16:54:59 * sumantrom[m] nods
16:55:08 <pschindl> #topic (1491045) AArch64 install fails with 'The package 'grub2' is required for this installation.'
16:55:10 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1491045
16:55:12 <pschindl> #info Proposed Freeze Exceptions, anaconda, NEW
16:56:18 <kparal> I think they should use grub2-aarch64 or something like that
16:56:22 <kparal> +1 FE
16:56:53 <sumantrom[m]> +1 FE
16:56:54 <kparal> the communication between grub2 maintainers and other fedora stakeholders definitely doesn't work well
16:56:55 <jkurik> +1 FE
16:56:56 <kalev> +1 FE
16:56:57 <frantisekz> +1 FE
16:58:15 <pschindl> proposed #agreed - 1491049 - AcceptedFreezeException - This bug violates the criterion "When using a dedicated installer image, the installer must be able to complete an installation" for AArch64 architecture.
16:58:15 <kparal> proposed "installation is completely broken on aarch64 right now, we'll accept a fix if it doesn't break anything else"
16:58:25 <kparal> I was late :)
16:58:27 <kparal> ack
16:58:34 <kalev> ack
16:58:38 <frantisekz> ack
16:58:39 <sumantrom[m]> ack
16:58:49 <pschindl> #agreed - 1491049 - AcceptedFreezeException - This bug violates the criterion "When using a dedicated installer image, the installer must be able to complete an installation" for AArch64 architecture.
16:58:50 <kparal> the criteria don't apply to alt arches, but whatever
16:59:00 <kparal> brb in 5
16:59:15 <pschindl> #topic (1490505) cloud-init fails when calling `xfs_growfs /dev/mapper/atomicos-root` on Fedora Atomic Host
16:59:17 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1490505
16:59:19 <pschindl> #info Proposed Freeze Exceptions, cloud-init, NEW
17:02:06 <jkurik> I would be +1 FE
17:02:33 <sumantrom[m]> +1 FE for this one
17:02:33 <pschindl> The change seems to be small. So I'm +1 FE too
17:02:44 <frantisekz> +1 FE
17:03:05 <kalev> +1 FE
17:04:34 <dominicpg> yes, +1  FE
17:04:43 <pschindl> proposed #agreed - 1490505 - AcceptedFreezeException - This seems to be small change which will fix cloud-init for xfs filesystems
17:05:32 <sumantrom[m]> ack
17:05:49 <kalev> ack
17:05:52 <jkurik> ack
17:05:54 <dominicpg> ack
17:05:58 <frantisekz> ack
17:06:06 <pschindl> #agreed - 1490505 - AcceptedFreezeException - This seems to be small change which will fix cloud-init for xfs filesystems
17:06:29 <pschindl> #topic (1492282) Include GNOME 3.26.0 in Fedora 27 Beta
17:06:31 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1492282
17:06:33 <pschindl> #info Proposed Freeze Exceptions, distribution, NEW
17:07:24 * kalev hasn't heard of any regressions. +9 karma in bodhi
17:08:54 <frantisekz> I think GNOME proved to be regression-free in beta to final upgrades and with bunch of extra bug fixing, I think we should let it to the beta :
17:08:54 <jkurik> As this was agreed on the mailing list (to accept this into F27), I am +1 for FE
17:09:45 <pschindl> +1 FE
17:09:48 <kalev> +1 FE
17:09:54 <sumantrom[m]> +1 FE
17:10:15 <dominicpg> though I could see logs filled when opened application like mine , I couldn't witness any crash . so +1 FE
17:10:25 <kparal> +1 FE
17:10:40 <frantisekz> +1 FE
17:11:43 <pschindl> proposed #agreed - 1492282 - AcceptedFreezeException - The beta requirements for gnome aren't big and there aren't any regressions right now.
17:11:59 <pschindl> Does someone have better proposal?
17:12:03 <sumantrom[m]> ack
17:12:05 <kalev> ack
17:12:09 <frantisekz> ack
17:12:18 <dominicpg> ack
17:12:38 <kparal> ack
17:12:40 <jkurik> ack
17:12:59 <pschindl> #agreed - 1492282 - AcceptedFreezeException - The beta requirements for gnome aren't big and there aren't any regressions right now.
17:13:11 <pschindl> #topic (1462381) Systems with qxl/SPICE and graphical boot enabled fail to boot with kernel 4.12
17:13:13 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1462381
17:13:15 <pschindl> #info Proposed Freeze Exceptions, kernel, ASSIGNED
17:14:17 <kparal> honestly I'd expect this to be a blocker rather than FE. but it was rejected in a previous blocker meeting, so I guess not
17:14:42 <kparal> definitely +1 FE
17:15:02 <sumantrom[m]> +1 FE
17:15:02 <kparal> this is affecting all default VMs
17:15:15 <frantisekz> I was testing out this issue today... Workstation 27 Beta (no updates-testing, kernel 4.13.rc7) worked for me well with rhgb
17:15:56 <kalev> +1 FE
17:15:58 <sumantrom[m]> rhgb is a workaround adamw told me during flock to get past that
17:16:33 <jkurik> +1 FE
17:16:37 <frantisekz> +1 FE
17:17:17 <pschindl> proposed #agreed - 1462381 - AcceptedFreezeException - Because all default VMs are affected, it would be great to have this solved in Beta.
17:17:28 <frantisekz> ack
17:17:30 <kalev> ack
17:17:41 <sumantrom[m]> ack
17:17:51 <jkurik> ack
17:18:06 <kparal> ack
17:21:06 <pschindl> #agreed - 1462381 - AcceptedFreezeException - Because all default VMs are affected, it would be great to have this solved in Beta.
17:21:18 <pschindl> #topic (1491316) akonadi: Plugin pvio_socket could not be loaded: not initialized
17:21:21 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1491316
17:21:23 <pschindl> #info Proposed Freeze Exceptions, kf5-akonadi-server, NEW
17:22:49 <kparal> +1 FE. do we want to vote on final blocker as well?
17:22:57 <kparal> we probably should
17:23:12 <pschindl> Yes, that would be good thing to do
17:23:33 <sumantrom[m]> +1 FE
17:23:39 <pschindl> +1 FE and +1 Final blocker
17:24:19 <kparal> I don't see a description of what exactly doesn't work
17:24:40 <kparal> akonadi errors out, great, but what affect does it have for the user?
17:24:43 <kparal> which apps don't work?
17:24:55 <kparal> I'd ask rdieter to clarify
17:25:00 <jkurik> hmm.. I would be +1 to block even for Beta, but Adam know the criteria better than me, so lets have it as _1 Beta FE and +1 Final blocker
17:25:16 <kparal> jkurik: do you know what breaks exactly?
17:25:39 <jkurik> my understanding is that all apps using any MySQL functionality, but I have not try it
17:25:47 <kparal> "affects kde spin, and many pim-related applications, including kmail and workspace calendering"
17:25:50 <kparal> but not stated how
17:26:14 <jkurik> asking rdieter is definitelly a good way to get clarification
17:27:27 <pschindl> ok. So let's punt the Final blocker decision
17:27:31 <kparal> so, +1 FE since this sounds important, and punt for final blocker until we know what exactly fails and how
17:27:33 <jkurik> "In particular, it now fails spectacularly" :-) good explanation what is going on
17:27:43 <kparal> .... not really
17:27:52 <kalev> +1 FE, punt for final blocker
17:28:40 <jkurik> +1 Beta FE, +1 Final Blocker
17:28:44 <sumantrom[m]> +1 FE , punt for final blocker
17:28:46 <frantisekz> +1 for Beta FE
17:29:31 <pschindl> proposed #agreed - 1491316 - AcceptedFreezeException punt (final blocker) - This bug seems to be important for KDE spin functionality but we need more information for making this final blocker.
17:29:35 <frantisekz> ack
17:29:40 <sumantrom[m]> ack
17:30:03 <kparal> ack
17:30:53 <pschindl> #agreed - 1491316 - AcceptedFreezeException punt (final blocker) - This bug seems to be important for KDE spin functionality but we need more information for making this final blocker.
17:31:05 <jkurik> post ack
17:31:18 <pschindl> #topic (1492197) grub2-tools* are missing from the boot.iso
17:31:20 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1492197
17:31:22 <pschindl> #info Proposed Freeze Exceptions, lorax, NEW
17:33:26 <pschindl> This is probably for longer discussion about usefulness of grub-tools. So I propose to punt this.
17:33:42 <kparal> not sure I understand this. but if they want to add the tools back to the image, no harm done, I think
17:33:53 <kparal> I'd be fine with +1 FE here
17:34:04 <kparal> it shouldn't affect the usual installation process
17:34:10 <kparal> just the rescue part, I think
17:34:13 <frantisekz> +1 FE, won't hurt anything IMO
17:35:21 <sumantrom[m]> +1 FE
17:35:36 <jkurik> +1FE looks ok from my POV
17:36:10 <kalev> +1 FE
17:36:29 <pschindl> proposed #agreed - 1492197 - AcceptedFreezeException - This is small change which could help some people and shouldn't affect installation.
17:36:45 <kparal> ack
17:37:07 <kalev> ack
17:37:30 <sumantrom[m]> ack
17:38:06 <jkurik> ack
17:38:43 <frantisekz> ack
17:40:29 <pschindl> #agreed - 1492197 - AcceptedFreezeException - This is small change which could help some people and shouldn't affect installation.
17:40:38 <pschindl> #topic (1490632) Service tries to start but fails in qemu VM
17:40:40 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1490632
17:40:42 <pschindl> #info Proposed Freeze Exceptions, rng-tools, NEW
17:41:46 <kparal> I don't see why we vote on this when there's no patch incoming. but sure, +1 FE
17:42:49 <sumantrom[m]> +1 FE
17:43:14 <frantisekz> +1 FE
17:43:31 <jkurik> +1 FE
17:45:56 <kalev> +1 FE
17:46:12 <pschindl> proposed #agreed - 1490632 - AcceptedFreezeException - It's good thing to not have failing services on vms
17:46:23 <sumantrom[m]> ack
17:46:24 <kparal> ack
17:46:35 <jkurik> ack
17:46:38 <kalev> ack
17:46:42 <frantisekz> ack
17:46:47 <pschindl> #agreed - 1490632 - AcceptedFreezeException - It's good thing to not have failing services on vms
17:47:07 <pschindl> #topic (1490668) Fedora-SoaS-Live-x86_64-27-20170911.n.0.iso does not login to liveuser
17:47:09 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1490668
17:47:11 <pschindl> #info Proposed Freeze Exceptions, selinux-policy, MODIFIED
17:47:56 <kparal> +1 FE
17:48:00 <pschindl> That would be blocker for workstation. So +1 FE for SoaS
17:48:07 <kalev> +1 FE
17:48:24 <jkurik> +1 FE
17:48:25 <frantisekz> +1 FE
17:48:56 <sumantrom[m]> +1 FE for SoaS
17:50:29 <pschindl> proposed #agreed - 1490668 - AcceptedFreezeException - This bug would be a blocker, because SoaS is secondary DE it is accepted as FE
17:51:09 <sumantrom[m]> ack
17:51:24 <kparal> ack
17:51:30 <frantisekz> ack
17:51:50 <jkurik> ack
17:52:14 <kalev> ack
17:53:26 <pschindl> #agreed - 1490668 - AcceptedFreezeException - This bug would be a blocker, because SoaS is secondary DE it is accepted as FE
17:53:39 <pschindl> #topic (1488707) tracker-extract crashes when processing virtual elements
17:53:42 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1488707
17:53:44 <pschindl> #info Proposed Freeze Exceptions, tracker-miners, NEW
17:53:48 <pschindl> This is the last proposed FE
17:54:34 <kalev> +1 FE, I looked at the patch attached to the upstream bug and seems like a small fix
17:54:48 <sumantrom[m]> +1 FE
17:55:05 <jkurik> kalev: thanks for the patch review
17:55:07 <jkurik> +1 FE
17:55:20 <kparal> +1 FE
17:55:52 <frantisekz> +1 FE, patch looks fine
17:57:37 <pschindl> proposed #agreed - 1488707 - AcceptedFreezeException - The fix seems to be small and shouldn't affect system much
17:57:41 <frantisekz> ack
17:57:44 <sumantrom[m]> ack
17:57:49 <kalev> ack
17:58:34 <jkurik> ack
17:58:38 <kparal> ack
17:58:39 <pschindl> #agreed - 1488707 - AcceptedFreezeException - The fix seems to be small and shouldn't affect system much
17:59:48 <pschindl> So that were all proposed beta FE. I'd moved to accepted blockers. Any thoughts?
18:00:23 <kparal> or final blockers?
18:01:02 <kparal> let's do accepted beta and end it
18:01:53 <pschindl> ok :)
18:02:05 <pschindl> #topic (1491333) kickstart installations using autopart fail with 'Kickstart insufficient'
18:02:08 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1491333
18:02:10 <pschindl> #info Accepted Blocker, anaconda, MODIFIED
18:02:49 <kparal> this needs QA
18:03:09 <jkurik> and karma
18:03:27 <kparal> so action for QA
18:03:36 <kparal> pschindl: moving on
18:03:48 <pschindl> #info build is already in updates-testing and needs karma and testing
18:04:00 <pschindl> #topic (1489164) Fedora 27 Beta backgrounds must be different from Fedora 26
18:04:02 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1489164
18:04:04 <pschindl> #info Accepted Blocker, distribution, NEW
18:04:42 <pschindl> I think that backgrounds already changed, right?
18:04:42 <kparal> this still needs someone to make sure desktops pick up the new wallpaper
18:04:57 <jkurik> design team is still discussing how to improve the wallpaper
18:04:59 <kparal> so much fun in those repeating tasks each release that no one knows how to do
18:05:03 <kalev> did we push the wallpaper package to stable?
18:05:12 <pschindl> I installed today from Friday's live and there was new wallpaper
18:05:18 <kalev> ahh, good
18:05:27 <kparal> we still need to verify with at least KDE
18:05:31 <sumantrom[m]> kparal: its there in the compose
18:05:49 <frantisekz> I've upgraded today to latest updates-testing and worked pretty well for GNOME
18:06:35 <pschindl> #info New wallpapers should be on place, we have to test it (especially KDE).
18:06:55 <pschindl> #topic (1490762) Ipa-server-install update dse.ldif with wrong SELinux context
18:06:57 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1490762
18:06:59 <pschindl> #info Accepted Blocker, freeipa, ON_QA
18:07:37 <kparal> needs testing
18:08:14 <pschindl> #info There is update which should solve this bug. Needs testing
18:08:26 <pschindl> #topic (1491056) FreeIPA enrolment via kickstart fails
18:08:29 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1491056
18:08:31 <pschindl> #info Accepted Blocker, freeipa, ON_QA
18:08:57 <kparal> I wonder who's going to test all this freeipa stuff
18:09:10 <kparal> when adamw's gone
18:09:18 <pschindl> #info There is update which should solve this bug. Needs testing.
18:09:40 <pschindl> I can try to test this. I'll take a look on this tomorrow.
18:10:35 <sumantrom[m]> I will try too tomorrow
18:10:49 <pschindl> #action pschindl and sumantrom[m] to test freeipa updates
18:10:55 <pschindl> sumantrom[m]: thanks
18:11:04 <pschindl> #topic (1487305) Raspberry Pi 3: run-initial-setup hangs
18:11:06 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1487305
18:11:06 <sumantrom[m]> pschindl: np :)
18:11:08 <pschindl> #info Accepted Blocker, kernel, ON_QA
18:11:33 <kparal> this needs testing from someone with rpi3
18:11:41 <pschindl> I'll take my rpi to the work tomorrow :)
18:11:46 <sumantrom[m]> I have a R pi3 , will test it tomorrow
18:11:51 <kparal> awesome
18:11:53 <kparal> sumantrom[m]++
18:11:55 <sumantrom[m]> I will take this one
18:12:03 <kparal> we can also ask the reporter
18:12:18 <jkurik> karma: +7
18:12:24 <pschindl> #action pschindl and sumantrom[m] to test fix for 1487305
18:12:44 <pschindl> #info There is a fix and needs testing
18:12:54 <pschindl> #topic (1475570) Rescue mode fails while trying to access LVM volumes from existing install
18:12:56 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1475570
18:12:58 <pschindl> #info Accepted Blocker, lvm2, NEW
18:13:39 <kparal> it seems we need to poke anaconda devs here
18:14:42 <pschindl> we can ask them tomorrow in office.
18:15:41 <dominicpg> guys, you got an update on https://bugzilla.redhat.com/show_bug.cgi?id=1491508
18:15:46 <pschindl> But this problem is in lvm, so we should ask them
18:17:26 <pschindl> dominicpg: cool thanks :)
18:18:01 <pschindl> kparal: Are you volunteer for poking lvm or anaconda abou this bug?
18:18:16 <pschindl> or we can volunteer Lukas :)
18:18:20 <kparal> that seems to be a very directed call
18:18:27 <kparal> good idea
18:19:08 <kparal> I can't promise anything right now
18:19:44 <pschindl> #action lbrabec to ask lvm and/or anaconda team what's the status of this bug
18:20:12 <kparal> we should not forget to tell him
18:20:36 <pschindl> #info nothing changed yet, lbrabec will poke lvm team about this
18:20:45 <pschindl> #topic (1490072) Program terminated with signal SIGSEGV, Segmentation fault. #0  0x00007f16279aa68f in _cogl_boxed_value_set_x () from /usr/lib64/mutter/libmutter-cogl-1.so
18:20:48 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1490072
18:20:50 <pschindl> #info Accepted Blocker, mutter, ON_QA
18:21:05 <pschindl> kparal: I thought that he is reading logs :)
18:21:16 <kparal> I'd be very surprised
18:21:57 <kparal> needs testing
18:21:59 <pschindl> #info there is update. Needs testing
18:22:06 <kparal> oh, adam tested it
18:22:10 <kparal> c17
18:22:12 <pschindl> #topic (1170803) calls e2fsck on all ext volumes, provides no status indicator, and hangs indefinitely if e2fsck doesn't exit
18:22:15 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1170803
18:22:17 <pschindl> #info Accepted Blocker, python-blivet, ON_QA
18:22:52 <kparal> this needs testing
18:23:15 <kparal> on some affected system
18:23:25 <kparal> which is difficult
18:23:32 <kparal> in the worst case, we just push it
18:23:42 <kparal> or rather close it
18:24:19 <pschindl> #info There is a fix, but we have to find someone with affected system to test the update
18:24:36 <pschindl> #topic (1491508) FreeIPA server deployment fails with SELinux in enforcing mode, despite no obvious denials
18:24:39 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1491508
18:24:41 <pschindl> #info Accepted Blocker, selinux-policy, MODIFIED
18:25:14 <pschindl> dominicpg: So problem with selinux persists even with the update?
18:25:41 <dominicpg> yes, that's right
18:26:10 <dominicpg> but this time we got something new it seems.
18:28:45 <pschindl> aha. Ok. So original denial is solved but there is another one?
18:29:13 <kparal> back to assigned I think
18:29:36 * sumantrom[m] concurs with kparal
18:29:59 * kparal will flip that
18:31:10 <pschindl> I think that we should close this one and open new one
18:31:22 <kparal> and vote on it again?
18:31:30 <dominicpg> as the bz title says, we never had denial message earlier. thus enabled debug and found some messages in audit.log. The one I got with updated package is new denial message
18:32:09 <kparal> too much bureaucracy I think, just use the existing one
18:32:14 <kparal> the installation still fails due to selinux
18:32:50 <dominicpg> yes, I prefer to continue on existing one as the original issue; installation fails,  exists
18:33:08 <pschindl> ok. Makes sense
18:33:26 <pschindl> We will see what will devs say to this
18:34:19 * dominicpg nod
18:35:24 <dominicpg> btw should I put -1  at https://koji.fedoraproject.org/koji/buildinfo?buildID=971814 against the bz ?
18:36:23 <kparal> moving on?
18:36:45 <sumantrom[m]> yes
18:36:45 <kparal> ah, this was the last one
18:36:52 <kparal> open floor then?
18:37:06 <pschindl> #info There seems to be another denials so this should go back to assigned
18:37:18 <pschindl> #topic Open floor
18:37:26 <kparal> nothing from me
18:37:42 <sumantrom[m]> nothing from me too
18:37:59 <pschindl> I have nothing to discuss too.
18:38:20 <frantisekz> nothing from me :)
18:39:38 * jkurik is ok to close the meeting :-)
18:39:43 <kalev> who's doing stable push requests now that adamw is on PTO?
18:39:53 * kparal points at...
18:40:13 <kparal> cough, pschindl, cough
18:40:19 <kalev> in particular, would be nice to have the gnome megaupdate go stable so I can push new builds of various bits to updates-testing
18:40:23 <kalev> tracker, for example
18:41:03 <pschindl> kalev: I will ask for that push after the meeting.
18:41:10 <pschindl> Which ends in 3...
18:41:15 <pschindl> 2...
18:41:17 <frantisekz> 1
18:41:23 <pschindl> no, no, no
18:41:24 <kalev> thanks pschindl
18:41:25 <dominicpg> 0
18:41:26 <dominicpg> :D
18:41:26 <pschindl> 1.4
18:41:28 <frantisekz> thanks _)
18:41:33 <pschindl> #endmeeting