16:01:38 <pschindl_> #startmeeting F27-blocker-review
16:01:38 <zodbot> Meeting started Mon Sep 25 16:01:38 2017 UTC.  The chair is pschindl_. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:38 <zodbot> The meeting name has been set to 'f27-blocker-review'
16:01:46 <pschindl_> #meetingname F27-blocker-review
16:01:46 <zodbot> The meeting name has been set to 'f27-blocker-review'
16:01:54 <pschindl_> #topic Roll Call
16:02:00 <jkurik> .hello2
16:02:01 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
16:02:06 <frantisekz> .hello2
16:02:07 <zodbot> frantisekz: frantisekz 'František Zatloukal' <fzatlouk@redhat.com>
16:02:31 <pschindl_> Hi all
16:02:33 <sgallagh> .hello2
16:02:34 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
16:02:50 * kparal is here
16:03:12 <pschindl_> #chair jkurik kparal sgallagh frantisekz
16:03:12 <zodbot> Current chairs: frantisekz jkurik kparal pschindl_ sgallagh
16:03:50 <pschindl_> #topic Introduction
16:03:57 <pschindl_> Why are we here?
16:04:08 <pschindl_> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
16:04:10 <pschindl_> #info We'll be following the process outlined at:
16:04:11 <sgallagh> The big question indeed...
16:04:12 <pschindl_> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
16:04:19 <pschindl_> #info The bugs up for review today are available at:
16:04:21 <pschindl_> #link http://qa.fedoraproject.org/blockerbugs/current
16:04:23 <pschindl_> #info The criteria for release blocking bugs can be found at:
16:04:30 <pschindl_> #link https://fedoraproject.org/wiki/Fedora_27_Alpha_Release_Criteria
16:04:32 <pschindl_> #link https://fedoraproject.org/wiki/Fedora_27_Beta_Release_Criteria
16:04:34 <pschindl_> #link https://fedoraproject.org/wiki/Fedora_27_Final_Release_Criteria
16:04:36 <pschindl_> 42
16:04:52 <pschindl_> #info 3 Proposed Blockers
16:04:59 <pschindl_> #info 8 Accepted Blockers
16:05:06 <pschindl_> #info 3 Proposed Freeze Exceptions
16:05:21 <pschindl_> So let's start with proposed blockers:
16:05:30 <pschindl_> #topic (1495204) [Modular Server] TypeError: list indices must be integers or slices, not str
16:05:32 <pschindl_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1495204
16:05:34 <pschindl_> #info Proposed Blocker, anaconda, NEW
16:06:01 <kparal> so, this is server, so I'd keep on the proposed list, just skip it for now
16:06:24 <pschindl_> ok, let's move then
16:06:28 <kparal> we can deal with it on modular server beta meetings, which will surely come
16:06:34 <pschindl_> #topic (1487956) Plasma severely broken if plasma-lookandfeel-fedora is not installed manually
16:06:37 <pschindl_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1487956
16:06:39 <pschindl_> #info Proposed Blocker, plasma-workspace, MODIFIED
16:07:24 <kparal> pschindl_: you said you have some info about how often this happens
16:07:34 <kparal> when I tried it in a VM, it happened
16:07:44 * sumantrom[m] is out with flight delayed , Will look into logs later.
16:07:55 <kparal> and having no option to reboot or power off correctly definitely violates the criteria
16:08:28 <dominicpg> .hello2
16:08:29 <zodbot> dominicpg: dominicpg 'None' <dominicpg@gmail.com>
16:08:31 <pschindl_> I met it one hour ago. It is the case which is in the last comment (lbrabec added it)
16:08:49 <sgallagh> I'll +1 it for the logout/shutdown problems.
16:08:58 <sgallagh> We have a specific criteria for that, I think
16:09:04 <pschindl_> We discussed it and lbrabec worked on it after I left.
16:09:14 <kparal> pschindl_: the last comment only said he encountered it
16:09:21 <kparal> and it can be fixed with an updated package
16:09:36 <kparal> pschindl_: so how come openqa doesn't hit it?
16:09:52 <sgallagh> Can we confirm that the fix is just a new Requires and has no other changes?
16:10:17 * kparal checking
16:10:23 <pschindl_> https://openqa.fedoraproject.org/tests/146262#step/_graphical_wait_login/21
16:10:59 <kparal> sgallagh: https://src.fedoraproject.org/rpms/plasma-workspace/c/35e512aa0e34835051e59d7bf46c2a1ab2839132?branch=master
16:11:02 <pschindl_> I don't know. It just works there. And it is the same way I followed in my case.
16:11:52 <kparal> pschindl_: well, it booted to the desktop, that's not a problem
16:11:58 <kparal> the problem is shutting it down
16:12:04 <kparal> which it seems openqa doesn't do
16:12:19 <pschindl_> ok. I wasn't able to log in. That was my problem.
16:12:42 <kparal> that would be a different problem I think
16:12:54 <kparal> this is just about splash screen, alt+f2, and reboot dialog
16:13:05 <kparal> and unlocking
16:13:14 <kparal> anyway, +1 blocker
16:13:41 <kparal> "Shutting down, logging out and rebooting must work using standard console commands and the mechanisms offered (if any) by all release-blocking desktops. "
16:13:43 <kparal> https://fedoraproject.org/wiki/Fedora_27_Beta_Release_Criteria#Shutdown.2C_reboot.2C_logout
16:13:57 <sgallagh> ack
16:14:02 <jkurik> +1 to block
16:14:03 <jkurik> ack
16:14:06 <frantisekz> yeah, blocker, +1
16:14:19 <pschindl_> ah, ok. Then I'm talking about something else. I just know that when I left lbrabec was trying to install plasma-lookandfeel-fedora to fix it so I thought that it's the same problem, sry for confusion.
16:14:28 <pschindl_> Then this isn't covered in openqa.
16:14:35 <kparal> yeah, I see
16:14:59 <kparal> pschindl_: well, then, we should report the login screen problem as well :)
16:15:25 <sgallagh> Only if you can reproduce it consistently, please :)
16:15:27 <pschindl_> proposed #agreed - 1487956 - AcceptedBlocker (beta) - This bug violates the criterion: "Shutting down, logging out and rebooting must work using standard console commands and the mechanisms offered (if any) by all release-blocking desktops."
16:15:38 <jkurik> ack
16:15:48 <pschindl_> sgallagh: I hope not, it happened to me just once :)
16:15:52 <dominicpg> ack
16:15:54 <kparal> ack
16:16:07 <frantisekz> ack
16:16:28 <pschindl_> #agreed - 1487956 - AcceptedBlocker (beta) - This bug violates the criterion: "Shutting down, logging out and rebooting must work using standard console commands and the mechanisms offered (if any) by all release-blocking desktops."
16:16:36 <pschindl_> #topic (1492858) The whole log is full of messages "tracker-store[5035]: Could not insert FTS text: constraint failed" and tracker-store process continue consume 100% CPU
16:16:39 <pschindl_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1492858
16:16:41 <pschindl_> #info Proposed Blocker, tracker, NEW
16:16:59 <jkurik> The bug is reported against rawhide (not F27). Do we know this is an issue on F27 as well ?
16:17:45 <kparal> that's probably a mistake, I assume
16:18:05 <jkurik> ok
16:18:06 <kparal> but there are no details, no package versions, no debugging, so it's hard to say anything about this
16:18:14 <kparal> from my POV, it's happening to a single user
16:18:26 <sgallagh> Insufficient information, move on.
16:18:27 <kparal> so -1 for the moment, until we see more reports about this
16:18:42 <sgallagh> -1
16:18:42 <jkurik> I would be -1 to block and ask for more details
16:19:21 <frantisekz> -1
16:19:41 <dominicpg> I have seen tons of "Could not create FTS insert statement: no such tokenizer: TrackerTokenizer" in logs
16:20:09 <dominicpg> but no functional difficulties .
16:20:30 <dominicpg> just mentioned, if someone had experienced similar :)
16:20:32 <pschindl_> proposed #agreed - 1492858 - RejectedBlocker (beta) - This bug doesn't seem to violate any criterion and it wasn't reproduced with F27.
16:20:51 <kparal> patch
16:20:52 <dominicpg> anyway -1 atm
16:20:58 <kparal> I think it was with F27
16:21:02 <pschindl_> dominicpg: Have you seen it on F27?
16:21:19 <dominicpg> yes in f27
16:21:32 <pschindl_> ok
16:21:57 <dominicpg> will try to reproduce and file a bz
16:22:05 <kparal> proposed #agreed - 1492858 - RejectedBlocker (beta) - This lacks any proper details and seems to be related to a single setup with particular files. Please re-propose if it affects multiple people and has serious consequences.
16:22:25 <pschindl_> ack
16:22:26 <kparal> dominicpg: just comment in the existing one
16:22:27 <jkurik> ack
16:22:34 <dominicpg> ok kparal
16:22:41 <dominicpg> ack
16:23:15 <pschindl_> and probably change the version to F27
16:23:52 <pschindl_> #agreed - 1492858 - RejectedBlocker (beta) - This lacks any proper details and seems to be related to a single setup with particular files. Please re-propose if it affects multiple people and has serious consequences.
16:24:08 <frantisekz> ack
16:24:10 <kparal> actually it's also proposed as a FE
16:24:21 <pschindl_> So let's move to proposed FEs
16:24:33 <kparal> we can start with this one :)
16:24:47 <sgallagh> -1 FE
16:24:59 <pschindl_> #topic (1492858) The whole log is full of messages "tracker-store[5035]: Could not insert FTS text: constraint failed" and tracker-store process continue consume 100% CPU
16:25:01 <pschindl_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1492858
16:25:03 <pschindl_> #info Proposed Freeze Exceptions, tracker, NEW
16:25:03 <sgallagh> Any change here is likely to be part of a stack that risks destabilization
16:25:05 <pschindl_> :)
16:25:13 <jkurik> I would be -1FE until we have more details and we know the impact
16:25:21 <kparal> I'd like to propose we simply unpropose all proposed FEs which have no signs of a fix being worked on or ready. because otherwise it's a big waste of time
16:25:34 <kparal> we can approve a FE any time, we can always gather 3 people on irc
16:25:50 <kparal> so it seems pointless to discuss something that has very little chance of having a fix in time anyway
16:26:11 <jkurik> kparal: I like the idea
16:26:21 <sgallagh> kparal++
16:26:21 <zodbot> sgallagh: Karma for kparal changed to 4 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:26:33 <dominicpg> yes, make sense
16:26:35 <kparal> ok, so I'll just unpropose this one and we can move on
16:26:45 <kparal> pschindl_: I'll add #info
16:26:46 <sgallagh> New policy for FEs in general? They only can be proposed if a fix is already available?
16:27:06 <kparal> or a dev is working on it. or we know a dev wants to work on it
16:27:15 <kparal> or there's at least some communication between us and the dev
16:27:18 <sgallagh> OK
16:27:26 <kparal> something more than vacuum :)
16:27:39 <sgallagh> kparal: Now you're just trying to change ALL the rules ;-)
16:28:20 <kparal> adamw might dislike this, but I think it's a better use of time. we can review the approach once he's back
16:28:23 <kparal> for the moment, I'd just use it
16:28:46 <kparal> #info unproposing as FE because there's no sign of a fix coming yet
16:28:57 <pschindl_> #topic (1495156) weather is still loading in notification area
16:28:59 <pschindl_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1495156
16:29:01 <pschindl_> #info Proposed Freeze Exceptions, gnome-weather, NEW
16:29:51 <kparal> the same thing here, unpropose until a fix is ready
16:29:53 <pschindl_> So unpropose? :)
16:29:55 <sgallagh> pschindl_: Thank you for not proposing that as a blocker :)
16:30:19 <kparal> we can still do that! probably final, though :)
16:30:27 <kparal> critical information missing - should I take my umbrella today?
16:31:00 <sgallagh> Yeah, I could get behind a final blocker here
16:31:11 <sgallagh> Do we want to just re-propose for that?
16:31:32 <kparal> ah, not really. if this was the last blocker, would you slip for it?
16:31:47 <sgallagh> At Final? Maybe
16:31:49 <pschindl_> I would, I would :)
16:31:51 <sgallagh> Definitely not at Beta
16:32:04 <pschindl_> Let's just unpropose it for now.
16:32:12 <sgallagh> ok
16:32:12 <kparal> sgallagh, you surprise me sometimes :)
16:32:19 <jkurik> once we have Beta Freeze lift, we do not need the FE, so it might be fixed between Beta and Final even there is no FE
16:32:20 <pschindl_> It's quite visible bug, so we can propose it again later.
16:32:20 <kparal> pschindl_: info a move on
16:32:29 <sgallagh> kparal: I will attempt to improve so that I surprise you most of the time
16:32:37 <kparal> good
16:32:50 <pschindl_> #info there is no response from dev yet, so unproposing for now.
16:33:03 <pschindl_> #topic (1494598) Deprecation of liblvm API and python bindings
16:33:05 <pschindl_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1494598
16:33:07 <pschindl_> #info Proposed Freeze Exceptions, lvm2, POST
16:33:46 <kparal> honestly, I don't like this much
16:33:52 <kparal> it's lvm that's changing
16:33:59 <kparal> just in order to add a warning
16:34:04 <kparal> that doesn't need to be on the compose medium
16:34:10 <kparal> it can be as a regular update
16:34:15 <sgallagh> Yes
16:34:18 <sgallagh> -1 FE
16:34:18 <jkurik> should not this wait for the Beta Freeze Lift ?
16:34:31 <jkurik> -1 FE
16:35:10 <frantisekz> -1 FE
16:35:11 <dominicpg> -1 FE
16:35:29 <kparal> -1 FE
16:36:25 <pschindl_> proposed #agreed - 1494598 - RejectedFreezeException - This bug would mean a change in critical component. We think that update after release should be enough.
16:36:45 <sgallagh> patch
16:38:11 <sgallagh> proposed #agreed - 149598 - RejectedFreezeException - This bug does not address any issue that cannot be resolved with an update after installation.
16:38:32 <kparal> ack
16:38:35 <frantisekz> ack
16:38:42 <pschindl_> ack
16:38:58 <dominicpg> ack
16:39:04 <sgallagh> Sorry that took so long. Doorbell rang as soon as I typed "patch"...
16:39:21 <pschindl_> #agreed - 149598 - RejectedFreezeException - This bug does not address any issue that cannot be resolved with an update after installation.
16:39:43 <pschindl_> That's all from proposed blockers and FEs
16:39:53 <pschindl_> Let's move to accepted blockers
16:40:04 <kparal> let's go through those which are not verified and not modular server related
16:40:18 <sgallagh> Looks like they are all marked ON_QA
16:40:29 <sgallagh> Should we just ask for a compose and call it a day?
16:40:38 <pschindl_> #topic (1494138) crashes in wayland/Xorg on vc4 with 4.13 with the Raspberry Pi
16:40:40 <pschindl_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1494138
16:40:42 <pschindl_> #info Accepted Blocker, kernel, ON_QA
16:40:43 <sgallagh> (A compose including the patch for KDE)
16:40:58 <kparal> this one needs testing from somebody with rpi3
16:41:02 <kparal> using RC2
16:41:24 <kparal> sgallagh: this will be quick
16:41:28 <sgallagh> ok
16:41:46 <pschindl_> I will try this.
16:41:59 <pschindl_> #action pschindl to test this bug
16:42:12 <pschindl_> #topic (1170803) calls e2fsck on all ext volumes, provides no status indicator, and hangs indefinitely if e2fsck doesn't exit
16:42:14 <pschindl_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1170803
16:42:16 <pschindl_> #info Accepted Blocker, python-blivet, ON_QA
16:42:29 <kparal> I propose to just close this bug because there seems to be no one willing to test the fix
16:42:32 <sgallagh> I feel like we've seen this one more than once
16:42:43 <kparal> we can alwways reopen this if it occurs again
16:42:50 <sgallagh> +1
16:43:45 <jkurik> +1
16:43:48 <dominicpg> +1
16:43:58 <pschindl_> #info there are no more reports, we'll just close this one, can be reopened if it will happen again.
16:44:10 <pschindl_> And that's it :)
16:44:25 <pschindl_> #topic Open floor
16:45:01 <sgallagh> OK, so new compose request for the KDE thing and transfer most results from RC2?
16:45:07 <sgallagh> (Since the only change will be a new dep)
16:45:11 <jkurik> as sgallagh already mentioned I would like to as QA to request RC asap, as we already have patches for all the blockers
16:45:32 <pschindl_> +1
16:45:41 <kparal> yes, I'll file a request right away
16:45:42 <sgallagh> Oh, are there others not yet in a compose?
16:45:45 <sgallagh> OK
16:46:03 <sgallagh> kparal: Which others are going in?
16:46:31 <kparal> some FEs
16:46:35 <kparal> mate-desktop-1.19.0-4.fc27 for #1493739
16:46:58 <sgallagh> Can we re-review those FEs?
16:46:59 <kparal> systemd-234-7.fc27 for #1475570
16:47:04 <kparal> we can
16:47:08 <kparal> it's probably a good idea
16:47:13 <sgallagh> I'd like to be comfortable that we aren't doing anything like UPDATING SYSTEMD
16:47:20 <kparal> haha
16:47:30 <frantisekz> :D
16:47:39 <kparal> pschindl_: work, work
16:48:01 <sgallagh> Or is that one a blocker fix?
16:48:07 <kparal> actually, I was wrong, systemd update was in RC2
16:48:10 <sgallagh> is that https://bugzilla.redhat.com/show_bug.cgi?id=1475570 ?
16:48:14 <pschindl_> #topic (1491045) AArch64 install fails with 'The package 'grub2' is required for this installation.'
16:48:16 <pschindl_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1491045
16:48:18 <pschindl_> #info Accepted Freeze Exceptions, anaconda, ON_QA
16:48:55 <kparal> pschindl_: let's do it differently, I'll tell which just which ones to discuss
16:49:04 <kparal> instead of going through all
16:49:15 <pschindl_> kparal: I'll leave it on you :)
16:49:34 <kparal> pschindl_: so, 1493739
16:49:34 <sgallagh> Is this one already in a compose, then?
16:49:38 <kparal> yes
16:49:42 <sgallagh> ok
16:50:07 <pschindl_> #topic (1493739) Mate-Compiz spin needs f27 default background for beta release
16:50:09 <pschindl_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1493739
16:50:11 <pschindl_> #info Accepted Freeze Exceptions, mate-desktop, ON_QA
16:50:35 <kparal> this one should be safe to include in RC3
16:50:44 <sgallagh> Yeah, very limited in potential impact.
16:50:49 <sgallagh> +1
16:51:00 <jkurik> +1
16:51:21 <frantisekz> +1
16:51:21 <dominicpg> +1
16:51:24 * nirik arrives late, votes +1 also
16:51:29 <kparal> #info this one is deemed safe for RC3
16:51:39 <kparal> ok, next selinux-policy-3.13.1-283.4.fc27 for #1483331 (FE) #1491508 #1451381 #1459081 #1485050 #1494108
16:51:53 <kparal> 1494108 being quite important
16:51:56 <sgallagh> nirik: for context, we're deciding which of the FEs that are ready we still think are safe enough to include in RC3
16:52:07 <nirik> yep. I read back up.
16:52:10 <sgallagh> ok
16:52:15 <kparal> also fixing mariadb and freeipa somewhat
16:52:19 <sgallagh> .bug 149108
16:52:19 <zodbot> sgallagh: Bug 149108 – iiimf-le-unit works incorrectly on Greek - https://bugzilla.redhat.com/149108
16:52:22 <sgallagh> oops
16:52:30 <sgallagh> .bug 1491508
16:52:30 <zodbot> sgallagh: Bug 1491508 – [Modular Server] FreeIPA server deployment fails with SELinux in enforcing mode, despite no obvious denials - https://bugzilla.redhat.com/1491508
16:52:48 <sgallagh> I can't read...
16:52:55 <sgallagh> .bug 1494108
16:52:55 <zodbot> sgallagh: Bug 1494108 – On KDE, selinux prevents log in with newly created user - https://bugzilla.redhat.com/1494108
16:52:57 <kparal> #topic selinux-policy-3.13.1-283.4.fc27 for #1483331 (FE) #1491508 #1451381 #1459081 #1485050 #1494108
16:53:00 * sgallagh copies this time
16:53:33 <sgallagh> I'm *really* hesitant about updating SELinux between RCs.
16:53:43 <kparal> but there are quite a few nice fixes in there
16:53:53 <kparal> and it's only monday :)
16:53:56 <sgallagh> kparal: And how many new denials? :)
16:54:00 <kparal> so much time till thursday
16:54:19 <sgallagh> kparal: Are you volunteering for "hero mode"? Is that what I'm hearing here?
16:54:20 <nirik> well, that was proposed for blocker, but not accepted?
16:54:21 <kparal> we can perhaps compose *two* RCs in that time :)
16:54:37 <kparal> nirik: which one?
16:54:42 <nirik> ah, thats a final ok.
16:54:44 <nirik> the kde one.
16:54:47 <kparal> yep
16:55:48 <nirik> so are there any blockers not addressed in rc2? I guess the kde non functional one without that theme package?
16:56:00 <kparal> nirik: yes, that's the only one
16:56:04 <sgallagh> I'm going to vote 0 here. I won't block it, but I'm wary of the impact it might have.
16:56:54 <nirik> so, we could do a rc3 with just that one, and a rc4 with various FE's and pick which one? but that increases load on everyone.
16:56:56 * kparal looking for a diff
16:57:17 <kparal> nirik: the compose time is already unbearable
16:57:32 <nirik> well, that but also 2x as many things to test, etc.
16:58:12 <kparal> https://src.fedoraproject.org/rpms/selinux-policy/c/307907ae6b973c05ab009674d0feff0218a29088?branch=f27
16:58:14 <sgallagh> I'd rather we just do a single compose with only non-risky FEs accepted
16:58:20 <kparal> not as short as I hoped
16:58:36 <sgallagh> I don't have enough insight to know how risky this SELinux change is, unfortunately.
16:59:04 <sgallagh> But since none of the issues it addresses are blockers, I'm erring slightly on the side of not pulling it in
16:59:21 <kparal> seeing this I'd perhaps avoid the selinux-policy update
17:00:15 <nirik> it does seem like a lot of change.
17:01:23 <kparal> ok, let's agree on avoiding it for the moment
17:01:54 <nirik> +1 to avoid for rc3
17:02:16 <sgallagh> I agree.
17:02:49 <frantisekz> +1 to avoid
17:02:50 <kparal> #info we'll avoid pulling new selinux-policy to RC3 due to it being too risky
17:03:01 <kparal> and that's it
17:03:07 <sgallagh> patch :)
17:03:13 <kparal> sgallagh: feel free
17:03:35 <sgallagh> #info Specifically, the size of the changes to the selinux-policy is significant and therefore represents an unknown degree of risk.
17:04:31 <nirik> so rc3 will have the kde fix and the mate backgrounds and thats it?
17:04:51 <kparal> yes
17:05:00 <kparal> #topic Open Floor
17:05:19 <kparal> I'll file the ticket now
17:05:24 <kparal> anything else?
17:05:27 <jkurik> #info jkurik relies on kparal to be present on Go/No-Go meeting on Thursday as a QA representative :-)
17:05:32 <kparal> yes
17:05:38 <jkurik> thanks in advance
17:07:42 * sgallagh feels bad. This was almost one of the shortest blocker meetings ever, until he opened his mouth :)
17:08:23 <jkurik> :)
17:08:36 <kparal> ok, if there's nothing else, I'll conclude this meeting
17:08:49 <jkurik> ack
17:09:16 <frantisekz> ack
17:09:22 <dominicpg> ack
17:09:28 <kparal> thanks for joining
17:09:32 <kparal> #endmeeting