17:01:36 <adamw> #startmeeting F28-blocker-review
17:01:36 <zodbot> Meeting started Mon Dec 11 17:01:36 2017 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:36 <zodbot> The meeting name has been set to 'f28-blocker-review'
17:01:36 <adamw> #meetingname F28-blocker-review
17:01:36 <zodbot> The meeting name has been set to 'f28-blocker-review'
17:01:36 <adamw> #topic Roll Call
17:02:55 * sumantrom[m] is here
17:03:00 <sumantrom[m]> Hey adamw , good morning :)
17:03:09 <adamw> morning folks, who else is around for blocker funtimes?
17:03:11 <adamw> hi sumantro
17:03:31 <sgallagh> Kinda-sorta
17:03:35 * coremodule is here, good morning!
17:04:08 <sumantrom[m]> sgallagh and coremodule good morning :)
17:05:07 * pwhalen is here
17:05:32 <adamw> ah, the usual crew
17:05:34 <adamw> morning folks :)
17:07:55 <adamw> #chair pwhalen coremodule
17:07:55 <zodbot> Current chairs: adamw coremodule pwhalen
17:08:05 <adamw> #topic Introduction
17:08:05 <adamw> Why are we here?
17:08:05 <adamw> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
17:08:05 <adamw> #info We'll be following the process outlined at:
17:08:06 <adamw> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
17:08:07 <adamw> #info The bugs up for review today are available at:
17:08:11 <adamw> #link http://qa.fedoraproject.org/blockerbugs/current
17:08:13 <adamw> #info The criteria for release blocking bugs can be found at:
17:08:15 <adamw> #link https://fedoraproject.org/wiki/Basic_Release_Criteria
17:08:17 <adamw> #link https://fedoraproject.org/wiki/Fedora_28_Beta_Release_Criteria
17:08:19 <adamw> #link https://fedoraproject.org/wiki/Fedora_28_Final_Release_Criteria
17:08:23 <adamw> we have:
17:08:26 <adamw> #info 2 Proposed Blockers (Beta)
17:08:32 <adamw> #info 1 Accepted Blockers (Beta)
17:08:36 <adamw> #info 1 Proposed Freeze Exceptions (Beta)
17:08:46 <adamw> #info 1 Proposed Blockers (Final)
17:08:52 <adamw> who wants to secretarializie?
17:08:59 <adamw> wow, can't even spell my own made-up words right.
17:09:22 <coremodule> I do! I do!
17:09:27 <coremodule> Pick me!
17:09:29 <pwhalen> heh :)
17:13:25 <adamw> thanks :)
17:13:31 <adamw> #info coremodule will secretarialize
17:13:43 <adamw> OK, starting with proposed beta blockers!
17:13:48 <adamw> #topic (1496562) freeipa tests in Fedora28+ shouldn't test for specific NSS database filenames, but should be flexible
17:13:48 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=1496562
17:13:48 <adamw> #info Proposed Blocker, pki-core, ASSIGNED
17:14:18 <adamw> note, for now i'm assuming we won't have any 'modular server' shenanigans going on for f28, so we'll just consider server blockers alongside all the others
17:14:45 <pwhalen> +1
17:15:07 <coremodule> +1
17:15:34 <sumantrom[m]> +1
17:17:24 <adamw> proposed #agreed 1496562 - AcceptedBlocker (Beta) - this bug is a clear violation of "Release-blocking roles and the supported role configuration interfaces must meet the core functional Role Definition Requirements to the extent that supported roles can be successfully deployed, started, stopped, brought to a working configuration, and queried"
17:18:03 <coremodule> ack
17:18:22 <sgallagh> +1 and ack
17:18:53 <sgallagh> adamw: Also, that's a safe assumption. We're retooling things so they'll work *atop* the traditional Server rather than trying to supplant it
17:19:02 <pwhalen> ack
17:19:17 <adamw> #agreed 1496562 - AcceptedBlocker (Beta) - this bug is a clear violation of "Release-blocking roles and the supported role configuration interfaces must meet the core functional Role Definition Requirements to the extent that supported roles can be successfully deployed, started, stopped, brought to a working configuration, and queried"
17:19:25 <adamw> #topic (1520580) Unable to log in on arm disk images
17:19:26 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=1520580
17:19:26 <adamw> #info Proposed Blocker, selinux-policy, NEW
17:19:40 <adamw> this also looks pretty clear!
17:19:42 <adamw> +1 blocker
17:19:58 <adamw> criterion " A system installed without a graphical package set must boot to a state where it is possible to log in through at least one of the default virtual consoles"
17:20:28 <pwhalen> +1
17:20:37 <sgallagh> +1
17:21:15 <coremodule> +1
17:21:49 <adamw> proposed #agreed 1520580 - AcceptedBlocker (Beta) - clear violation of "A system installed without a graphical package set must boot to a state where it is possible to log in through at least one of the default virtual consoles" for ARM disk images
17:23:02 <coremodule> ack
17:23:13 <sgallagh> ack
17:23:24 <pwhalen> ack
17:24:31 <adamw> #agreed 1520580 - AcceptedBlocker (Beta) - clear violation of "A system installed without a graphical package set must boot to a state where it is possible to log in through at least one of the default virtual consoles" for ARM disk images
17:24:54 <adamw> #info moving onto the proposed Final blocker
17:25:04 <adamw> #topic (1518032) dnfdragora notifies of available updates in Plasma live session
17:25:04 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=1518032
17:25:04 <adamw> #info Proposed Blocker, spin-kickstarts, ASSIGNED
17:25:51 <coremodule> +1
17:25:53 <pwhalen> +1
17:26:34 <adamw> sgallagh: ?
17:26:48 <sgallagh> Doorbell rang. Just a moment
17:27:10 <sgallagh> Seems obvious. +1
17:27:59 <adamw> proposed #agreed 1518032 - AcceptedBlocker (Final) - clear violation of "Release-blocking desktops must notify the user of available updates, but must not do so when running as a live image"
17:28:38 <coremodule> ack
17:29:13 <pwhalen> ack
17:29:25 <sgallagh> ack
17:29:47 <adamw> #agreed 1518032 - AcceptedBlocker (Final) - clear violation of "Release-blocking desktops must notify the user of available updates, but must not do so when running as a live image"
17:29:54 <adamw> ok, and finally, may as well do the beta proposed FE since we're here
17:30:03 <adamw> #info moving onto the Beta proposed FE
17:30:04 <adamw> #topic (1519042) sugar desktop starts in journal.
17:30:04 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=1519042
17:30:04 <adamw> #info Proposed Freeze Exceptions, sugar-journal, NEW
17:30:35 <adamw> i'd take that as an FE, it's an obvious wrong behaviour in a non-blocking live image and the fix is very likely to be localized.
17:31:02 <coremodule> Agreed, +! FE
17:31:03 <pwhalen> +1 FE
17:32:04 <adamw> proposed #agreed 1519042 - AcceptedFreezeException (Beta) - this is a clear wrong behaviour in a non-blocking live image that can't be fixed with an update, and the fix is highly likely to be localized to Sugar
17:32:19 <pwhalen> ack
17:32:26 <sgallagh> +1 FE
17:32:27 <coremodule> ack
17:32:29 <sgallagh> ack
17:32:54 <adamw> #agreed 1519042 - AcceptedFreezeException (Beta) - this is a clear wrong behaviour in a non-blocking live image that can't be fixed with an update, and the fix is highly likely to be localized to Sugar
17:32:57 <adamw> #topic Open floor
17:33:06 <adamw> and that's everything! thanks for attending the shortest blocker review meeting ever
17:33:29 <pwhalen> \o/
17:33:32 <coremodule> haha nice!
17:33:40 <sgallagh> adamw++
17:33:43 <coremodule> Thanks for hosting the shortest blocker review meeting ever!
17:34:29 * adamw is already lining up "proposed: all decisions made by rolling dice, let's go to the bar" for next week
17:35:02 <adamw> any other business?
17:35:58 <adamw> alrighty then, thanks again for coming, see you next time!
17:36:00 <adamw> #endmeeting