#fedora-blocker-review: F28-blocker-review
Meeting started by adamw at 17:02:25 UTC
(full logs).
Meeting summary
- Roll Call (adamw, 17:02:31)
- Introduction (adamw, 17:11:18)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (adamw,
17:11:18)
- We'll be following the process outlined
at: (adamw,
17:11:18)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(adamw,
17:11:20)
- The bugs up for review today are available
at: (adamw,
17:11:21)
- http://qa.fedoraproject.org/blockerbugs/current
(adamw,
17:11:23)
- The criteria for release blocking bugs can be
found at: (adamw,
17:11:26)
- https://fedoraproject.org/wiki/Basic_Release_Criteria
(adamw,
17:11:28)
- https://fedoraproject.org/wiki/Fedora_28_Beta_Release_Criteria
(adamw,
17:11:30)
- https://fedoraproject.org/wiki/Fedora_28_Final_Release_Criteria
(adamw,
17:11:32)
- 4 Proposed Blockers (adamw,
17:12:42)
- 5 Accepted Blockers (adamw,
17:12:42)
- gestalt entity consisting of kparal and
frantisekz will secretarialize (adamw,
17:16:12)
- (1551096) anaconda fails to run on live images in current F28 / Rawhide (adamw, 17:16:30)
- https://bugzilla.redhat.com/show_bug.cgi?id=1551096
(adamw,
17:16:30)
- Proposed Blocker, anaconda, MODIFIED
(adamw,
17:16:30)
- AGREED: 1551096 -
AcceptedBlocker (Beta) - this is an obvious violation of "The
installer must run when launched normally from the release-blocking
images" (adamw,
17:24:01)
- (1551664) Panel appears at top of screen, is very incomplete (adamw, 17:24:07)
- https://bugzilla.redhat.com/show_bug.cgi?id=1551664
(adamw,
17:24:07)
- Proposed Blocker, plasma-desktop, NEW
(adamw,
17:24:07)
- AGREED: 1551664 -
AcceptedBlocker (Beta) - clear violation of "No part of any
release-blocking desktop's panel (or equivalent) configuration may
crash on startup or be entirely non-functional", as several intended
default elements of the panel, including key ones like the app
launcher, are missing or invisible (adamw,
17:30:42)
- (1551653) Composes taking nearly a day and a half to complete (adamw, 17:31:02)
- https://bugzilla.redhat.com/show_bug.cgi?id=1551653
(adamw,
17:31:03)
- Proposed Blocker, pungi, NEW (adamw,
17:31:03)
- AGREED: 1551653 -
AcceptedBlocker (Beta) - this is considered to block the release on
the basis that it "hinders execution of required Beta test plans or
dramatically reduces test coverage", as per
https://fedoraproject.org/wiki/Fedora_28_Beta_Release_Criteria#Beta_Blocker_Bugs
(adamw,
17:38:11)
- (1551677) FreeIPA server deployment fails with "This entry already exists" error (adamw, 17:38:32)
- https://bugzilla.redhat.com/show_bug.cgi?id=1551677
(adamw,
17:38:32)
- Proposed Blocker, freeipa, NEW (adamw,
17:38:32)
- AGREED: 1551677 -
AcceptedBlocker (Beta) - clear violation of "Release-blocking roles
and the supported role configuration interfaces must meet the core
functional Role Definition Requirements to the extent that supported
roles can be successfully deployed, started, stopped, brought to a
working configuration, and queried" for the domain controller
role (adamw,
17:43:39)
- Open Floor - HP issues (kparal, 17:48:41)
- Open Floor (kparal, 17:58:54)
- of the accepted blockers, it'd be good to
re-test #1524700 and #1530428 with recent composes (adamw,
18:05:32)
Meeting ended at 18:10:36 UTC
(full logs).
Action items
- (none)
People present (lines said)
- adamw (94)
- Lailah (31)
- kparal (19)
- tflink (15)
- frantisekz (13)
- satellit (8)
- zodbot (7)
- nirik (2)
- sgallagh (1)
Generated by MeetBot 0.1.4.