#fedora-blocker-review: F33-blocker-review

Meeting started by coremodule at 16:02:41 UTC (full logs).

Meeting summary

  1. Roll Call (coremodule, 16:02:41)
  2. Introduction (coremodule, 16:09:15)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (coremodule, 16:09:16)
    2. We'll be following the process outlined at: (coremodule, 16:09:16)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (coremodule, 16:09:16)
    4. The bugs up for review today are available at: (coremodule, 16:09:17)
    5. http://qa.fedoraproject.org/blockerbugs/current (coremodule, 16:09:19)
    6. The criteria for release blocking bugs can be found at: (coremodule, 16:09:21)
    7. https://fedoraproject.org/wiki/Basic_Release_Criteria (coremodule, 16:09:23)
    8. https://fedoraproject.org/wiki/Fedora_33_Beta_Release_Criteria (coremodule, 16:09:25)
    9. https://fedoraproject.org/wiki/Fedora_33_Final_Release_Criteria (coremodule, 16:09:27)

  3. proposed Beta Blockers (coremodule, 16:09:29)
  4. (1830343) Network manager started stuck when I tries connecting to VPN (openconnect) after upgrade gnome-shell to 3.37.1-1.fc33 version (coremodule, 16:09:37)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1830343 (coremodule, 16:09:38)
    2. Proposed Blocker, gnome-shell, NEW (coremodule, 16:09:38)
    3. AGREED: 1830343 - punt - While we believe this could be a potential blocker violating the "basic functionality" criterion, the lack of testing and reproducability has us skeptical for now. We'll punt for further testing. (coremodule, 16:19:44)

  5. (1860616) abrt-server errors when processing zstd compressed core dumps produced by systemd-246~rc1-1.fc33 (coremodule, 16:20:21)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1860616 (coremodule, 16:20:22)
    2. Proposed Blocker, libreport, NEW (coremodule, 16:20:22)
    3. AGREED: 1860616 - AcceptedBlocker (Beta) - Violates "Bug hinders execution of required Beta test plans or dramatically reduces test coverage". The impact of this bug could leave users with no ability to automatically report bugs, which would reduce the amount of testing coverage. As such, we find it warrants blocker status. (coremodule, 16:29:20)

  6. (1861700) login stuck when changing users repeatedly (log out, log in a different one) (coremodule, 16:29:31)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1861700 (coremodule, 16:29:31)
    2. Proposed Blocker, sddm, NEW (coremodule, 16:29:31)
    3. AGREED: 1861700 - punt – We acknowledge that this is a bad bug and perhaps intellectually violates the criteria, however we don’t believe we have a specific criterion to use against this bug at the moment. We will punt for now and send out mail to discuss implementing a new criterion or redefining an existing one. (coremodule, 16:48:19)

  7. Open Floor (coremodule, 16:51:08)
    1. ACTION: coremodule to send out mail to the lists regarding 1861700 and the lack of multi-user criteria (coremodule, 16:52:54)


Meeting ended at 16:59:56 UTC (full logs).

Action items

  1. coremodule to send out mail to the lists regarding 1861700 and the lack of multi-user criteria


Action items, by person

  1. coremodule
    1. coremodule to send out mail to the lists regarding 1861700 and the lack of multi-user criteria


People present (lines said)

  1. coremodule (108)
  2. cmurf (84)
  3. kparal (84)
  4. zodbot (18)
  5. bcotton (10)


Generated by MeetBot 0.1.4.