#fedora-blocker-review: F36-blocker-review

Meeting started by adamw at 16:01:55 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:02:01)
  2. Introduction (adamw, 16:09:11)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (adamw, 16:09:43)
    2. We'll be following the process outlined at: (adamw, 16:09:46)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (adamw, 16:09:50)
    4. The bugs up for review today are available at: (adamw, 16:09:53)
    5. http://qa.fedoraproject.org/blockerbugs/current (adamw, 16:09:56)
    6. The criteria for release blocking bugs can be found at: (adamw, 16:09:59)
    7. https://fedoraproject.org/wiki/Basic_Release_Criteria (adamw, 16:10:02)
    8. https://fedoraproject.org/wiki/Fedora_36_Beta_Release_Criteria (adamw, 16:10:05)
    9. https://fedoraproject.org/wiki/Fedora_36_Final_Release_Criteria (adamw, 16:10:08)
    10. for Beta, we have: (adamw, 16:10:22)
    11. 1 Proposed Freeze Exceptions (adamw, 16:10:29)
    12. for Final, we have: (adamw, 16:10:41)
    13. 2 Proposed Blockers (adamw, 16:10:42)
    14. coremodule will secretarialize (adamw, 16:11:14)

  3. Proposed Beta freeze exception (adamw, 16:11:23)
  4. (2061141) rpm --rebuilddb issue with /usr/lib/sysimage (adamw, 16:11:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2061141 (adamw, 16:11:35)
    2. https://pagure.io/fedora-qa/blocker-review/issue/680 (adamw, 16:11:38)
    3. Proposed Freeze Exceptions, selinux-policy, ON_QA (adamw, 16:11:41)
    4. Ticket vote: FinalBlocker (+1,0,-0) (+sgallagh) (adamw, 16:11:44)
    5. Ticket vote: BetaFreezeException (+1,0,-0) (+sgallagh) (adamw, 16:11:49)
    6. AGREED: 2061141 - AcceptedBetaFE - this is accepted provisionally while we check whether it actually does interfere with the intended move/rebuild of the RPM database on upgrade. If it does not we will re-vote, but we don't want to block the meeting on investigating that process (adamw, 16:30:29)

  5. Proposed Final blockers (adamw, 16:31:13)
  6. (2063969) Real cursor position is slightly offset from displayed position on Wayland in virtual machine (kde spin) (adamw, 16:31:38)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2063969 (adamw, 16:31:39)
    2. https://pagure.io/fedora-qa/blocker-review/issue/665 (adamw, 16:31:42)
    3. Proposed Blocker, kwin, NEW (adamw, 16:31:45)
    4. Ticket vote: FinalBlocker (+2,0,-0) (+geraldosimiao, +nielsenb) (adamw, 16:31:48)
    5. AGREED: 2063969 - AcceptedBlocker (Final) AcceptedFreezeException (Beta) - this is a significant problem in using virtual machines with a release-blocking desktop; we accepted an identical bug as blocker for F35 Final. As it will affect the KDE live we would also like to fix it in Beta if possible (adamw, 16:38:54)

  7. (2063156) Workstation Live is frozen in a VM with QXL video driver (Virtio works OK) (adamw, 16:39:01)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2063156 (adamw, 16:39:04)
    2. https://pagure.io/fedora-qa/blocker-review/issue/656 (adamw, 16:39:12)
    3. Proposed Blocker, mutter, NEW (adamw, 16:39:13)
    4. https://fedoraproject.org/wiki/Blocker_Bug_FAQ#What_about_hardware_and_local_configuration_dependent_issues.3F (adamw, 16:47:18)
    5. AGREED: 2063156 -punt (delay decision) on Final blocker, AcceptedFreezeException (Beta) - it's still not clear how common this bug is, so we can't really make a Final blocker determination yet. We will try to test it further after the meeting. We do accept it as a Beta freeze exception, just in case the fix is in the client side and shows up soon (adamw, 17:05:12)

  8. Open floor (adamw, 17:05:34)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2060868#c11 (nielsenb, 17:06:38)
    2. https://fedoraproject.org/wiki/QA:Testcase_desktop_keyring (adamw, 17:09:23)
    3. https://fedoraproject.org/wiki/Fedora_36_Final_Release_Criteria#desktop-keyring (adamw, 17:09:33)
    4. there will be a Beta-1.4 later today, hang on to your hats (adamw, 17:23:26)


Meeting ended at 17:23:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (126)
  2. cmurf (63)
  3. nielsenb (39)
  4. lruzicka (21)
  5. kparal (21)
  6. coremodule (9)
  7. zodbot (8)


Generated by MeetBot 0.4.