16:00:47 <adamw> #startmeeting F37-blocker-review
16:00:47 <zodbot> Meeting started Tue Sep  6 16:00:47 2022 UTC.
16:00:47 <zodbot> This meeting is logged and archived in a public location.
16:00:47 <zodbot> The chair is adamw. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:00:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:47 <zodbot> The meeting name has been set to 'f37-blocker-review'
16:00:47 <bcotton> .hello2
16:00:48 <adamw> #meetingname F37-blocker-review
16:00:48 <zodbot> The meeting name has been set to 'f37-blocker-review'
16:00:48 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
16:00:48 <adamw> #topic Roll Call
16:00:48 <adamw> who's here for funtimes
16:00:53 <jonathanspw> .hi
16:00:54 <zodbot> jonathanspw: jonathanspw 'Jonathan Wright' <jonathan@almalinux.org>
16:01:03 <coremodule> how much fun are we talking?
16:01:07 <geraldosimiao> Ahoy pirates, ahrrr
16:01:08 <geraldosimiao> .hello geraldosimiao
16:01:09 <zodbot> geraldosimiao: geraldosimiao 'Geraldo S. Simião Kutz' <geraldo.simiao.kutz@gmail.com>
16:01:51 <Penguinpee> .hello gui1ty
16:01:52 <zodbot> Penguinpee: gui1ty 'None' <gui1ty@penguinpee.nl>
16:02:17 <travier> .hi siosm
16:02:18 <zodbot> travier: Sorry, but user 'travier' does not exist
16:02:23 <travier> .hello siosm
16:02:24 <zodbot> travier: siosm 'Timothée Ravier' <travier@redhat.com>
16:04:35 <cmurf> .hello cmurf
16:04:35 <zodbot> cmurf: cmurf 'Chris Murphy' <chris@cmurf.com>
16:04:36 <cmurf> Do i exist?
16:04:43 <lruzicka> .hello2
16:04:44 <zodbot> lruzicka: lruzicka 'Lukáš Růžička' <lruzicka@redhat.com>
16:04:59 <adamw> coremodule: measurable amounts of fun
16:05:08 <cmurf> My existence uncertainty is high
16:06:06 <Penguinpee> Where would I need to register my name, so that zodbot knows it?
16:06:55 <adamw> well, it's a shame that cmurf couldn't make it, but let's get started
16:06:55 * kparal is here
16:07:00 <adamw> #chair kparal cmurf
16:07:00 <zodbot> Current chairs: adamw cmurf kparal
16:07:19 <adamw> impending boilerplate alert
16:07:29 <adamw> #topic Introduction
16:07:32 <adamw> Why are we here?
16:07:33 <adamw> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
16:07:33 <adamw> #info We'll be following the process outlined at:
16:07:33 <adamw> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
16:07:56 <adamw> #info The bugs up for review today are available at:
16:07:57 <adamw> #link http://qa.fedoraproject.org/blockerbugs/current
16:07:57 <adamw> #info The criteria for release blocking bugs can be found at:
16:07:57 <adamw> #link https://fedoraproject.org/wiki/Basic_Release_Criteria
16:07:57 <adamw> #link https://fedoraproject.org/wiki/Fedora_37_Beta_Release_Criteria
16:07:57 <adamw> #link https://fedoraproject.org/wiki/Fedora_37_Final_Release_Criteria
16:08:00 <adamw> #info for Beta, we have:
16:08:01 <adamw> #info 2 Proposed Blockers
16:08:18 <adamw> #info 3 Proposed Freeze Exceptions
16:08:18 <adamw> #info 10 Accepted Freeze Exceptions
16:08:19 <adamw> #info for Final, we have:
16:08:19 <adamw> #info 3 Proposed Blockers
16:08:21 <adamw> #info 10 Accepted Blockers
16:08:32 <adamw> who wants to secretarialize?
16:10:08 <coremodule> I'll do it
16:10:11 <adamw> oh no, did the boilerplate crush everyone? rip.
16:10:31 <Penguinpee> :)
16:11:20 <adamw> #info coremodule will secretarialize
16:11:22 <travier> I'm here for the 🍿
16:11:25 <adamw> as the grand tradition dictates, let's start with:
16:11:36 <adamw> #topic Proposed Beta blockers
16:11:39 <adamw> #topic (2119305) Kernel panics during boot when laptop connected to a usb-c dock.
16:11:41 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2119305
16:11:42 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/886
16:11:46 <adamw> #info Proposed Blocker, kernel, NEW
16:11:48 <adamw> #info Ticket vote: BetaBlocker (+0,0,-4) (-chrismurphy, -gui1ty, -geraldosimiao, -sgallagh)
16:11:50 <adamw> #info Ticket vote: FinalBlocker (+2,1,-0) (+chrismurphy, +geraldosimiao, gui1ty)
16:11:50 <adamw> #info Ticket vote: BetaFreezeException (+3,0,-0) (+chrismurphy, +gui1ty, +geraldosimiao)
16:14:34 <kparal> I can test it with two laptops here tomorrow, if it can be reproduced with a Live image. Can it?
16:15:13 <lruzicka> I do not know whether this is reproducible on a Live system.
16:15:40 <lruzicka> I was experiencing it on both my laptops that can handle USB-C docking station, the P1 and T580.
16:15:45 <kparal> Can you try and update the bugzilla please?
16:15:45 <adamw> i don't see why it wouldn't be, if it's a kernel issue
16:15:49 <adamw> kernel's the same either way...
16:15:52 <lruzicka> The P1 stopped doing it with the firmware update
16:16:00 <kparal> It seems we have many laptops unaffected, so I'd be BetaBlocker -1, and consider FinalBlocker later
16:16:00 <adamw> well, i suppose initrd is different, but shouldn't matter.
16:16:10 <adamw> yeah, with current feedback i'm -1
16:16:23 <lruzicka> the T580 continued to do it until 5.19.7 - today I am not seeing it.
16:16:49 <kparal> lruzicka: is it plain usb-c docking station, or the company-issued thunderbolt docking station?
16:16:57 <lruzicka> the company one
16:17:03 <kparal> lruzicka: Please also note it in the bugzilla, thanks
16:17:26 <kparal> ok, so I have the same one at home
16:17:29 <kparal> most probably
16:17:34 <bcotton> -1 BetaBlocker -1 BetaFE, no vote for Final for now
16:17:39 <lruzicka> +1
16:17:51 <lruzicka> I mean to what bcotton is saying
16:18:12 <adamw> note we'll likely get 5.19.7 into beta, so that'll help
16:19:14 <adamw> proposed #agreed 2119305 - RejectedBlocker (Beta) AcceptedFreezeException (Beta) - feedback indicates this is quite hardware-specific so not broad enough to block Beta release, but worth granting an FE as it's a bad bug if you are affected and can probably affect live environments
16:19:18 <lruzicka> ack
16:19:28 <lruzicka> adamw, does it mean, there will be another RC ?
16:19:39 <bcotton> ack
16:19:41 <Penguinpee> ack
16:19:53 <geraldosimiao> Ack
16:20:35 <Penguinpee> 5.9.17 may come with other surprises...
16:21:08 <kparal> ack
16:21:14 <adamw> lruzicka: yeah, i'm kinda expecting that.
16:21:24 <adamw> (spoiler alert!)
16:21:27 <adamw> #agreed 2119305 - RejectedBlocker (Beta) AcceptedFreezeException (Beta) - feedback indicates this is quite hardware-specific so not broad enough to block Beta release, but worth granting an FE as it's a bad bug if you are affected and can probably affect live environments
16:21:33 <adamw> #topic (2124127) Regression booting Fedora on rockchip devices installed on PCIe NVME drives
16:21:37 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2124127
16:21:39 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/894
16:21:41 <adamw> #info Proposed Blocker, uboot-tools, MODIFIED
16:21:44 <adamw> #info Ticket vote: BetaBlocker (+3,0,-0) (+adamwill, +pwhalen, +bcotton)
16:21:59 <adamw> i'm kinda expecting it because of this. :)
16:23:35 <Penguinpee> There's an update pending for 2124127, right?
16:23:54 <kparal> so this affects some portion of arm devices, right? Are we still in a mode where we block on any supported arm device being broken?
16:24:33 <cmurf> that's funny, so there's some interaction between the bootloader and the kernel, works ok with earlier kernels but that's obv not an option here
16:24:39 <cmurf> so yeah +1 beta blocker
16:25:22 <adamw> kparal: yep, them's still the rules
16:25:27 <Penguinpee> adamw: "Breaking boot on a supported ARM device" <- That pretty much holds for the USB-C dock as well
16:25:47 <adamw> Penguinpee: no it doesn't, because that bug was for intel systems, and you can boot without plugging in the dock.
16:25:54 <geraldosimiao> +1 BetaBlocker
16:26:01 <adamw> "All release-blocking images must boot in their supported configurations...Supported ARM platforms are those listed by the ARM team"
16:26:43 <kparal> in that case, +1 beta blocker
16:26:47 <Penguinpee> BetaBlocker +1 in that case
16:27:10 <lruzicka> +1 beta blocker
16:28:20 <Penguinpee> adamw: Not being able to boot at all indeed makes the difference
16:28:24 <adamw> proposed #agreed 2124127 - AcceptedBlocker (Beta) - this seems like a clear violation of Basic criterion "All release-blocking images must boot in their supported configurations...Supported ARM platforms are those listed by the ARM team", since pbrobinson says this affects devices on the supported list
16:28:50 <cmurf> General ACKbar please
16:28:54 <cmurf> (it's been a while)
16:28:56 <bcotton> ack
16:29:01 <lruzicka> ack
16:29:06 <Penguinpee> ack
16:29:19 <geraldosimiao> Ack
16:29:25 <kparal> ack
16:29:45 <adamw> #agreed 2124127 - AcceptedBlocker (Beta) - this seems like a clear violation of Basic criterion "All release-blocking images must boot in their supported configurations...Supported ARM platforms are those listed by the ARM team", since pbrobinson says this affects devices on the supported list
16:29:55 <adamw> ok, that's all the blockers
16:29:58 <adamw> moving onto...
16:30:05 <adamw> #topic proposed Beta FEs
16:30:11 <adamw> #topic (2124097) anaconda help does not launch on KDE live images since 2118832 fix landed
16:30:14 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2124097
16:30:16 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/892
16:30:19 <adamw> #info Proposed Freeze Exceptions, anaconda, POST
16:30:24 <adamw> #info Ticket vote: FinalBlocker (+1,0,-0) (+gui1ty)
16:30:26 <adamw> #info Ticket vote: BetaFreezeException (+1,0,-0) (+gui1ty)
16:30:36 <adamw> turns out we fixed this on workstation but not KDE. it's a bit of a whack-a-mole situation.
16:30:40 <adamw> +1 for me
16:30:51 <bcotton> +1 FE
16:31:18 <lruzicka> +1 fe
16:31:20 <kparal> +1 beta fe, +1 final blocker
16:31:30 <cmurf> uhh wat
16:31:34 <cmurf> it doesn't launch at all?
16:31:34 <geraldosimiao> +1 FE
16:31:36 * cmurf looks at bug
16:31:50 <geraldosimiao> cmurf: No
16:32:11 <geraldosimiao> The anaconda help doesn't launch at all
16:32:17 <geraldosimiao> At kde spin
16:32:18 <cmurf> oh lol the help
16:32:22 <cmurf> i missed that part
16:32:34 <geraldosimiao> 😁
16:32:35 <cmurf> +1 beta fe, +1 final blocker
16:33:58 <geraldosimiao> +1 FinalBlocker
16:35:00 <adamw> proposed #agreed 2124097 - AcceptedFreezeException (Beta) AcceptedBlocker (Final) - this is accepted as a Final blocker as a violation of Final criterion "Any element in the installer interface(s) which is clearly intended to display 'help' text must do so correctly when activated", and as a Beta FE as a highly-visible issue that can't be fixed with an update
16:35:10 <bcotton> acl
16:35:13 <lruzicka> ack
16:35:17 <Penguinpee> ack
16:35:28 <geraldosimiao> ack
16:35:44 <kparal> ack
16:38:54 <adamw> #agreed 2124097 - AcceptedFreezeException (Beta) AcceptedBlocker (Final) - this is accepted as a Final blocker as a violation of Final criterion "Any element in the installer interface(s) which is clearly intended to display 'help' text must do so correctly when activated", and as a Beta FE as a highly-visible issue that can't be fixed with an update
16:39:13 <adamw> #topic (2120238) F37FailsToInstall: python3-ast-monitor
16:39:20 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2120238
16:39:25 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/893
16:39:29 <adamw> #info Proposed Freeze Exceptions, python-ast-monitor, MODIFIED
16:39:41 <adamw> +1 for me as we generally +1 FTIs with no other complexities
16:39:46 <bcotton> +1 FE
16:40:24 <kparal> +1 fe
16:41:17 <adamw> proposed #agreed 2120238 - AcceptedFreezeException (Beta) - accepted as we usually accept FTIs to keep the repos clean and aid the upgrade path
16:41:17 <sgallagh> +1 FE
16:41:28 <sgallagh> ack
16:41:34 <Penguinpee> ack
16:42:00 <bcotton> ack
16:42:03 <Penguinpee> Was a tat late with voting, so I'll put my vote in the ticket...
16:42:05 <lruzicka> ack
16:42:22 <adamw> #agreed 2120238 - AcceptedFreezeException (Beta) - accepted as we usually accept FTIs to keep the repos clean and aid the upgrade path
16:42:23 <geraldosimiao> ack
16:42:31 <adamw> Penguinpee: no need to vote in ticket once we make a decision :)
16:42:32 <adamw> #topic (2113774) zypper: FTBFS in Fedora rawhide/f37
16:42:47 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2113774
16:42:48 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/889
16:42:49 <adamw> #info Proposed Freeze Exceptions, zypper, MODIFIED
16:42:49 <adamw> #info Ticket vote: BetaFreezeException (+2,1,-0) (+chrismurphy, +adamwill, gui1ty)
16:42:58 <adamw> similar case, same for me - +1
16:43:16 <lruzicka> +1
16:43:27 <Penguinpee> adamw: Okay. But it doesn't hurt.
16:43:29 <kparal> +1 fe
16:43:43 <geraldosimiao> +1 Beta FE
16:43:45 <bcotton> 0 FE. I'm not sure why this can't be a 0-day update
16:44:13 <Penguinpee> I agree with bcotton. The impact is very limited.
16:44:42 <geraldosimiao> Good idea
16:44:58 <geraldosimiao> Reverting my vote to +1 0day
16:45:48 <adamw> why would we take like 20 and then suddenly reject this one?
16:46:30 <adamw> we've gotta be consistent
16:46:55 <Penguinpee> How much does it impact the release not having it?
16:47:01 <adamw> the arguments for taking them are so the frozen beta/final repos are as clean as possible, and because upgrades use stable repos, so pushing fixes stable avoids problems on upgrade
16:47:38 <bcotton> i think i'm pretty consistent as +1 on FTI and meh on FTBFS
16:47:50 <bcotton> but it's also not worth spending any time on :-)
16:47:58 <adamw> oh, fair enough. if it currently installs, that's different
16:48:07 <adamw> my bad if it does and i was just assuming it was FTI
16:48:08 <Penguinpee> So, this could impact upgrades if zypper is already installed on say F36?
16:49:12 <adamw> if it's an FTI bug, yeah. if not, then not really.
16:49:16 <adamw> uh, just a sec here.
16:49:33 <adamw> the explanation says "Having functioning and installable Zypp stack packages for F37 resolves the FTBFS and FTI issues for these packages and things depending on it."
16:49:46 <adamw> uf, let me see if i can find neal
16:49:59 <Penguinpee> "things depending on it" is very limited
16:50:31 <Penguinpee> kiwi-systemdeps-core seems to be the only package depending on it
16:50:35 <adamw> Conan Kudo: ahoy. is this an FTBFS bug or FTI? if FTI, what Fs to I?
16:52:41 <davdunc[m> adamw: I know that we have a plan for dependency on the kiwi code to replace imagefactory in cloud edition.
16:53:02 <davdunc[m> That should happen early F37.
16:53:17 <adamw> doesn't seem relevant to a beta FE decision, though.
16:54:00 <davdunc[m> okay. thanks. I wasn't sure.
16:57:29 <bcotton> i suggest that since we have several + and no -, that we just consider this accepted as an FE and move on
16:58:59 <Penguinpee> +1 low gain, low impact
16:59:12 <geraldosimiao> bcotton: ACK
16:59:39 <adamw> yeah. i'm gonna figure since neal mentioned fti, there's some kinda fti issue.
17:00:14 <adamw> proposed #agreed 2113774 - AcceptedFreezeException (Beta) - this is accepted on similar grounds as the previous bug, assuming there is some FTI issue here and not just FTBFS. adam will try to clarify before pushing stable
17:00:20 <lruzicka> ack
17:00:37 <Penguinpee> ack
17:00:40 <bcotton> ack
17:01:18 * Eighth_Doctor waves
17:01:21 <Eighth_Doctor> .hello ngompa
17:01:21 <zodbot> Eighth_Doctor: ngompa 'Neal Gompa' <ngompa13@gmail.com>
17:01:32 <adamw> ahoyhoy
17:01:37 <Eighth_Doctor> adamw: it was both
17:01:39 <Eighth_Doctor> FTBFS + FTI
17:01:49 <Eighth_Doctor> because FTBFS, one of the subpackages also FTI because Perl
17:01:53 <adamw> okay, thanks for clarifying
17:02:40 <adamw> #agreed 2113774 - AcceptedFreezeException (Beta) - this is accepted on similar grounds as the previous bug, assuming there is some FTI issue here and not just FTBFS. adam will try to clarify before pushing stable
17:02:44 <adamw> ugh, i think i got a space there
17:02:49 <adamw> #agreed 2113774 - AcceptedFreezeException (Beta) - this is accepted on similar grounds as the previous bug, assuming there is some FTI issue here and not just FTBFS. adam will try to clarify before pushing stable
17:03:03 <geraldosimiao> ack
17:03:18 <Penguinpee> ack
17:03:33 <bcotton> ack^2
17:04:13 <kparal> ack
17:04:31 <cmurf> ack times ack
17:05:11 <osezer[m]> .hello thunderbirdtr
17:05:12 <zodbot> osezer[m]: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
17:05:15 * osezer[m] says hi
17:05:19 <adamw> no mor acking!
17:05:23 <Penguinpee> cmurf: Would that be ACK?
17:05:24 <osezer[m]> ack
17:05:26 <adamw> that's all the proposed FEs
17:05:29 <adamw> onto the:
17:05:35 <adamw> #topic Proposed Final blockers
17:05:45 <adamw> #topic (2124305) The retrace server does not support Fedora 37.
17:05:46 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2124305
17:05:49 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/895
17:05:53 <adamw> #info Proposed Blocker, abrt, NEW
17:05:55 <cmurf> every cycle
17:05:55 <adamw> #info Ticket vote: BetaBlocker (+1,0,-0) (+lruzicka)
17:05:56 <adamw> #info Ticket vote: FinalBlocker (+1,0,-0) (+lruzicka)
17:06:09 <cmurf> do we have a release criterion?
17:06:25 <bcotton> the ol' "hinders testing" fallback, I suppose
17:06:31 <lruzicka> I think this is a) testability b) basic function
17:06:33 <cmurf> oh i guess it's the catch all, yeah hinders testing
17:06:38 <kparal> I don't think this breaks basic functionality, personally
17:06:42 <cmurf> well it doesn't hinder testing it does hinder bug reportings 😄
17:06:58 <kparal> you can still trace it locally
17:06:59 <cmurf> yeah
17:07:01 <lruzicka> kparal, I do ... without it, you cannot trace anything unless downloading GBs of data
17:07:20 <Penguinpee> So, -1 - less bugs to consider :-P
17:07:25 <cmurf> do retrace server folks have the resources to get this done by beta or final?
17:07:33 <cmurf> i think we shouldn't use the catch all of this
17:07:38 <cmurf> for
17:08:13 <cmurf> i agree with the download sizes for local retrace being a burden
17:08:16 <lruzicka> I, on the contrary, think that this should be working as soon as we branch out
17:08:33 <cmurf> sure, i agree with that too
17:08:51 <lruzicka> personally, I do not understand why it is such a problem ... it repeats every release
17:09:06 <Penguinpee> lruzicka: You are right. This should be part of branching.
17:09:14 <adamw> yeah, i'm not sure this is quite release blocking
17:09:14 <cmurf> but i think we need to hear from the people who are going to end up getting zinged when we inevitably block on this because it's always the case every cycle
17:09:30 <adamw> cmurf: they should do. it's what the thing is supposed to do. i think it's usually just a case of finding someone to actually flick the necessary switch.
17:09:35 <adamw> note, i usually file this upstream, not in BZ...
17:09:41 <cmurf> me 2
17:10:00 <lruzicka> kparal has reported it upstream, too
17:10:16 <cmurf> my understanding is this was supposed to get better (happen sooner) by using containers for the environment that does the retrace
17:10:32 <cmurf> i guess they were using a VM before (?) so it took a while to get it all configured
17:11:03 <Penguinpee> +1 0day
17:11:32 <cmurf> 0day isn't going to work for this
17:11:57 <cmurf> i'm -1 until hearing from retrace server folks
17:13:30 <cmurf> it'd be great if this is part of branch SOP though
17:13:31 <cmurf> we just need to ask the folks that'll do the work if they can do the work sooner, every time
17:14:28 <adamw> last time I can find that a bug like this came up, we rejected it: https://bugzilla.redhat.com/show_bug.cgi?id=1885154
17:14:32 <lruzicka> however, we should perhaps suggest a policy so that we do not have to file this issue all the time
17:14:33 <bcotton> i'm with chris and past-us. -1 final blocker
17:14:49 <adamw> "The decision to classify this bug as a "RejectedBlocker" and an "AcceptedFreezeException" was made as the app is likely working (the bug is likely in the retrace server itself), and local traceback generation does work so we aren't stuck without being able to report crashes."
17:15:15 <Penguinpee> ack
17:15:25 <lruzicka> well, if only you could experience my internet connection ... you would feel differently
17:15:59 <adamw> lruzicka: fwiw, lately i don't really use abrt much, instead i just backtrace with gdb and debuginfod - it seems to download less data overall
17:16:12 <Penguinpee> lruzicka: While that's a pain, does it justify delaying the release?
17:17:16 <lruzicka> Penguinpee, there is still time until the final release. Every Fedora Release Party, we do talks and encourage people to find and report bugs, this is another obstacle for them to do so.
17:17:19 <adamw> -1 for me
17:17:32 <Penguinpee> FinalBlocker -1
17:17:55 <adamw> proposed #agreed 2124305 - RejectedBlocker (Final) - this does not violate any of the criteria, and we have previously rejected similar bugs as blockers. No FE status is considered because the fix will be outside of the distribution
17:18:01 <cmurf> i reserve voting for final blockeryness
17:18:06 <cmurf> ack
17:18:23 <Penguinpee> lruzicka: I agree. Let's hope that it will be fixed before the release.
17:18:49 <lruzicka> unhappy ack
17:18:53 <kparal> ack
17:18:53 <bcotton> ack
17:19:25 <Penguinpee> ack
17:20:48 <adamw> #agreed 2124305 - RejectedBlocker (Final) - this does not violate any of the criteria, and we have previously rejected similar bugs as blockers. No FE status is considered because the fix will be outside of the distribution
17:20:50 <adamw> we already did 2124097
17:21:13 <adamw> #topic (2123274) [abrt] totem: nouveau_pushbuf_data(): totem killed by SIGABRT
17:21:15 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2123274
17:21:15 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/883
17:21:15 <adamw> #info Proposed Blocker, xorg-x11-drv-nouveau, NEW
17:21:16 <adamw> #info Ticket vote: FinalBlocker (+4,0,-0) (+bcotton, +adamwill, +kevin, +lruzicka)
17:21:19 <adamw> #info Ticket vote: BetaFreezeException (+5,0,-0) (+bcotton, +adamwill, +kevin, +lruzicka, +zbyszek)
17:21:38 <adamw> so we have +4 on this, though bastien notes it apparently already happens on f36...
17:21:47 <adamw> still, there are several reports, so it sure seems like a lot of folks are running into "can't play any video", which is bad.
17:22:19 <cmurf> +1 beta FE, +1 final blocker
17:23:04 <kparal> meh, I have a hard time voting blocker on anything related to nvidia
17:23:32 <kparal> we can always waive it with too hard to fix, sure
17:23:46 <kparal> so I guess +1 blocker
17:23:54 <Penguinpee> FinalBlocker +1
17:23:59 <adamw> yeah, i think that's where i am
17:24:07 <adamw> right now i'm +1 blocker but if it turns out to be technically awful to fix i'll be +1 to waive it
17:24:41 <cmurf> fair enough
17:25:37 <bcotton> yeah, i think in this particular instance "previous releases have this behavior" isn't enough to avoid it being a blocker
17:26:36 <lruzicka> +1 blocker
17:26:47 <adamw> proposed #agreed 2123274 - AcceptedBlocker (Final) - this is accepted as a conditional violation of the "basic functionality test" criterion, the condition being that you have affected hardware
17:27:14 <Penguinpee> ack, ack for both, gtg
17:27:28 <geraldosimiao> ack
17:27:53 <bcotton> ack
17:27:53 <kparal> ack
17:27:58 <lruzicka> ack
17:29:57 <adamw> #agreed 2123274 - AcceptedBlocker (Final) - this is accepted as a conditional violation of the "basic functionality test" criterion, the condition being that you have affected hardware
17:31:28 <adamw> oookay, i think that's everything
17:31:46 <adamw> did anyone have any other business?
17:31:59 * bcotton is businessless
17:32:31 <geraldosimiao> 😂
17:34:21 <geraldosimiao> So we will have another beta rc.
17:34:28 <geraldosimiao> 1.5 right?
17:35:44 <adamw> yep, there'll be a new candidate today, i'll try and get it out asap
17:35:54 <adamw> if anyone has any concerns about kernel 5.19.7, please raise 'em, cos otherwise it's going in
17:39:40 <adamw> alrighty, thanks for coming, folks
17:40:21 <geraldosimiao> adamw: Didn't test it yet
17:41:27 <geraldosimiao> Ops test it yes
17:41:47 <geraldosimiao> Good to go here
17:42:43 <lruzicka> thanks, have a nice time. See you later.
17:45:06 <adamw> #endmeeting