16:00:54 <adamw> #startmeeting F37-blocker-review
16:00:54 <zodbot> Meeting started Mon Sep 19 16:00:54 2022 UTC.
16:00:54 <zodbot> This meeting is logged and archived in a public location.
16:00:54 <zodbot> The chair is adamw. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:00:54 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:54 <zodbot> The meeting name has been set to 'f37-blocker-review'
16:00:55 <adamw> #meetingname F37-blocker-review
16:00:55 <zodbot> The meeting name has been set to 'f37-blocker-review'
16:00:58 <adamw> #topic Roll Call
16:01:03 <adamw> ok, who's around for blocker fun
16:01:06 <bcotton> .hello2
16:01:07 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
16:01:23 <TheExorcist[m]> .hello2
16:01:24 <zodbot> TheExorcist[m]: Sorry, but user 'TheExorcist [m]' does not exist
16:01:45 <TheExorcist[m]> .hello2 naraiank
16:01:46 <zodbot> TheExorcist[m]: Sorry, but user 'TheExorcist [m]' does not exist
16:02:32 <bcotton> The Exorcist: you want `.hello naraink`
16:02:39 <lruzicka> .hello2
16:02:40 <zodbot> lruzicka: lruzicka 'Lukáš Růžička' <lruzicka@redhat.com>
16:02:47 <TheExorcist[m]> .hello naraiank
16:02:48 <zodbot> TheExorcist[m]: naraiank 'None' <knaraian@mail.com>
16:02:49 <Penguinpee> .hello2 gui1ty
16:02:51 <zodbot> Penguinpee: Sorry, but user 'Penguinpee' does not exist
16:02:58 <Penguinpee> .hello gui1ty
16:02:59 <zodbot> Penguinpee: gui1ty 'None' <gui1ty@penguinpee.nl>
16:05:25 <coremodule> .hello2
16:05:26 <zodbot> coremodule: coremodule 'Geoffrey Marr' <gmarr@redhat.com>
16:06:50 <adamw> how's everyone doing
16:07:34 <bcotton> it's Monday
16:07:44 <adamw> it is, indeed, monday
16:07:50 <adamw> ten out of ten for day recognition, that man
16:08:34 <Penguinpee> It's been a good productive Monday.
16:09:03 <Penguinpee> For me at least, that is.
16:09:18 <adamw> shocking.
16:09:26 <lruzicka> It's been all right.
16:09:29 <adamw> aaaalllrighty, let's get rolling, i guess
16:09:35 <adamw> #chair lruzicka bcotton
16:09:35 <zodbot> Current chairs: adamw bcotton lruzicka
16:09:43 <adamw> impending boilerplate alert
16:09:45 <adamw> #topic Introduction
16:09:48 <adamw> Why are we here?
16:09:50 <adamw> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
16:09:54 <adamw> #info We'll be following the process outlined at:
16:09:58 <adamw> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
16:10:02 <adamw> #info The bugs up for review today are available at:
16:10:05 <adamw> #link http://qa.fedoraproject.org/blockerbugs/current
16:10:09 <adamw> #info The criteria for release blocking bugs can be found at:
16:10:12 <adamw> #link https://fedoraproject.org/wiki/Basic_Release_Criteria
16:10:15 <adamw> #link https://fedoraproject.org/wiki/Fedora_37_Beta_Release_Criteria
16:10:19 <adamw> #link https://fedoraproject.org/wiki/Fedora_37_Final_Release_Criteria
16:10:29 <adamw> #info for Final, we have:
16:10:34 <adamw> #info 3 Proposed Blockers
16:10:38 <adamw> #info 6 Accepted Blockers
16:10:40 <adamw> #info 1 Accepted Previous Release Blockers
16:10:42 <adamw> #info 6 Proposed Freeze Exceptions
16:10:55 <adamw> who would like to secretarialize?
16:10:57 <coremodule> As a matter of course, I will
16:12:03 <adamw> #info coremodule will secretarialize
16:12:06 <adamw> let's get started with
16:12:14 <adamw> #topic Proposed Final blockers
16:12:57 <adamw> #topic (2125439) screencast doesn't record the top layer
16:12:58 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2125439
16:12:59 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/910
16:13:01 <adamw> #info Proposed Blocker, gnome-shell, NEW
16:13:05 <adamw> #info Ticket vote: FinalFreezeException (+1,0,-0) (+nielsenb)
16:13:33 <geraldosimiao> .hello geraldosimiao
16:13:33 <zodbot> geraldosimiao: geraldosimiao 'Geraldo S. Simião Kutz' <geraldo.simiao.kutz@gmail.com>
16:14:04 <coremodule> I realize this is a technical violation of the state criterion, but I would be extremely reluctant to actually block the release on this, if it came down to it.
16:14:57 <adamw> eh, i dunno, it feels a stretch to call it 'basic' functionality
16:15:00 <adamw> basic functionality of the shell is, you know, letting you run applications and switch between them and things
16:15:00 <bcotton> i'll say this in favor of actually blocking the release on this: if reviewers can't make working screencasts, that's bad for showing it off to people
16:15:27 <bcotton> that said, i agree with adam that this doesn't feel like basic functionality
16:15:34 <coremodule> bcotton has a good point
16:15:56 <adamw> from the comments it sounds like this got fixed anyway
16:15:58 <bcotton> my question: is it already fixed? comment 7 suggests that it is
16:16:23 <adamw> looks like pipewire-gstreamer-0.3.57-1 fixed it
16:16:52 <adamw> and that is stable now, so i think we can just close this.
16:17:12 <geraldosimiao> Ack
16:17:17 <frantisekz> .hello2
16:17:17 <zodbot> frantisekz: frantisekz 'František Zatloukal' <fzatlouk@redhat.com>
16:17:24 <Penguinpee> I agree
16:17:28 <coremodule> wfm
16:17:49 <adamw> #info this bug was fixed by https://bodhi.fedoraproject.org/updates/FEDORA-2022-def12b4f54 according to the comments, we will close it
16:18:14 <adamw> #topic (2127192) Update gnome-shell-extension-background-logo to 43.0
16:18:21 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2127192
16:18:22 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/914
16:18:24 <adamw> #info Proposed Blocker, gnome-shell-extension-background-logo, NEW
16:18:25 <adamw> #info Ticket vote: FinalBlocker (+2,0,-0) (+asciiwolf, +nielsenb)
16:18:27 <adamw> #info Ticket vote: FinalFreezeException (+2,0,-0) (+asciiwolf, +nielsenb)
16:18:37 <adamw> so if we want to make this a blocker we can crowbar it under the artwork criterion, i guess
16:18:41 <adamw> otherwise we can just call it an FE
16:20:21 <bcotton> 0 FinalBlocker, +1 FinalFE
16:20:28 <bcotton> I suppose we could call it a violation of the artwork criterion, but i'm not enthusiastic about it
16:20:44 <coremodule> +1 FE
16:20:47 <Penguinpee> FinalFE +1
16:21:11 <geraldosimiao> +1 FE
16:21:22 <bcotton> from the screenshot in comment 3, i can't even tell that something is wrong except for the error in the extensions dialog
16:21:56 <adamw> it's the "Fedora" watermark that the extension provides, iirc
16:22:13 <Penguinpee> Should be an easy fix
16:23:06 * Penguinpee just saw comment 4
16:23:33 <Southern_Gentlem> +1 FE
16:23:46 <lruzicka> Sorry, got disconnected due to some technical problems.
16:23:53 <Penguinpee> This could still make it before the freeze then.
16:24:08 <adamw> yes, but granting it an FE doesn't hurt
16:24:36 <Penguinpee> I'm not arguing. It's Monday. ;)
16:24:49 <adamw> proposed #agreed 2127192 - punt (delay decision) on blocker status, AcceptedFreezeException - we agreed the justification for taking this as a blocker is quite weak, and it shouldn't be necessary to consider it as the fix is already prepared. We grant it a freeze exception just in case the update doesn't make it stable before Final freeze
16:24:59 <lruzicka> ack
16:25:09 <lruzicka> (although did not see the conversation)
16:25:17 <Penguinpee> ack
16:25:18 <bcotton> ack, i guess
16:25:27 <bcotton> are we punting to avoid having to make a decision?
16:25:39 <geraldosimiao> Ack
16:25:59 <coremodule> ack
16:26:02 <geraldosimiao> For me it's just FE
16:26:42 <Southern_Gentlem> ack
16:27:06 <adamw> Ben Cotton (he/him): i'm punting since nobody seemed inclined to vote
16:27:10 <adamw> but it should have that effect, yes. :D
16:27:32 <bcotton> hey, 0 is a vote :p
16:27:47 <frantisekz> ack
16:27:52 <bcotton> but okay, i'm down with that. just wanted to make sure we weren't expecting new info or anything
16:28:12 <adamw> #agreed 2127192 - punt (delay decision) on blocker status, AcceptedFreezeException - we agreed the justification for taking this as a blocker is quite weak, and it shouldn't be necessary to consider it as the fix is already prepared. We grant it a freeze exception just in case the update doesn't make it stable before Final freeze
16:28:38 <adamw> #topic (2121106) Czech qwerty layout configured in anaconda, but qwertz layout used in disk unlock and in VT console
16:28:42 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2121106
16:28:46 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/867
16:28:49 <adamw> #info Proposed Blocker, systemd, NEW
16:28:59 <adamw> #info Ticket vote: FinalBlocker (+0,0,-1) (-nielsenb)
16:29:00 <adamw> #info Ticket vote: FinalFreezeException (+0,0,-1) (-nielsenb)
16:29:03 <adamw> so i think we put this back on the list because it got complicated
16:29:34 <adamw> there is lots of sad detail about how insane keyboard layouts are in the bug report
16:30:09 <adamw> the executive summary is, uh. we could achieve a slightly different tradeoff here which would probably be considered a slight improvement. it's very difficult to achieve a perfect result in this case.
16:30:15 <adamw> (also it's been broken forever)
16:31:24 <bcotton> in an ideal world, this is a blocker. in a practical world, this seems narrow enough to let it slide if we have to
16:31:29 <bcotton> -1 blocker, +1 FE
16:31:44 <bcotton> i'll take the slight improvement tradeoff if we can make it
16:32:02 <adamw> i'll probably send the pr for systemd. it's probably better to give people non-switched qwerty than switched qwertz in this case (which is the outcome we can achieve)
16:32:32 <Penguinpee> FinalFE +1 FinalBlocker 0
16:32:40 <adamw> i'm probably -1 / +1 too, just feels a bit too in the weeds to block on.
16:33:02 <adamw> to be clear on how specific this is: you have to manually pick the exact config kamil picked (czech qwerty primary, us secondary) to trigger this case
16:33:25 <adamw> the default keyboard config you get when you install in czech doesn't trigger it. just picking czech qwerty without a us secondary layout wouldn't trigger it either.
16:33:26 <geraldosimiao> +1 FE
16:33:26 <geraldosimiao> -1 BLOCKER
16:34:00 <bcotton> it's a real Kamil Special™
16:34:11 <geraldosimiao> adamw: Yeah, it seems it's a corner case
16:34:24 <lruzicka> what happens if one installs cz qwerty and then adds us after?
16:34:53 <lruzicka> geraldosimiao, well not so corner for czech people using qwerty (which are 3 out of 4) in our Brno team :D
16:35:15 <lruzicka> I am the one using qwertz :D
16:35:18 <adamw> lruzicka: bug wouldn't happen, i don't think
16:35:29 <adamw> unless the desktop environment does the same thing anaconda does, which...i don't know if they do that.
16:35:33 <lruzicka> adamw, in that case -1 blocker and common bugs
16:35:50 <Penguinpee> lruzicka: adamw: Should be easy to test.
16:36:20 <adamw> lruzicka: just curious, how did you never run into this before then? this has been broken forever, it's not new in 37
16:36:31 <adamw> it must have behaved like this at least since systemd took over this logic
16:36:31 <geraldosimiao> 👀
16:37:19 <frantisekz> ack
16:37:56 <adamw> you can't ack yet, i didn't propose anything. :D
16:37:59 <lruzicka> adamw, as I am not using it, I never tried to do it.
16:38:21 <lruzicka> adamw, besides, I can type all English characters on qwertz, so I am not using a double layout
16:38:22 <frantisekz> sorry... realized after sending I'd scrolled a bit up...
16:39:18 <lruzicka> adamw, and when I tested double layout, I always pick qwertz :D
16:39:30 <adamw> proposed #agreed 2121106 - RejectedBlocker AcceptedFreezeException - with the new details about how specific this bug is (you have to manually choose this exact combination of X layouts to trigger it), and the difficulty of fixing it fully, we agreed this is too conditional of a violation to count as a blocker. However, we grant it a freeze exception so we have time to land at least the moderate improvement that should be possible
16:39:45 <bcotton> ack
16:39:46 <coremodule> ack
16:39:48 <lruzicka> ack
16:39:50 <Penguinpee> ack
16:40:45 <adamw> #agreed 2121106 - RejectedBlocker AcceptedFreezeException - with the new details about how specific this bug is (you have to manually choose this exact combination of X layouts to trigger it), and the difficulty of fixing it fully, we agreed this is too conditional of a violation to count as a blocker. However, we grant it a freeze exception so we have time to land at least the moderate improvement that should be possible
16:40:54 <adamw> OK, that's all the proposed blockers
16:40:56 <adamw> moving on to:
16:41:01 <adamw> #topic Proposed Final freeze exceptions
16:41:19 <adamw> i figure we can do these now as it is a bit closer to freeze, so things might potentially not make it at this point
16:41:20 <adamw> #info Ticket vote: FinalFreezeException (+0,0,-1) (-nielsenb)
16:41:23 <adamw> grrr
16:41:24 <adamw> #undo
16:41:24 <zodbot> Removing item from minutes: INFO by adamw at 16:41:20 : Ticket vote: FinalFreezeException (+0,0,-1) (-nielsenb)
16:41:31 <adamw> #topic (2124830) geo location not working:  Anaconda didn't set default local locale
16:41:34 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2124830
16:41:45 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/908
16:41:46 <adamw> #info Proposed Freeze Exceptions, anaconda, POST
16:43:10 <adamw> sure, +1 for me
16:43:17 <coremodule> +1FE
16:43:22 <adamw> handy feature, can't be fixed with an update
16:43:25 <bcotton> +1 FE (if there were a criterion, i'd be willing to entertain this as a blocker, but i'm not about to propose one)
16:43:41 <Penguinpee> FinalFE +1
16:44:36 <lruzicka> +1 FE
16:45:56 <geraldosimiao> +1 FE
16:46:14 <frantisekz> +1 FE
16:46:46 <adamw> proposed #agreed 2124830 - AcceptedFreezeException (Final) - this is accepted as an FE as a broken feature in the installer that can't be fixed with an update.
16:47:00 <Penguinpee> ack
16:47:12 <frantisekz> ack
16:47:13 <lruzicka> ack
16:47:29 <geraldosimiao> ack
16:47:35 <adamw> #agreed 2124830 - AcceptedFreezeException (Final) - this is accepted as an FE as a broken feature in the installer that can't be fixed with an update.
16:47:47 <adamw> #topic (2117256) Obsolete packages that used to require Python 3.10 but are gone in Fedora 37
16:47:49 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2117256
16:47:53 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/847
16:47:54 <adamw> #info Proposed Freeze Exceptions, fedora-obsolete-packages, ASSIGNED
16:48:42 <adamw> +1, this is intentionally timed for just after freeze to be as comprehensive as possible, and doing it helps with upgrades during freeze period
16:48:53 <bcotton> +1
16:50:29 <Penguinpee> FinalFE +1
16:50:53 <geraldosimiao> +1 FE
16:51:29 <frantisekz> +1 FE
16:51:32 <adamw> proposed #agreed 2117256 - AcceptedFreezeException (Final) - this is a regularly-scheduled clean up, and it helps with upgrade tests during the freeze period
16:51:46 <Penguinpee> ack
16:52:14 <geraldosimiao> ack
16:52:18 <lruzicka> ack
16:52:40 <adamw> #agreed 2117256 - AcceptedFreezeException (Final) - this is a regularly-scheduled clean up, and it helps with upgrade tests during the freeze period
16:52:58 <adamw> #info we already approved 2127192
16:53:03 <adamw> #topic (2125426) some vpn tunnels aren't shown
16:53:15 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2125426
16:53:17 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/911
16:53:17 <adamw> #info Proposed Freeze Exceptions, NetworkManager-openvpn, NEW
16:55:10 <adamw> ah, so
16:55:17 <adamw> this is basically about what happens if you have lots of VPNs
16:55:39 <adamw> i guess lili marked the screenshots as private because they show RH's VPNs, or something, but basically, they just show a long list
16:56:05 <adamw> there's an upstream issue for this too
16:56:07 <bcotton> i'd argue this is a conditional violation of the basic criterion: https://fedoraproject.org/wiki/Basic_Release_Criteria#VPN_connections
16:56:34 <adamw> https://gitlab.gnome.org/GNOME/gnome-shell/-/issues/5845 is the upstream issue
16:56:56 <adamw> eh, i'm not...super convinced. you can do it from control center
16:57:28 <bcotton> ah, so they say
16:57:44 <bcotton> okay, then it's about as conditional as the keyboard one
16:57:45 <bcotton> +1 FE
16:58:32 <adamw> the list of 8 even has 'vpn settings' at the bottom which takes you to the Network page in control center where you can see all the others. so it's not horrible.
16:58:44 <adamw> +1 FE, though, since this can potentially affect lives
16:58:57 <bcotton> live images, that is ;-)
16:59:15 <bcotton> i don't know why my brain read that another way at first, but
16:59:52 <Penguinpee> FinalFE +1
17:00:32 <adamw> haha, oh god yes
17:00:32 <geraldosimiao> +1FE
17:01:00 <lruzicka_> +1 fe
17:01:49 <adamw> proposed #agreed 2125426 - AcceptedFreezeException (Final) - this is annoying for users with lots of VPNs, and would be present in the Workstation live so cannot be fully addressed with an update (for people who like to configure 8+ VPNs in a live environment, at least)
17:02:12 <Penguinpee> ack
17:02:18 <bcotton> ack
17:02:49 <coremodule> ack
17:03:01 <adamw> #agreed 2125426 - AcceptedFreezeException (Final) - this is annoying for users with lots of VPNs, and would be present in the Workstation live so cannot be fully addressed with an update (for people who like to configure 8+ VPNs in a live environment, at least)
17:03:15 <adamw> #topic (2003425) python-jep-4.0.3 is available
17:03:19 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2003425
17:03:23 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/912
17:03:32 <adamw> #info Proposed Freeze Exceptions, python-jep, NEW
17:03:54 <adamw> hum
17:03:59 <adamw> it might make more sense to vote on the next one
17:04:06 <adamw> or, well
17:04:15 <adamw> so, the next on the list is FailsToInstall for the same package
17:04:42 <adamw> so i guess the idea here is, raphael wants to update to the newest version while fixing the FTI and wanted to get sign off for that...
17:05:15 <adamw> otherwise, technically, granting an FE for the FTI bug wouldn't "allow" a version upgrade
17:05:20 <adamw> so, i guess I can be +1 to this on that basis
17:05:28 <bcotton> yeah, sure, that works
17:05:30 <lruzicka_> +1 fe, too
17:05:36 <bcotton> +1
17:06:03 <geraldosimiao> +1 FE
17:06:47 <Penguinpee> FinalFE +1 as a prerequisite for the next one
17:07:42 <adamw> proposed #agreed 2003425 - AcceptedFreezeException - this is accepted because the package currently fails to install (that'll be the next proposed FE we vote on) and we're fine with a minor version upgrade being done while fixing the package to be installable
17:07:51 <bcotton> ack
17:08:04 <geraldosimiao> ack
17:08:32 <Penguinpee> ack
17:09:24 <adamw> #agreed 2003425 - AcceptedFreezeException - this is accepted because the package currently fails to install (that'll be the next proposed FE we vote on) and we're fine with a minor version upgrade being done while fixing the package to be installable
17:09:26 <adamw> #topic (2098978) F37FailsToInstall: python3-jep
17:09:29 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2098978
17:09:32 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/913
17:09:38 <adamw> #info Proposed Freeze Exceptions, python-jep, NEW
17:09:45 <adamw> +1, we generally approve FTIs. installable packages in the frozen set is good!
17:10:16 <bcotton> to my mind, the previous one supersedes this, but.. sure +1
17:10:23 <Penguinpee> FinalFE +1
17:10:38 <lruzicka_> +1 fe
17:11:17 <adamw> Ben Cotton (he/him): well, we probably should've voted the other way around. to me we're mainly approving this one, and also allowing a version update to be done at the same time.
17:11:17 <geraldosimiao> +1 FE
17:11:23 <adamw> if the package were currently installable, i wouldn't +1 the version update.
17:12:53 <adamw> proposed #agreed 2098978 - AcceptedFreezeException (Final) - we generally approve fails-to-install bugs, so the final frozen package set is as sane as possible and to smooth the upgrade path during the freeze
17:13:01 <bcotton> ack
17:13:07 <Penguinpee> ack
17:13:18 <geraldosimiao> ack
17:14:26 <adamw> #agreed 2098978 - AcceptedFreezeException (Final) - we generally approve fails-to-install bugs, so the final frozen package set is as sane as possible and to smooth the upgrade path during the freeze
17:14:37 <adamw> alright, that's all the proposed FEs
17:14:40 <adamw> let's go on to:
17:14:43 <adamw> #topic Accepted Final blockers
17:14:54 <adamw> #info as a reminder, we are not re-voting these, we are checking progress on fixing them
17:15:13 <adamw> #info 2088113 is ON_QA, just needs testing of the fix
17:15:23 <adamw> #topic (2123494) Unable to set up enterprise account with gnome-initial-setup, clicking continue does not join the domain
17:15:26 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2123494
17:15:28 <adamw> #info Accepted Blocker, gnome-initial-setup, ASSIGNED
17:15:45 <adamw> so this one is a bit awkward as every time one bit of it gets fixed we need someone to manually test and see if the whole thing works yet
17:16:09 <adamw> i've been meaning to try and add an openQA test for it, but got sidetracked, and also it's not entirely straightforward due to boring details of the overall openqa test flow
17:17:13 <adamw> right now, current status is "we want Dennis or anybody else to try a scratch build that might finally fix it"
17:17:26 <adamw> #info current status on this one is that there's a test scratch build which may fix the remaining issues, it needs testing
17:17:49 <bcotton> I'm only 4 hours' drive from Dennis. I can go sit on his desk until he tests it :-)
17:18:06 <adamw> i will try and bodge up an openqa test today, even if it's not perfect, at least good enough to test this specific blocker
17:18:27 <adamw> #action adamw to try and bodge up an openQA test at least far enough to test the scratch build
17:22:55 <adamw> alrighty
17:22:58 <adamw> #topic (2121110) GNOME Initial Setup uses the English keyboard, instead of the default keyboard
17:23:01 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2121110
17:23:03 <adamw> #info Accepted Blocker, gnome-shell, ASSIGNED
17:23:14 <adamw> so, best I can tell, the status here is "GNOME thought they fixed it, Kamil says they didn't"
17:24:24 <adamw> so, this is back on GNOME folks
17:24:28 <adamw> kalev: ^^^
17:27:40 <adamw> #info a fix was attempted for this, but per kparal, didn't work. we are now waiting for devs to try another fix
17:27:45 <adamw> #topic (2121944) greenboot-grub2-set-counter.service fails on 38 IoT with "cannot open `/boot/grub2/grubenv.new`: No such file or directory."
17:27:47 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2121944
17:27:49 <adamw> #info Accepted Blocker, greenboot, NEW
17:28:04 <adamw> so i'm a bit worried about this. it's been sitting forever.
17:28:54 <adamw> #info this is just sitting waiting for a dev to fix it
17:29:05 <adamw> #action adamw to poke pbrobinson and see if he can provoke any movement on this
17:31:49 <adamw> #topic (2049849) Windows with bitlocker enabled can't be booted, needs to use bootnext instead of chainloader
17:31:52 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2049849
17:31:54 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/695
17:31:58 <adamw> #info Accepted Blocker, grub2, NEW
17:32:00 <adamw> ah, yeah, this one
17:32:17 <adamw> so i think the plan was to revise the release criterion if we couldn't fix this, right?
17:32:29 <bcotton> how many roads can a can get kicked down, before you can call it a can/
17:33:14 <adamw> it's just the one really long road
17:33:54 <bcotton> only Fedora Road is eternal
17:33:57 <bcotton> #link https://meetbot-raw.fedoraproject.org/fedora-blocker-review/2022-03-28/f36-blocker-review.2022-03-28-16.00.log.html#l-226
17:34:02 <bcotton> looks like adam's memory is correct
17:34:34 <adamw> so...i guess i can propose a criterion change...
17:35:40 <adamw> #action adamw to propose changing the criteria to except the case we are not currently able to support
17:36:11 <adamw> #topic (2123274) [abrt] totem: nouveau_pushbuf_data(): totem killed by SIGABRT
17:36:13 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2123274
17:36:17 <adamw> #info Accepted Blocker, mesa, NEW
17:37:29 <adamw> so, it seems like we kind of know what the fix for this is, but it hasn't been backported...
17:39:01 <bcotton> yeah, it sounds like backporting is not trivial in this  case?
17:39:11 <adamw> well, i think it's more 'we're not sure about the consequences'
17:39:18 <adamw> i've added a comment and cc'ed pwalter
17:39:37 <adamw> #info we are waiting for maintainers to backport the proposed fix for this, adamw has added a comment
17:42:28 <adamw> ...aaaand that's the crop
17:42:31 <adamw> #topic Open floor
17:42:33 <adamw> any other business, folks?
17:43:11 <bcotton> nothing here
17:43:12 <bcotton> oh, lies
17:43:30 <bcotton> #info bcotton poked Fedora CoreOS folks about addition to blocking images. waiting for them to figure it out
17:43:43 <adamw> thanks
17:44:48 <geraldosimiao> Thanks Adam and Ben
17:44:53 <geraldosimiao> 😁
17:47:34 <adamw> thanks for coming, everybody
17:47:55 <adamw> #endmeeting