17:00:33 <adamw> #startmeeting F38-blocker-review
17:00:34 <zodbot> Meeting started Mon Mar  6 17:00:33 2023 UTC.
17:00:34 <zodbot> This meeting is logged and archived in a public location.
17:00:34 <zodbot> The chair is adamw. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
17:00:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:34 <zodbot> The meeting name has been set to 'f38-blocker-review'
17:00:38 <adamw> #meetingname F38-blocker-review
17:00:38 <zodbot> The meeting name has been set to 'f38-blocker-review'
17:00:41 <adamw> #topic Roll Call
17:01:11 <LunaJernberg[m]> here too
17:01:26 <lruzicka> .hello2
17:01:29 <zodbot> lruzicka: lruzicka 'Lukáš Růžička' <lruzicka@redhat.com>
17:01:33 <adamw> hi hi
17:04:28 <frantisekz> .hello2
17:04:29 <zodbot> frantisekz: frantisekz 'František Zatloukal' <fzatlouk@redhat.com>
17:04:38 <Southern_Gentlem> .hello jbwillia
17:04:39 <zodbot> Southern_Gentlem: jbwillia 'Ben Williams' <vaioof@gmail.com>
17:05:15 <bcotton> .hello2
17:05:15 <adamw> coremodule will be back in 30 mins or so
17:05:16 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
17:06:12 * kparal lurks if needed
17:06:12 <adamw> kparal: you're always needed
17:06:12 <Eighth_Doctor> .hello ngompa
17:06:13 <zodbot> Eighth_Doctor: ngompa 'Neal Gompa' <ngompa13@gmail.com>
17:06:54 * kparal puts fingers in his ears and sings
17:06:54 <adamw> #chair bcotton frantisekz
17:06:54 <zodbot> Current chairs: adamw bcotton frantisekz
17:07:02 <adamw> impending boilerplate alert
17:07:05 <adamw> #topic Introduction
17:07:08 <adamw> Why are we here?
17:07:12 <adamw> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
17:07:14 <adamw> #info We'll be following the process outlined at:
17:07:17 <adamw> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
17:07:20 <adamw> #info The bugs up for review today are available at:
17:07:23 <adamw> #link http://qa.fedoraproject.org/blockerbugs/current
17:07:25 <adamw> #info The criteria for release blocking bugs can be found at:
17:07:28 <adamw> #link https://fedoraproject.org/wiki/Basic_Release_Criteria
17:07:31 <adamw> #link https://fedoraproject.org/wiki/Fedora_38_Beta_Release_Criteria
17:07:34 <adamw> #link https://fedoraproject.org/wiki/Fedora_38_Final_Release_Criteria
17:07:40 <adamw> #info for Beta, we have:
17:07:51 <Eighth_Doctor> much confooosed
17:07:51 <kparal> why is it making code blocks on matrix?
17:07:51 <adamw> agh
17:08:00 <adamw> freaking quaternion doing smart formatting
17:08:00 <kparal> paste as plaintext?
17:08:06 <adamw> i wish it wouldn't do that
17:08:52 <kparal> I don't mind that much, just a remark 🙂
17:08:52 <adamw> #info 1 Proposed Blockers
17:08:57 <adamw> #info 3 Accepted Blockers
17:09:04 <adamw> #info 3 Proposed Freeze Exceptions
17:09:09 <adamw> #info 14 Accepted Freeze Exceptions
17:09:26 <adamw> #info for Final, we have:
17:09:33 <adamw> #info 10 Proposed Blockers
17:09:51 <adamw> #info coremodule will secretarialize when he gets back
17:09:56 <adamw> alrighty, without further ado, let's start with...
17:09:58 <lruzicka> Where have all the blockers gone? Long time passing. Where have all the blockers gone, long time ago?
17:10:01 <adamw> #topic proposed Beta blockers
17:10:19 <adamw> #topic (2156691) Black screen when amdgpu started during 6.2-rc1 boot with AMD IOMMU enabled
17:10:22 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2156691
17:10:25 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/1068
17:10:27 <adamw> #info Proposed Blocker, kernel, NEW
17:10:46 <adamw> #info Ticket vote: BetaFreezeException (+3,0,-0) (+lruzicka, +nixuser, +adamwill)
17:10:53 <adamw> on the whole i'd expect more people to be complaining if this was serious enough to block beta, but not 100% sure
17:10:58 <LunaJernberg[m]> (did not vote as i use NVIDIA and not AMD GPU even in my new computer but GTX 1070 instead of 760)
17:11:16 <adamw> jforbes: are you around? any notes on this?
17:11:16 <geraldosimiao> .hello geraldosimiao
17:11:48 <zodbot> geraldosimiao: geraldosimiao 'Geraldo S. Simião Kutz' <geraldo.simiao.kutz@gmail.com>
17:11:55 <jforbes> sorry, sec to catch up
17:12:06 <jforbes> Yes, those patches are queued
17:12:33 <jforbes> Typically stable releases happen on Wed, though 6.2.3 is not out for review quite yet
17:12:38 <adamw> how bad do you think it is?
17:12:55 <adamw> and can we get a kernel build with the fix ideally today or at latest tomorrow?
17:14:12 <jforbes> As far as how widespread, I haven't seen too many complaints yet, but test week just started. Even if it is technically not a blocker, I think it should be fixed
17:14:23 <marcdeop[m]> .hello marcdeop
17:14:23 <LunaJernberg[m]> +1
17:14:24 <zodbot> marcdeop[m]: marcdeop 'Marc Deop' <fedora@marcdeop.com>
17:14:34 <adamw> yes, it's already an FE i believe
17:14:42 <jforbes> Yeah, I can get a build with it done by tomorrow.
17:15:02 <adamw> so we already *can* pull a fix, just whether we decide we *need* to
17:15:09 <LunaJernberg[m]> jforbes: is the fix in the upstream kernel yet?
17:15:25 <LunaJernberg[m]> or pulling in a .patch ?
17:15:34 <jforbes> a series of patches, but yes
17:15:54 <geraldosimiao> +1FE too
17:15:54 <LunaJernberg[m]> ah alright was just curious
17:15:59 <LunaJernberg[m]> (for a friend :p )
17:16:08 <adamw> so i think i'm -1 blocker
17:16:20 <geraldosimiao> oh, is already accepted as FE
17:16:20 <adamw> but will definitely try and hold the RC to include it
17:16:21 <geraldosimiao> ok
17:16:29 <frantisekz> I am not sure how common it is for laptops to have IOMMU enabled by default? but I guess +1 FE wouldn't hurt
17:16:37 <jforbes> Given that greg just added a few patches to the queue today, so I expect 6.2.3 is going to go out for review in a  few hours
17:16:42 <Southern_Gentlem> -1blocker +1 FE
17:16:59 <lruzicka> -1 BB, +1 FE
17:17:12 <jforbes> frantisekz: thunderbolt really needs iommu, so it isn't horribly uncommon, but it isn't standard either.
17:17:22 <jforbes> And it can be worked around with a command line option if necessary
17:17:51 <bcotton> -1 blocker
17:17:51 <adamw> it's already accepted FE. we're not voting on that
17:18:02 <frantisekz> mhm, okay, -1 Blocker, thanks
17:18:36 <adamw> proposed #agreed 2156691 - RejectedBlocker (Beta) - current indications suggest this probably isn't widespread enough to block the Beta for. note it is already accepted as a freeze exception issue.
17:18:46 <frantisekz> ack
17:18:46 <LunaJernberg[m]> ack
17:19:21 <Southern_Gentlem> ack
17:19:26 <geraldosimiao> ACK
17:19:26 <adamw> #agreed 2156691 - RejectedBlocker (Beta) - current indications suggest this probably isn't widespread enough to block the Beta for. note it is already accepted as a freeze exception issue.
17:19:26 <bcotton> ack
17:19:32 <adamw> OK, moving on to
17:19:36 <adamw> #topic Proposed Beta freeze exceptions
17:19:48 <adamw> #topic (2175711) gnome-initial-setup hangs when I try to add a Google account
17:19:51 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2175711
17:19:54 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/1076
17:19:57 <adamw> #info Proposed Freeze Exceptions, gnome-initial-setup, NEW
17:20:01 <adamw> #info Ticket vote: FinalBlocker (+1,0,-0) (+bittin)
17:20:02 <adamw> #info Ticket vote: FinalFreezeException (+1,0,-0) (+bittin)
17:20:08 <adamw> +1
17:20:50 <adamw> wait uh
17:20:52 <adamw> isn't this a dupe
17:21:08 <LunaJernberg[m]> think we can survive without it for the Beta with maybe a Common Bug, but can be nice for the actual release to people can add their gmail and google calendar and stuff to gnome-calendar, evolution and so on
17:21:12 <adamw> https://bugzilla.redhat.com/show_bug.cgi?id=2159230
17:21:12 <LunaJernberg[m]> there is a common one yeah
17:21:16 <adamw> https://bugzilla.redhat.com/show_bug.cgi?id=2159230
17:21:20 <adamw> that's already an accepted FE
17:21:31 <LunaJernberg[m]> then its accepted :)
17:22:11 <LunaJernberg[m]> https://pagure.io/fedora-qa/blocker-review/issue/1076#comment-845099
17:22:24 <adamw> yep, pretty sure it's a dupe. i'll just close it.
17:22:32 <adamw> #info this is a dupe of https://bugzilla.redhat.com/show_bug.cgi?id=2159230 , we will close it
17:23:58 <adamw> #topic (2175022) Google account doesn't show up in Nautilus, when gvfs-goa happens to be not installed
17:24:01 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2175022
17:24:05 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/1067
17:24:08 <adamw> #info Proposed Freeze Exceptions, gnome-online-accounts, VERIFIED
17:24:11 <adamw> #info Ticket vote: BetaFreezeException (+0,0,-1) (-adamwill)
17:24:23 <adamw> so this got enough votes to be accepted, but then kparal updated the bug with new info
17:24:35 <adamw> it seems his install was somehow non-standard and gvfa-goa *is* in a default install
17:24:46 <kparal> I'm still confused how I could end up without the package
17:24:46 <adamw> so i think this doesn't need to be FE, and reset the vote
17:24:55 <adamw> upgrade?
17:26:11 <kparal> I don't think so, rather F38 install while it was still rawhide. But really don't know
17:26:11 <adamw> odd. but yeah, on current info, i'm -1
17:26:34 <LunaJernberg[m]> also -1 based on the new info
17:27:40 <Southern_Gentlem> -1
17:27:59 <lruzicka> -1 if you insist
17:28:12 <frantisekz> on the other hand
17:28:27 <frantisekz> is there any harm done by pulling this in?
17:29:19 <Eighth_Doctor> 0 from me
17:29:19 <bcotton> -1
17:29:19 <adamw> that's not how this works
17:29:19 <Eighth_Doctor> I think closing weird gaps is worth it, but I don't feel that strongly in this case
17:29:24 <adamw> a freeze is a freeze
17:29:31 <adamw> the default position is nope
17:29:41 <adamw> there has to be a demonstrable reason *to* pull something in
17:29:50 <adamw> proposed #agreed 2175022 - RejectedFreezeException (Beta) - new information indicates there's no compelling reason to grant an exception here
17:29:51 <frantisekz> i'll say 0 then
17:29:55 <frantisekz> ack
17:30:01 <geraldosimiao> -1
17:30:01 <LunaJernberg[m]> ack
17:30:01 <bcotton> ack
17:30:03 <Southern_Gentlem> ack
17:30:08 <adamw> #agreed 2175022 - RejectedFreezeException (Beta) - new information indicates there's no compelling reason to grant an exception here
17:30:10 <lruzicka> ack
17:30:33 <geraldosimiao> ack
17:30:33 <adamw> #topic (2175244) User creation and root password setting do not work on minimal install, so cannot log into installed system
17:30:34 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2175244
17:30:38 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/1070
17:30:42 <adamw> #info Proposed Freeze Exceptions, initial-setup, NEW
17:30:44 <adamw> #info Ticket vote: BetaBlocker (+0,0,-4) (-bcotton, -nielsenb, -lruzicka, -frantisekz)
17:30:54 <frantisekz> +1 FE
17:30:55 <adamw> #info Ticket vote: BetaFreezeException (+2,0,-0) (+nielsenb, +lruzicka)
17:30:56 <adamw> so to be honest i am surprised we don't block on minimal image any more
17:31:16 <adamw> it seems we dropped that with the move from 32-bit to 64-bit ARM. but it kinda seems to me like a thing people probably still use...
17:31:24 <adamw> but anyway, definitely +1 FE
17:31:32 <lruzicka> yup
17:31:34 <Southern_Gentlem> +1 fe
17:31:37 <LunaJernberg[m]> adamw: when unsure what to vote when i read that (but now when i see this)
17:31:37 <bcotton> +1 FE
17:31:38 <LunaJernberg[m]> +1 FE
17:31:39 <lruzicka> +1 fe
17:31:45 <LunaJernberg[m]> s/when/was/
17:32:39 * adamw pinging pbrobinson to see what he thinks about the not-blocker thing
17:32:58 <LunaJernberg[m]> > * <@adamwill:fedora.im> pinging pbrobinson to see what he thinks about the not-blocker thing
17:32:58 <LunaJernberg[m]> sounds good
17:34:44 <lruzicka> LunaJernberg[m], please could you not use the reply button in your client and just reply on another line?
17:35:03 <geraldosimiao> +1 FE
17:35:03 <adamw> yeah, we don't need quoted replies all the time
17:35:05 <LunaJernberg[m]> alright sorry
17:35:09 <adamw> it's maybe more useful in a longer, slower discussion
17:35:14 <adamw> but in this kinda meeting just assume everyone is paying attention :D
17:35:17 <lruzicka> LunaJernberg[m], I am overwhelmed with what was already said :D
17:35:27 <LunaJernberg[m]> ok, should think about that
17:35:39 <adamw> Ben Cotton (he/him): pbrobinson isn't happy with minimal not being blocking
17:36:14 <Eighth_Doctor> not surprising
17:36:15 <adamw> text selection in quaternion is completely busted apparently so i can't paste the quote, but he's not happy. :P
17:36:30 <adamw> i guess we can accept this as an FE and we can talk outside the meeting about changing the blocking image list
17:36:57 <frantisekz> sounds gut
17:37:06 <adamw> proposed #agreed 2175244 - AcceptedFreezeException (Beta) - as this makes the image unusable for interactive installs, it's certainly serious enough to grant a freeze exception
17:37:09 <lruzicka> sieht gut aus :D
17:37:51 <frantisekz> ack :D
17:38:06 <lruzicka> ack
17:38:15 <Southern_Gentlem> ack
17:38:46 <bcotton> yeah, afaict minimal was never blocking for aarch64, so that's a FESCo request if that's what ARM wants
17:38:46 <adamw> #agreed 2175244 - AcceptedFreezeException (Beta) - as this makes the image unusable for interactive installs, it's certainly serious enough to grant a freeze exception
17:38:47 <bcotton> ack
17:39:24 <adamw> alright, let's move onto a quick:
17:39:27 <adamw> #topic Accepted blocker status check
17:39:27 <adamw> as a reminder, we
17:39:28 <adamw> grr
17:39:35 <adamw> as a reminder, we're not voting here, we're checking status
17:39:41 <adamw> who put the damn enter key right next to apostrophe anyway
17:39:47 <LunaJernberg[m]> alright
17:39:53 <adamw> #topic (2170878) Insecure installed RPMs (like Google Chrome) prevent system updates in F38, can't be removed
17:39:57 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2170878
17:39:59 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/1039
17:40:02 <adamw> #info Accepted Blocker, crypto-policies, NEW
17:40:06 <lruzicka> adamw, it wasn't Dworak, I guess :D
17:40:17 <adamw> so obviously this one is getting a lot of attention, but we didn't have a *fix* yet. it looks like something showed up upstream today, though
17:40:22 <LunaJernberg[m]> still broken i think, atleast on the 0305 compose, did not test with the 0506 one
17:40:52 <frantisekz> it's for sure broken in the composes Luna
17:41:00 <adamw> yes, you don't need to test until someone says there's a fix in the distro
17:41:03 <LunaJernberg[m]> did try to install Chrome for the add repo test for the test week and then i remembered duh this is broken and installed Steam from rpm-fusion instead to test with :P
17:41:19 <frantisekz> bug would've moved to MODIFIED/ON_QA if it was fixed in testing
17:41:21 <LunaJernberg[m]> * repo test in gnome software for the
17:41:32 <LunaJernberg[m]> ah alright
17:42:00 <frantisekz> I tried this today with the scratch builds provided
17:42:18 <frantisekz> it didn't seem to be enough (rpm-sequoia missing?)
17:44:51 <frantisekz> I'll try to build rust-rpm-sequoia at my end if it fixes the thing
17:44:55 <adamw> frantisekz: did you see steps 2 and 3 in alexander's instructions?
17:45:23 <frantisekz> yeah, but there doesn't seem to be any build provided for 3
17:45:36 <frantisekz> and packages for 2 weren't even installed by default on my vm...
17:45:55 <adamw> i think the package in 2 is a build dep for the package in 3.
17:46:01 <adamw> so yes, the scratch build wasn't meant as a drop-in fix by any means.
17:46:16 <adamw> i think we can just wait for alexander to work things out, he seems to be on top of it.
17:46:43 <adamw> #info this is being worked on by Top People, they are aware of the timelines, so there isn't much we can do but wait for a fix to be ready for testing
17:47:04 <frantisekz> oh, looks like you're right
17:47:27 <frantisekz> I somehow jumped to a world where you can build scratch against other scratch and assumed that was done...
17:48:16 <adamw> #topic (2149246) Fedora 38: Workstation live x86_64 image exceeds maximum size
17:48:16 <Eighth_Doctor> scratch chains :P
17:48:19 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2149246
17:48:21 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/1016
17:48:24 <adamw> #info Accepted Blocker, distribution, ON_QA
17:48:27 <LunaJernberg[m]> fixed i think as my image was 2GB
17:48:53 <adamw> so the update here *should* help, we need to get it karma'ed and pushed stable. (i can also make openqa do an image build with it included to check, which i'll do after the meeting)
17:49:06 <adamw> ah, looks like it's queued for stable now
17:49:19 <adamw> #info the proposed fix is queued for stable, we need to push it and verify the next compose is under size again
17:50:12 <frantisekz> yeah, gdb worked fine (apart from me hating it whenever I need to use it)
17:51:04 <adamw> heh
17:51:25 <adamw> #topic (2174563) Virtual keyboard (on-screen) not working at sddm-wayland-plasma
17:51:25 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2174563
17:51:25 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/1061
17:51:25 <adamw> #info Accepted Blocker, sddm, NEW
17:51:49 * frantisekz proposed revert of wayland by default there, which fixes the issue
17:51:52 <adamw> so, we need kde team to decide on a fix/workaround here, basically
17:51:58 * marcdeop[m] would like to say something
17:51:58 <adamw> might mean we drop back to x11....again
17:52:01 <adamw> hey marcdeop
17:52:10 <frantisekz> o/
17:54:49 <marcdeop[m]> I've been doing quite a few experiments about this and is not exactly broken
17:54:49 <adamw> it's important for accessibility as well as touchscreens, right?
17:54:50 <marcdeop[m]> the virt keyboard will only popup responding to touchscreens
17:54:50 <marcdeop[m]> but it does popup
17:54:50 <marcdeop[m]> now the lower left corner button might be missguiding because one expects the keyboard to popup
17:54:50 <marcdeop[m]> furthermore, we should be talking to a ouple of kde developers in a few minutes and see if we can find solutions
17:54:53 <adamw> still if it works on touchscreens that's good
17:55:08 <adamw> does it really *work* there, or does it just...appear? :D
17:58:28 <marcdeop[m]> once the keyboard is up, it responds to mouse input
17:58:31 <Eighth_Doctor> I don't think it's intentional that the virtual keyboard works on all hardware in X11, either
17:58:31 <geraldosimiao> on workstation it works
17:58:32 <Eighth_Doctor> (that's ignoring the fact that it should work everywhere regardless of Wayland or X11)
17:58:32 <geraldosimiao> yeah
17:58:32 <Eighth_Doctor> geraldosimiao: yes, but that's not the point. The point is that generally upstream isn't qualifying this for non-touch devices.
17:58:33 <Eighth_Doctor> this will likely change as part of our discussions with upstream, since we require it to always work.
17:58:33 <geraldosimiao> ok, good
17:58:34 <Eighth_Doctor> I'm not really interested in punting the SDDM Wayland transition again
17:58:34 <geraldosimiao> or we drop that on KDE spin
17:58:34 <adamw> this is treated as a conditional violation of "must be able to login", i think
17:58:43 <Eighth_Doctor> so I'd rather find other options
17:58:43 <adamw> the condition being a touchscreen device or case where the user can't operate a physical keyboard for any reason
17:59:16 <adamw> we could say that for beta the current state is ok and push this to final, on the basis that at least the touchscreen case works
17:59:18 <marcdeop[m]> adamw for a touchscreen with no keyboard it should work
17:59:18 <geraldosimiao> droping the button on sddm when theres no touch?
17:59:18 <Eighth_Doctor> adamw: I'm fine with that
17:59:18 <adamw> dropping the button doesn't really *help* much, for me
17:59:47 <adamw> in theory we are blocking on "you can't log in if you can't use the keyboard", not "there's a button that doesn't work"
17:59:48 <adamw> taking the button away doesn't make it so someone who can't operate the keyboard can login
18:00:24 <Eighth_Doctor> that gives us time to work with KDE upstream to get this sorted out
18:00:24 <geraldosimiao> ok, thats fine
18:00:24 * marcdeop[m] doesn't want to switch off the wayland sddm. It's improved things for many users already
18:00:24 <adamw> okay. so, since we really do want to finally get off x11, i can live with changing my vote to -1 beta / +1 final, what does everyone else think?
18:00:25 <Eighth_Doctor> which I believe we're going to discuss in the KDE SIG meeting in a minute :)
18:00:50 <adamw> as it's a conditional violation we have room for discretion, this is a subjective call
18:00:57 <lruzicka> adamw, I agree
18:01:32 <geraldosimiao> yes, I'm ok to changing that to final
18:01:32 <bcotton> i could get behind that
18:01:32 <Eighth_Doctor> I'm good with that
18:01:32 <marcdeop[m]> I would say is not worth blocking the beta because of this. (I am still confused by the vote mechanism though)
18:01:32 <adamw> okay
18:01:32 <geraldosimiao> -1 BetaBlocker
18:01:32 <geraldosimiao> +1 FinalBlocker
18:02:56 <marcdeop[m]> -1 BetaBlocker +1 FinalBlocker +1 CommonBugs
18:02:56 <Eighth_Doctor> -1 BetaBlocker +1 FinalBlocker +1 CommonBugs
18:02:56 <geraldosimiao> good, commonBugs too. +1
18:02:56 <adamw> proposed #agreed 2174563 - RejectedBlocker (Beta) AcceptedBlocker (Final) - discussion on this bug brought up that the virtual keyboard *does* work in the case where no physical keyboard is connected, so there is only a problem when a physical keyboard is connected but the user cannot or does not want to use it. we agreed this is acceptable for Beta but should still block Final
18:03:10 <lruzicka> ack
18:03:11 <adamw> (we don't vote on commonbugs, but i'll put it on there)
18:03:18 <frantisekz> okey dokey then (I'd a feeling it wasn't blocker material before)
18:03:22 <frantisekz> ack
18:03:22 * coremodule is back
18:03:34 <frantisekz> *beta blocker material
18:04:05 <Eighth_Doctor> ack
18:04:05 <geraldosimiao> ack
18:04:05 <adamw> #agreed 2174563 - RejectedBlocker (Beta) AcceptedBlocker (Final) - discussion on this bug brought up that the virtual keyboard *does* work in the case where no physical keyboard is connected, so there is only a problem when a physical keyboard is connected but the user cannot or does not want to use it. we agreed this is acceptable for Beta but should still block Final
18:04:05 <adamw> okay dokey
18:04:06 <adamw> #topic Open floor
18:04:16 <adamw> any other business, folks?
18:04:24 <LunaJernberg[m]> don't have any
18:04:55 <frantisekz> we're still aiming to make the original beta target, are we? (depending on the crypto stuff)
18:04:56 <lruzicka> When are we expecting the RC?
18:05:10 <frantisekz> day after once there are no blockers lruzicka
18:05:13 <adamw> oh, i forgot to do final blockers, but i think we can let that ride. especially since i have to leave in 5 minutes
18:05:19 <adamw> lruzicka: i'm hoping today or tomorrow
18:05:25 <adamw> really depends on the RPM fix, though
18:05:40 <adamw> and i want to get the initial-setup bug fixed if we can
18:05:58 <frantisekz> adamw, asosedkin is cet timezone, so I am not sure he'll be able to push the changes today anymore?
18:06:02 <LunaJernberg[m]> oh, i forgot to do final blockers, but i think we can let that ride. especially since i have to leave in 5 minutes > defer them to next week or next meeting ? :p
18:06:14 <adamw> yeah, and of course, vote in tickets
18:07:41 <lruzicka> frantisekz, I am so happy that you shed some light of your intelligence on me, too :D
18:08:35 <frantisekz> u're welcome 😀
18:09:10 <frantisekz> coremodule, are you secretary? or shall I handle it?
18:09:29 <LunaJernberg[m]> coremodule said he would do it when he was back
18:09:41 <frantisekz> okey dokey
18:10:16 <coremodule> frantisekz, I'll take care of it!
18:10:22 <frantisekz> thanks!
18:11:16 <adamw> #endmeeting