19:02:42 <jsmith> #startmeeting Fedora Board Meeting
19:02:42 <zodbot> Meeting started Fri Dec  3 19:02:42 2010 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:02:48 <jsmith> #chair jds2001 smooge abadger1999
19:02:48 <zodbot> Current chairs: abadger1999 jds2001 jsmith smooge
19:02:56 <jsmith> #meetingname Fedora Board
19:02:56 <zodbot> The meeting name has been set to 'fedora_board'
19:03:17 <abadger1999> jsmith: You have good timing.
19:03:22 <jsmith> #topic Roll Call for Board Members
19:03:28 * jds2001 
19:03:30 <jsmith> abadger1999: Thanks :-)
19:03:32 * jsmith is here
19:03:34 * abadger1999 here
19:04:57 <jsmith> OK, we'll go with the three of us, and welcome any other Board members as their schedules allow
19:05:10 <jsmith> #topic Introduction / Logistics
19:05:33 <jsmith> As usual, we try to follow a protocol to help make the conversation easier to follow (and easier for those reading the logs)
19:05:58 <rdieter> hola
19:06:23 <jsmith> #link https://fedoraproject.org/wiki/Board_public_IRC_meetings
19:06:27 * jsmith welcomes rdieter
19:06:34 <jsmith> #chair jds2001 smooge abadger1999 rdieter
19:06:34 <zodbot> Current chairs: abadger1999 jds2001 jsmith rdieter smooge
19:07:20 <jsmith> I'd also like to again welcome abadger1999 to the Board, and thank those who have previously served on the Board
19:07:33 <jsmith> #topic Open Questions and Answers
19:08:00 <jsmith> If you have a question, type "?" alone on a line, and I'll pass you the virtual microphone
19:08:18 <jsmith> If you have a comment on the current question, type "!" alone on a line
19:08:32 <jsmith> And if you're a Board member, feel free to jump in at any time with comments or questions
19:08:54 <rdieter> queue to the end the recent fab topic from adamw "Request: please consider clarifying the project's position on Spins"
19:09:09 <jsmith> OK, let's talk Spins for a minute :-)
19:09:19 <jsmith> My own views are like this:
19:09:32 * jds2001 hasnt had a chance to fully (or heck, even consequentailly partially) read the thread.
19:09:33 <jsmith> 1) Spins are an important creative tool
19:09:51 <jsmith> 2) Spins have traditionally been difficult to manage
19:10:35 <jds2001> as to adamw's inital point, I think there should be two "classes" of spins if you will.
19:10:39 <jsmith> 3) There seems to me to be two different styles of spins -- those which are oriented around desktop environments, and those centered around a particular vertical specialization (such as electronics design, graphics design, software security, etc.)
19:11:05 <jds2001> The first are desktop, the second are the vertical specialization spins that jsmith just eloquently named :)
19:11:19 <jsmith> 4) I'd rather say "Go build a spin, and then we'll get the details ironed out on how to get it done the right way" than "You're not doing it right"
19:11:33 <abadger1999> <nod>
19:11:43 <jds2001> imo, issues with a desktop spin that are blocker worthy should block the relase.
19:11:51 <jds2001> s/relase/release
19:11:56 <rbergeron> ANY desktop?
19:11:59 * rbergeron will just pipe in here
19:12:01 <jds2001> sure
19:12:06 <jsmith> Sure, there's a certain way we want the spins to be built, but creativity doesn't typically happen in committee
19:12:09 <rdieter> there's a subltely that needs to be mentioned, though part of me hates to do it with mo not being here, but....
19:12:22 <jds2001> why discriminate against KDE/Xfce/LXDE?
19:12:38 * rbergeron is not advocating anything, just asking what she knows others would ask or may be curious about
19:12:40 <rdieter> adamw/QA is the kind of outreach/inclusionary vision I'd like to be embraced project-wide
19:12:41 <jsmith> jds2001: Don't forget Sugar and MeeGo as well...
19:13:07 <rdieter> mo/design : feels to me like a bit of the opposite (it's largely perception, but...)
19:13:09 <jds2001> and truthfully if *those* work then the other ones shouldnt have significant issues.
19:13:20 <jsmith> I'll be honest -- I don't think a problem with Sugar or MeeGo should block the release
19:13:39 <jsmith> But is it fair to label them as "secondary desktop environments"?
19:13:47 * jds2001 either, but how do you define a "major" desktop
19:13:53 <rbergeron> I'd say those are vertically oriented desktop environments ;)
19:13:55 <jsmith> What criteria do we use to distinguish between a "primary" or "major" desktop and "secondary"?
19:13:57 <smooge> here
19:14:07 * jds2001 thinks yuo drop Xfce and LXDE a tthat point too.
19:14:26 <rdieter> primary/major : those that have a committed sig backing it
19:14:30 * jds2001 uses Xfce sometimes (though I'm using GNOME atm)
19:14:40 <rdieter> to produce something each release
19:14:52 <jsmith> One suggestion that was raised in the recent FAD in Germany is to de-couple the release of the spins from the regular release.
19:15:11 <jds2001> define a "regular" release in that case :)
19:15:11 <rdieter> jsmith: that's an option, but put's a lot more burden on spin producers
19:15:14 <jsmith> Meaning if an alternate desktop spin wasn't quite ready at release time, it could choose to release slightly later
19:15:34 <rdieter> jds2001: they coincide with fedora's usual 6 mos release cycle
19:15:48 <jsmith> jds2001: The gnome 32-bit LiveCD, as it stands now (for better or for worse)
19:16:17 <jds2001> only 32-bit?
19:16:18 <walters> desktop
19:16:26 * rdieter wonders how/if the classic Fedora DVD fits into all this
19:16:27 <jds2001> we dont consider 64-bit a blocker arch?
19:16:28 <walters> (again, you could equally well call it the "firefox" CD)
19:16:45 <walters> more people probably recognize that brand actually even
19:17:09 * jds2001 bets the majority of our downloads (at least in the US) are 64-bit
19:17:20 <jds2001> mdomsch might even have numbers handy :)
19:17:26 <smooge> my view on spins is that just drop them all. Sorry for the scorched earth, but I just don't have any emotional/mental energy to deal with it any more
19:17:28 <jsmith> jds2001: Not yet a majority, but yes I do believe 64-bit Gnome LiveCD is also a blocker
19:18:01 <jds2001> smooge: and do what in their place?
19:18:01 <mdomsch> http://torrent.fedoraproject.org:6969/
19:18:05 <rdieter> it's been argued that the 32 dl #'s are skewed a little high, mostly because that's the default displayed (for better or worse)
19:18:10 <rdieter> 32 bit...
19:18:22 <jsmith> The next monkey-wrench that I'd like to throw into the discussion is this -- is a completely separate spin the "right" answer for a different desktop environment?
19:18:26 <smooge> jds2001, concentrate on the things we obviously aren't spending enough time
19:18:42 <smooge> and let people who want to do spins do it via the remix method.
19:18:46 <abadger1999> smooge: Including the gnome livecd?  Or just the non-default spins?
19:18:54 <jsmith> If comps were perfect (and we all know they never will be), and there was better integration w/ Anaconda, and there were more room on a the LiveCD images, would spins be a moot point?
19:19:03 <jds2001> with a lot of machines now having a dvd drive, i think the mega-spin was a step in the right direction
19:19:13 <jds2001> but it needs to go further than a syslinux menu
19:19:16 <jsmith> (at least for the desktop-environment spins)?
19:19:29 <jds2001> and maybe not dual-layer
19:19:58 <jds2001> jsmith: i think so
19:19:59 <abadger1999> smooge: Would we give resources to the people doing spin-like remixes?  (hosting for downloads, possibly the ability to build it on a fedora Infrastructure box)
19:20:07 <mdomsch> bittorrent shows nearly 2:1 i686 vs x86_64 still
19:20:11 <jsmith> jds2001: I like the concept behind one DVD that allows you to choose which desktop environment you prefer -- the implementation could be better, but I think the idea is sound
19:20:22 <mdomsch> well, not quite...
19:20:31 <smooge> abadger1999, do we really have the resources to do that?
19:20:31 <mdomsch> 32k i686, 20k x86_64
19:20:49 <mizmo> are we in the business of promoting all the various desktops available in the free software world, or are we in the business of integrating the best bits out there into one coherent os?
19:20:50 <jsmith> abadger1999: For spins, it's pretty easy to say "yeah, probably"... for remixes, I think we might want to be more careful due to legal considerations
19:20:59 <mizmo> if the latter, choose your own adventure desktop dvds seem strange
19:20:59 <jds2001> smooge: we do it today.
19:21:10 <smooge> jds2001, we do it poorly today
19:21:11 <abadger1999> smooge: Well -- it seems like the limitation is manpower more than hosting *right now*.
19:21:23 <jsmith> mizmo: I would hope that each alternate version would have its own cohesion and over-arching integration work
19:21:26 <mdomsch> mizmo: I think the latter
19:21:37 <abadger1999> I don't know whether that changes if we make it easier to create these remixes that are like the current spins.
19:21:54 <jsmith> mizmo: But I see your point -- I just don't know if we'll ever get people to agree on the fundamental parts of said "one coherent os"
19:22:15 <jsmith> I'll be honest -- I'm torn.
19:22:22 <jds2001> jsmith: im also of the opinion that we cant please everybody
19:22:22 <abadger1999> jsmith: <nod> about legal concerns... I'm using "spin-like remix" to mean, they are built like remixes but they follow the packageset/legal rules of spins.
19:22:24 <mizmo> mdomsch, thats what i thought too
19:22:41 <mizmo> the thing is the conference audience is very different than the general populace
19:22:42 <jsmith> If I had a whole team of engineers I could command -- I'd be more inclined to move towards the "build one coherent os" model
19:22:48 <abadger1999> jsmith: Since smooge suggests getting rid of all spins and letting the same things be created via the remix process.
19:22:50 <mizmo> at least linux conference audiences
19:22:57 <rdieter> conference spin?
19:23:08 <jsmith> But being as I have no real power to tell people what to go build, I'm inclined to give them the tools to build something they're willing to put the time and effort into
19:23:16 <smooge> no we won't get everyone to agree
19:23:19 <mizmo> yeh i think having a conference spin that's a desktop sampler is a bit more reasonable than having the default download be a choose your own adventure dvd
19:23:35 <mizmo> having the default download be a live DVD that auto detects arch and has both sets of bits would be nice
19:23:55 <jsmith> mizmo: What would you consider to be the differences between a "desktop sampler" and a "choose your own adventure"?
19:23:56 <mizmo> people can build what they want but that doesn't mean it has to be messaged
19:24:05 <jds2001> mizmo: no, the choose your own adventure wouldnt serve the default downlaod audience well, i dont think
19:24:06 <mizmo> jsmith, they are one and the same
19:24:22 <mizmo> theres a difference between a company's product line and it's r&d
19:24:27 <smooge> jsmith, we don't but we instead have 90 people going in different ways because they all want control and don't like it that they don't have it
19:24:44 <mizmo> spins are like r&d, experiment, build, have fun - but don't muddy the consumer-facing messaging
19:25:09 <jsmith> mizmo: Some might use the word "muddy" -- I'd use the words "pushing forward" -- it's a matter of perspective
19:25:32 <smooge> in the end this comes down to a simple issue: Red Hat has core control of certain resources and people don't like
19:25:32 <mizmo> providing 5-6 options on top of what is already a combinatoric nightmare isn't really forward pushing imho
19:25:46 * rdieter doesn't like that metaphor, most companies don't produce products that (in some sense) compete with one another
19:26:00 <jsmith> Let me be a bit blunt here -- I happen to prefer Gnome over KDE -- but I'd never suggest that the KDE SIG is muddying the work we do in Fedora
19:26:05 <mizmo> the two companies i've worked for do/did
19:26:23 <jsmith> Nor any of the other alternative desktops
19:26:41 <jds2001> brb
19:26:43 <mizmo> they were when they were all presented equally on the same download page
19:26:45 <rdieter> mizmo: and how did that affect "muddy'ing the consumer-facing messaging"?
19:26:58 <mizmo> rdieter, r&d projects aren't advertised
19:27:11 <jsmith> I think we have two different discussions here -- let's discuss spins in general, and not the download page for now
19:27:25 <rdieter> ok, fair enough, I wouldn't go so far as labeling all spins r&d projects
19:27:30 <mizmo> well i'm sorry. you asked me how do spins muddy the waters and i gave you the download page as an example.
19:27:34 <mizmo> if i'm not able to provide examples i''ll just shut up
19:27:57 <jsmith> Fair enough -- I'm not trying to silence you -- just focus on "how do we manage spins" first, before we worry about "how do we market/advertise them"
19:28:12 <mizmo> im not talking about how do we market advertise them
19:28:17 <rdieter> jsmith: that's going to be hard
19:28:36 <smooge> they are really linked 1:1
19:28:37 <mizmo> what i am trying to point out is that having competing products makes practical things like people understanding wtf fedora is quite difficult
19:28:50 <mizmo> i am not talking about marketing strategies
19:29:44 <rdieter> I don't think we in this room could necessarily agree "what fedora is" yet... honestly
19:29:52 * jsmith nods
19:29:59 <jsmith> So, let me approach this a different way
19:30:06 <mizmo> thus, mud
19:30:06 <abadger1999> To me, Fedora is a project to package Open source software in a way that makes it easier to consume than download, compile from source.
19:30:16 <jsmith> Do we all agree that a "conference sampler" image has merit?
19:30:23 <rdieter> jsmith: +1
19:30:25 <mizmo> if messaged properly +1
19:30:35 <jsmith> As a way to avoid confusion for people receiving media at events, etc.
19:30:36 <smooge> fedora is a small room filled with cats with a 6 month spray bottle cycle
19:30:36 <abadger1999> But that's different from a(ny given) Fedora product.
19:30:51 <abadger1999> +1  conference sampler definitely has a use case.
19:31:23 <abadger1999> smooge: Is the product the act of spraying or the entertainment derived from watching the cats jump? ;-)
19:31:32 <mizmo> it would be a big plus because it would result in less waste / environmental impact / better reuse possibilities
19:32:05 <jsmith> Any objections to the idea of a "conference sampler"?
19:32:13 <jds2001> nope
19:32:15 <jds2001> back
19:32:44 <smooge> I don't have a problem with it.
19:33:05 <rdieter> no
19:33:50 <jsmith> #agreed Fedora Board in general agreement with regards to the merits of having a "conference sampler" image to present at events, as long as it's marketed/documented  as such
19:34:54 <jsmith> OK, now the question arises of how do we effectively organize and get the "sampler" pieces to a state where they can be put into an image?
19:35:10 <mizmo> these are multi-arch correct?
19:35:11 <jsmith> Right now, we have a Spins SIG and SIGs for several of the desktop environments
19:35:34 <jsmith> mizmo: That's a technical decision we haven't addressed yet -- really comes down to room on an image
19:35:35 <smooge> well I have done this before.. and it was basically a kickstart with a %post that created an account for each 'view' that you wanted to present.
19:35:47 <mizmo> it's a desktop sampler (kde, xfce, etc) or a functional spin (eletronics, design, security) sampler?
19:35:59 * rdieter assumed the former
19:36:06 * jds2001 did too
19:36:12 <smooge> it can be both in many cases.
19:36:15 <jsmith> mizmo: I think the demand is for a "desktop sampler", but I'd personally love to see a "functional sampler"
19:36:16 <rdieter> but we could do others, yeah
19:36:18 * mizmo sees more value in the latter
19:36:32 <jsmith> If we had DVDs with 10 gigs of space, we could do it all :-p
19:36:32 <mizmo> since it shows off functionality not diversity for the sake of diversity
19:36:34 <jds2001> if that's the case, then we expand the package manifest
19:37:06 <smooge> no we don't need that much space.. much of that is duplicate content because we have been putting 12 glibcs etc
19:37:07 <mizmo> is it live? or a selection box that boots up the installer for the selected choice?
19:37:21 * rdieter assumed live too
19:37:26 <jds2001> again, i assumed live
19:37:35 <jsmith> Let me be a little bit blunt again, and ask this question: "Is there a difference between a spin and a package group in Comps?"
19:37:40 <smooge> I was expecting live with the ability to run anaconda inside it to install a system
19:37:57 <rdieter> jsmith: largely, not much
19:38:09 <jsmith> smooge: Just because it's live doesn't preclude us from being able to run anaconda and install from there
19:38:10 <jds2001> with a well selected package group, not a ton
19:38:17 <mizmo> if the point is desktop sampler, the appropriate place is not within different desktop live environments but in GDM
19:38:20 <jsmith> rdieter: My own opinion is that a spin should be more than just a package group.
19:38:21 <smooge> jsmith, no. because you aren't really going ot put fuzzy pandas and such as backgrounds
19:38:27 <mizmo> certainly not in syslinux
19:38:28 <jds2001> mizmo: yes
19:38:31 <walters> though i will say in the future i want to tune the default download configuration for self-managed system in the spin kickstart
19:38:50 <walters> (think user-is-root by default)
19:39:06 <smooge> jsmith, as it was explained to me a long time ago: spin default stuff. remix allow you to put in extra stuff not in Fedora general
19:39:09 <jds2001> walters: no :(
19:39:14 <walters> so really what the choose your own adventure should be doing is running kickstarts, not choosing package groups
19:39:19 <rdieter> jsmith: you're probably right.
19:39:44 <mizmo> walters, i think choose your own desktop should install all the major desktops and give you the GDM dropdown choice to switch between the
19:39:49 <jsmith> I don't want to go too far down the rabbit hole of trying to pick tools and solve all the technical bits in this meeting
19:39:52 <rdieter> simple 'package group' spins are not much more then live demos of the sampled software set
19:39:52 <abadger1999> jsmith: Ability to QA a spin as a coherent experience is increased over a comps group I think.
19:39:54 <jds2001> walters: we've been down that road before, and it's not one that i enjoyed
19:40:08 <jsmith> That's more of FESCo's domain than the Board's
19:40:25 <mizmo> if the point is desktop sampler then we should say we approve a desktop sampler for conferences
19:40:27 <mizmo> make it clear
19:40:29 <abadger1999> Since you can't control what a user has installed when they try to yum install the comps group and the configuration interactions.
19:41:02 <jsmith> But from a strategic standpoint -- I'd like to set some direction for what we expect a "spin" or a "sample on the conference sampler" to be
19:41:19 <jds2001> so im with mizmo
19:41:25 <jds2001> a syslinux menu is fail.
19:42:04 <jsmith> I tend to agree -- the mega-dvd as proposed (with the choice being in syslinux, and multiple copies of the same glibc on the disk) isn't ideal
19:42:05 <smooge> I expect spins to go away. A single bootable image with different front ends using good old xdm versus gdm/kdm/lxdm/spewdm so we don't have to deal with that shithole again
19:42:16 <jds2001> it needs to be a coherent livecd with GDM options presneted somehow (maybe wit hdefault user configs, who knows?) to go into various DE's
19:42:16 <mizmo> i think for desktop samplers GDM is the right place. for functional spin sampling, a new entry for all major packages related to that spin's experience in the main app menu might be appropriate
19:42:23 <mizmo> having to reboot to try a different thing out is fail
19:42:24 <jsmith> smooge: Please, let's keep the language appropriate
19:43:03 <jsmith> Let me play devil's advocate for a second -- is GDM really the right place?  Wouldn't the KDE SIG suggest that KDM is the appropriate place?
19:43:05 <mizmo> jds2001, gdm does have a built-in tool that handles DE switching
19:43:17 <mizmo> default desktop is gnome, default login manager is gdm
19:43:19 <jds2001> mizmo: yeah, but it's pretty non-obvious
19:43:25 <mizmo> why would the default  be switched
19:43:43 <rdieter> jsmith: as long as it works, -EDONTCARE
19:43:44 <smooge> sorry I am sick and tired of this infighting about widgets and pixels
19:43:48 <jds2001> mizmo: you have have but one desktop manager :)
19:43:57 <jds2001> er, jsmith ^^
19:44:20 <jsmith> rdieter: OK, fair enough... I've heard complains in the past regarding that, so I thought it would be only fair to bring it up
19:44:28 <smooge> jsmith, they did. we spent 200+ threads for at least 3 releases going over this over and over again
19:44:37 <mizmo> jds2001, these are pretty technical folksa t conferences who are the audience for the sampler - i think they could figure it out. we have space on the back of the disc sleeves to explain too
19:44:52 <jsmith> Fair enough
19:44:55 <rdieter> jsmith: I loaded the "as long as it works" purposely.  there've been incompatibilities in the past. :)
19:45:05 <jsmith> rdieter: Good point
19:45:14 <walters> smooge: you can't expect it to *not* be an active area of discussion; but what the world expects from us is rough consensus and working code providing a good experience
19:45:18 <mizmo> jds2001, eg if it's labeled 'desktop sampler' we could have a screenshot of the GDM dropdown box showing how to switch
19:45:33 <jds2001> yeah
19:46:04 <jds2001> at least on my machines, that's only visible after i select my user (since it doesnt know what my default is until that happens)
19:46:19 <jsmith> OK, let me ask my previous question again
19:46:20 <mizmo> jds2001, i wonder if it'd be visible by default  because live media auto-selects 'Live User' ?
19:46:24 <smooge> mizmo, I found it easier to have seperate users for it... but it is in th eweeds there
19:46:46 <jsmith> What do we expect a "sample" on the "sampler" to be?  A package group?  Plus a custom kickstart?  More?
19:46:49 <mizmo> smooge, thats a cool idea too. the default user icon for each of the desktops could be the logo for the DE
19:46:50 <rdieter> hopefully, that's an implementation detail that can be overcome
19:47:10 * abadger1999 finds smooges suggestion of desktop env keyed by user to perhaps be more self-explanatory... but that might be an implementor detail.
19:47:10 <jds2001> yeah, we're getting *way* too technical here.
19:47:24 <mizmo> but this is stuff that's important if we're trying to define what a sample is
19:47:28 * jds2001 is at fault too :)
19:47:32 <mizmo> if GDM then the sample might be a pre-packaged user session
19:47:34 <jsmith> Yup... we're switched from being strategic to being tactical again
19:47:35 <rdieter> and we're off in the weeds, wrt the original topic
19:47:51 <mizmo> if we're not trying to define what a sample is then we could move on
19:48:06 <mizmo> but it's hard to figure out what you're going to cook for dinner if you dont know what you've got in the fridge
19:48:32 <mizmo> honestly
19:48:36 <mizmo> it could be the default desktop
19:48:38 <mizmo> with virt manager
19:48:42 <abadger1999> The other thing is... we have people who want to create such a thing, right?  Why not let them play around and figure out what works best?
19:48:42 <mizmo> that has pre-loaded desktop spins on it
19:48:48 <mizmo> then you dont even have to log out of the machine
19:49:05 <jds2001> mizmo: not all machines can do virt :(
19:49:17 <jds2001> and many that can have it disabled in bios
19:49:34 <abadger1999> Just say, yes -- targetted at a conference audience we think this is a great idea and let them figure out what a conference audience wants to see as a "sample".
19:49:37 <mizmo> we don't distribute VMs at all but a lot of software companies dsitribute VMs to make it easier for folks to try out their bits
19:49:41 <jsmith> Again, I don't think we have to decide the tools in this meeting
19:49:52 <jsmith> Let's keep focused on strategy and not tactics, please :-)
19:50:07 <mizmo> abadger1999, im worried that there aren't any design resources to ensure the user experience of such a thing is going to be optimal
19:50:13 <mizmo> these are choices that will absolutely affect the ux
19:50:22 <mizmo> the syslinux menu was what had been come up with and it has a lot of shortcomings
19:50:25 <smooge> strategy is already decided: we want a sampler image that will contain each of the desktops so conference people will be able to use them.
19:50:32 <smooge> its all weeds and rabbit holes from there
19:50:33 <mizmo> but when you let people come up with something and then critique it, they tend to get angry
19:50:40 <jsmith> There seems to be general consensus on "showcasing the different desktop environments", from the login screen, possibly using different pre-configured users.
19:50:45 <abadger1999> smooge: +1
19:50:51 <jsmith> Can we agree on that much?
19:50:59 <mizmo> i can agree on what you said jsmith
19:51:00 <abadger1999> mizmo: I think the answer would be -- join the team that's producing the sampler.
19:51:07 <mizmo> abadger1999, when do i sleep?
19:51:10 <abadger1999> jsmith: +1
19:51:21 <mizmo> im of the opinion that it's better to distirbute nothing at all than distribute something that's unprofessional
19:51:24 <jsmith> abadger1999: That's my next question -- who builds the sampler image from the samples?  Spins SIG?  Rel-eng?
19:51:29 <smooge> mizmo, like the rest of us by giving up 2-3 other things :/
19:51:43 <abadger1999> mizmo: When do I sleeep?  The answer is... deciding that some things I don't have the prioritised times for so whoever is doing the work should get to make their own mistakes.
19:51:55 <jsmith> mizmo: I tend to agree that if we're going to do this and distribute it at events, we should take the time to do it right.
19:51:56 <mizmo> abadger1999, except when those mistakes give us a bad image
19:52:02 <mizmo> which is far harder to correct
19:52:06 <walters> abadger1999: but they're putting the Fedora brand on what they do
19:52:18 <abadger1999> mizmo: But they are Fedora just as much as we are.
19:52:41 * rdieter thinks 'brand' is down on list of our worries here
19:52:43 <abadger1999> That actually was for walters directly... might apply to mizmo as well.
19:52:47 <mizmo> that doesn't mean the work they put together is baked enough to be Fedora itself
19:53:08 <mizmo> it doesn't mean it's the smartest way to use the funding to press and distribute
19:53:14 <abadger1999> I don't want to do allthe work myself so I must depend on others to do the best job that they can.
19:53:21 <mizmo> it's easier to make mistakes when it's not your money
19:53:34 <smooge> mizmo, nothing is baked enough.. this is Fedora. Baked is RH. We screw things up, fix them so that we can screw up new thins in 6 months time.
19:53:38 <jsmith> OK folks -- let's leave this conversation where it is for now, and leave a few free minutes for other topics.   (Follow-up to happen on the advisory-board list)
19:53:44 <walters> but honestly a brand is only as strong as the worst experience around it, and the desktop sampler leaving you in a grub menu is not the worst of our experiences
19:53:44 <abadger1999> If I care enoguh about the issue their addressing's impact on the brand then I'd have to decide that I'm going to join their team and let something else suffer.
19:54:06 <jsmith> #topic Any other questions?
19:54:06 <walters> IMO, regressions are the worst problem
19:54:49 <mizmo> smooge, i take a lot of issue with your statement there
19:54:55 <mizmo> your reach should exceed your grasp
19:55:03 <mizmo> if you expect broken crap you'll get broken crap
19:55:06 <mizmo> i think we should expect more
19:55:23 <mizmo> otherwise our website is a lie
19:55:32 <mizmo> and our branding and messaging is a lie
19:56:37 * rdieter thinks it's not black or white, shouldn't necessarily have to sacrifice one for the other
19:56:39 <mizmo> there has to be some threshold at which point we can say, no, they can't go out
19:57:11 <rdieter> just be careful not to set the bar unreachably high
19:57:39 <walters> i guess the thing here is that, just like packaging stuff that has bundled libraries, the power not to ship is really the only power we have
19:57:43 * abadger1999 agrees with mizmo except for the implication that "we" is external from the group doing the work.
19:57:44 <mizmo> as long as things aren't presented in the 11th hour with no room for feedback and adjustments which are going to happen high or low bar
19:57:46 <smooge> I am sorry.. I am tired of this fight coming up every release when its not the real problem at all.
19:57:51 <mizmo> abadger1999, we is fedora
19:58:07 <abadger1999> ie: people doing the work should be empowered to make their own go-no-go decisions.
19:58:10 <mizmo> i should hope anyone in the project should have the pride in their own work to accept nothing less than the best we are capable of
19:58:16 <mizmo> but i know that isn't always true
19:58:27 <mizmo> because folks aren't always concerned or even thinking about our end users or the brand
19:58:50 <mizmo> abadger1999, if it costs $$ i dont think so
19:59:03 <smooge> and I should not have lashed out at you mizmo.
19:59:15 <mizmo> i would rather spend $6k on bringing say 3 folks from LATAM to FUDcon north america rather than half-baked syslinux-menu-based sampler dvds
19:59:23 <jsmith> Ok, I think we've made a good dent in this subject... Please take further comments/suggestions/complains/ideas to the advisory-board list
19:59:32 <jsmith> Let's leave a few minutes for other questions
19:59:47 * abadger1999 agrees to shut up about this.
20:01:52 <jsmith> I'll leave a few more minutes for any other questions, and if there are no further question, I'll move that we adjourn the meeting.
20:02:12 <jsmith> As a reminder to the Board members, our next meeting will be at 19:00 UTC (2:00pm Eastern) on Monday
20:02:28 <jsmith> (If my math is wrong, it'll be at 2:00pm Eastern)
20:03:01 <rdieter> that should be right
20:06:29 <jsmith> OK, I move that we adjourn.
20:06:42 <jsmith> Thanks everyone for coming out, and for the good interchange of ideas and comments
20:07:05 <jsmith> I hope everyone has a good weekend, and that we continue moving the conversation forward on the advisory-board list
20:07:11 <jsmith> #endmeeting