19:00:40 <jsmith> #startmeeting Fedora Board Meeting
19:00:40 <zodbot> Meeting started Mon Feb 28 19:00:40 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:45 <jsmith> #meetingname Fedora Board
19:00:45 <zodbot> The meeting name has been set to 'fedora_board'
19:01:16 <jsmith> #chair jds2001 ke4qqq rdieter smooge spot abadger1999 jreznik kital
19:01:16 <zodbot> Current chairs: abadger1999 jds2001 jreznik jsmith ke4qqq kital rdieter smooge spot
19:01:19 <smooge> here
19:01:25 * abadger1999 here
19:01:25 <jsmith> #topic roll call
19:01:32 * jsmith is here
19:01:51 * jreznik is here
19:02:18 * kital is here
19:02:20 <rdieter> here
19:02:20 <zodbot> Announcement from my owner (jsmith): Fedora Board IRC meeting in #fedora-board-meeting
19:02:55 <jsmith> Looks like we have a quorum
19:03:13 <jsmith> spot is most likely on a plane
19:03:26 <jsmith> mizmo is on a leave of absence
19:03:35 <jsmith> and I know that jds2001 had a conflict with work meetings
19:04:01 <jsmith> Hopefully ke4qqq can join us today
19:04:11 <jsmith> #topic Updates
19:04:24 <jsmith> Just a few quick updates, before we get to the meat of the meeting
19:04:55 <jsmith> We had our Alpha Readiness meeting last week, and determined that our release candidate did not meet the Alpha release criteria
19:05:17 <jsmith> There are still a couple of blockers on the alpha blocker list, so we decided to slip the schedule a week
19:06:02 <jsmith> Some progress is being made on the blocker items, but I'm sure some folks can still use a hand in finding the proper solutions and testing them, so that we can hopefully ship the Alpha this week
19:06:20 <jsmith> Questions or concerns about the Alpha?
19:07:24 <smooge> Does it look like we may slip again or too soon to tell?
19:07:45 <jsmith> It's a bit too soon to tell -- but I'm *fairly* confident we won't have to slip the Alpha another week
19:08:02 <jsmith> As of Friday, things were looking quite good -- I haven't re-checked the blocker list since
19:08:23 * jsmith rechecks it quickly
19:08:34 <jsmith> OK, there's nothing on the list as of right now
19:08:56 <jsmith> That being said, release engineering cut us an RC2 image on Friday, so I'm sure that'll be getting some heavy testing today and tomorrow
19:09:11 <jsmith> So we may end up with a few items popping back on the list, depending on how the testing goes
19:09:40 <smooge> ok
19:09:46 <smooge> that is all from me.
19:09:50 <jsmith> Any other questions?
19:10:06 <gholms> ?
19:10:10 <jsmith> => gholms
19:10:22 <gholms> The post-alpha schedule is still the same, right?
19:10:30 <gholms> (Right now, at least)
19:10:54 <jsmith> It'll be updated -- we slip the *entire* schedule, not just the alpha
19:11:10 <jsmith> In times past we've tried to make up the slip between Alpha and Beta, and it just didn't work well
19:11:22 <gholms> Okee dokee
19:11:24 <jsmith> So it was decided that it makes more sense to slip the entire schedule by a week each time
19:11:54 <jsmith> I'm sure rbergeron will be updating the schedule once she gets back from SCALE
19:13:09 * jsmith also points out that our release criteria have been a bit more concrete for the past couple of releases
19:14:00 <smooge> yep.
19:14:00 <jsmith> OK, that's all I have for updates, unless any other Board members have items they want to add
19:16:05 <jsmith> I don't have any other formal Board business to discuss this week, as it's been a fairly quiet week for us
19:16:16 <jsmith> (little traffic on the advisory board list, etc.)
19:16:29 <jsmith> Let's go ahead and open things up for Q and A
19:16:37 <jsmith> #topic Questions and Answers with the Board
19:18:00 <abadger1999> Heh,  looking to be a short meeting.
19:18:03 <jsmith> Now's your chance to ask questions of the Board, get clarification on items, or generally harass us....
19:18:19 <jsmith> abadger1999: Nothing wrong with that... that means I can get back to work rebuilding my laptop :-/
19:19:24 <kital> jsmith: how do we proceed with changing board meeting times?
19:19:31 <kital> do we change them?
19:20:07 <jsmith> We'll most likely change the times, but so far I haven't found a time that works for all Board members
19:20:12 <smooge> in the past we have just changed them.
19:20:38 <smooge> I changed my times in the tool. I hope it makes it easier.
19:20:49 <jsmith> I'm going to open up a few other hours as well.
19:20:50 <smooge> Other than Thursday I can in the end make whatever changes need to be done
19:21:05 * kital will also try to find more free slots
19:21:13 <jsmith> I think there are a couple of folks who have much more limited schedules than I do, unfortunately
19:22:15 <gholms> ? (Random complaint when all else is done)
19:22:25 * jsmith will continue to work w/ Board members to get a time that works for all members
19:22:29 <jsmith> => gholms
19:22:54 <gholms> I feel that http://fedoraproject.org/wiki/Features/Hot_Dog discriminates against us taco-lovers.  If Fedora needs a user experience with more meat in it then it should feature a theme that is less hotdog-centric.
19:23:59 <rbergeron> lol
19:24:11 <rdieter> tacos++
19:24:12 <mdomsch> someone may want to clean the access list :-)
19:24:26 <jsmith> gholms: Speaking for myself and not for the Board, I like breakfast tacos myself.  Not sure the Board needs to spend any time debating the issue, though...
19:24:29 <jsmith> mdomsch: will do
19:24:30 <MooDoo> fajitas :)
19:25:00 <smooge> no mdomsch you have emeretis status.
19:25:57 <abadger1999> gholms: Since the Hot Dog is animated, I suggeest you work with the feature owner to allow morphing between hot dog and taco.
19:26:08 * Viking-Rawhide points out that tacos and hot dogs are discriminating towards bacon...
19:26:14 <jreznik> MooDoo: +1 for fajitas!
19:26:21 <gholms> That sounds like a great idea!
19:27:04 <gholms> We can also use that methodology to add ponies to satisfy rbergeron.
19:27:20 <rbergeron> Thank goodness.
19:27:32 <smooge> I just want pandas and koalas
19:27:37 <smooge> but anyway.
19:28:10 <jreznik> gholms: ponies in hot dog? :)
19:28:17 <gholms> D:
19:28:18 <smooge> are there any issues we need to be looking at beyond testing Alpha?
19:28:21 <jsmith> Any other questions/complaints/suggestions/rotten fruit?
19:28:54 <jsmith> I'll remind folks to blog/tweet/dent/post/socialize the goals we agreed on last week
19:29:12 <jreznik> jsmith: good idea
19:29:22 <jsmith> and work with steering committees and SIGs to start putting some tactics into play
19:30:05 <jsmith> I think those are the most pressing issues
19:30:21 <jsmith> If folks have extra time, they can continue to work on the governance documents that were started at FUDCon
19:30:35 <rbergeron> ?
19:30:41 <jsmith> (but personally, I think those are lower priority than making F15 rock and getting people engaged with our goals)
19:30:43 <jsmith> => rbergeron
19:31:01 <rbergeron> What's going on with the Spins SIG at this time, and how is that going to impact what spins we have for F15?
19:31:19 <brunowolff> !
19:31:28 <jsmith> => bruce89
19:31:29 <jsmith> Ugh...
19:31:31 <jsmith> => brunowolff
19:31:36 <brunowolff> Spins SIGs restart seems to be moving slowly.
19:31:36 * jsmith is a fail whale today
19:32:00 <jsmith> brunowolff: It does seem to be going slow.  I'll try to get in contact w/ cwickert today and see what we can do to jumpstart that
19:32:05 <brunowolff> Christoph asked for times to schedule meetings a week or two ago and hasn't come back
19:32:06 <jsmith> Last I saw, he was trying to find a time that worked
19:32:12 <brunowolff> with a schedule yet.
19:32:18 <jsmith> I'll try to find out where we're at with that
19:32:28 <brunowolff> So I suspect the response rate might have been low.
19:32:29 <jsmith> #action jsmith to contact cwickert regarding Spins SIG reboot
19:33:00 <brunowolff> The various desktop spins are getting active work though, so in the end those should be OK.
19:33:19 <jsmith> Right....
19:33:38 <jsmith> Any significant changes to spins will happen for F16, and we're already past the spins freeze for F15
19:34:30 * jreznik would like to help with Spins SIG too
19:38:37 <jsmith> Any other questions?
19:39:34 <tatica> yes, when can I get a pepsi?
19:40:14 <tatica> :)
19:40:19 <jsmith> tatica: From a Pepsi machine, perhaps?
19:40:31 <gholms> jsmith++
19:40:45 <tatica> lol
19:41:07 <MooDoo> didn't she say when though, not where ;)
19:41:21 <jsmith> Oh, *when*
19:41:26 * jsmith is still a fail whale today
19:41:39 <jsmith> tatica: Hopefully before FUDCon Panama :-)
19:42:05 <Southern_Gentlem> with poprocks lol
19:42:57 <jsmith> Ok, if there are not further questions in the next three minutes, then we'll adjourn
19:43:08 <jsmith> s/not/not any/
19:46:50 <jsmith> Thanks everyone!
19:46:53 <jsmith> #endmeeting