15:00:59 <jsmith> #startmeeting Fedora Board Meeting
15:00:59 <zodbot> Meeting started Wed Jul 13 15:00:59 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:05 <jsmith> #meetingname Fedora Board
15:01:05 <zodbot> The meeting name has been set to 'fedora_board'
15:01:15 <jsmith> #topic Roll Call (for Board members)
15:01:21 * jsmith is here
15:01:49 * jds2001 here
15:01:57 <jsmith> #info Joerg Simon (kital) and David Nalley (ke4qqq) are unable to make today's meeting
15:02:28 <jsmith> #chair jds2001 pbrobinson abadger1999 rdieter jreznik rudi
15:02:28 <zodbot> Current chairs: abadger1999 jds2001 jreznik jsmith pbrobinson rdieter rudi
15:03:08 <rdieter> hola
15:03:25 * abadger1999 here
15:04:06 * rudi here
15:04:11 <jsmith> Ok, we have a quorum!
15:04:31 <jsmith> Let's go ahead and get started, and hopefully a couple of other Board members can join if they're able
15:04:40 <jsmith> #topic Agenda
15:04:48 <jsmith> Today's agenda is pretty light
15:04:54 <jsmith> * Updates
15:05:02 <jsmith> * Fedora Board meeting time (yes, again)
15:05:16 <jsmith> * Ticket 108: deadline reprieve for a spin
15:05:24 <jsmith> * Any other business
15:05:48 <rdieter> ticket 107 , finding a cwg member replacement
15:05:49 <jsmith> * Open Q and A (if time permits)
15:06:00 <jsmith> rdieter: Ah, right -- I missed that one
15:06:03 <jsmith> rdieter: Thanks :-)
15:06:06 <rdieter> sorry, I didn't add meeting keyword
15:06:16 <jsmith> No worries -- it's now on the agenda
15:06:46 <jsmith> #topic Updates
15:06:50 <jsmith> Not a lot of updates this week
15:07:05 <jsmith> Feature submission deadline was yesterday, as well as the custom spin submission deadline
15:07:36 <jsmith> FUDCon APAC is going to be in Pune, India in November
15:08:01 <jsmith> Other than that, not a lot of news to report from me
15:08:12 <jsmith> #topic Fedora Board meeting time
15:08:24 <EvilBob> ?
15:08:32 <jreznik> sorry, /me is here, another meeting...
15:08:32 <jsmith> => EvilBob
15:08:35 <EvilBob> Why doesn't the board use #fedora-meeting like all(most) other groups. Having meetings there would allow for more openness and interaction with the community. Currently there are ~150 people in #fedora-meeting and only ~30 in #fedora-board-meeting.
15:08:56 <jds2001> EvilBob: we conflict with FPC right now for instance.
15:09:00 <jsmith> EvilBob: Because finding a time that the Board could meet and an open slot in #fedora-meeting proved to be difficult
15:09:12 <jds2001> EvilBob: it's to allow us scheduling flexibility, and to run over if needed.
15:09:17 <EvilBob> jds2001: EXCUSEFAILURE
15:09:19 <rdieter> there's always #fedora-meeting-1 #fedora-meeting-2
15:09:24 <jsmith> EvilBob: So the decision was made to have our own meeting channel, and announce (via zodbot)
15:09:31 <EvilBob> rdieter: that are worse than here
15:09:40 <jreznik> on the other hand - it's not a bad idead to run meeting on standard place for openess
15:09:41 <rdieter> ok, here we are then.
15:09:58 <EvilBob> jreznik: That's what I would think
15:10:01 * j_dulaney sees no problem with the channel
15:10:14 * mizmo wishes more excellence was going on in the critique here o_O
15:10:20 <EvilBob> Just wanted to throw it out there
15:10:22 <jsmith> Anyhoo -- we need to pick a new meeting time, as this time conflicts with too many folks
15:10:40 * pbrobinson updated when is good
15:10:56 <EvilBob> jsmith: I would hope when finding a time consideration would be given to using the "normal" channel
15:11:08 <EvilBob> normal being what other groups use
15:11:19 <jsmith> EvilBob: It always is -- but finding a time to meet *period* has been hard enough
15:11:25 <marcus> just would like to ask if there has been any process on: https://fedorahosted.org/board/ticket/104 ?
15:11:27 <jsmith> EvilBob: I'll certainly keep it in mind, though
15:11:27 <jreznik> EvilBob: it's not easy for board even now to find ideal times
15:11:49 * jsmith reminds people to please use the IRC protocol at http://fedoraproject.org/wiki/Board/IRC#General_Rules
15:11:54 <EvilBob> jreznik: Same goes for any group
15:12:05 <mizmo> !
15:12:05 <EvilBob> EOF
15:12:16 <jsmith> So, Board members -- please update your availability on the whenisgood link
15:12:25 <jsmith> and please try to be as flexible as possible
15:12:51 <jsmith> From my own standpoint, I've basically said that almost every other meeting is less important than this one, to try to make myself as available as possible
15:12:54 <jsmith> => mizmo
15:13:06 <mizmo> suggestion to create a separate channel for hecklers w/o the protocol #EOF
15:13:29 <rdieter> #fedora-board-public .. is that good enough?
15:13:35 <mizmo> +1
15:13:41 <jsmith> mizmo: If things get too out of hand, I'll do that.  That's the way it used to work, but we agreed to try something a bit more open
15:13:42 <rdieter> err,  #fedora-board-questions
15:13:48 <rdieter> what ever, don't care
15:13:53 <mizmo> the protocol is irritating
15:13:57 <mizmo> #REALLYEOF
15:14:07 <DiscordianUK> then you will need a moderator
15:15:13 <jds2001> ok, this wasnt about discussing protocol, location, or anything else, but rather finding a *time*. Can we stick to the topic?
15:15:26 <jsmith> jds2001: +1
15:15:52 <jsmith> Let's find a time we can meet first, and then we'll have a better idea of location, etc.
15:15:57 * jds2001 is more than happy to discuss those things, just not *now*
15:16:22 <EvilBob> ?
15:16:36 * rdieter missed the whenisgood url, someone mind privmsg me?
15:16:53 <jsmith> rdieter: Sure... it's also in the Board-private list posts this morning
15:17:04 <EvilBob> sorry errant key stroke
15:17:20 <rdieter> ah, there it is. :)
15:19:22 <jsmith> So far, our next best times are our old time of Tuesdays at 16:00 UTC (joerg has a conflict)
15:19:45 <jsmith> and Thursdays at 14:00 UTC (toshio and jds2001 have conflicts)
15:19:47 * gomix here
15:20:31 <jsmith> Or Wednesdays at 14:00 UTC (toshio and jds2001 conflict, again)
15:21:02 <jds2001> sadly, 14:00UTC Thurs is critical for me (though I could see about moving it, but that may be the only workable time)
15:21:04 * rdieter submitted times
15:21:32 * jsmith hits the refresh button
15:21:36 * pbrobinson prefers Tues/Wed to Thurs as Thurs afternoon tends to be work calls leading up to weekends
15:22:13 <abadger1999> 14:00 UTC is somewhat early for me... but worse, during the school year, it's when I have kids to get out of the house and to school.
15:22:18 <jreznik_n900> all should work for me
15:22:26 <abadger1999> :-(
15:22:39 <jds2001> abadger1999: forgot about you westcoasters :)
15:22:46 <abadger1999> heh :-)
15:23:19 <jsmith> jds2001: What about 14:00 on Wednesdays?  Would you and abadger1999 be willing to do that, at least until Septemberish?
15:23:26 <gomix> monday - friday :  < 15:30 UTC would ok for me
15:23:38 <abadger1999> jsmith: kids start school in August here.
15:23:47 <abadger1999> So it's hardly worthwhile.
15:23:49 <jds2001> jsmith: 14:00Weds would work for me.
15:23:54 <jsmith> abadger1999: OK, hmmmmmn....
15:24:23 <jreznik_n900> during summer I am free even after 2pm utc
15:24:55 <jreznik_n900> till mid sep
15:25:33 <jsmith> OK, then it's Tuesdays at 16:00, but then we have conflicts with gomix and kital
15:27:01 <jsmith> I'm leaning towards Wednesdays at 14:00 (at least until sometime in August), but I know that's just kicking the can a little further down the road
15:27:35 <gomix> my noon time is complicated (kid school pickup time 16:30 UTC )
15:27:48 <gomix> so i would haveonly 30 minutes for themeeting
15:28:34 <rdieter> I hate to suggest it, but perhaps rotate between 2 times, knowing some can't make one or the other?
15:28:47 <gomix> but school time ends in a couple  weeks
15:29:05 <gomix> kid returns to shcool around september (ending)
15:29:16 <jsmith> That's an idea as well, although we tried that at one time (phone meetings at different times than IRC meetings), and it was confusing
15:29:26 <jsmith> If anything, it led to less participation instead of more :-/
15:29:31 <rdieter> or, abadger1999 and I can suck it up, and try to manage split attention span for 1 hour per week.
15:29:39 <gomix> so i guess i can do it tuesdays 16:00 up to september endings
15:30:16 <jds2001> rdieter: then you're present at neither :(
15:30:19 <abadger1999> If we could move to all-IRC meetings that would be easier ;-)  (knows why that won't work already...)
15:30:24 <jds2001> not fully, anyhow
15:30:44 <jsmith> abadger1999: I hear you...
15:31:00 <rdieter> just trying to brainstorm to find something that minimizes suckage for all involved
15:31:17 <jsmith> OK, we're at 30 minutes past the hour -- probably time to defer a decision, and move on in the agenda
15:31:23 <jsmith> Any final comments on this topic before we move on?
15:31:39 <rdieter> nope
15:32:30 <jsmith> #agreed Will continue to brainstorm answers to the scheduling dilemma on the board-private list
15:32:53 <jsmith> #topic Ticket 108: deadline reprieve for the oVirt node spin
15:33:25 <jsmith> #link http://fedoraproject.org/wiki/Ovirt_Node_Spin
15:33:26 * jds2001 is all for flexibility, espe cially whe the requirements arent documneted.
15:33:42 <jds2001> but is this for the Board to decide, frankly?
15:33:44 * rdieter sees no effort to try to contact spins-sig and/or cwickert
15:33:59 <rbergeron> rdieter: yes, there was a note sent to spins-sig
15:34:01 <rbergeron> and cwickert.
15:34:06 <rbergeron> oh, sorry.
15:34:06 <rbergeron> !
15:34:12 <jsmith> => rbergeron
15:34:15 <rdieter> ok
15:34:20 <pbrobinson> I noticed that a lot of ovirt packages were on the orphaned list for F-16 and wondered whether that impacted the spins and if they were aware
15:34:38 <rbergeron> rdieter: see above ;)
15:34:47 * rdieter hunts for references to add to the ticket
15:34:51 * gomix im willing to adopt them, please mail me...
15:35:20 <jsmith> As long as they get things in shape by the Spins freeze on the 26th of July, I'm perfectly fine with this
15:35:21 <rbergeron> I'm mostly concerned with making sure that, since there are no updates around the "new and improved" trademark process on the spins process page, nobody is going to cry foul about dates, etc.
15:35:26 <pbrobinson> gomix: see the list on devel@
15:35:46 <jsmith> rbergeron: I agree... and that's entirely my fault for not doing more wiki editing
15:36:10 * pbrobinson was also wondering if current spins had to re-apply as I've forgot to ask re: SoaS
15:36:26 <rdieter> this post? http://lists.fedoraproject.org/pipermail/spins/2011-July/002009.html
15:36:49 <jsmith> rdieter: There were also posts on June 6th and June 13th
15:37:49 <rbergeron> rdieter: no, in june.
15:38:05 <rbergeron> that's scientific spin (which is another group that will likely need some flexibility)
15:38:21 <jsmith> As far as I can tell, the kickstart is done
15:38:35 <rbergeron> pbrobinson: that's a good question ;)
15:38:40 <jsmith> It's the working through the other minor details (design, rel-eng, and QA sign-offs) that they're still working on
15:38:52 <gomix> pbrobinson: i'll do it but if someone has sig ovirt related orphaned pkgs,i would appreciate the list
15:39:08 <jsmith> pbrobinson: In general, the rough consensus I'm hearing is "Tehcnically we should, but in practice we're really concerned about new spins"
15:39:49 <jsmith> OK, is there anyone opposed to giving the two mentioned spins (oVirt node and scientific spins) a bit more time to get things in order?
15:39:57 <rdieter> I'm not prepared to do any sort of intervention prior to spins-sig/wrangler's ack or nack here
15:39:57 <pbrobinson> jsmith: that's was my understanding from previous but the last couple of months have been manic so wanted to check to make sure I didn't miss anything
15:40:12 <rdieter> sounds like cwickert was just hela busy lately
15:40:19 <jsmith> rdieter: Yes, he has been.
15:40:50 <rbergeron> rdieter: Well, at some point, it has to go to the board, and to other groups, and the dates by which those people need to approve things is not really documented.
15:41:01 <jsmith> rdieter: And the Board saying "a bit more time is OK" would still defer to the Spins Wrangler's approval
15:41:18 <jsmith> and trademark approval, obviously
15:41:32 <jsmith> We need to improve the process, but I don't want that to get in the way of getting things done
15:41:48 * rdieter still thinks the discussion *here* is premature, but whatever.  a bit time is ok as far as I'm personally concerned +1
15:41:52 <abadger1999> Can we give cwickert something that he can just say yes or no to?
15:42:45 * abadger1999 agrees with rdieter that this seems to be really be a spins sig/wrangler decision.
15:42:53 <rbergeron> jsmith: yes, and I know that you've given those folks specific instructions on what to do. but I'd like to see it DOCUMENTED so that it's not puzzling for everyone who comes along, and that's my greater concern here, frankly.
15:43:20 <jds2001> documentation +1
15:43:22 <jsmith> OK, so here's my proposal
15:43:22 <abadger1999> if we're having trouble getting that commitment then... need to make it take as little time as possible for them to give an answer.
15:43:57 <rbergeron> there are 5 spins sitting in spins ready for wrangler. They're all going to wonder why they're being pointed to follow a process that isn't documented anywhere, and worse, the old process is stlil up with no warnings that it has changed.
15:44:04 <jsmith> Give the two mentioned spins until the 26th to get Spins SIG approval and have their spins ready for the freeze.
15:44:06 * rdieter checked Ovirt_Node was marked ready for wrangler July 6
15:44:23 <jsmith> rbergeron: Like I said earlier -- we need to improve the process, but I don't want that to get in the way of getting things done.
15:45:22 <jsmith> Are we prepared to vote on my proposal?  Other proposals?  Comments?
15:45:53 <rdieter> http://fedoraproject.org/wiki/Spins_Process  isn't documented?
15:46:00 <rbergeron> rdieter: not the trademark portion
15:46:08 <rdieter> but we're not even past step 1 yet
15:46:12 <rbergeron> where everyone has to go and ask qa, design, release engineering.
15:46:31 <rbergeron> rdieter: the presumption is that eventually a group will be, whether it's this spin, or another spin.
15:46:34 <rdieter> sure, things can be better, but to characterize it all is "undocumented" is bit unfair too
15:46:51 <rdieter> as an excuse
15:47:02 <jsmith> Right -- the only thing that has changed is the trademark approval portion
15:47:14 <jsmith> Now, admittedly, there's a bit of overlap that could probably be cleaned up
15:47:26 <rbergeron> it's not *an excuse*, it's me essentially trying to prevent people from falling into holes, and being told later that they missed deadlines.
15:47:28 <jsmith> (and, in general, a lack of recent meetings by the Spins SIG)
15:47:46 <abadger1999> So -- do we have a functioning spins SIG/wrangler right now?
15:47:55 <jsmith> If a spin has marked themselves as "Ready for Wrangler" before yesterday, I don't see a problem
15:48:03 <rdieter> jsmith: +1
15:48:07 <jsmith> abadger1999: We have a somewhat working SIG right now
15:48:13 <gomix> jsmith: +1
15:48:22 <jsmith> abadger1999: We have a Spins Wrangler who is very busy with his day job, but trying to do the best he can
15:49:19 <jsmith> But we can't solve all the problems of the Spins SIG in the next ten minutes -- we can, however, try to find a way to move forward in the short term
15:49:28 <jsmith> (and then discuss ways to make things better in the long term)
15:49:56 <abadger1999> It seems like this should be their decision then (whether to accept late spins)... the point rbergeron is making about trademark approval being undocumented would be ours to deal with.
15:50:20 <abadger1999> and if we don't doument it, the spins SIG would have every right to be upset with us.
15:50:33 <pbrobinson> The spins discussion was begun at FUDCon NA, not sure what the final outcome of that component was. But in general I've no problems with extending it a bit for the 2 spins mentioned
15:50:52 <jsmith> Hence in my proposal, I'm simply saying "It's still the Spins SIG's decision -- but the board is OK with the deadline slipping a bit"
15:51:38 <abadger1999> That's fine with me as a proposal +1 to that.
15:51:56 <gomix> that's fine with me too, +1
15:52:19 <pbrobinson> +1
15:52:23 <jds2001> +1
15:52:24 <rdieter> +1 (again)
15:52:48 <rudi> +1
15:53:00 <jsmith> +1 from me
15:53:25 <jsmith> OK, looks like the proposal is approved
15:53:43 <jsmith> #agreed Proposal is approved.... we'll kick things back to the Spins SIG for their approval, etc.
15:53:45 <abadger1999> I think we need another proposal as well
15:53:56 <abadger1999> About writing up the documentation
15:54:07 <jsmith> That's entirely my fault, and I'll take that action item
15:54:28 <abadger1999> Cool.  Then we'll check up on you every week until you do it ;-)
15:54:34 <jsmith> (and work with the Spins SIG to try to streamline things where possible)
15:54:38 <jsmith> abadger1999: Fair enough :-)
15:54:56 <jsmith> #action jsmith to document the new trademark approval process better, and explain how it meshes with the Spins process
15:55:07 <jsmith> #action abadger1999 to hound jsmith every week until it has been done
15:55:14 <jsmith> Anything else on this topic?
15:56:04 <jsmith> rdieter: Any objection to moving ticket 107 to next week, as we're out of time?
15:56:45 <rdieter> ok, though quickly... I was thinking of simply rounding up a batch of candidates again like last time, and run it by the board for ratification.
15:56:51 <rdieter> sound agreeable?
15:57:05 <rdieter> if anyone has a good candidate in mind, send 'em my way
15:57:18 <jds2001> +1
15:57:21 <jsmith> +1 from me!
15:57:39 <jsmith> rdieter: I wouldn't be opposed to the CWG proposing names as well
15:57:52 <rdieter> I asked them for feedback/nominations too , sure
15:58:28 <rdieter> ok, move on +1
15:58:49 <jsmith> #topic Ticket 107
15:59:10 <jsmith> #agreed rdieter to start rounding up a batch of candidates for open CWG position
15:59:21 <abadger1999> Only board members can see tickets, so it's probably best to use a descriptive topic in the future :-)
15:59:47 <abadger1999> rdieter: Might want to specifically ask the CWG if they want all of their names put on the list as well.
15:59:56 <jsmith> #info Ticket 107 is about finding a new seat for an open position on CWG
16:00:28 <abadger1999> rdieter: To try to head off misunderstanding like the last time we discussed the CWG future.
16:01:07 <rdieter> abadger1999: you mean to ensure current cwg members know they'll be staying on?
16:01:32 <abadger1999> rdieter: Oh -- I see.  Misread what you were proposing.
16:01:55 <rdieter> ok, yeah, we need to replace just 1 seat.
16:01:56 <jsmith> abadger1999: This is just replacing one open seat on the CWG, from what I understand
16:01:57 <abadger1999> candidates for a single position, not candidates for a whole new group.
16:02:03 <jsmith> Correct
16:02:30 <abadger1999> rdieter: k.  I withdraw my suggestion and just say, specifically ask them if they have candidates to propose :-)
16:02:34 <jds2001> right, if i got what jsmith was asking, it was for the CWG to approve the list.
16:02:48 <jds2001> before it came to the Board?
16:03:10 <jsmith> jds2001: No, I was just saying that the CWG could help us by proposing names for folks they thought might be a good fit
16:03:25 <jds2001> oh, that too.
16:03:26 <jsmith> jds2001: I'm not opposed for them taking part in the approval -- I just hadn't thought of it
16:03:48 <jds2001> jsmith: sorry, i misunderstood.
16:03:54 <abadger1999> I guess -- it depends if this is a one off or how we want to do this in the future.
16:03:55 <jsmith> No worries
16:04:26 <abadger1999> one off -- any of the variants of board and cwg communicate about filling the seat sounds fine.
16:04:53 <abadger1999> establishing for the future... requires more thought.
16:05:12 <rdieter> I'll think about that some more for posterity, try to come up with something.
16:05:44 <abadger1999> I'm fine with a one off for now.
16:06:42 <jsmith> #topic Any other business?
16:07:39 <abadger1999> jsmith: mizmo asked about ticket 104
16:07:41 <jsmith> I know several people have conflicts after the top of the hour, but I'll leave a couple of minutes for any other business or questions to bring before the Board
16:08:01 <abadger1999> ticket 104: Fedora Gear Store
16:08:56 <jsmith> As far as I know, we're still waiting on a response from RH regarding existing contracts
16:09:02 <jsmith> I'll follow up on that and see what I can find out
16:09:07 <rdieter> there's still some on answered questions and prerequisites, like how to accept $$ and possible prior contracts
16:09:19 * jsmith put that on the back burner, and didn't follow up on it
16:09:40 <jsmith> #action jsmith to try to find more answers for ticket 104
16:11:17 <jsmith> In general though, I think rdieter's comment shows the major impediments
16:12:27 <jsmith> Any other business, questions, concerns, comments, complaints, or birthday cake?
16:12:39 * pbrobinson wants cake!
16:12:39 * jds2001 wants cake
16:13:46 * gomix needs coffee and then cake :)
16:13:56 * jds2001 goes to grab lunch
16:13:56 <jsmith> If there's nothing else, we'll adjourn
16:14:06 <jsmith> Thanks everyone for your participation
16:14:09 <jsmith> #endmeeting