16:00:40 <jreznik> #startmeeting Fedora Board public IRC meeting
16:00:40 <zodbot> Meeting started Tue Nov  8 16:00:40 2011 UTC.  The chair is jreznik. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:54 <jreznik> #meetingname fedora_board
16:00:54 <zodbot> The meeting name has been set to 'fedora_board'
16:01:04 <jreznik> #topic Roll call (for Board members)
16:01:21 <jreznik> who's here today?
16:01:29 <jreznik> #chair jds2001 rdieter abadger1999 jreznik ke4qqq kital pbrobinson gomix rudi
16:01:29 <zodbot> Current chairs: abadger1999 gomix jds2001 jreznik ke4qqq kital pbrobinson rdieter rudi
16:01:50 * gomix i'm , for a while
16:02:25 <rdieter> hola
16:02:31 * abadger1999 here
16:02:43 * jds2001 is around
16:03:45 <gomix> ?
16:04:29 <abadger1999> #chair jreznik
16:04:29 <zodbot> Current chairs: abadger1999 gomix jds2001 jreznik ke4qqq kital pbrobinson rdieter rudi
16:04:45 <abadger1999> welcome back :-)
16:04:47 <gomix> :)
16:05:04 <jreznik> #info regards: kital and jsmith
16:06:04 <jreznik> now I missed it - who's here from board members?
16:06:52 <abadger1999> gomix, rdieter, jds2001, you and I
16:06:59 <jreznik> abadger1999: thanks
16:07:16 <jreznik> #info gomix, rdieter, jds2001, jreznik and abadger1999 present
16:07:36 <jreznik> ok, let's start - we don't have much on agenda so...
16:07:43 <jreznik> #topic status updates
16:08:06 <jreznik> so, let's party! fedora 16 verne is out :)
16:08:13 * jds2001 hands out the popcorn
16:08:41 <jds2001> now onwards towards a beefy miracle!
16:08:48 * gomix preparing a release party :-D
16:08:53 <abadger1999> confetti and silly string!
16:08:55 <jreznik> so thanks everyone who were working on it!!!
16:09:29 <jreznik> gomix: preparing party too, 23 nov - on my birthday (so it will be big party :)
16:09:32 * rdieter pauses for 10 second rest... ok, work on f17 now.
16:09:53 <rdieter> jreznik: nice
16:10:45 <jreznik> this is the list of release parties - http://fedoraproject.org/wiki/F16_release_events
16:11:06 <jreznik> all contributors are encouraged to prepare release parties :)
16:11:28 <jreznik> for EMEA we have even the medias in production
16:12:11 <jreznik> is there any board task we should do for release/talk about now?
16:13:36 <jreznik> seems the answer is no :)
16:14:05 <jreznik> #info fedora 16 verne was released today, let's party! thank you all contributors, you made it possible!
16:14:26 <jreznik> #topic Board Business -- meeting time
16:14:53 * jds2001 votes noon Eastern
16:14:55 <gomix> should we discuss meeting time witouht fpl here?
16:15:03 <jds2001> but i'm open to whatever
16:15:13 <jreznik> gomix: at least we should think about it
16:15:19 <gomix> im...
16:15:43 <rdieter> maybe do another whenisgood run
16:15:46 <jreznik> of course I prefer jsmith to be the last and main vote to decide
16:15:48 <gomix> my time zone is complicated cz the 1/2h (-4:30 utc)
16:16:03 <abadger1999> This time or later anyday but Wed seems to work -- for me.
16:16:05 <abadger1999> hmm...
16:16:20 <gomix> but i always can set 1h from monday to friday .. in "my mornings"
16:16:21 * abadger1999 wonders if he can consistently arrive a half hour earlier if that helps.
16:16:36 <jreznik> for me both utc/est are ok, kde sig meeting stays in utc
16:16:37 <gomix> thing is my half hour is just over the noon
16:17:06 <gomix> but for the rest... i can anytime .. what i dont want to do is commit during weekends
16:17:36 <jds2001> abadger1999: this is fairly early for you as is....
16:17:43 <jreznik> so the question is - is it enough to choose just from utc/est times (and works for all of us - staying with est for example) or do we need another whenisgood run?
16:18:07 <abadger1999> jds2001: yeah -- i can consistently do 8:00AM my time (11:00AM EST)
16:18:23 <jreznik> one thing is - this board is ending soon - so does it makes sense to do big changes? or wait for a new board and stick with est for now?
16:18:50 <gomix> how many sits are under consideration?
16:19:48 <abadger1999> If this time works, I can stick here until new board comes on.  If we want to try half hour earlier we could see.
16:20:04 <abadger1999> it's either four or five.  /me checks wiki
16:20:04 <jds2001> gomix: 2 elected, 2 appointed
16:20:08 <jreznik> gomix: four people
16:20:11 * gomix dont want to push the 1/2hour early
16:20:35 <gomix> maybe if it works for "everyone"...
16:20:49 <gomix> but i see folks from emea that i believe it wont
16:20:58 <abadger1999> gomix: 2 elected and two appointed
16:22:01 <jreznik> gomix: for me both times are ok - utc is better because I can leave the office earlier but does not matter, my time is devoted for fedora :D
16:22:06 <gomix> does the half hour early work for the most frequent flyers here?
16:22:20 <abadger1999> I'm willing to try
16:22:32 <jds2001> so 10:30EST?
16:22:44 <abadger1999> yeah
16:22:51 <jreznik> it's 16:30 UTC?
16:23:11 <abadger1999> 15:30 UTC I think
16:23:14 <gomix> 15:30 UTC
16:23:16 <jreznik> or 16:00 UTC - 1
16:23:36 <jreznik> it conflicts with kde sig meeting for me and rdieter
16:23:45 <jreznik> we decided to stay with 15:00 utc today
16:24:02 <rdieter> jreznik: let's see if we can move it 30 min earlier too.
16:24:30 * gomix afraid, but my noon is not really "me time" :(
16:24:30 <jreznik> rdieter: probably yes, Kevin has a school by 14:30, so he probably could make it from uni
16:24:40 <rdieter> seems http://fedoraproject.org/wiki/Meeting_channel only has 1hr granularity though
16:25:15 <rdieter> we can make it fit probably
16:26:15 <jreznik> ok, let's ask kevin and let's wait for jsmith for final decision but for now the agreement is - 15:30 utc and wait for a new board with looking for a new schedule
16:26:40 <rdieter> sounds like a plan
16:27:17 <jreznik> everyone ok with the proposal?
16:27:44 * gomix dont want to be the first vote.. but yes
16:27:49 <abadger1999> +1
16:27:50 <gomix> +1
16:27:50 <rdieter> +1
16:27:55 * abadger1999 updates calendar
16:29:08 <jds2001> +1
16:29:26 <abadger1999> That's everyone present
16:29:53 <jreznik> #agreed due to dst change in eu and usa, we propose to temporary move the meeting time to 15:30 utc with final decision when jsmith will be available. wait for new board to look for a new permanent schedule
16:30:11 <jreznik> that leads me to another topic
16:30:28 <jreznik> #topic Board Business -- Elections
16:30:37 <jreznik> it should be probably part of status updates
16:31:08 <jreznik> nomination period is over
16:31:50 <jreznik> now we are in: Organize town hall schedule and Candidates answer questions, send responses to Wrangler period
16:33:09 <jreznik> 4 ppl running for board (two seats), 6 ppl for fesco (4 seats), 11 ppl for famsco (7 seats)
16:33:26 <jds2001> seems like a good turnout
16:33:40 <jreznik> yep
16:34:28 <rdieter> excellent candidates, imo
16:34:33 <jreznik> current task are town hall schedule and collecting questionaires
16:34:41 <rdieter> is jsmith acting as wrangler, or other?
16:34:58 <gomix> afaik he is, not 100% sure
16:35:06 <jreznik> I think so
16:35:22 <rdieter> okie dokie
16:35:43 <abadger1999> he volunteered -- i'm sure he could use help, though (jetsetting around the world and all ;-)
16:36:05 <inode0> !
16:36:21 <jreznik> still 4 days left according to the schedule - but as abadger1999 said - some help, especially when jsmith-away is travelling could help him a lot
16:36:22 <rdieter> inode0: go ahead
16:36:52 <inode0> just wanted to let you know that more than one person is planning to arrange long term help on this at FUDCon
16:37:13 <rdieter> inode0: Blacksburg?
16:37:20 <inode0> yes
16:37:37 <rdieter> coolness
16:37:46 <inode0> there is work planned there to "fix" elections for the future
16:38:02 <Southern_Gentlem> ?
16:38:05 <inode0> "fix" not in the bad sense :)
16:38:25 <jds2001> awesome :)
16:38:44 <jreznik> it's not about fixing - it's more about people responsible for elections...
16:39:00 <jreznik> but can we help jsmith? with townhall schedule?
16:39:21 * gomix honestly does not know how...
16:39:26 <gomix> but willing
16:39:27 <jreznik> send an email to the candidates with whenisgood, or at least asking them for input?
16:39:45 <rdieter> Southern_Gentlem: question? go ahead
16:40:42 <Southern_Gentlem> i have a Schedule Template up on the FUDcon Blacksburg wiki so any hackfest or sessions please grab a timeslots
16:41:05 <Southern_Gentlem> especially fri or sunday
16:41:14 <Southern_Gentlem> eol
16:41:19 <rdieter> excellent
16:42:19 <jreznik> ok, so time for public questions :)
16:42:24 <jreznik> #topic Open questions and answer session with the Board
16:42:27 <Southern_Gentlem> https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012#Schedule
16:42:33 <jreznik> As a reminder, we remind people
16:42:40 <jreznik> to type a question mark (?) if they have a new question, or an exclamation mark (!) to comment on the current question
16:42:47 <jreznik> The meeting secretary (rdieter today) or I will call on you.
16:42:55 <jreznik> (sorry, copy/paste not rdieter)
16:43:01 <inode0> ?
16:43:13 <jreznik> => inode0
16:43:22 <inode0> http://fedoraproject.org/wiki/Board_elections
16:43:53 <inode0> This has said for a while that the board should publish information regarding its work during this period and it never does.
16:44:15 <inode0> I suggest either deleting that paragraph or doing it.
16:44:49 <inode0> EOF
16:45:48 <jds2001> seems reasonable to me.
16:45:59 <gomix> fair ...
16:46:16 <jds2001> we can work on something over the next week or so i think (just requires ticket culling)
16:46:26 <jds2001> agreed???
16:46:37 * jds2001 thinks he just volunteered :)
16:46:55 <jreznik> jds2001: you did :)
16:47:10 <inode0> ?
16:47:10 <abadger1999> hehe.  Yep, jds2001 is now the ticket and meeting log reader ;-)
16:47:25 <jreznik> => inode0
16:47:25 <gomix> o yeah...
16:47:27 <abadger1999> what is the purpose of that clause, though?
16:47:37 * jreznik is not sure
16:47:45 <abadger1999> can see A) tell future board members what they're going to have to jump into
16:48:03 <abadger1999> or B) tell voters what things current board members have done.
16:48:12 <inode0> probably should just ask infra this but I'd like to have some metrics collected about the access to townhall logs and questionnaires this election
16:48:16 <abadger1999> (current board members that are running in the election)
16:48:45 <abadger1999> k -- I'll open an infra ticket to try and collect that.
16:48:52 * gomix starting to lurk cz noon issues...
16:48:56 <inode0> to use when considering whether these are worth doing at some point in the future
16:48:57 <jds2001> abadger1999: i've collected it ad hoc in the past
16:49:17 <jds2001> abadger1999: the results were quite disappointing, iirc :(
16:49:39 <inode0> thanks, EOF
16:49:57 <abadger1999> if the clause is about A -- we really just need to worry about things unresolved.  if B) we need to list what's been worked on by person who's done work/what their stand has been.
16:50:16 <abadger1999> (although we could also limit it to those people trying to get re-elected.)
16:52:14 <rdieter> frankly, I'm not sure about the sustainability of adding that information each cycle, I think I'd rather just remove that paragraph
16:52:35 <abadger1999> jds2001: since you volunteered, I guess you can interpret how you like -- I'll open a board ticket to consider changing  or striking the clause in the future.
16:52:47 <rdieter> folks can volunteer it if they want, but to set the expectation, and miss/forget it is worse
16:53:42 <EvilBob> !
16:53:46 <gomix> i actually would suggest to remove the parragraph and the reconsider adding it back after discussion of it purposes
16:54:06 <abadger1999> EvilBob: go ahead
16:54:25 * jds2001 not sure of what the purpose is. But I think that it's to get some idea of what the day-to-day business of the Board is.
16:54:31 <EvilBob> Sounds like an attempt to keep the existing board to me. Extra advantage to incumbent candidates.
16:54:37 <EvilBob> EOF
16:54:42 <jds2001> (at least that's how I was going to do it)
16:54:53 <abadger1999> EvilBob: k.  so followup -- would you be happy if the clause was struck?
16:55:25 <EvilBob> abadger1999: +1 or just discuss the board tasks that were completed in a general way.
16:55:32 <abadger1999> <nod>
16:55:41 <Southern_Gentlem> !
16:55:41 <EvilBob> I'm sure little comes down to one person
16:56:00 <jds2001> EvilBob: we strive for broad consensus.
16:56:12 <EvilBob> jds2001: Exactly
16:56:13 <jreznik> the problem is more we are still failing in to be open/transparent enough - so people don't have a clue what's happening in board... at least we have public irc meetings
16:56:30 <jreznik> => Southern_Gentlem
16:57:05 <inode0> !
16:57:13 <Southern_Gentlem> other Groups like  FAmSCO have monthly reports why cant the board do the same
16:57:39 <Southern_Gentlem> those reports came come from the meeting secretarries
16:57:41 <Southern_Gentlem> eol
16:57:46 <jds2001> what would such a report contain?
16:58:03 <EvilBob> jreznik: I would call it translucent transparency
16:58:07 <EvilBob> ;)
16:58:09 <jreznik> jds2001: summary from board meetings/tickets etc...
16:58:15 <Southern_Gentlem> the work of the board as long as is nothing confidental
16:59:07 <jreznik> Southern_Gentlem: you can find a lot of in board meeting minutes, even from calls
16:59:36 <Southern_Gentlem> jreznik,  but nothing that is really put out as a report to the community
16:59:56 <EvilBob> "we worked with FESCO on their decision about who was able to run for a seat and whole was allowed to vote" could be an example.
17:00:00 <Southern_Gentlem> and the communtiy is who this board is representing
17:00:05 * gomix apologize but has to run...
17:01:43 <jreznik> Southern_Gentlem: ok, fair enough
17:01:45 <jreznik> => inode0
17:01:48 <inode0> I think the point of it is to inform the community rather than the candidates - however doing things to fill out a report is a danger of mandatory reports
17:02:11 * inode0 would lean toward dropping the clause because he thinks it likely will not always happen anyway
17:02:44 * abadger1999 kinda sees the meeting minutes filling that void as there's space in each meeting to followup on work from the past week/meeting.
17:03:08 <abadger1999> (that void == FAMSCo monthly reports)
17:03:34 <inode0> the hope would be that the voters would read a summary at election time - they likely don't read the minutes all the time
17:04:25 <EvilBob> !
17:04:46 <jreznik> => EvilBob
17:04:47 <EvilBob> Not sure what election time has to do with it, It's about keeping in touch with the community.
17:04:48 <inode0> any which way - the board has become more transparent in many ways and if this way is problematic dropping it doesn't concern me
17:05:19 <inode0> voter pay attention at election time
17:05:41 <EvilBob> The existing paragraph maybe should be dropped and replaced with a new one or a new policy/goal.
17:05:45 <EvilBob> EOF
17:05:56 <Southern_Gentlem> the ones that vote anyways
17:06:11 <abadger1999> <nod>
17:06:17 <jds2001> Southern_Gentlem: thats a whole other problem :(
17:06:56 <abadger1999> I've got a ticket written up -- Could I have fas usernames of non-board people who'd like to be cc'd?
17:07:14 <EvilBob> bjensen
17:07:52 <inode0> inode0
17:08:16 * pingou 
17:09:26 <Southern_Gentlem> jbwillia
17:09:57 <Southern_Gentlem> jds2001,  more transparency maybe would solve some of that as well
17:09:58 <abadger1999> Okay, submitted  https://fedorahosted.org/board/ticket/120  if anyone else is interested, contact me later.
17:11:06 <Southern_Gentlem> !
17:11:14 <abadger1999> Southern_Gentlem: =>
17:11:22 <Southern_Gentlem> If the community knew what the board was doing perhaps they would take more interest in the elections and meetings
17:11:28 <Southern_Gentlem> eol
17:11:35 <jreznik> Southern_Gentlem: completely agree
17:12:05 * EvilBob notes that is a quote from me.
17:12:57 <jreznik> I call it new blood call :D
17:13:50 <Southern_Gentlem> jreznik,  no sorry alot of people call it the old boys backroom club
17:13:53 <jreznik> Southern_Gentlem: one thing is - this is public IRC meeting, I hope people knows we have a public meetings, it's on the wiki but still not many people are here - so it's like chicken and egg
17:14:43 <inode0> I didn't get the reminder for this today
17:15:00 <inode0> So I could easily have missed it too
17:15:07 <EvilBob> inode0: It was overlooked
17:15:17 <Southern_Gentlem> jreznik,  and the communtiy can not see the tickets and there are no reports from the executive meeting  at all
17:15:17 <EvilBob> accidents happen
17:15:42 <jds2001> Southern_Gentlem: there are minutes from *all* of our phone meetings.
17:15:59 <jreznik> Southern_Gentlem: there are no executive meetings...
17:16:00 <Southern_Gentlem> jreznik,  where are the meeting minutes for the community to see that are not held in here
17:16:07 <abadger1999> ugh.  yeah -- looks like the announcement wen to board-private.
17:16:19 <Southern_Gentlem> jreznik,  any meeting not open to the public is an executive meeting
17:16:44 <jreznik> abadger1999: I sent it to the mailing list jsmith-away sent it last time... I was wondering where to send it... so today it's my fault
17:16:44 <inode0> the minutes are sent to the mailing list at least, that is where I read them
17:16:47 <abadger1999> no problem.  we'll blame jsmith-away :-)
17:16:51 <rdieter> Southern_Gentlem: all meeting minutes are here, http://fedoraproject.org/wiki/Board/Meetings
17:16:54 * EvilBob thinks the meeting is getting bogged down on this topic
17:16:56 <jds2001> https://fedoraproject.org/wiki/Board/Meetings
17:17:13 <jreznik> Southern_Gentlem: as jds2001 stated - there are meeting minutes available
17:17:25 <abadger1999> I have a quick topic if we're ready to switch.
17:18:20 <abadger1999> https://fedorahosted.org/board/ticket/101  -- Approval of CWG drafts
17:18:56 <abadger1999> this is for approval of https://fedoraproject.org/wiki/Community_working_group/Code_of_Conduct_Draft
17:19:16 * jds2001 thought we did that a very long time ago
17:19:31 <rdieter> yeah, my recollection too is that we approved of those in meeting, but removing "Draft" on the wiki never happened is all
17:19:52 <abadger1999> and http://fedoraproject.org/wiki/Community_working_group/CoC_Enforcement
17:20:16 <abadger1999> Did some research and it looks like these were approved but the draft label at the top wasn't taken off
17:20:21 <jds2001> as noted in the ticket - http://fedoraproject.org/w/index.php?title=Meeting:Board_meeting_2011-05-10
17:20:23 <abadger1999> and there wasn't an official announcement
17:21:01 <abadger1999> So if no one objects, I'll perform those last two steps and apologize that we didn't do that earlier.
17:21:38 <jreznik> abadger1999: ok
17:21:41 <jds2001> +1
17:21:41 <rdieter> abadger1999: +1, thanks
17:23:13 <abadger1999> Cool. that's all I have for htat.
17:25:32 <jreznik> so last five minutes - any other questions?
17:26:46 <inode0> thanks as always for these public meetings
17:27:15 <abadger1999> inode0: Thank you for attending :-)
17:28:40 * jreznik apologies for not enough public announcement today - it was first time for me I did it cause jsmith-away trip from fudcon, so no IRC pings and so on :) /me is not supernatural guy like him :)
17:29:12 <EvilBob> jreznik: Accidents happen, you will be punished.
17:29:34 <EvilBob> ;)
17:30:22 * jreznik likes punishment :)
17:30:28 <jreznik> ok, thanks guys!
17:30:32 <jreznik> #endmeeting