#fedora-bugzappers: F-13-Blocker bug review
Meeting started by jlaska at 15:12:15 UTC
(full logs).
Meeting summary
- Gathering critmass ... (jlaska, 15:12:42)
- Why are we here? (jlaska, 15:14:58)
- Review the list of F13Blocker bugs to determine
whether they put the Fedora 13 release criteria at risk (jlaska,
15:16:03)
- https://fedoraproject.org/wiki/Fedora_13_Final_Release_Criteria
(jlaska,
15:16:07)
- F13Blocker bugs (sorted by component) -
http://tinyurl.com/y4pa97n (jlaska,
15:16:46)
- https://bugzilla.redhat.com/show_bug.cgi?id=569469 (jlaska, 15:17:31)
- affects final criteria "The installer must be
able to create and install to any workable partition layout using
any file system offered in a default installer configuration, LVM,
software, hardware or BIOS RAID, or combination of the above"
(jlaska,
15:20:04)
- ACTION: jlaska will
retest to confirm there is a consistent reproducer (jlaska,
15:23:41)
- AGREED: 569469 - If
consistently reproduces, remains as a F13Blocker (jlaska,
15:24:43)
- https://bugzilla.redhat.com/show_bug.cgi?id=534066 (jlaska, 15:25:08)
- anaconda incorrectly sets the windows restore
partition as windows partition (jlaska,
15:27:28)
- AGREED: 534066 -
remains as a F13Blocker - most systems ship with restore partitions
and this would cause confusion when installing F13 along-side such
systems (jlaska,
15:30:14)
- ACTION: dlehman will
discuss solutions for 534066 with clumens and hansg (jlaska,
15:30:46)
- anaconda-devel agreement reach on hansg
suggestion ... should start moving forward (jlaska,
15:31:54)
- https://bugzilla.redhat.com/show_bug.cgi?id=577501 (jlaska, 15:31:58)
- HELP: Are FTBFS bugs
considered release blockers? (jlaska,
15:34:50)
- AGREED: According to
http://fedoraproject.org/wiki/FTBFS, 577501 will be moved to
F13Target (jlaska,
15:36:44)
- dlehman notes this will be pulled into future
F13 anaconda build (jlaska,
15:36:56)
- https://bugzilla.redhat.com/show_bug.cgi?id=568528 (jlaska, 15:37:49)
- ACTION: adam proposed
a new release criterion for capturing blocking SSH firewall as found
in 568528 (jlaska,
15:44:37)
- AGREED: 568528
accepted as a provisional blocker ... new release criterion will be
drafted (jlaska,
15:44:56)
- https://bugzilla.redhat.com/show_bug.cgi?id=568219 (jlaska, 15:45:07)
- AGREED: 568219 - a
valid F13Blocker bug impacting a reasonable partitioning
layout (jlaska,
15:47:55)
- https://bugzilla.redhat.com/show_bug.cgi?id=566259 (jlaska, 15:48:42)
- AGREED: 566259 - not
a blocker, only occurs when disconnecting from a telnet
install (jlaska,
15:52:10)
- HELP: Can we remove
'telnet' install support? Please? (jlaska,
15:53:41)
- https://bugzilla.redhat.com/show_bug.cgi?id=531629 (jlaska, 15:54:48)
- 531629 - impacts the "reasonable" partition
criteria, use default partition layout, edit /boot size (jlaska,
15:58:10)
- AGREED: 531629 - is a
valid F13Blocker (jlaska,
15:58:53)
- https://bugzilla.redhat.com/show_bug.cgi?id=581820 (jlaska, 15:59:32)
- AGREED: Skip
remaining MODIFIED anaconda blocker bugs (jlaska,
16:06:41)
- ACTION: jlaska to
ping each MODIFIED anaconda bug for test feedback (jlaska,
16:06:50)
- https://bugzilla.redhat.com/show_bug.cgi?id=577004 (jlaska, 16:07:03)
- ACTION: adamw to test
and confirm fix for 577004 (jlaska,
16:10:20)
- AGREED: 577004 - is a
valid F13Blocker resulting in a crashing app after a default install
with no local system configuration (jlaska,
16:11:06)
- https://bugzilla.redhat.com/show_bug.cgi?id=576060 (jlaska, 16:11:22)
- http://git.fedorahosted.org/git/?p=anaconda.git;a=commit;h=96445547da4dd5d92aa37a46b95472d63671888f
(jlaska,
16:14:54)
- ACTION: rhe to
confirm the workaround resolves the reported problem in
bug#578955 (jlaska,
16:16:20)
- ACTION: jlaska to
clone 576060 for expected F-14 anaconda fix (jlaska,
16:20:51)
- AGREED: 576060 is a
valid F13Blocker involving partition resize of dirty
partitions (jlaska,
16:21:19)
- https://bugzilla.redhat.com/show_bug.cgi?id=579515 (jlaska, 16:21:28)
- http://koji.fedoraproject.org/koji/buildinfo?buildID=158058
(adamw,
16:30:57)
- the fixed esc and coolkey builds need to be
submitted as updates (adamw,
16:34:33)
- ACTION: adamw to
track 567325 and 579515 to ensure the fixed builds are sent through
as updates and ifd-egate is removed (adamw,
16:34:54)
- https://bugzilla.redhat.com/show_bug.cgi?id=549093 (jlaska, 16:35:44)
- AGREED: 549093 hasn't
been updated since 2009-12, need more info from assignee to assess
impact to release criteria (jlaska,
16:40:11)
- https://bugzilla.redhat.com/show_bug.cgi?id=571900 (jlaska, 16:40:22)
- ACTION: adamw
requesting clarification in 571900 - mixed reports of success and
failure in the bug (jlaska,
16:46:01)
- HELP: how to find the
list of fully supported languages (jlaska,
16:47:10)
- AGREED: 571900 will
remain on the list awaiting clarification from report (jlaska,
16:49:15)
- blocker meeting: on hold till 3pm EDT / 12pm PDT (adamw, 16:55:22)
- https://bugzilla.redhat.com/show_bug.cgi?id=568106 (jlaska, 19:01:00)
- ACTION: jlaska to
ping pjones to provide reproducer for 568106 (jlaska,
19:06:02)
- expected impact on server and non-graphical
virt guests (jlaska,
19:08:00)
- AGREED: revisit next
week, hopefully after devel review (jlaska,
19:08:19)
- https://bugzilla.redhat.com/show_bug.cgi?id=567325 (jlaska, 19:08:31)
- AGREED: addressed
earlier (see log) (jlaska,
19:08:58)
- https://bugzilla.redhat.com/show_bug.cgi?id=577482 (jlaska, 19:09:01)
- ACTION: 577482 -
ON_QA awaiting retest (jlaska,
19:10:49)
- https://bugzilla.redhat.com/show_bug.cgi?id=577059 (jlaska, 19:12:10)
- AGREED: 577059 is a
F13Blocker - virt installs with multiple CD's are expected to
work (jlaska,
19:15:38)
- https://bugzilla.redhat.com/show_bug.cgi?id=560628 (jlaska, 19:16:15)
- one 855GM PASS result in
https://fedoraproject.org/wiki/Test_Day:2010-04-15_Intel
(jlaska,
19:23:42)
- AGREED: need input
from ajax to determine impact (jlaska,
19:24:10)
- https://bugzilla.redhat.com/show_bug.cgi?id=560087 (jlaska, 19:27:38)
- ACTION: jlaska will
retest iSCSI during install
https://fedoraproject.org/wiki/QA:Testcase_Anaconda_ISCSI_No_Authentication
(jlaska,
19:30:06)
- AGREED: will revisit
560087 next week, after updated testing against iSCSI
installs (jlaska,
19:31:21)
- https://bugzilla.redhat.com/show_bug.cgi?id=576156 (jlaska, 19:31:32)
- HELP: does ABRT capture
and offer reporting of kernel circular dependency problems
(jlaska,
19:35:57)
- AGREED: 576156 can
move to F13Target, does not prevent RAID installs (jlaska,
19:37:02)
- https://bugzilla.redhat.com/show_bug.cgi?id=523024 (jlaska, 19:37:49)
- AGREED: 523024 - not
a F13Blocker bug - ksplice not a feature or critpath, unclear how
impacts existing release criteria (jlaska,
19:41:40)
- https://bugzilla.redhat.com/show_bug.cgi?id=571573 (jlaska, 19:41:49)
- AGREED: 571573 -
borderline criteria since libvirtd isn't enabled by default, but
team agreed this was a F13Blocker (jlaska,
19:45:32)
- https://bugzilla.redhat.com/show_bug.cgi?id=560628 (jlaska, 19:46:04)
- http://lists.freedesktop.org/archives/intel-gfx/2010-April/006605.html
(ajax,
19:47:22)
- ACTION: ajax to build
a kernel with the potential fix for this issue and post it in the
bug (adamw,
19:54:37)
- ACTION: adamw to try
and find more people to test 8xx generation intel hardware on f13 in
general (adamw,
19:54:51)
- AGREED: leave 560628
on F13Blocker pending updated kernel results, and more test feedback
from 855 chipsets (jlaska,
19:56:02)
- https://bugzilla.redhat.com/show_bug.cgi?id=572796 (jlaska, 19:57:43)
- ACTION: jlaska to
install KDE on ipw2200 laptop to test 572796 (jlaska,
20:03:25)
- AGREED: 572796 will
move to F13Target - not enough feedback to determine if this impacts
all KDE + ipw2200 users (jlaska,
20:06:50)
- https://bugzilla.redhat.com/show_bug.cgi?id=567978 (jlaska, 20:06:59)
- AGREED: 567978 is a
valid F13Blocker - affects all virt cases and may affect bare metal
depending on router configuration (jlaska,
20:17:22)
- https://bugzilla.redhat.com/show_bug.cgi?id=539471 (jlaska, 20:17:50)
- AGREED: 539471 - not
a F13Blocker, is a review request, we are past feature freeze and no
criteria exist specific to package reviews (jlaska,
20:21:06)
- https://bugzilla.redhat.com/show_bug.cgi?id=579686 (jlaska, 20:21:22)
- AGREED: 579686 - not
a F13Blocker. Workaround exists, move to F13Target (nice to
have) (jlaska,
20:24:31)
- https://bugzilla.redhat.com/show_bug.cgi?id=582590 (jlaska, 20:24:47)
- https://fedoraproject.org/wiki/Common_F13_bugs#black-screen-on-kickstart-install
(jlaska,
20:25:39)
- AGREED: 582590 - ask
for testing using updates.img from 577708 (jlaska,
20:28:33)
- https://bugzilla.redhat.com/show_bug.cgi?id=572148 (jlaska, 20:28:45)
- AGREED: 572148 -
affects preupgrade to F-13 and a valid F13Blocker (jlaska,
20:33:04)
- positive test results, needs build + update for
F-12 (jlaska,
20:33:37)
- https://bugzilla.redhat.com/show_bug.cgi?id=575400 (jlaska, 20:33:45)
- AGREED: 575400 -
valid for F13Blocker (jlaska,
20:36:56)
- awaiting bodhi update with new preupgrade
package (jlaska,
20:37:50)
- https://bugzilla.redhat.com/show_bug.cgi?id=571727 (jlaska, 20:37:58)
- AGREED: 571727 - move
to F13Target (jlaska,
20:40:07)
- https://bugzilla.redhat.com/show_bug.cgi?id=567119 (jlaska, 20:40:19)
- AGREED: 567119 -
seems to no longer be an issue, close bug (jlaska,
20:42:42)
- https://bugzilla.redhat.com/show_bug.cgi?id=577709 (jlaska, 20:42:53)
- AGREED: 577790 move
to F13Target, yum upgrade between releases is not a release
criteria (jlaska,
20:50:17)
- https://bugzilla.redhat.com/show_bug.cgi?id=532308 (jlaska, 20:50:59)
- AGREED: 532308 can
move to F13Target - nice to have 3d on this adapter, 2d not
affected (jlaska,
20:59:57)
- https://bugzilla.redhat.com/show_bug.cgi?id=522955 (jlaska, 21:00:14)
- AGREED: request
retesting of 522955 and leave on F13Blocker (jlaska,
21:02:50)
- https://bugzilla.redhat.com/show_bug.cgi?id=523914 (jlaska, 21:03:04)
- AGREED: 523914
impacts F13 release criteria, remains on F13Blocker (jlaska,
21:08:57)
- Peter to provide a fix, or update the bug with
latest status (jlaska,
21:11:00)
- https://bugzilla.redhat.com/show_bug.cgi?id=530692 (jlaska, 21:11:40)
- AGREED: not enough
info on 530692 - awaiting updated test results (jlaska,
21:14:06)
- https://bugzilla.redhat.com/show_bug.cgi?id=580423 (jlaska, 21:15:02)
- ACTION: adamw to
retest 580423 (jlaska,
21:20:55)
- AGREED: 580423 -
pending testing, may drop to F13Target (jlaska,
21:21:34)
- https://bugzilla.redhat.com/show_bug.cgi?id=579756 (jlaska, 21:21:47)
- AGREED: 579756 is a
F13Blocker - awaiting upstream patch review (jlaska,
21:27:45)
- https://bugzilla.redhat.com/show_bug.cgi?id=577468 (jlaska, 21:28:13)
- AGREED: 577468 is a
DUP of 579756 (jlaska,
21:30:49)
Meeting ended at 21:32:36 UTC
(full logs).
Action items
- jlaska will retest to confirm there is a consistent reproducer
- dlehman will discuss solutions for 534066 with clumens and hansg
- adam proposed a new release criterion for capturing blocking SSH firewall as found in 568528
- jlaska to ping each MODIFIED anaconda bug for test feedback
- adamw to test and confirm fix for 577004
- rhe to confirm the workaround resolves the reported problem in bug#578955
- jlaska to clone 576060 for expected F-14 anaconda fix
- adamw to track 567325 and 579515 to ensure the fixed builds are sent through as updates and ifd-egate is removed
- adamw requesting clarification in 571900 - mixed reports of success and failure in the bug
- jlaska to ping pjones to provide reproducer for 568106
- 577482 - ON_QA awaiting retest
- jlaska will retest iSCSI during install https://fedoraproject.org/wiki/QA:Testcase_Anaconda_ISCSI_No_Authentication
- ajax to build a kernel with the potential fix for this issue and post it in the bug
- adamw to try and find more people to test 8xx generation intel hardware on f13 in general
- jlaska to install KDE on ipw2200 laptop to test 572796
- adamw to retest 580423
Action items, by person
- adamw
- adamw to test and confirm fix for 577004
- adamw to track 567325 and 579515 to ensure the fixed builds are sent through as updates and ifd-egate is removed
- adamw requesting clarification in 571900 - mixed reports of success and failure in the bug
- adamw to try and find more people to test 8xx generation intel hardware on f13 in general
- adamw to retest 580423
- ajax
- ajax to build a kernel with the potential fix for this issue and post it in the bug
- dlehman
- dlehman will discuss solutions for 534066 with clumens and hansg
- jlaska
- jlaska will retest to confirm there is a consistent reproducer
- jlaska to ping each MODIFIED anaconda bug for test feedback
- jlaska to clone 576060 for expected F-14 anaconda fix
- jlaska to ping pjones to provide reproducer for 568106
- jlaska will retest iSCSI during install https://fedoraproject.org/wiki/QA:Testcase_Anaconda_ISCSI_No_Authentication
- jlaska to install KDE on ipw2200 laptop to test 572796
- UNASSIGNED
- adam proposed a new release criterion for capturing blocking SSH firewall as found in 568528
- rhe to confirm the workaround resolves the reported problem in bug#578955
- 577482 - ON_QA awaiting retest
People present (lines said)
- jlaska (460)
- adamw (261)
- Oxf13 (80)
- buggbot (45)
- ajax (33)
- dlehman (15)
- drago01_ (9)
- jforbes (9)
- notting (8)
- zodbot (6)
- airlied (3)
Generated by MeetBot 0.1.4.