#fedora-bugzappers: Fedora 14 Alpha Blocker Review
Meeting started by poelcat at 16:01:13 UTC
(full logs).
Meeting summary
-
- attendees: fcami nirik jlaska adamw
damNageHack (poelcat,
16:05:09)
- https://bugzilla.redhat.com/show_bug.cgi?id=620211 (poelcat, 16:05:52)
- http://koji.fedoraproject.org/koji/getfile?taskID=2371327&name=build.log&offset=-4000
(adamw,
16:08:21)
- Options to resolve include 1) Either remove the
python-psyco package from i386 DVD, or 2) Correct py-2.7 build
issues and rebuild python-psyco (jlaska,
16:11:01)
- http://hg.python.org/cpython/rev/da03d23e29b9
(adamw,
16:19:35)
- ACTION: https://bugzilla.redhat.com/show_bug.cgi?id=620211
adamw has the ball right now ... attempting a rebuild ... will pull
in others if that fails adamw to try rebuilding based on
http://hg.python.org/cpython/rev/da03d23e29b9 + set to accepted
blocker + adamw to update bug comments (poelcat,
16:22:21)
- https://bugzilla.redhat.com/show_bug.cgi?id=621102 (poelcat, 16:22:40)
- ACTION: https://bugzilla.redhat.com/show_bug.cgi?id=621102
does not meet alpha criteria, however does meet beta criteria + set
as accepted blocker for beta + add to common bugs page; adamw to
document all (poelcat,
16:37:21)
- https://bugzilla.redhat.com/show_bug.cgi?id=621775 (poelcat, 16:37:35)
- ACTION: :
https://bugzilla.redhat.com/show_bug.cgi?id=621775 dgilmore is
trying to identify root cause, believed to be a compose issue;
accepted alpha blocker, stickster will update the bug (poelcat,
16:51:58)
- https://bugzilla.redhat.com/show_bug.cgi?id=621864 (poelcat, 16:52:11)
- ACTION: https://bugzilla.redhat.com/show_bug.cgi?id=621864
NOT accepted as an alpha blocker, move to target, fcami check it out
and re-propose it if something bad shows up; fcami will update bug
appropriately (poelcat,
16:58:29)
- open discussion (poelcat, 16:58:39)
- https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=609049 (poelcat, 16:59:48)
- ACTION: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=609049
new udev package has been built for udev; need to retest
(poelcat,
17:01:01)
- Where are the next steps towards getting another F14 Alpha RC? (poelcat, 17:03:10)
- we'll watch for status in
https://fedorahosted.org/rel-eng/ticket/3860 (poelcat,
17:06:25)
- ACTION: add bugs
discussed today to trac ticket, get them fixed and built, wait for
new compose that hopefully can be ready tonight (poelcat,
17:12:10)
- xorg vmware (poelcat, 17:12:38)
- F14 can't bring Xorg when running as a vmware
guest (poelcat,
17:14:46)
- ACTION: file a bug
and throw it on f14beta (poelcat,
17:14:55)
- Open discussion (poelcat, 17:15:03)
Meeting ended at 17:17:09 UTC
(full logs).
Action items
- https://bugzilla.redhat.com/show_bug.cgi?id=620211 adamw has the ball right now ... attempting a rebuild ... will pull in others if that fails adamw to try rebuilding based on http://hg.python.org/cpython/rev/da03d23e29b9 + set to accepted blocker + adamw to update bug comments
- https://bugzilla.redhat.com/show_bug.cgi?id=621102 does not meet alpha criteria, however does meet beta criteria + set as accepted blocker for beta + add to common bugs page; adamw to document all
- : https://bugzilla.redhat.com/show_bug.cgi?id=621775 dgilmore is trying to identify root cause, believed to be a compose issue; accepted alpha blocker, stickster will update the bug
- https://bugzilla.redhat.com/show_bug.cgi?id=621864 NOT accepted as an alpha blocker, move to target, fcami check it out and re-propose it if something bad shows up; fcami will update bug appropriately
- https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=609049 new udev package has been built for udev; need to retest
- add bugs discussed today to trac ticket, get them fixed and built, wait for new compose that hopefully can be ready tonight
- file a bug and throw it on f14beta
Action items, by person
- adamw
- https://bugzilla.redhat.com/show_bug.cgi?id=620211 adamw has the ball right now ... attempting a rebuild ... will pull in others if that fails adamw to try rebuilding based on http://hg.python.org/cpython/rev/da03d23e29b9 + set to accepted blocker + adamw to update bug comments
- https://bugzilla.redhat.com/show_bug.cgi?id=621102 does not meet alpha criteria, however does meet beta criteria + set as accepted blocker for beta + add to common bugs page; adamw to document all
- dgilmore
- : https://bugzilla.redhat.com/show_bug.cgi?id=621775 dgilmore is trying to identify root cause, believed to be a compose issue; accepted alpha blocker, stickster will update the bug
- fcami
- https://bugzilla.redhat.com/show_bug.cgi?id=621864 NOT accepted as an alpha blocker, move to target, fcami check it out and re-propose it if something bad shows up; fcami will update bug appropriately
- stickster
- : https://bugzilla.redhat.com/show_bug.cgi?id=621775 dgilmore is trying to identify root cause, believed to be a compose issue; accepted alpha blocker, stickster will update the bug
- UNASSIGNED
- https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=609049 new udev package has been built for udev; need to retest
- add bugs discussed today to trac ticket, get them fixed and built, wait for new compose that hopefully can be ready tonight
- file a bug and throw it on f14beta
People present (lines said)
- poelcat (77)
- adamw (72)
- stickster (52)
- nirik (34)
- jlaska (32)
- fcami (27)
- buggbot (13)
- dgilmore (12)
- autopsy (6)
- jforbes (6)
- michich (6)
- zodbot (5)
- fenrus02 (1)
- damNageHack (1)
Generated by MeetBot 0.1.4.