16:02:53 <adamw> #startmeeting Fedora 14 Alpha blocker bug review meeting
16:02:53 <zodbot> Meeting started Fri Aug 13 16:02:53 2010 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:53 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:02:59 <adamw> #topic gathering
16:03:04 <adamw> who's here? am i on my own? =)
16:04:15 <adamw> hi, jsmith
16:04:19 <jsmith> Howdy adamw
16:04:31 * jsmith has to leave early, unfortunately
16:06:56 * nirik is lurking around.
16:07:10 <adamw> so we have me, nirik and a leaving-early jsmith
16:07:15 * adamw wonders if that makes a quorum =)
16:10:28 <adamw> well, let's go for it
16:10:54 <adamw> we have exactly one bug on the Alpha tracker
16:10:56 <adamw> #topic https://bugzilla.redhat.com/show_bug.cgi?id=596985
16:10:57 <buggbot> Bug 596985: urgent, low, ---, jglisse, NEW, hang at start of X11 on fresh install from DVD
16:12:02 * nirik is still trying to get past -devel list, so haven't seen new info on this.
16:12:05 <nirik> do we have more info?
16:12:50 <adamw> yes
16:12:58 <adamw> it's not particularly conclusive though :/
16:13:09 <adamw> for some people, it's okay. so we haven't broken every radeon in history.
16:13:16 <adamw> however, a rather large number of people do have problems.
16:13:27 <adamw> hold a sec, let me get some links
16:13:48 <nirik> at least with xdriver=vesa they can work around it?
16:14:05 <adamw> http://forums.fedoraforum.org/showthread.php?t=249981
16:14:07 <adamw> has two fails
16:14:25 <adamw> http://lists.fedoraproject.org/pipermail/test/2010-August/092681.html
16:15:12 <adamw> has one pass and three fails
16:15:41 <adamw> so it looks like we do have quite a lot of trouble here.
16:15:53 <adamw> nirik: not much data on that yet (as much of the testing was with rc3).
16:16:54 <nirik> yeah, I guess maintainer is looking into it...
16:17:05 <nirik> do we have time for another rc before go/nogo next week?
16:17:56 <adamw> yes, we do
16:18:08 <adamw> the only tricky thing is getting it built
16:18:17 <adamw> oxf13 is out of action and dgilmore is pto till tuesday
16:18:22 <adamw> ideally we'd want it composed monday, really
16:18:41 <adamw> i'll try and get those experiencing fails to attach logs in the bug if they can
16:21:19 <adamw> the sheer number of fails here does worry me a bit. it feels like if we don't fix this we're pushing an alpha where nearly all radeon users have to use a workaround, which seems to rather suck.
16:21:29 <adamw> do you guys have feelings on blockeriness?
16:21:48 <adamw> this counts as a judgment call under the criteria, btw - we leave room for judgment on hardware-dependent fails
16:22:04 <nirik> not sure. I guess if we can get maintainer(s) info and they can dig in we can ask them more monday...
16:22:44 <jsmith> Right...
16:22:48 <jsmith> I think we need more info
16:23:00 <adamw> okay...i'll ask dave and jerome to prioritize this and if possible get us more info over the weekend
16:23:08 <jsmith> Sounds good
16:23:09 <adamw> and see if we can get more details from some of the reporters
16:24:21 <adamw> ok
16:24:46 <adamw> so, poelcat put the beta bugs on the agenda
16:25:03 <adamw> but i'm not sure it's worth going through them with just us...wdyt?
16:25:20 <adamw> #agreed 596985 still awaiting data, but worrying
16:25:36 <adamw> #action adamw to continue trying to squeeze out data on 596985 from reporters and maintainers
16:27:35 <nirik> yeah, not sure it is...
16:27:44 <nirik> anything super worrying in there yet?
16:28:46 <adamw> it's not that long, which is good
16:28:53 <adamw> the bugs on it are clearly blockers but ought to be fixable stuff.
16:41:22 <adamw> okay, then, let's just wrap it up (sorry, got lost in emails)
16:41:32 <adamw> we'll look at this bug again monday
16:41:37 <adamw> thanks folks!
16:41:39 <adamw> #endmeeting