#fedora-bugzappers: F14 Blocker Bug Review

Meeting started by jlaska at 16:00:07 UTC (full logs).

Meeting summary

  1. Gathering critical mass (jlaska, 16:00:27)
  2. The basics ... (jlaska, 16:04:55)
    1. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (jlaska, 16:05:31)
    2. http://tinyurl.com/2fqpazy (jlaska, 16:06:10)
    3. https://fedoraproject.org/wiki/Fedora_14_Final_Release_Criteria (jlaska, 16:08:20)

  3. https://bugzilla.redhat.com/show_bug.cgi?id=584328 (jlaska, 16:08:33)
    1. AGREED: 584328 - tentatively accepted as a valid release blocker. Impacts dmraid installation using custom partitioning on at least 1 system (unknown if more) (jlaska, 16:20:15)

  4. https://bugzilla.redhat.com/show_bug.cgi?id=636621 (jlaska, 16:20:26)
  5. https://bugzilla.redhat.com/show_bug.cgi?id=584328 (jlaska, 16:21:01)
    1. ACTION: 584328 - dlehman has a fix inprogress, may require additional access to the affected system to test, will follow-up in bug (jlaska, 16:26:31)

  6. https://bugzilla.redhat.com/show_bug.cgi?id=636621 (jlaska, 16:26:52)
    1. AGREED: 636621 - No criteria for loglevel= boot parameter, agreed to move to nice-to-have list (jlaska, 16:36:38)
    2. ACTION: dlehman - patch in hand for 636621, will cherry-pick from master before next build (jlaska, 16:38:20)
    3. IDEA: think about installer boot option loglevel= and if criteria need adjustment (jlaska, 16:39:17)

  7. https://bugzilla.redhat.com/show_bug.cgi?id=627388 (jlaska, 16:39:55)
    1. AGREED: 627388 - unclear whether the reported problem still exists, awaiting feedback from reporter. May remove from list next meeting if no changes (jlaska, 16:43:20)
    2. Leave in needinfo? requesting feedback from reporter (jlaska, 16:43:40)
    3. Outstanding question for msivak in bug to address a new issue related to VNC prompt on text-mode installs (jlaska, 16:44:11)
    4. http://tinyurl.com/2drr5rs (jlaska, 16:44:53)

  8. https://bugzilla.redhat.com/show_bug.cgi?id=635778 (jlaska, 16:45:03)
    1. 635778 - currently in MODIFIED, fix available in 14.18, awaiting anaconda build to test (jlaska, 16:47:13)

  9. https://bugzilla.redhat.com/show_bug.cgi?id=627789 (jlaska, 16:48:05)
    1. 627789 - currently in MODIFIED, fix available in 14.18, awaiting anaconda build to test (jlaska, 16:49:06)

  10. https://bugzilla.redhat.com/show_bug.cgi?id=621685 (jlaska, 16:49:36)
    1. 621685 included and tested in F-14-Beta, moved to CLOSED ERRATA (jlaska, 16:50:06)

  11. https://bugzilla.redhat.com/show_bug.cgi?id=621469 (jlaska, 16:50:26)
    1. 621469 included and tested in F-14-Beta, moved to CLOSED ERRATA (jlaska, 16:50:59)

  12. https://bugzilla.redhat.com/show_bug.cgi?id=631987 (jlaska, 16:52:51)
    1. AGREED: 631987 is a valid release blocker per criteria that all applications listed under the Applications menu must withstand a basic functionality test and not crash after [...] normal use (jlaska, 16:55:37)
    2. mclasen notes a fix is available upstream and should be included when brasero is bumped to 2.32 (jlaska, 16:57:15)

  13. https://bugzilla.redhat.com/show_bug.cgi?id=637339 (jlaska, 16:59:00)
    1. All applications listed under the Applications menu must withstand a basic functionality test (jlaska, 17:00:37)
    2. AGREED: 637339 - accepted as release blocker, appears to affect basic empathy functionality (connecting to yahoo) and is covered by final release criteria (jlaska, 17:02:10)
    3. (Meeting topic: F14 Blocker Bug Review) (jlaska, 17:02:18)
    4. 637339 - a fix is pending submissino to stable, selinux-policy -7 has passed critpath requirements (jlaska, 17:02:57)

  14. https://bugzilla.redhat.com/show_bug.cgi?id=636118 (jlaska, 17:03:13)
    1. AGREED: 636118 - accepted as release blocker, affects basic functionality of swell-foop (included on Live image) and is covered by final release criteria (jlaska, 17:07:14)
    2. ACTION: 636118 - halfline (or someone from desktop) needed to investigate problem (jlaska, 17:08:51)

  15. https://bugzilla.redhat.com/show_bug.cgi?id=639130 (jlaska, 17:09:18)
    1. AGREED: 639130 - not a release blocker or nice-to-have. gnome-games-extra is not provided on the Live image or DVD, does not meet release criteria (jlaska, 17:14:54)

  16. https://bugzilla.redhat.com/show_bug.cgi?id=623824 (jlaska, 17:15:18)
    1. AGREED: 623824 - not a release blocker, no criteria exist to cover display to external monitors (jlaska, 17:21:49)
    2. ACTION: ajax and reporter continue to triage the issue with F14 test results (jlaska, 17:22:07)

  17. https://bugzilla.redhat.com/show_bug.cgi?id=636585 (jlaska, 17:22:48)
    1. AGREED: 636585 - not enough information to determine impacted release criteria. Recommend keeping on list until next meeting. Will remove if no feedback then. (jlaska, 17:28:00)

  18. https://bugzilla.redhat.com/show_bug.cgi?id=632814 (jlaska, 17:29:04)
    1. AGREED: 632814 - a valid release blocker. Fixed and awaiting bodhi karma (jlaska, 17:34:06)
    2. ACTION: 632814 - needs bodhi karma feedback from KDE users (jlaska, 17:34:41)

  19. https://bugzilla.redhat.com/show_bug.cgi?id=634182 (jlaska, 17:35:01)
    1. AGREED: 634182 - not a release blocker, no longer impacting KDE spin size (jlaska, 17:39:04)
    2. http://alt.fedoraproject.org/pub/alt/nightly-composes/lxde/logs/20100930.15-x86_64.log (jlaska, 17:41:10)
    3. http://alt.fedoraproject.org/pub/alt/nightly-composes/ has logs for each (nirik, 17:41:12)
    4. after inspection of nightly spin logs, appears 634182 may be resolved already (jlaska, 17:44:39)

  20. https://bugzilla.redhat.com/show_bug.cgi?id=630226 (jlaska, 17:45:30)
    1. ACTION: adamw to close 630226 (adamw, 17:48:29)

  21. https://bugzilla.redhat.com/show_bug.cgi?id=639138 (jlaska, 17:49:12)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=584328 (adamw, 17:49:38)
    2. AGREED: 639138 - does not impact release criteria, but agreed to move to nice-to-have (jlaska, 17:56:02)
    3. ACTION: 639138 - bcl owns parted, will review and potentially commiting fix+build (jlaska, 17:58:45)

  22. https://bugzilla.redhat.com/show_bug.cgi?id=629192 (jlaska, 17:59:16)
    1. AGREED: 629192 - accepted as a release blocker because affects basic functionality for pino which is included on Live image (jlaska, 18:09:49)
    2. ACTION: 629192 - adamw cc'd mclasen on the bz and plans to email desktop@l.fh.org to raise awareness of the issue (jlaska, 18:12:27)

  23. Intermission ... will return @ 19:00 UTC (jlaska, 18:16:02)
  24. https://bugzilla.redhat.com/show_bug.cgi?id=631591 (jlaska, 19:02:51)
    1. jforbes anticipates 631591 will be resolved in the final qemu release for F-14, but shouldn't block release (jlaska, 19:10:21)
    2. AGREED: 631591 - not accepted as blocker. No criteria exist for running XP as a guest. (jlaska, 19:11:02)
    3. if not blocker or nice-to-have, final build must be completed by 10/18 (jlaska, 19:11:43)

  25. https://bugzilla.redhat.com/show_bug.cgi?id=639393 (jlaska, 19:11:52)
    1. https://fedorahosted.org/pipermail/autoqa-results/2010-October/042369.html (jlaska, 19:14:57)
    2. ACTION: 639393 - adamw will propose release criteria to test@ list to prevent package dependency/conflicts in F-14-Final (jlaska, 19:31:44)
    3. AGREED: 639393 - conditionally accepted as a release blocker pending adjustment to release criteria to accept all installable package dependency/conflicts (jlaska, 19:32:10)

  26. https://bugzilla.redhat.com/show_bug.cgi?id=635821 (jlaska, 19:33:54)
    1. ACTION: 635821 - jlaska will ping gavin to make sure he knows this is a release blocker (jlaska, 19:38:01)
    2. AGREED: 635821 - accepted as a release blocker per Alpha criteria that installer must be able to submit bugs to bugzilla (jlaska, 19:38:23)

  27. (jlaska, 19:38:38)
  28. https://bugzilla.redhat.com/show_bug.cgi?id=590883 (jlaska, 19:38:42)
    1. ACTION: dwalsh - submit bodhi update for newer selinux-policy to fix 590883 (jlaska, 19:40:50)
    2. AGREED: 590883 - accepted as a release blocker, fixed but not yet available for testing (jlaska, 19:43:15)

  29. https://bugzilla.redhat.com/show_bug.cgi?id=639391 (jlaska, 19:43:38)
    1. AGREED: 639391 - tentatively accepted as a release blocker based on proposed criteria update to include all package dependency problems (jlaska, 19:55:23)
    2. ACTION: 639391 - msuchy needed to resolve conflict (jlaska, 19:56:52)

  30. https://bugzilla.redhat.com/show_bug.cgi?id=626205 (jlaska, 19:57:21)
    1. AGREED: 626205 - no action taken, need to reach out to sgallagh for help determining impact (jlaska, 20:04:28)
    2. ACTION: jlaska to discuss impact of 626205 with sgallagh (jlaska, 20:04:47)

  31. https://bugzilla.redhat.com/show_bug.cgi?id=637405 (jlaska, 20:05:14)
    1. AGREED: 637405 - not accepted as release blocker, accepted as nice-to-have. Will take if fix is available (jlaska, 20:11:17)
    2. ACTION: Peter_Gordon - investigate and recommend solution for bug 637405 (jlaska, 20:12:00)

  32. https://bugzilla.redhat.com/show_bug.cgi?id=528022 (jlaska, 20:12:21)
    1. AGREED: 528022 is technically a blocker under criterion 'In most cases, there must be no SELinux 'AVC: denied' messages or abrt crash notifications on initial boot and subsequent login', but the alert on vbetool's behaviour is explicitly desired; if vbetool cannot be adjusted we should except this alert from the criteria (adamw, 20:28:46)
    2. ACTION: adamw to follow up with dwalsh and vbetool maintainer to discover if there's any practical way to fix this (adamw, 20:28:49)

  33. https://bugzilla.redhat.com/show_bug.cgi?id=603386 (jlaska, 20:29:10)
    1. AGREED: 603386 - not accepted as a blocker bug, no criteria exist to guaruntee a smooth display transition during boot/login on all hardware (jlaska, 20:33:03)

  34. https://bugzilla.redhat.com/show_bug.cgi?id=623956 (jlaska, 20:33:14)
    1. AGREED: 623956 - not accepted as release blocker, acceptable for nice-to-have. VESA is not expected to work in KVM (cirrus) (jlaska, 20:36:55)
    2. willing to accept as a nice-to-have issue, if the fix is low-risk (jlaska, 20:37:15)

  35. https://bugzilla.redhat.com/show_bug.cgi?id=628528 (jlaska, 20:37:39)
    1. AGREED: 628528 - need more information from maintainer+reporter to determine impact. Accepted as nice-to-have in interim (jlaska, 20:44:18)
    2. NTH review process start! (adamw, 20:46:24)

  36. https://bugzilla.redhat.com/show_bug.cgi?id=627073 (adamw, 20:46:26)
    1. AGREED: 627073 acceptednth (adamw, 20:48:32)

  37. https://bugzilla.redhat.com/show_bug.cgi?id=632805 (adamw, 20:48:35)
    1. AGREED: 632805 acceptednth (adamw, 20:51:13)

  38. https://bugzilla.redhat.com/show_bug.cgi?id=634556 (adamw, 20:51:25)
    1. AGREED: 634556 acceptednth (adamw, 20:54:03)

  39. https://bugzilla.redhat.com/show_bug.cgi?id=634777 (adamw, 20:54:13)
    1. AGREED: 634777 need more info on exactly what strings are affected; if things that are part of the fedora 'chrome' on the page are affected, than we accept (adamw, 20:58:15)

  40. https://bugzilla.redhat.com/show_bug.cgi?id=635239 (adamw, 20:58:44)
    1. AGREED: 635239 adamw drops proposal as nth bug pending further testing (adamw, 20:59:36)

  41. https://bugzilla.redhat.com/show_bug.cgi?id=636170 (adamw, 21:00:17)
    1. AGREED: 636170 acceptednth (adamw, 21:02:40)

  42. https://bugzilla.redhat.com/show_bug.cgi?id=636227 (adamw, 21:02:49)
    1. AGREED: 636227 acceptednth (adamw, 21:06:05)

  43. https://bugzilla.redhat.com/show_bug.cgi?id=638656 (adamw, 21:06:39)
    1. AGREED: 638656 acceptednth (adamw, 21:12:37)

  44. https://bugzilla.redhat.com/show_bug.cgi?id=542255 (adamw, 21:13:24)
    1. AGREED: 542255 acceptednth (adamw, 21:14:56)

  45. https://bugzilla.redhat.com/show_bug.cgi?id=623742 (adamw, 21:15:05)
    1. AGREED: 623742 acceptednth (adamw, 21:17:31)

  46. open floor (adamw, 21:17:42)
  47. https://bugzilla.redhat.com/show_bug.cgi?id=639280 (adamw, 21:19:11)
    1. AGREED: 639280 accepted as nice-to-have, and would definitely like to see it fixed (adamw, 21:24:42)


Meeting ended at 21:27:56 UTC (full logs).

Action items

  1. 584328 - dlehman has a fix inprogress, may require additional access to the affected system to test, will follow-up in bug
  2. dlehman - patch in hand for 636621, will cherry-pick from master before next build
  3. 636118 - halfline (or someone from desktop) needed to investigate problem
  4. ajax and reporter continue to triage the issue with F14 test results
  5. 632814 - needs bodhi karma feedback from KDE users
  6. adamw to close 630226
  7. 639138 - bcl owns parted, will review and potentially commiting fix+build
  8. 629192 - adamw cc'd mclasen on the bz and plans to email desktop@l.fh.org to raise awareness of the issue
  9. 639393 - adamw will propose release criteria to test@ list to prevent package dependency/conflicts in F-14-Final
  10. 635821 - jlaska will ping gavin to make sure he knows this is a release blocker
  11. dwalsh - submit bodhi update for newer selinux-policy to fix 590883
  12. 639391 - msuchy needed to resolve conflict
  13. jlaska to discuss impact of 626205 with sgallagh
  14. Peter_Gordon - investigate and recommend solution for bug 637405
  15. adamw to follow up with dwalsh and vbetool maintainer to discover if there's any practical way to fix this


Action items, by person

  1. adamw
    1. adamw to close 630226
    2. 629192 - adamw cc'd mclasen on the bz and plans to email desktop@l.fh.org to raise awareness of the issue
    3. 639393 - adamw will propose release criteria to test@ list to prevent package dependency/conflicts in F-14-Final
    4. adamw to follow up with dwalsh and vbetool maintainer to discover if there's any practical way to fix this
  2. bcl
    1. 639138 - bcl owns parted, will review and potentially commiting fix+build
  3. dlehman
    1. 584328 - dlehman has a fix inprogress, may require additional access to the affected system to test, will follow-up in bug
    2. dlehman - patch in hand for 636621, will cherry-pick from master before next build
  4. halfline
    1. 636118 - halfline (or someone from desktop) needed to investigate problem
  5. jlaska
    1. 635821 - jlaska will ping gavin to make sure he knows this is a release blocker
    2. jlaska to discuss impact of 626205 with sgallagh
  6. UNASSIGNED
    1. ajax and reporter continue to triage the issue with F14 test results
    2. 632814 - needs bodhi karma feedback from KDE users
    3. dwalsh - submit bodhi update for newer selinux-policy to fix 590883
    4. 639391 - msuchy needed to resolve conflict
    5. Peter_Gordon - investigate and recommend solution for bug 637405


People present (lines said)

  1. jlaska (514)
  2. adamw (404)
  3. Oxf13 (148)
  4. buggbot (47)
  5. dlehman (35)
  6. notting (23)
  7. jsmith (23)
  8. nirik (11)
  9. halfline (10)
  10. zodbot (9)
  11. bcl (8)
  12. rdieter (8)
  13. stickster (8)
  14. jforbes (5)
  15. robatino (2)
  16. fenris02 (1)
  17. hannes| (1)


Generated by MeetBot 0.1.4.