#fedora-bugzappers: Fedora 14 Final Blocker Review http://bit.ly/aBqOcu

Meeting started by poelcat at 16:01:15 UTC (full logs).

Meeting summary

  1. https://bugzilla.redhat.com/show_bug.cgi?id=645283 (poelcat, 16:04:48)
    1. ACTION: https://bugzilla.redhat.com/show_bug.cgi?id=645283 livecd-tools should create a /etc/mdadm.conf so that Intel BIOS RAID arrays get auto started, not an AcceptedBlocker or NTH, add to CommonBugs page (poelcat, 16:12:03)

  2. https://bugzilla.redhat.com/show_bug.cgi?id=645293 (poelcat, 16:12:20)
    1. ACTION: https://bugzilla.redhat.com/show_bug.cgi?id=645283 kernel does not recognize the partitions on an mdraid array (Intel BIOS RAID), not an AcceptedBlocker or NTH, add to CommonBugs page, related to https://bugzilla.redhat.com/show_bug.cgi?id=645283 (poelcat, 16:17:24)

  3. https://bugzilla.redhat.com/show_bug.cgi?id=645606 (poelcat, 16:17:52)
    1. ACTION: https://bugzilla.redhat.com/show_bug.cgi?id=645606 Plain background used instead of Laughlin AcceptedBlocker, commit fix to spin-kickstarts git repo, re-compose Desktop live images, issue 0-day update for spin-kickstarts (poelcat, 16:29:32)

  4. Open Discussion (or more bugs) (poelcat, 16:29:45)
  5. https://bugzilla.redhat.com/show_bug.cgi?id=645592 (jlaska, 16:32:46)
    1. coming back to this topic shortly ... (jlaska, 16:33:16)

  6. https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=639687 (jlaska, 16:33:20)
    1. ACTION: hicham - test patch for 639687 to determine whether it resolves the reported issue (jlaska, 16:41:41)
    2. AGREED: 639687 - not accepted as F14Blocker, may consider as a nice-to-have if kernel team considers the fix low risk. Add CommonBugs keyword to document issue (jlaska, 16:41:49)

  7. https://bugzilla.redhat.com/show_bug.cgi?id=645592 (jlaska, 16:42:24)
    1. AGREED: 645592 - not accepted to F14Blocker or nice-to-have since it is unclear how to properly resolve with minimal risk at this time. Add to CommonBugs and document simple workaround (jlaska, 16:53:05)

  8. https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=645645 (jlaska, 16:55:42)
    1. AGREED: 645645 - not accepted as a F14Blocker or 'nice-to-have', appears to be a short delay on some environments when transitioning to the F-14 themed graphic. Recommend hot-dog themed easter-egg for F15/rawhide :) (jlaska, 17:01:53)

  9. Open discussion - <your bug here> (jlaska, 17:02:02)
    1. AGREED: - kernel-2.6.35.6-48.fc14 accepted as 'nice-to-have', looking for feedback from security team for thoughts on CVE severity (jlaska, 17:24:56)
    2. ACTION: adamw + vdanen - review severity of CVE's included in kernel-2.6.35.6-48.fc14 (and 645305) (jlaska, 17:25:00)


Meeting ended at 17:31:22 UTC (full logs).

Action items

  1. https://bugzilla.redhat.com/show_bug.cgi?id=645283 livecd-tools should create a /etc/mdadm.conf so that Intel BIOS RAID arrays get auto started, not an AcceptedBlocker or NTH, add to CommonBugs page
  2. https://bugzilla.redhat.com/show_bug.cgi?id=645283 kernel does not recognize the partitions on an mdraid array (Intel BIOS RAID), not an AcceptedBlocker or NTH, add to CommonBugs page, related to https://bugzilla.redhat.com/show_bug.cgi?id=645283
  3. https://bugzilla.redhat.com/show_bug.cgi?id=645606 Plain background used instead of Laughlin AcceptedBlocker, commit fix to spin-kickstarts git repo, re-compose Desktop live images, issue 0-day update for spin-kickstarts
  4. hicham - test patch for 639687 to determine whether it resolves the reported issue
  5. adamw + vdanen - review severity of CVE's included in kernel-2.6.35.6-48.fc14 (and 645305)


Action items, by person

  1. adamw
    1. adamw + vdanen - review severity of CVE's included in kernel-2.6.35.6-48.fc14 (and 645305)
  2. hicham
    1. hicham - test patch for 639687 to determine whether it resolves the reported issue
  3. UNASSIGNED
    1. https://bugzilla.redhat.com/show_bug.cgi?id=645283 livecd-tools should create a /etc/mdadm.conf so that Intel BIOS RAID arrays get auto started, not an AcceptedBlocker or NTH, add to CommonBugs page
    2. https://bugzilla.redhat.com/show_bug.cgi?id=645283 kernel does not recognize the partitions on an mdraid array (Intel BIOS RAID), not an AcceptedBlocker or NTH, add to CommonBugs page, related to https://bugzilla.redhat.com/show_bug.cgi?id=645283
    3. https://bugzilla.redhat.com/show_bug.cgi?id=645606 Plain background used instead of Laughlin AcceptedBlocker, commit fix to spin-kickstarts git repo, re-compose Desktop live images, issue 0-day update for spin-kickstarts


People present (lines said)

  1. jlaska (168)
  2. adamw (97)
  3. Oxf13 (76)
  4. brunowolff (30)
  5. spot (27)
  6. poelcat (26)
  7. buggbot (17)
  8. red_alert (14)
  9. hicham (11)
  10. jsmith (9)
  11. notting (7)
  12. zodbot (6)
  13. kylem (4)
  14. pjones (3)
  15. bcl (1)


Generated by MeetBot 0.1.4.