#fedora-bugzappers: 2011-02-25 Alpha Blocker review meeting #3

Meeting started by adamw at 17:06:47 UTC (full logs).

Meeting summary

  1. https://bugzilla.redhat.com/show_bug.cgi?id=676827 (adamw, 17:12:55)
    1. AGREED: 676827 fix is in and looks good, more testing always welcome, rc2 should get the testing job done (adamw, 17:17:57)
    2. ACTION: 676827 dgilmore push fixed build to stable (adamw, 17:18:54)

  2. https://bugzilla.redhat.com/show_bug.cgi?id=678720 (adamw, 17:19:04)
    1. AGREED: 678720 is worrying but needs more data: we need to know the root cause and need to test if it affects other installs. blocker status undetermined until more data available (adamw, 17:30:30)
    2. ACTION: abadger1999 to try and reproduce with a clean install and investigate possible causes with lennart (adamw, 17:30:48)
    3. ACTION: adamw to send out call for wider testing if abadger1999 can reproduce with a clean install (adamw, 17:31:00)

  3. https://bugzilla.redhat.com/show_bug.cgi?id=679486 (adamw, 17:31:46)
  4. https://bugzilla.redhat.com/show_bug.cgi?id=679842 (adamw, 17:33:38)
    1. AGREED: no data changes the impact of 679842, it remains not an alpha blocker. agreed by all that it is a beta blocker. voted not alpha NTH by 5 to 2. (adamw, 17:46:25)

  5. https://bugzilla.redhat.com/show_bug.cgi?id=679486 (adamw, 17:46:55)
    1. AGREED: 679486 agreed not an alpha blocker due to ease of workaround and quite limited impact, agreed beta blocker and alpha NTH (adamw, 17:58:57)

  6. https://bugzilla.redhat.com/showdependencytree.cgi?id=657617&hide_resolved=1 (adamw, 17:59:50)
  7. https://bugzilla.redhat.com/show_bug.cgi?id=677842 (adamw, 18:00:55)
    1. AGREED: 677842 remains non-blocker, is accepted as NTH for Alpha (adamw, 18:09:57)

  8. https://bugzilla.redhat.com/show_bug.cgi?id=679171 (adamw, 18:11:38)
    1. AGREED: 679171 accepted as NTH (adamw, 18:15:07)
    2. ACTION: adamw to try and get the fix pushed into firstboot in time for rc2 (adamw, 18:15:20)

  9. open floor (adamw, 18:15:30)
  10. https://bugzilla.redhat.com/show_bug.cgi?id=673824 (adamw, 18:16:46)
    1. AGREED: 673824 rejected nth (adamw, 18:20:30)

  11. open floor (adamw, 18:21:06)


Meeting ended at 18:24:26 UTC (full logs).

Action items

  1. 676827 dgilmore push fixed build to stable
  2. abadger1999 to try and reproduce with a clean install and investigate possible causes with lennart
  3. adamw to send out call for wider testing if abadger1999 can reproduce with a clean install
  4. adamw to try and get the fix pushed into firstboot in time for rc2


Action items, by person

  1. abadger1999
    1. abadger1999 to try and reproduce with a clean install and investigate possible causes with lennart
    2. adamw to send out call for wider testing if abadger1999 can reproduce with a clean install
  2. adamw
    1. adamw to send out call for wider testing if abadger1999 can reproduce with a clean install
    2. adamw to try and get the fix pushed into firstboot in time for rc2
  3. dgilmore
    1. 676827 dgilmore push fixed build to stable


People present (lines said)

  1. adamw (204)
  2. Viking-Ice (43)
  3. red_alert (32)
  4. jsmith (29)
  5. mcepl (27)
  6. brunowolff (25)
  7. dgilmore (24)
  8. abadger1999 (19)
  9. buggbot (11)
  10. dlehman (3)
  11. zodbot (2)
  12. rbergeron (1)


Generated by MeetBot 0.1.4.