#fedora-bugzappers: F17-Alpha-Blocker-Review-2
Meeting started by tflink at 17:01:24 UTC
(full logs).
Meeting summary
- roll call (tflink, 17:01:43)
- Introduction (tflink, 17:07:30)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (tflink,
17:07:47)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(tflink,
17:07:59)
- https://fedoraproject.org/wiki/Current_Release_Blockers
(tflink,
17:08:10)
- 3 Proposed Blockers (tflink,
17:08:20)
- 1 Proposed NTH (tflink,
17:08:20)
- 1 Accepted Blocker (tflink,
17:08:20)
- (772878) RuntimeError: maximum recursion depth exceeded (tflink, 17:09:23)
- http://bugzilla.redhat.com/show_bug.cgi?id=772878
(tflink,
17:09:23)
- Proposed Blocker, ASSIGNED (tflink,
17:09:23)
- AGREED: - 772878 -
AcceptedBlocker - The installer must boot (if appropriate) and run
on all primary architectures, with all system firmware types that
are common on those architectures, from default live image, DVD, and
boot.iso install media (tflink,
17:12:11)
- (787234) memtest86+ boot menu option doesn't work (tflink, 17:12:21)
- http://bugzilla.redhat.com/show_bug.cgi?id=787234
(tflink,
17:12:21)
- Proposed Blocker, NEW (tflink,
17:12:21)
- AGREED: - 787234 -
RejectedBlocker - memtest is a proposed criterion for final, not
alpha. Re-propose as final blocker if that criterion is
accepted (tflink,
17:17:30)
- ACTION: pschindl to
update test matrix to show memtest as applying to final (tflink,
17:18:31)
- (785808) dracut Warning: "/dev/disk/by-label/Fedora\x2017-Alpha\x20i386" does not exist (tflink, 17:18:44)
- http://bugzilla.redhat.com/show_bug.cgi?id=785808
(tflink,
17:18:47)
- Proposed Blocker, NEW (tflink,
17:18:50)
- AGREED: - 785808 -
AcceptedBlocker - The installer must boot (if appropriate) and run
on all primary architectures, with all system firmware types that
are common on those architectures, from default live image, DVD, and
boot.iso install media - needs retesting with F17 Alpha TC1
(tflink,
17:22:18)
- (785815) dracut Warning: dracut: FATAL: No or empty root= argument (tflink, 17:22:45)
- http://bugzilla.redhat.com/show_bug.cgi?id=785815
(tflink,
17:22:48)
- Proposed NTH, NEW (tflink,
17:22:51)
- AGREED: - 785815 -
RejectedNTH - This is a feature request for virt-install and is a
bit too much of a corner case for NTH (tflink,
17:31:17)
- (754850) Some systems won't boot off GPT disks if the protective MBR entry isn't flagged bootable (tflink, 17:31:47)
- http://bugzilla.redhat.com/show_bug.cgi?id=754850
(tflink,
17:31:50)
- Accepted Blocker, NEW (tflink,
17:31:53)
- fix process has been started, still waiting for
changes in anaconda (tflink,
17:34:11)
- open floor (tflink, 17:36:42)
- Fedora 17 Alpha Blocker Bug Review #3 -
2012-02-10 @ 17:00 UTC (tflink,
17:40:47)
- https://bugzilla.redhat.com/show_bug.cgi?id=787261
(adamw,
17:45:44)
- (787261) Fedora 17 Alpha TC1 still has all F16 artwor (tflink, 17:46:25)
- http://bugzilla.redhat.com/show_bug.cgi?id=787261
(tflink,
17:46:25)
- Proposed Blocker, NEW (tflink,
17:46:25)
- AGREED: - 787261 -
AcceptedBlocker - The default Fedora artwork must either refer to
the current Fedora release under development (Fedora 17), or
reference an interim release milestone (e.g. Alpha or Beta). If a
release version number is used, it must match the current Fedora
release under development. This includes artwork used in the
installer, graphical bootloader menu, firstboot, graphical boot,
graphical login and desktop background. (tflink,
17:48:20)
- open floor (tflink, 17:49:36)
Meeting ended at 17:53:49 UTC
(full logs).
Action items
- pschindl to update test matrix to show memtest as applying to final
Action items, by person
- pschindl
- pschindl to update test matrix to show memtest as applying to final
People present (lines said)
- tflink (116)
- adamw (60)
- cpuobsessed (24)
- pschindl (15)
- bcl (14)
- jskladan (13)
- buggbot (7)
- robatino (7)
- zodbot (4)
- nirik (1)
- satellit_ (1)
Generated by MeetBot 0.1.4.