#fedora-bugzappers: F17-beta-blocker-review-3
Meeting started by tflink at 17:00:34 UTC
(full logs).
Meeting summary
- roll call (tflink, 17:00:40)
- introduction (tflink, 17:07:55)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (tflink,
17:08:23)
- https://fedoraproject.org/wiki/Fedora_17_Beta_Release_Criteria
(tflink,
17:08:38)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(tflink,
17:08:38)
- https://fedoraproject.org/wiki/Current_Release_Blockers
(tflink,
17:09:02)
- 8 proposed blockers (tflink,
17:09:15)
- 9 accepted blockers (tflink,
17:09:15)
- 0 proposed NTH (tflink,
17:09:15)
- (538499) IPv6-only network attachment fails, due to IPv4 addressing being considered mandatory (tflink, 17:10:14)
- http://bugzilla.redhat.com/show_bug.cgi?id=538499
(tflink,
17:10:17)
- Proposed Blocker, ASSIGNED (tflink,
17:10:20)
- AGREED: 538499 -
AcceptedBlocker - The installed system must be able to download and
install updates with yum and the default graphical package manager
in all release-blocking desktops (tflink,
17:15:17)
- (798697) The default IPv6 mode is "Ignore" for implicit/ifcfg-less connection profiles (e.g. wired ethernet) (tflink, 17:15:26)
- http://bugzilla.redhat.com/show_bug.cgi?id=798697
(tflink,
17:15:30)
- Proposed Blocker, NEW (tflink,
17:15:32)
- AGREED: - 798697 -
AcceptedBlocker - The installed system must be able to download and
install updates with yum and the default graphical package manager
in all release-blocking desktops (tflink,
17:19:49)
- (753421) FSError: failed to get block size for ext4 filesystem on /dev/md127 (tflink, 17:19:59)
- http://bugzilla.redhat.com/show_bug.cgi?id=753421
(tflink,
17:20:02)
- Proposed Blocker, ASSIGNED (tflink,
17:20:04)
- AGREED: - 753421 -
RejectedBlocker - Our current understanding of the bug is that it is
more isolated than previously thought but verification with 16 to 17
upgrade using sw RAID would be good (tflink,
17:24:55)
- (802241) system halts at first reboot after installation with specific kickstart file (tflink, 17:25:04)
- http://bugzilla.redhat.com/show_bug.cgi?id=802241
(tflink,
17:25:07)
- Proposed Blocker, NEW (tflink,
17:25:10)
- AGREED: - 802241 -
RejectedBlocker - This is an issue with either comps or the
kickstart file as written and not with the kickstart system itself.
Therefore this bug does not violate any criteria for beta.
(tflink,
17:32:43)
- (770197) Shell runs on GeForce2 MX, but it is too buggy to be usable (tflink, 17:32:50)
- http://bugzilla.redhat.com/show_bug.cgi?id=770197
(tflink,
17:32:54)
- Proposed Blocker, NEW (tflink,
17:32:56)
- AGREED: 770197 -
RejectedBlocker (Beta) AcceptedBlocker (Final) AcceptedNTH (Beta) -
While this does prevent affected systems from using gnome-shell,
those systems are assumed to be few enough in number that this
doesn't need to be a beta blocker (tflink,
17:43:24)
- (802106) ipw2200 bg doesn't work in f17 (tflink, 17:43:33)
- http://bugzilla.redhat.com/show_bug.cgi?id=802106
(tflink,
17:43:33)
- Proposed Blocker, NEW (tflink,
17:43:33)
- ACTION: tflink to
search smolt for numbers on ipw2200 (tflink,
17:54:07)
- AGREED: - 802106 -
AcceptedNTH - While this is an older wireless chipset, it was very
common and a well tested fix would be accepted (tflink,
17:54:42)
- (803086) libosinfo depends on perl (tflink, 17:54:55)
- http://bugzilla.redhat.com/show_bug.cgi?id=803086
(tflink,
17:54:56)
- Proposed Blocker, ON_QA (tflink,
17:54:56)
- AGREED: 803086 -
RejectedBlocker - Unless the extra packages cause the live images to
go over 700M, this doesn't hit any release criteria (tflink,
17:57:36)
- (745202) gnome-shell does not display correctly with many NV3x and NV4x adapters (tflink, 17:57:43)
- http://bugzilla.redhat.com/show_bug.cgi?id=745202
(tflink,
17:57:46)
- Proposed Blocker, NEW (tflink,
17:57:48)
- AGREED: - 745202 -
AcceptedBlocker - after firstboot is completed and on subsequent
boots, a system installed according to any of the above criteria
must boot to a working graphical environment without unintended user
intervention. This includes correctly accessing any encrypted
partitions when the correct passphrase is supplied (tflink,
18:05:50)
- (801782) Updates notification doesn't show up (tflink, 18:06:52)
- http://bugzilla.redhat.com/show_bug.cgi?id=801782
(tflink,
18:06:53)
- Accepted Blocker, ASSIGNED (tflink,
18:06:53)
- AGREED: - 801782 -
This needs to be re-tested in order to verify whether or not this is
a bug or not (tflink,
18:09:52)
- (742207) No usable bootloader option during a text mode f15->f16 upgrade (tflink, 18:10:10)
- http://bugzilla.redhat.com/show_bug.cgi?id=742207
(tflink,
18:10:14)
- Accepted Blocker, MODIFIED (tflink,
18:10:16)
- bug has been reported to be fixed, waiting for
re-test with official builds/images before closing (tflink,
18:11:03)
- (787893) Anaconda needs to handle /usr move preparation on upgrade for F17 (tflink, 18:11:15)
- http://bugzilla.redhat.com/show_bug.cgi?id=787893
(tflink,
18:11:19)
- Accepted Blocker, ON_QA (tflink,
18:11:21)
- fix is in anaconda-17.12 which should be in F17
beta TC1, this needs to be retested in order to verify the
fix (tflink,
18:13:25)
- (796155) iface_ip2str returned NULL (tflink, 18:13:49)
- http://bugzilla.redhat.com/show_bug.cgi?id=796155
(tflink,
18:13:49)
- Accepted Blocker, NEW (tflink,
18:13:49)
- this bug is hopefully fixed with the noloader
functionaltiy that should land soon, this needs to be retested with
new anaconda builds (tflink,
18:15:09)
- (798373) live image failed to boot in 3 runlevel (tflink, 18:15:33)
- http://bugzilla.redhat.com/show_bug.cgi?id=798373
(tflink,
18:15:33)
- Accepted Blocker, ON_QA (tflink,
18:15:33)
- new build has been created, waiting for
re-testing before confirming fix (tflink,
18:18:03)
- (736993) error install bootloader with serial interface install (tflink, 18:19:07)
- http://bugzilla.redhat.com/show_bug.cgi?id=736993
(tflink,
18:19:10)
- Accepted Blocker, MODIFIED (tflink,
18:19:13)
- update containing the fix for this has been
submitted, needs testing in order to verify fix (tflink,
18:20:40)
- (800205) kernel panic after running preupgrade (tflink, 18:21:12)
- http://bugzilla.redhat.com/show_bug.cgi?id=800205
(tflink,
18:21:12)
- Accepted Blocker, ASSIGNED (tflink,
18:21:12)
- hopefully, this will be fixed with the noloader
anaconda build and needs re-testing once that lands (tflink,
18:24:26)
- (591630) DHCPv6 responses are not allowed by default ip6tables ruleset (tflink, 18:24:37)
- http://bugzilla.redhat.com/show_bug.cgi?id=591630
(tflink,
18:24:41)
- Accepted Blocker, ASSIGNED (tflink,
18:24:43)
- a fix is being worked on, will need to re-test
once a new build is available (tflink,
18:29:53)
- request update in BZ so that we can better
track progress of this bug (tflink,
18:30:31)
- (754568) [abrt] gnome-shell-3.2.1-6.fc17: _int_free: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV) (tflink, 18:30:42)
- http://bugzilla.redhat.com/show_bug.cgi?id=754568
(tflink,
18:30:45)
- Accepted Blocker, ON_QA (tflink,
18:30:48)
- a fix for this is available, re-testing is
needed (tflink,
18:31:34)
- open floor (tflink, 18:33:01)
- F17 Beta Blocker Bug Review #4 will be on
2012-03-23 @ 17:00 UTC (tflink,
18:36:29)
Meeting ended at 18:43:52 UTC
(full logs).
Action items
- tflink to search smolt for numbers on ipw2200
Action items, by person
- tflink
- tflink to search smolt for numbers on ipw2200
People present (lines said)
- tflink (181)
- adamw (107)
- brunowolff (26)
- bugbot_ (17)
- drago01 (16)
- zodbot (6)
- bcl (5)
- nirik (1)
- spot (1)
Generated by MeetBot 0.1.4.