#fedora-campusamb: wiki things

Meeting started by biertie at 00:12:58 UTC (full logs).

Meeting summary

    1. ACTION: file ticket for campusamb banner (rrix, 00:14:10)
    2. https://fedorahosted.org/design-team/ (rrix, 00:15:07)
    3. ACTION: rrix ask for a 'campusambassadors' group in fas (biertie, 00:27:52)
    4. https://fedoraproject.org/wiki/Joining_Ambassadors (biertie, 00:29:45)
    5. 01:29 ( ricky) rrix: File a ticket at https://fedorahosted.org/fedora-infrastructure/ with the group name and owner and we can create it (rrix, 00:30:42)
    6. https://fedorahosted.org/fedora-infrastructure/ticket/1985#comment:1 (rrix, 00:34:18)
    7. https://fedorahosted.org/design-team/ticket/123 (biertie, 00:35:56)
    8. so we have group now (rrix, 00:38:26)
    9. ACTION: add to agenda for next meeting: should we have a mentor program? (rrix, 00:48:25)


Meeting ended at 01:18:46 UTC (full logs).

Action items

  1. file ticket for campusamb banner
  2. rrix ask for a 'campusambassadors' group in fas
  3. add to agenda for next meeting: should we have a mentor program?


Action items, by person

  1. rrix
    1. rrix ask for a 'campusambassadors' group in fas
  2. UNASSIGNED
    1. file ticket for campusamb banner
    2. add to agenda for next meeting: should we have a mentor program?


People present (lines said)

  1. biertie (133)
  2. rrix (79)
  3. zodbot (5)


Generated by MeetBot 0.1.4.