#fedora-cloud Meeting

Meeting started by gregdek-mobile at 21:02:11 UTC (full logs).

Meeting summary

  1. covering todos from last meeting (gregdek-mobile, 21:03:52)
    1. some progress on .32 kernel but no eta (gregdek-mobile, 21:07:26)

  2. EC2 Kernel (gholms, 21:09:22)
    1. kernels and amis in same bucket per version (gregdek-mobile, 21:15:02)
    2. kernels and amis in same version per version-arch (gregdek-mobile, 21:16:07)

  3. EC2 Update/Source Mirrors (gholms, 21:17:29)
    1. goal is to get Amazon to sponsor an aki source mirror (gholms, 21:18:39)
    2. ACTION: gregdek will verify that amazon can provide ip ranges for availability zones for mirrormanager (gregdek-mobile, 21:21:31)

  4. euca2ools and eucalyptus packages (gholms, 21:25:01)
    1. ACTION: gregdek advertise availability of euca2ools in bodhi (gregdek-mobile, 21:26:55)
    2. http://koji.fedoraproject.org/koji/buildinfo?buildID=155030 (gholms, 21:28:29)
    3. euca2ools is in updates-testing for F12 (gholms, 21:37:46)
    4. Discussion on cloud list to improve eucalyptus's spec file's compliance with packaging guidelines (gholms, 21:38:19)

  5. IBM Cloud (gholms, 21:39:07)
    1. ACTION: gregdek will meddle, likely unhelpfully, in ibm conversation (gregdek-mobile, 21:43:30)
    2. http://meetbot.fedoraproject.org/fedora-cloud/2010-02-11/fedora_cloud_sig_%282010-02-11%29.2010-02-11-21.02.log.txt (gholms, 21:47:55)
    3. http://www.ibm.com/ibm/cloud/ (gholms, 21:50:39)

  6. Open Floor (gholms, 21:58:11)


Meeting ended at 22:00:59 UTC (full logs).

Action items

  1. gregdek will verify that amazon can provide ip ranges for availability zones for mirrormanager
  2. gregdek advertise availability of euca2ools in bodhi
  3. gregdek will meddle, likely unhelpfully, in ibm conversation


People present (lines said)

  1. gregdek-mobile (114)
  2. gholms (69)
  3. jforbes (19)
  4. mdomsch (19)
  5. mmcgrath (16)
  6. smooge (8)
  7. zodbot (5)
  8. Oxf13 (5)
  9. jmh (2)
  10. jsmith (2)


Generated by MeetBot 0.1.4.