#fedora-cloud: CloudWG

Meeting started by roshi at 19:08:56 UTC (full logs).

Meeting summary

    1. http://meetbot.fedoraproject.org/meetbot/fedora-cloud/2015-02-11/ (roshi, 19:10:12)

  1. Previous meeting followup (roshi, 19:11:08)
  2. HVM support (roshi, 19:16:06)
    1. https://fedorahosted.org/cloud/ticket/68 (roshi, 19:16:11)
    2. https://getfedora.org/en/cloud/download/ (oddshocks, 19:17:21)

  3. dockerfiles (roshi, 19:17:47)
    1. https://fedorahosted.org/cloud/ticket/84 (roshi, 19:17:51)

  4. CHecksums (roshi, 19:21:14)
    1. https://fedorahosted.org/cloud/ticket/93 (roshi, 19:21:18)
    2. https://getfedora.org/en/static/checksums/Fedora-Cloud-Images-x86_64-21-CHECKSUM (roshi, 19:21:42)
    3. ACTION: Kushal will update the checksum ticket #93 (kushal, 19:29:39)

  5. OpenShift Commons (roshi, 19:30:54)
    1. https://fedorahosted.org/cloud/ticket/83 (roshi, 19:30:58)

  6. TeachMeHowtoDockerfile (roshi, 19:33:00)
    1. https://fedorahosted.org/cloud/ticket/87 (roshi, 19:33:04)

  7. Updated images (roshi, 19:37:29)
    1. https://fedorahosted.org/cloud/ticket/94 (roshi, 19:37:31)
    2. https://fedorahosted.org/rel-eng/ticket/6098 (kushal, 19:38:30)

  8. Open Floor (roshi, 19:43:04)


Meeting ended at 20:04:13 UTC (full logs).

Action items

  1. Kushal will update the checksum ticket #93


People present (lines said)

  1. roshi (142)
  2. kushal (77)
  3. dustymabe (28)
  4. rtnpro (12)
  5. oddshocks (11)
  6. zodbot (10)
  7. lsm5 (5)


Generated by MeetBot 0.1.4.