#fedora-commops: Fedora CommOps (2017-12-11)
Meeting started by jwf at 15:29:27 UTC
(full logs).
Meeting summary
- Agenda (jwf, 15:29:46)
- https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next
(jwf,
15:29:52)
- (1) Roll call / Q&A (jwf,
15:29:52)
- (2) Announcements (jwf,
15:29:52)
- (3) Action items from last meeting (jwf,
15:29:52)
- (4) Tickets (jwf,
15:29:52)
- (5) Open floor (jwf,
15:29:53)
- Roll call / Q&A (jwf, 15:30:26)
- Name; Timezone; Sub-projects/Interest
Areas (jwf,
15:30:36)
- ACTION: commops New
members, make sure you introduce yourself on the CommOps mailing
list [ https://fedoraproject.org/wiki/CommOps/Join ] (jwf,
15:30:36)
- Justin W. Flory; UTC-5; CommOps, Diversity,
Ambassadors, sysadmin-badges (jwf,
15:30:56)
- Radka Janek; UTC+1; .NET SIG, CommOps,
Diversity, Ambassadors, Bunnehs, Cookiemonsters (Rhea,
15:31:50)
- Alberto Rodriguez, UTC-6, CommOps,
Marketing,DonNet SIG, infra (bt0,
15:32:01)
- Eduard Lucena; UTC-3; CommOps, Ambassadors,
Marketing, Cheat-Cubes (x3mboy,
15:32:18)
- Announcements (jwf, 15:35:56)
- Announcements (jwf, 15:36:02)
- === CommOps FAD proposal: First draft complete
=== (jwf,
15:36:09)
- https://fedoraproject.org/wiki/FAD_CommOps_2018
(jwf,
15:36:09)
- A first draft of our FAD proposal is complete.
The goals for the event are outlined. We'll cover this more in-depth
later in the meeting. (jwf,
15:36:30)
- === "Heroes of Fedora (HoF) – F27 Final"
=== (jwf,
15:36:45)
- https://communityblog.fedoraproject.org/heroes-of-fedora-f27-final/
(jwf,
15:36:48)
- Huzzah to the QA heroes of Fedora! This article
gives shout-outs to all the people who helped test, break, and
improve Fedora before the general public had their hands on it.
Thank you to our heroes! coremodule++ (jwf,
15:36:55)
- === "Holiday Reminder" from Fedora
Infrastructure team === (jwf,
15:37:10)
- https://lists.fedoraproject.org/archives/list/infrastructure@lists.fedoraproject.org/thread/AKOJYPA2O4GVGHTY6JJJQP3O4GCT33YX/
(jwf,
15:37:15)
- Many people won't be around as often in the
next few weeks. If you need help from the Infra team, the best bet
is to file a ticket this month. (jwf,
15:37:19)
- Action items from last meeting (jwf, 15:38:47)
- https://meetbot.fedoraproject.org/fedora-meeting-2/2017-12-04/commops.2017-12-04-15.29.html
(jwf,
15:38:51)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action if needed. If no status, we'll try to get a quick update
and move forward. (jwf,
15:38:58)
- === [MOSTLY COMPELTE] "jwf With FAD proposal,
create a proposal draft and logic model flowchart, create new
sub-tasks to divide and conquer FAD planning" === (jwf,
15:39:08)
- https://fedoraproject.org/wiki/FAD_CommOps_2018
(jwf,
15:39:12)
- Draft is done, but logic model flowchart is
pending. We'll figure out the rest during the meeting (jwf,
15:39:16)
- === "skamath Add comment to ticket #114
(Grimoire ticket) that estimates a timeline for the Perceval fedmsg
plugin development. What is required? About how much work is
involved? Do you foresee any possible blockers?" === (jwf,
15:39:49)
- === [COMPLETE] "Rhea Create the wiki page for
the CommOps FAD, using the 2017 Diversity FAD page as a base"
=== (jwf,
15:41:02)
- https://fedoraproject.org/wiki/FAD_CommOps_2018
(jwf,
15:41:07)
- === [COMPLETE] "jwf Reach out to CommOps
members and confirm participants, add to wiki page" === (jwf,
15:41:11)
- === [COMPLETE] "Rhea Research hotel costs in
Brno for the duration of the FAD (preferably near DevConf venue, but
not required)" === (jwf,
15:41:16)
- Rhea put a hold on two rooms in one hotel
already ($30/night); will revisit later in meeting (jwf,
15:41:20)
- === "bt0 For 50% of all drafts in CommBlog,
reach out to authors and confirm if they want their articles
published or discarded (due: 2017-12-11)" === (jwf,
15:41:27)
- Complete! bt0 emailed draft authors and I
emailed mattdm on one, so all articles were covered. (jwf,
15:43:51)
- https://pagure.io/fedora-commops/issue/121#comment-483942
(jwf,
15:43:53)
- Tickets (jwf, 15:44:37)
- https://pagure.io/fedora-commops/issues?tags=meeting
(jwf,
15:44:44)
- === Ticket #125: "[TRACKER TICKET] Organize a
CommOps FAD" === (jwf,
15:45:26)
- https://pagure.io/fedora-commops/issue/125
(jwf,
15:45:30)
- https://fedoraproject.org/wiki/FAD_CommOps_2018
(jwf,
15:45:33)
- The purpose of the CommOps FAD is to…
(jwf,
15:46:24)
- 1. Pursue plan of deploying a GrimoireLabs
dashboard, visualizing fedmsg data (jwf,
15:46:33)
- 2. Launch Fedora Appreciation Day in
2018 (jwf,
15:46:42)
- 3. (secondary) Analyze Fedora Elections and
develop year-long plan to improve community engagement in
elections (jwf,
15:46:55)
- 4. (secondary) Evaluate critical areas of
Fedora that fedmsg integration would be helpful; create development
plan for them (e.g. Fedora Magazine / Community Blog) (jwf,
15:47:06)
- The purpose of the FAD objectives is to take
advantage of our time together for collaborative discussion and
planning. We should avoid individual-type of work like research and
programming, unless really necessary. We want to take advantage of
our time together to the fullest! (jwf,
15:50:46)
- IDEA: Emphasize how the
community could utilize metrics in a Grimoire dashboard. Why is it
relevant? How could the community benefit? We should try to give a
concrete example of our vision. (jwf,
15:58:00)
- What problem does visualizing fedmsg data
solve? (jwf,
16:00:42)
- Visualizing fedmsg data in a dashboard allows
us to create charts, tables, and other visual aids to understand the
data in fedmsg. Right now, to use it, you have to write code /
scripts to interact with the data. The dashboard lets anyone,
regardless of tech knowledge, see easy-to-understand visualizations
about the health of their project / sub-project in Fedor.
(jwf,
16:01:55)
- For example, a maintainer of a large project
(say, Pagure) might see the number of commits over time, the number
of new contributors in a month, etc. The localization team may have
a geographic chart for languages, so if a new language suddenly
starts receiving translations, the community could reach out and
support the new translators in their efforts. (jwf,
16:03:01)
- IDEA: Figuring out what
times/days/months people contribute the most with bar graphs
(jwf,
16:04:06)
- IDEA: Seeing if new
contributors enter the community after an event is organized /
executed (jwf,
16:04:43)
- IDEA: Planning internal
Fedora team sprints when more people are contributing (jwf,
16:05:20)
- IDEA: Understand new
contributors better and where they snap off (if they do)
(skamath,
16:05:21)
- https://fedoraproject.org/membership-map/ambassadors.html
(skamath,
16:07:19)
- IDEA: The Epic Journey
of the New Fedora Contributor (i.e. using the visualizations to see
pathways / successes / failures of new contributors entering the
community for the first time) (jwf,
16:09:45)
- NOTE: The Hubs team did a lot of research into
the pathways of new contributors with almost a full-year of
research. Make sure we don't duplicate work that's already done and
lightyears ahead of us already! (jwf,
16:11:42)
- ACTION: commops FAD
attendees, please research your travel costs and add them to the
wiki as soon as possible! (jwf,
16:13:52)
- ACTION: jwf Create a
logic model based on the current FAD template (jwf,
16:14:18)
- ACTION: jwf Submit
FAD proposal to Council by Tuesday evening, US EST (jwf,
16:14:32)
- === Ticket #114: "Use metrics dashboard to
visualize fedmsg data" === (jwf,
16:15:01)
- https://pagure.io/fedora-commops/issue/114
(jwf,
16:15:04)
- ACTION: skamath Add
comment to ticket #114 (Grimoire ticket) that estimates a timeline
for the Perceval fedmsg plugin development. What is required? About
how much work is involved? Do you foresee any possible
blockers? (jwf,
16:18:19)
- === Ticket #121: "Follow up with authors of
CommBlog drafts" === (jwf,
16:20:11)
- https://pagure.io/fedora-commops/issue/121
(jwf,
16:20:17)
- AGREED: Will mark
ticket as blocked for now, pending feedback from all authors. Once
we receive an answer from all authors, we can close the ticket.
Articles that are given a +1 will make it onto the publishing
schedule. (jwf,
16:25:25)
- Open floor (jwf, 16:26:31)
- HELP: FAD attendees,
make sure to get your travel estimates into the FAD wiki page as
soon as possible! (jwf,
16:29:32)
- https://www.carbonitex.net/discord/server?s=232740312194351106
(Rhea,
16:31:59)
- ACTION: dhanesh95
Reach out to Fedora Magazine team to get feedback on helpful data to
incorporate into fedmsg via WordPress's REST API (note limitations
of REST API too – what's helpful for what we can extract?)
(jwf,
16:33:47)
Meeting ended at 16:36:24 UTC
(full logs).
Action items
- commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
- commops FAD attendees, please research your travel costs and add them to the wiki as soon as possible!
- jwf Create a logic model based on the current FAD template
- jwf Submit FAD proposal to Council by Tuesday evening, US EST
- skamath Add comment to ticket #114 (Grimoire ticket) that estimates a timeline for the Perceval fedmsg plugin development. What is required? About how much work is involved? Do you foresee any possible blockers?
- dhanesh95 Reach out to Fedora Magazine team to get feedback on helpful data to incorporate into fedmsg via WordPress's REST API (note limitations of REST API too – what's helpful for what we can extract?)
Action items, by person
- commops
- commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
- commops FAD attendees, please research your travel costs and add them to the wiki as soon as possible!
- dhanesh95
- dhanesh95 Reach out to Fedora Magazine team to get feedback on helpful data to incorporate into fedmsg via WordPress's REST API (note limitations of REST API too – what's helpful for what we can extract?)
- jwf
- jwf Create a logic model based on the current FAD template
- jwf Submit FAD proposal to Council by Tuesday evening, US EST
- skamath
- skamath Add comment to ticket #114 (Grimoire ticket) that estimates a timeline for the Perceval fedmsg plugin development. What is required? About how much work is involved? Do you foresee any possible blockers?
People present (lines said)
- jwf (238)
- skamath (73)
- Rhea (52)
- nauticalnexus (50)
- zodbot (21)
- bt0 (20)
- dhanesh95 (20)
- commopstg (19)
- meskarune (17)
- x3mboy (17)
- nb (3)
- commopsbot (1)
- commopswatch (1)
- bee2502 (0)
- commops (0)
Generated by MeetBot 0.1.4.