14:31:58 <bt0> #startmeeting Fedora CommOps (2018-05-07)
14:31:58 <zodbot> Meeting started Mon May 7 14:31:58 2018 UTC.
14:31:59 <zodbot> This meeting is logged and archived in a public location.
14:31:59 <zodbot> The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:31:59 <zodbot> The meeting name has been set to 'fedora_commops_(2018-05-07)'
14:32:12 <bt0> #meetingname commops
14:32:12 <zodbot> The meeting name has been set to 'commops'
14:32:20 <bt0> #nick commops
14:32:32 <x3mboy> .hell2
14:32:42 <x3mboy> .hello2
14:32:43 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
14:32:44 <bt0> #chair x3mboy
14:32:44 <zodbot> Current chairs: bt0 x3mboy
14:32:57 <bt0> #topic Agenda
14:33:07 <bt0> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next
14:33:12 <fcommops-tg> <s14ck> Hi bt0
14:33:17 <bt0> #info (1) Roll call / Q&A
14:33:27 <bt0> #info (2) Announcements
14:33:31 <fcommops-tg> <s14ck> 0/ morning everyone
14:33:35 <bt0> #info (3) Action items from last meeting
14:33:42 <bt0> #info (4) Tickets
14:33:49 <bt0> #info (5) Open floor
14:34:01 <bt0> hi s14ck o/
14:34:38 <bt0> #topic Roll call / Q&A
14:34:51 <bt0> #info Name; Timezone; Sub-projects/Interest Areas
14:35:10 <bt0> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
14:35:19 <bt0> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
14:35:34 <bt0> .hello bt0dotninja
14:35:35 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
14:35:49 <bt0> #info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), Cats (lover)
14:36:32 <x3mboy> .hello2
14:36:33 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
14:37:01 <x3mboy> #indo Eduard Lucena; UTC-3; CommOps, Marketing, Mindshare, Ambassador
14:37:09 <x3mboy> #info Eduard Lucena; UTC-3; CommOps, Marketing, Mindshare, Ambassador
14:37:24 * x3mboy is a pet hater (either cats or dogs)
14:37:27 <bt0> let's wait a little for more quorum
14:40:04 * bt0 is waiting a little more
14:41:06 <fcommops-tg> <s14ck> bt0 can I get one chair?
14:41:26 <fcommops-tg> <algogator> Hey everyone
14:41:52 <bt0> hi algogator
14:42:13 <bt0> btw algogator is an amazing nick
14:43:15 <fcommops-tg> <algogator> Ye
14:43:29 <bt0> s14ck are you over irc or just telegram??
14:43:33 <fcommops-tg> <algogator> Lucky no one took it on Twitter
14:44:02 <fcommops-tg> <s14ck> Just teleregram for this moment
14:44:05 <bt0> omg, i will follow you after the meeting :P
14:44:31 <bt0> #topic Announcements
14:44:43 <bt0> #info === "Introducing Contributor Stories" ===
14:44:55 <bt0> #link https://communityblog.fedoraproject.org/contributor-stories/
14:45:08 <x3mboy> bt0++
14:45:12 <x3mboy> Great article
14:46:00 <x3mboy> @s14ck chair is not attendance, it's more like "admin" of the meeting
14:46:12 <x3mboy> @s14ck you're more than welcome to the meeting
14:46:31 <x3mboy> @algogator o/
14:46:40 <bt0> #info === "Modularity in Fedora 28 Server Edition" ===
14:46:52 <bt0> #link https://fedoramagazine.org/modularity-fedora-28-server-edition/
14:47:38 <bt0> another announcements???
14:48:45 <x3mboy> Not from me
14:49:18 * bt0 thinks that modularity server is amazing, the future now :D
14:50:02 <bt0> ok next topic
14:50:06 <bt0> #topic Action items from last meeting
14:50:45 <bt0> #link https://meetbot.fedoraproject.org/fedora-commops/2018-04-30/commops.2018-04-30-14.30.html
14:50:56 <bt0> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
14:51:59 <bt0> #info === [IN PROGRESS] "jwf After May 1, promote "Introducing contributor stories" CommBlog article on Twitter and round up others to help with FB / G+" ===
14:52:44 <bt0> #info === [IN PROGRESS] "jonatoni After May 1, promote "Introducing contributor stories" CommBlog article on Instagram" ===
14:53:05 <bt0> #info === [IN PROGRESS] "bt0 After May 1, promote "Introducing contributor stories" CommBlog article by writing an email draft for announce@lists.fp.o" ===
14:53:57 <bt0> #info the mail was sent but is being held until the list moderator can review it for approval.
14:54:45 <x3mboy> Cool!
14:54:51 <x3mboy> Who is the moderator?
14:55:10 <dhanesh95> .hello dhanesh95
14:55:11 <zodbot> dhanesh95: dhanesh95 'Dhanesh Bhalchandra Sabane' <dhanesh95@disroot.org>
14:55:18 <x3mboy> dhanesh95, o/
14:55:30 <dhanesh95> x3mboy, o/
14:55:36 <bt0> #chair dhanesh95
14:55:36 <zodbot> Current chairs: bt0 dhanesh95 x3mboy
14:55:45 <bt0> hi o/
14:55:46 <dhanesh95> bt0: o/
14:57:05 <bt0> #action bt0 will ping the announce@lists.fedoraproject.org administrators about "Introducing contributor stories" email
14:58:04 <bt0> #info === [IN PROGRESS] "bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy; request feedback before Monday, May 14, 2018 meeting" ===
14:58:15 <bt0> #action bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy; request feedback before Monday, May 14, 2018 meeting
14:59:11 <bt0> cool
15:00:01 <bt0> #info === [Incomplete] "jwf Split up onboarding guidelines ticket (#117) into smaller sub-tickets for different steps of work to produce the final deliverable" ===
15:00:10 <bt0> #action jwf Split up onboarding guidelines ticket (#117) into smaller sub-tickets for different steps of work to produce the final deliverable
15:01:16 <bt0> #topic Tickets
15:01:24 <bt0> #link https://pagure.io/fedora-commops/issues?status=Open&tags=next+meeting
15:02:02 <bt0> #topic Ticket #110: "Fedora Appreciation Week 2017"
15:02:12 <bt0> #link https://pagure.io/fedora-commops/issue/110
15:02:19 <bt0> #link https://screenshots.firefox.com/NDyEhhKzQJ4WpXr4/etherpad.persephone.cloud
15:02:30 <bt0> #link https://communityblog.fedoraproject.org/?p=5376&preview=1&_ppp=dbe0f8ee96
15:03:03 <bt0> ok, we need to write some contributor stories
15:04:14 <bt0> i taked jbwillia++
15:04:14 <zodbot> bt0: Karma for jbwillia changed to 2 (for the f28 release cycle): https://badges.fedoraproject.org/tags/cookie/any
15:04:50 <bt0> some ideas to create more examples
15:08:24 <dhanesh95> bt0: I'm a bit confused.
15:08:52 <bt0> i'm not sure if we have 0 contributor stories or i can't see it because are private
15:09:14 <bt0> dhanesh95 me too
15:10:12 <bt0> what is your question??
15:10:43 <bt0> #link https://pagure.io/fedora-commops/contributor-stories/issues
15:11:30 <dhanesh95> bt0: We didn't get any contributor stories?
15:12:14 <bt0> not yet
15:13:13 <dhanesh95> bt0: And we still have to decide on when the appreciation week should be, correct?
15:14:11 <bt0> the ticket says ....
15:15:08 <bt0> nothing
15:15:33 <dhanesh95> Alright. So what we need here is a little push. Get people to submit a few contributor stories.
15:16:37 <bt0> yeah
15:17:21 <dhanesh95> How did the planned outreach perform?
15:18:59 <bt0> is still in progress, but idea is in g+, twitter, Instagram and a mail to announce@lists.fedoraproject.org
15:19:21 <bt0> and the community blog entry
15:20:09 <dhanesh95> Great. So let's help out with some personal outreach. We can ask all CommOps members to share the Community Blog post on their own social media handles to gain some more traction. What do you think?
15:20:32 <bt0> but a good some good examples are always welcome
15:20:47 <bt0> sounds great
15:21:26 <bt0> #idea We can ask all CommOps members to share the Community Blog post on their own social media handles to gain some more traction
15:21:55 <dhanesh95> I'll try and write a contributor story by the end of the week.
15:22:12 <dhanesh95> There are a few people I'd like to thank and appreciate
15:22:38 <bt0> me too
15:22:50 <bt0> :)
15:23:53 <dhanesh95> Shall we move on? Or is there anything else we need to discuss?
15:24:04 <bt0> next ticket
15:24:14 <bt0> #topic Ticket #117: "How to create on-boarding guidelines for your team"
15:24:20 <bt0> #link https://pagure.io/fedora-commops/issue/117
15:25:03 <bt0> this ticket will be splitted
15:25:41 <dhanesh95> Was jwf able to achieve the task?
15:26:36 <bt0> possibly he does not have the bandwidth soon
15:27:35 <dhanesh95> bt0: Do you want to reaction the task to jwf?
15:28:27 <bt0> already did
15:30:07 <bt0> umm, so next ticket??
15:30:19 <dhanesh95> +1
15:30:46 <bt0> cool
15:30:58 <bt0> #topic Ticket #155: "Fedora Podcast Episode"
15:31:09 <bt0> #link https://pagure.io/fedora-commops/issue/155
15:31:29 <bt0> x3mboy, suggestions for the script??
15:31:48 <fcommops-tg> <x3mboy> Nothing specific
15:32:06 <fcommops-tg> <x3mboy> Remember the idea of the podcast is to let people know what we do in each team
15:32:13 <fcommops-tg> <x3mboy> And how to get involved
15:32:29 <bt0> gotcha ;)
15:33:34 <fcommops-tg> <x3mboy> I wrote a rough script for each interview
15:33:43 <fcommops-tg> <x3mboy> I think is included in the ticket
15:34:01 <dhanesh95> x3mboy: You might want to get in touch with FranciscoD. He has some ideas for the Podcast.
15:34:33 <fcommops-tg> <x3mboy> I can't read it know but is kind of: what is the team/subproject/objective, history, onboarding process and how to help
15:34:49 <fcommops-tg> <x3mboy> dhanesh95, I did it
15:34:58 <dhanesh95> x3mboy++
15:34:58 <zodbot> dhanesh95: Karma for x3mboy changed to 3 (for the f28 release cycle): https://badges.fedoraproject.org/tags/cookie/any
15:35:14 <bt0> thanks x3mboy++
15:36:40 <bt0> x3mboy well this task is mine so i will ping you in the week if i need some guidance, it's ok ?
15:39:15 <bt0> cool, definitely that's a yes
15:39:41 <bt0> #topic Open floor
15:39:53 <bt0> Ok, a little friendly talk... anyone?
15:43:55 <bt0> //
15:43:56 <bt0> ('>
15:43:56 <bt0> /rr
15:43:56 <bt0> *\))_
15:44:04 <bt0> it's a bunny
15:44:43 <dhanesh95> bt0: What other art can you do?
15:44:52 <dhanesh95> Teach me sensei.
15:45:23 <x3mboy> Nothing from me this time
15:45:29 <bt0> .--.
15:45:29 <bt0> |o_o |
15:45:29 <bt0> |:_/ |
15:45:29 <bt0> // \ \
15:45:29 <bt0> (| | )
15:45:30 <bt0> /'\_ _/`\
15:45:31 <bt0> \___)=(___/
15:45:35 <x3mboy> I'm kind of jumping on and off from IRC
15:45:49 <bt0> :P
15:46:04 <bt0> ok, end meeting??
15:46:20 <dhanesh95> bt0: That one was cool!
15:46:26 <dhanesh95> bt0: +1
15:46:49 <bt0> dhanesh95++
15:46:49 <zodbot> bt0: Karma for dhanesh95 changed to 1 (for the f28 release cycle): https://badges.fedoraproject.org/tags/cookie/any
15:46:52 <fcommops-tg> <algogator> is a there a list of commands for the meeting bot?
15:47:11 <dhanesh95> bt0++
15:47:11 <zodbot> dhanesh95: Karma for bt0dotninja changed to 3 (for the f28 release cycle): https://badges.fedoraproject.org/tags/cookie/any
15:47:21 <dhanesh95> Yayy! My first cookie! Thanks bt0
15:47:24 <dhanesh95> .thank bt0
15:47:24 <zodbot> dhanesh95 thinks bt0 is awesome and is happy they are helping! (Please don't forget to bt0++ also)
15:47:54 <bt0> algogator++
15:47:54 <zodbot> bt0: Karma for algogator changed to 1 (for the f28 release cycle): https://badges.fedoraproject.org/tags/cookie/any
15:48:50 <bt0> algogator https://wiki.debian.org/MeetBot
15:48:59 <dhanesh95> @algogator: Yes, there is a list. https://fedoraproject.org/wiki/Meeting:Guide
15:49:07 <dhanesh95> algogator++
15:49:07 <zodbot> dhanesh95: Karma for algogator changed to 2 (for the f28 release cycle): https://badges.fedoraproject.org/tags/cookie/any
15:49:22 <dhanesh95> bt0: Shall I do the honours? :P
15:49:40 <bt0> #endmeeting