#fedora-commops: Fedora CommOps (2018-05-14)

Meeting started by bt0 at 14:31:01 UTC (full logs).

Meeting summary

  1. Agenda (bt0, 14:31:39)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (bt0, 14:31:39)
    2. (1) Roll call / Q&A (bt0, 14:31:39)
    3. (2) Announcements (bt0, 14:31:39)
    4. (3) Action items from last meeting (bt0, 14:31:39)
    5. (4) Tickets (bt0, 14:31:40)
    6. (5) Open floor (bt0, 14:31:44)

  2. Roll call / Q&A (bt0, 14:32:07)
    1. Name; Timezone; Sub-projects/Interest Areas (bt0, 14:32:19)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (bt0, 14:32:19)
    3. Dhanesh B. Sabane; UTC+5:30; CommOps, Join, RPM Packaging, Python (dhanesh95, 14:33:10)
    4. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), Cats (lover) (bt0, 14:33:45)

  3. Announcements (bt0, 14:44:20)
    1. === "Fedora 28: Let’s have an awesome release party!" === (bt0, 14:44:53)
    2. https://communityblog.fedoraproject.org/fedora-28-lets-awesome-release-party/ (bt0, 14:44:53)
    3. === "Introducing Contributor Stories" === (bt0, 14:45:12)
    4. https://communityblog.fedoraproject.org/contributor-stories/ (bt0, 14:45:12)
    5. === "Fedora 28 Atomic Host brings Podman, Automatic Update Check and More" === (bt0, 14:45:24)
    6. https://fedoramagazine.org/fedora-28-atomic-host-brings-podman-automatic-update-check/ (bt0, 14:45:24)
    7. === "Modularity in Fedora 28 Server Edition" === (bt0, 14:45:53)
    8. https://fedoramagazine.org/modularity-fedora-28-server-edition (bt0, 14:45:53)
    9. === "Attention PGP Users: New Vulnerabilities Require You To Take Action Now" === (bt0, 14:46:30)
    10. https://www.eff.org/deeplinks/2018/05/attention-pgp-users-new-vulnerabilities-require-you-take-action-now (bt0, 14:46:31)
    11. https://www.eff.org/deeplinks/2018/05/disabling-pgp-thunderbird-enigmail (bt0, 14:46:31)

  4. Action items from last meeting (bt0, 14:49:27)
    1. https://meetbot.fedoraproject.org/fedora-commops/2018-04-30/commops.2018-04-30-14.30.html (bt0, 14:49:35)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (bt0, 14:49:36)
    3. === [COMPLETED] "jonatoni After May 1, promote "Introducing contributor stories" CommBlog article on Instagram" === (bt0, 14:49:48)
    4. https://www.instagram.com/thefedoraproject/ (bt0, 14:50:26)
    5. === [COMPLETED] "bt0 After May 1, promote "Introducing contributor stories" CommBlog article by writing an email draft for announce@lists.fp.o" === (bt0, 14:50:58)
    6. https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/NINY7A2ZS2GSHXERB4ACISOJ7X6FYGFI/ (bt0, 14:50:58)
    7. (bt0, 14:50:59)
    8. === [INCOMPLETE] "bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy; request feedback before Monday, May 14, 2018 meeting" === (bt0, 14:51:18)
    9. ACTION: bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy; request feedback before Monday, May 14, 2018 meeting (bt0, 14:51:18)
    10. https://public.etherpad-mozilla.org/p/FedoraCommOpsPocast (bt0, 14:51:18)
    11. ACTION: "bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy;" (bt0, 14:53:51)

  5. Open floor (bt0, 14:55:36)
    1. https://docs.fedoraproject.org/fedora-project/subprojects/mindshare/docs/contribute/join.html (bt0, 15:03:53)
    2. https://communityblog.fedoraproject.org/contributor-stories/ (bt0, 15:08:11)
    3. https://pagure.io/fedora-commops/issue/110 (bt0, 15:09:45)
    4. https://pagure.io/fedora-commops/contributor-stories (bt0, 15:10:18)
    5. https://public.etherpad-mozilla.org/p/FedoraCommOpsPocast (bt0, 15:12:05)
    6. IDEA: publish one of the contributor stories to the fedora magazine, it could encourage much more people (bt0, 15:23:50)


Meeting ended at 15:28:53 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy; request feedback before Monday, May 14, 2018 meeting
  3. "bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy;"


Action items, by person

  1. bt0
    1. bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy; request feedback before Monday, May 14, 2018 meeting
    2. "bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy;"
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  3. x3mboy
    1. bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy; request feedback before Monday, May 14, 2018 meeting
    2. "bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy;"


People present (lines said)

  1. bt0 (96)
  2. zodbot (18)
  3. dhanesh95 (18)
  4. VibroMax (10)
  5. wesleyotugo (7)
  6. x3mboy (7)
  7. fcommops-tg (6)
  8. nb (4)
  9. commops (0)


Generated by MeetBot 0.1.4.