14:41:48 <bt0> #startmeeting Fedora CommOps (2018-06-11)
14:41:48 <zodbot> Meeting started Mon Jun 11 14:41:48 2018 UTC.
14:41:48 <zodbot> This meeting is logged and archived in a public location.
14:41:48 <zodbot> The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:41:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:41:48 <zodbot> The meeting name has been set to 'fedora_commops_(2018-06-11)'
14:42:01 <bt0> #meetingname commops
14:42:01 <zodbot> The meeting name has been set to 'commops'
14:42:17 <bt0> #nick commops
14:42:48 <bt0> #topic Agenda
14:43:00 <bt0> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next
14:43:00 <bt0> #info (1) Roll call / Q&A
14:43:00 <bt0> #info (2) Announcements
14:43:00 <bt0> #info (3) Action items from last meeting
14:43:01 <bt0> #info (4) Tickets
14:43:02 <bt0> #info (5) Open floor
14:43:16 <bt0> #topic Roll call / Q&A
14:43:37 <bt0> #info Name; Timezone; Sub-projects/Interest Areas
14:43:37 <bt0> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
14:43:37 <bt0> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
14:44:27 <bt0> #info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), Cats (lover)
14:44:35 <bt0> hi everybody o/
14:44:52 <bt0> #chair x3mboy
14:44:52 <zodbot> Current chairs: bt0 x3mboy
14:44:57 <x3mboy> .hello2
14:44:58 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
14:47:35 <bt0> jeje, this is so quiet :)
14:49:00 <bt0> #topic Announcements
14:49:19 <bt0> #info === "Linux kernel 4.17 released: help test in Fedora" ===
14:49:19 <bt0> #link https://fedoramagazine.org/contribute-at-the-fedora-test-day-for-kernel-4-17/
14:51:24 <bt0> hi algogator
14:51:36 <bt0> #chair algogator
14:51:36 <zodbot> Current chairs: algogator bt0 x3mboy
14:51:42 <x3mboy> algogator, o/
14:51:54 <algogator> hey guys :)
14:52:05 <bt0> #info === "FLOCK FLOCK FLOCK" ===
14:52:13 <bt0> #link https://flocktofedora.org/
14:52:59 <bt0> ohh, the next is sad...
14:53:02 <bt0> #info === "Fedora 26 end of life" ===
14:53:02 <bt0> #link https://fedoramagazine.org/fedora-26-end-life/
14:54:41 <bt0> #info === "May 2018 Elections: Elections to Mindshare and Council are now over" ===
14:54:42 <bt0> #link https://fedoraproject.org/wiki/Development/SteeringCommittee/Nominations
14:54:42 <bt0> #link https://fedoraproject.org/wiki/Council/Nominations
14:54:42 <bt0> #link https://fedoraproject.org/wiki/Mindshare/Nominations
14:56:17 <bt0> someone has another announcement??
14:57:24 <x3mboy> Not from me
14:58:12 <fcommops-tg> <bee2502> Hello
14:58:23 <fcommops-tg> <bee2502> o/
14:58:29 <bt0> hello bee o/
14:58:33 <fcommops-tg> <bee2502> No announcement from me too
14:59:23 <bt0> ok, next topic
14:59:41 <bt0> #topic Action items from last meeting
14:59:57 <bt0> #link https://meetbot.fedoraproject.org/fedora-commops/2018-05-28/commops.2018-05-28-14.32.html
14:59:57 <bt0> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
15:01:46 <bt0> #info === [COMPLETED] "jwf Review the CommOps podcast script " ===
15:04:08 <bt0> #info == [COMPLETED] bee2502 x3mboy Submit one contributor story to the stories repo (and if you're comfortable, keep it public so we can use them as examples for other Fedorans who may not know where to begin writing one of their own too!) ===
15:04:16 <x3mboy> :-D
15:04:25 <bt0> yeah awesome
15:05:03 <bt0> #action bt0 jonatoni jwf Submit one contributor story to the stories repo (and if you're comfortable, keep it public so we can use them as examples for other Fedorans who may not know where to begin writing one of their own too!)
15:05:33 <bt0> i still need to write the mine :(
15:06:10 <x3mboy> It's super easy
15:06:12 <fcommops-tg> <bee2502> We have 5 stories now!
15:06:13 <x3mboy> Just 2 minutes
15:06:14 <x3mboy> :D
15:07:17 <bt0> i will do it today
15:07:23 <bt0> :)
15:08:01 <bt0> #topic Tickets
15:08:14 <bt0> #link https://pagure.io/fedora-commops/issues?status=Open&tags=next+meeting
15:08:28 <bt0> #topic Ticket #110: "Fedora Appreciation Week 2017"
15:08:38 <bt0> #link https://pagure.io/fedora-commops/issue/110
15:08:56 <bt0> #link https://screenshots.firefox.com/ZTV0ZlHbq16vevZt/etherpad.persephone.cloud
15:09:52 <bt0> #link https://communityblog.fedoraproject.org/contributor-stories/
15:11:28 <bt0> so.... we have 5 contributor stories \o/
15:11:34 <fcommops-tg> <jonatoni> ops, I need to write one too. Sorry I forgot to do it :/
15:11:56 <bt0> hi jonatoni :)
15:12:17 <bt0> #chair bee2502 jonatoni
15:12:17 <zodbot> Current chairs: algogator bee2502 bt0 jonatoni x3mboy
15:12:27 <fcommops-tg> <bee2502> Is there any next step apart from collecting contributor stories
15:13:42 <bt0> justin is writing a commblog entry about how we will use the contributor stories
15:14:50 <fcommops-tg> <bee2502> Okay great
15:14:59 <bt0> the schedule also says:
15:15:14 <fcommops-tg> <bee2502> Has anybody tried to shoulder tap bexelbie on this?
15:15:49 <bt0> @bee2502 I think no
15:16:16 <bt0> FLOCK outreach
15:16:21 <bt0> #link https://screenshots.firefox.com/ZTV0ZlHbq16vevZt/etherpad.persephone.cloud
15:17:13 <fcommops-tg> <bee2502> Yes, we need to discuss about what will we submit for flock and how this can be a part of it
15:17:59 <fcommops-tg> <bee2502> If there is a separate ticket for flock, we can discuss it there.
15:18:10 <fcommops-tg> <bee2502> Thanks for screenshot bt0
15:19:28 <bt0> ok, yes we have one ;)
15:20:44 <bt0> the ticket #117 is still pending to split, so i will skip it
15:21:04 <bt0> #topic Ticket #155: "Fedora Podcast Episode"
15:21:04 <bt0> #link https://pagure.io/fedora-commops/issue/155
15:21:49 <bt0> #link https://public.etherpad-mozilla.org/p/FedoraCommOpsPocast
15:22:18 <fcommops-tg> <bee2502> Haha nice work on script bt0
15:22:24 <fcommops-tg> <bee2502> 😂😂👍👍
15:23:00 <bt0> jwf++ he helped a lot
15:23:30 <fcommops-tg> <bee2502> bt0++
15:23:32 <bt0> x3mboy, WDYT?
15:23:42 <fcommops-tg> <bee2502> Jwf++
15:23:50 <x3mboy> +1
15:23:54 <x3mboy> It looks preety good
15:23:59 <x3mboy> Pretty*
15:24:12 <x3mboy> Can we scheduled a time to do it?
15:25:30 <x3mboy> jonatoni, You have a new badge!
15:25:34 <x3mboy> ;-D
15:25:38 <bt0> awesome
15:26:19 <bt0> #link https://badges.fedoraproject.org/badge/fedora-podcast-interviewee
15:26:38 <bt0> amazing work
15:27:20 <fcommops-tg> <bee2502> When do I get it?
15:27:31 <fcommops-tg> <bee2502> x3mboy
15:27:40 <x3mboy> Now
15:27:40 <x3mboy> :D
15:27:48 <bt0> about the schedule ... we need propose some time
15:28:57 <fcommops-tg> <bee2502> Thanks
15:30:28 <x3mboy> From Mon to Fri UTC-4 from 10:00 to 17:00
15:30:29 <x3mboy> ;D
15:31:39 <bt0> cool
15:32:22 <bt0> how do we decide the date and time??
15:33:57 <fcommops-tg> <bee2502> Bt0 if you are the only one doing it, you can pitch a timing
15:34:10 <fcommops-tg> <bee2502> And if it's okay with others, they can join
15:34:22 <fcommops-tg> <bee2502> Bt0 if you are the one leading it, you can pitch a timing
15:34:45 <fcommops-tg> <bee2502> We had to postpone the diversity podcast a lot because of this
15:35:41 <bt0> ok, i understand it
15:36:45 <x3mboy> bt0, we can decide it together if you will be the only interviewed
15:37:10 <fcommops-tg> <jonatoni> 😍😍😍
15:37:32 <bt0> x3mboy: ok, let me check my agenda
15:37:49 <x3mboy> jonatoni, Sorry, I have only one badge, so I can't give you 2
15:37:50 <x3mboy> :D
15:38:20 <bt0> #action bt0 will schedule a interview date with x3mboy
15:38:31 <x3mboy> :yes:
15:38:34 <x3mboy> (Y)
15:39:06 <bt0> so, next ticket
15:39:06 <fcommops-tg> <jonatoni> 😂😂😂 I was ready to ask you this question 😜 but you were faster 😜
15:39:36 <bt0> #topic Ticket #160: "Plan a CommOps session for Flock 2018"
15:39:37 <bt0> #link https://pagure.io/fedora-commops/issue/160
15:40:27 <bt0> #link https://etherpad.gnome.org/p/CommOps_Flock2018
15:41:25 <bt0> maybe we can add more ideas to the etherpad
15:42:13 <fcommops-tg> <bee2502> Till when can we add idea,
15:42:15 <bt0> and promote the appreciation Week at Flock.
15:42:28 <fcommops-tg> <bee2502> Because first round on proposal will be reviewed starting this Friday
15:44:17 <fcommops-tg> <jonatoni> Yeah the deadline is on Friday
15:45:06 <bt0> the first round is the friday
15:45:08 <bt0> OMG
15:45:58 <fcommops-tg> <bee2502> Yes
15:46:02 <bt0> the Round 2 selection starts on: 2 July 2018
15:46:04 <fcommops-tg> <bee2502> We need to decide soon
15:46:37 <bt0> and Final selection starts on: 15 July 2018 (absolute last day for CFP submission)
15:46:53 <fcommops-tg> <bee2502> But it's better to aim for round 1.. because we will get more feedback that way
15:47:19 <bt0> that is true
15:47:59 <fcommops-tg> <bee2502> I saw the etherpad
15:48:12 <fcommops-tg> <bee2502> Regarding grimoire dashboard, is there link?
15:48:42 <fcommops-tg> <bee2502> For the commops one..
15:49:24 <fcommops-tg> <bee2502> I like the second idea but we need to coordinate with docs team..
15:49:44 <bt0> also we need to add the FAW part
15:50:34 <fcommops-tg> <bee2502> I am. Not so sure about first one and if it will be feasible... I am not sure where we are on CommOps dashboard. bt0 do we have it hosted somewhere?
15:51:37 <fcommops-tg> <bee2502> bt0 for FAW, do u have anything in mind.. apart from shoulder tapping people?
15:51:59 <bt0> i don't know, i remember some skamath instance in the cloud
15:53:22 <bt0> and i nedd think more about the faw, i read some ideas from justin the last monday (maybe other day of the last week)
15:54:11 <bt0> *need
15:55:01 <fcommops-tg> <bee2502> Do you remember the ideas since Justin is not here now?
15:56:16 <bt0> well the grimoire part will be thought as workshop
15:56:51 <bt0> using only the plugins availables
15:57:26 <bt0> by example the for the mailing list
15:58:28 <bt0> and help everyone to build his/her own dashboard using grimoire
16:00:01 <bt0> that sounds like this has sense only with a local installation of grimoire, right?
16:00:24 <fcommops-tg> <bee2502> I am not sure if we can teach others in 3 hours on how to have a functional dashboard. Especially since Skamath has done a major chunk of work on ours. What we can do instead is tell them about our scripts we have.. like the one for team statistics from gsoc of Skamath, ur geographical one and queries in datagrepper..
16:01:14 <wesleyotugo> Hey sorry I am coming late
16:01:29 <fcommops-tg> <bee2502> bt0 local installation of grimoire, plus I guess when people start hacking, bugs pop up.. and a link to commops dashboard because we need to demo that too..
16:01:42 <fcommops-tg> <bee2502> What do u think?
16:02:09 <fcommops-tg> <jonatoni> +1, I agree with Bee
16:02:42 <bt0> even a half-day session is not enough
16:02:47 <bt0> :(
16:03:36 <fcommops-tg> <bee2502> I think for now, we should talk to docs team and coordinate on getting the second proposal from etherpad into flock before first round.
16:03:46 <bt0> cool
16:03:52 <bt0> i agree
16:04:20 <bt0> #chair wesleyotugo
16:04:20 <zodbot> Current chairs: algogator bee2502 bt0 jonatoni wesleyotugo x3mboy
16:04:23 <fcommops-tg> <bee2502> And till next meeting, we can put in more ideas. And decide at the latest.
16:04:59 <bt0> that is fine for me
16:05:48 <fcommops-tg> <bee2502> Great!
16:06:12 <fcommops-tg> <bee2502> Who will get the action item?
16:06:47 <fcommops-tg> <bee2502> I don't know docs team apart from bex but I can send them an email on mailing list or ping in channel
16:07:26 <bt0> #action bt0 will contact the Docs team about the "How to get your sub-project on Fedora Docs" workshop in the FLOCK
16:07:40 <bt0> it's fine?
16:08:08 <commopsbot> anitya.distro.add -- bex added the distro named "notdora" to anitya https://release-monitoring.org/distros
16:08:29 <fcommops-tg> <bee2502> Yes! if they want to collaborate or have suggestions
16:08:34 <fcommops-tg> <bee2502> +1 bt0
16:08:40 <bt0> awesome
16:09:46 <bt0> ok, another comments about this ticket??
16:10:05 <x3mboy> Just that I hope to be there!
16:10:06 <x3mboy> :D
16:11:31 <bt0> I will be remotely again
16:13:00 <bt0> let's move to next topic
16:13:13 <bt0> #topic Open floor
16:13:35 <bt0> Ok, a little friendly talk... anyone?
16:14:11 <x3mboy> I had something, but I forgot
16:14:18 <x3mboy> Oh I now
16:14:22 <bt0> go ahead
16:14:33 <x3mboy> How is the CommBlog being edited/published
16:14:34 <x3mboy> ?
16:14:40 <x3mboy> We didn't dicuss that anymore
16:14:48 <x3mboy> At least not in meetings
16:15:37 <fcommops-tg> <bee2502> +1
16:17:19 <bt0> someone here is editor of the commblog?
16:17:42 <fcommops-tg> <bee2502> You mean for review?
16:17:49 <bt0> yep
16:18:36 <fcommops-tg> <bee2502> I don't think I am. And I think there was an email circulated by bex to keep/remove people on that list so it's easier to manage
16:19:07 <fcommops-tg> <bee2502> But I am not sure about how many of those are actively reviewing currently
16:19:16 <x3mboy> I'm writing the Podcast Statistic post and I was thinking about when was the last time I saw a reviewing posts meeting
16:20:09 <x3mboy> Ok, just keep that in mind
16:20:19 <x3mboy> Maybe we can open a ticket to clarify that info
16:20:25 <x3mboy> That is unclear now
16:20:31 <bt0> +1
16:21:40 <bt0> (for open a new ticket)
16:24:00 <bt0> and we only have one pending review post
16:24:55 <bt0> so this is working in ways that we do not know O.o
16:25:34 <x3mboy> Cool!
16:26:07 <bt0> i need to run, it's fine if i close the meeting?
16:26:12 <x3mboy> Sure
16:26:13 <x3mboy> Clos it
16:26:17 <x3mboy> Close it*
16:27:39 <bt0> ok,
16:27:51 <bt0> #endmeeting