14:44:51 <bt0> #startmeeting Fedora CommOps (2018-06-18)
14:44:51 <zodbot> Meeting started Mon Jun 18 14:44:51 2018 UTC.
14:44:51 <zodbot> This meeting is logged and archived in a public location.
14:44:51 <zodbot> The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:44:51 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:44:51 <zodbot> The meeting name has been set to 'fedora_commops_(2018-06-18)'
14:45:03 <bt0> #meetingname commops
14:45:03 <zodbot> The meeting name has been set to 'commops'
14:45:12 <bt0> #nick commops
14:45:29 <bt0> #topic Agenda
14:45:43 <bt0> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next
14:45:43 <bt0> #info (1) Roll call / Q&A
14:45:43 <bt0> #info (2) Announcements
14:45:44 <bt0> #info (3) Action items from last meeting
14:45:46 <bt0> #info (4) Tickets
14:45:48 <bt0> #info (5) Open floor
14:46:02 <bt0> #topic Roll call / Q&A
14:46:31 <bt0> #info Name; Timezone; Sub-projects/Interest Areas
14:46:47 <bt0> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
14:47:04 <bt0> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
14:47:18 <bt0> .fas bt0dotninja
14:47:20 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
14:47:45 <bt0> #info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), Cats (lover)
14:48:02 <bt0> hello everyone o/
14:50:36 <bt0> we will wait a little
14:55:11 <FranciscoD> .fas ankursinha
14:55:11 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
14:55:36 <FranciscoD> #info Ankur Sinha, UTC +1: Packaging, classrooms, join
14:56:27 <fcommops-tg> <bee2502> .fas bee2502
14:56:46 <fcommops-tg> <bee2502> Forgot I am here from telegram
14:56:51 <fcommops-tg> <bee2502> o/
14:56:55 <bt0> hi bee :) o/
14:57:09 <bt0> #chair bee2502
14:57:09 <zodbot> Current chairs: bee2502 bt0
14:57:39 <bt0> #topic Announcements
14:58:32 <bt0> #info === "Fedora Classroom Session: Fedora QA 101/102" ===
14:58:42 <bt0> #link https://fedoramagazine.org/classroom-session-qa-2018-06-19/
14:59:36 <bt0> that is a good announcement too
14:59:52 <bt0> #info === "Happiness Packets and Fedora GSoC 2018" ===
15:00:04 <bt0> #link https://communityblog.fedoraproject.org/happiness-packets-fedora-gsoc-2018
15:00:31 <bt0> algogator++ she is doing an amazing work
15:01:42 <wesleyotugo> .fas wesleyotugo
15:01:42 <zodbot> wesleyotugo: wesleyotugo 'Dennis W. Otugo' <wesleyotugo@gmail.com>
15:02:16 <bt0> Does anyone have any other announcement?
15:02:33 <bt0> #chair wesleyotugo
15:02:33 <zodbot> Current chairs: bee2502 bt0 wesleyotugo
15:02:50 <bt0> hi wesleyotugo
15:04:41 <bt0> well, next topic
15:04:45 <bt0> #topic Action items from last meeting
15:05:00 <bt0> #link https://meetbot.fedoraproject.org/teams/commops/commops.2018-06-11-14.41.html
15:05:14 <bt0> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
15:05:40 <bt0> #info === [In Progress] "bt0 Split up onboarding guidelines ticket (#117) into smaller sub-tickets for different steps of work to produce the final deliverable" ===
15:06:02 <bt0> #action "bt0 Split up onboarding guidelines ticket (#117) into smaller sub-tickets for different steps of work to produce the final deliverable"
15:09:10 * bt0 is looking for some link
15:11:38 <bt0> #info === [COMPLETED] A session proposal was submitted for the FLOCK ===
15:11:44 <bt0> #link https://pagure.io/fedora-commops/issue/160#comment-517032
15:12:06 <bt0> that's is great \o/
15:13:13 <bt0> ok, tickets
15:13:47 <bt0> #topic Tickets
15:13:57 <bt0> #link https://pagure.io/fedora-commops/issues?status=Open&tags=next+meeting
15:14:48 <bt0> #topic Ticket #110: "Fedora Appreciation Week 2017"
15:14:59 <bt0> #link https://pagure.io/fedora-commops/issue/110
15:15:12 <bt0> #link https://screenshots.firefox.com/ZTV0ZlHbq16vevZt/etherpad.persephone.cloud
15:15:30 <bt0> #link https://communityblog.fedoraproject.org/?p=5376&preview=1&_ppp=dbe0f8ee96
15:16:09 <fcommops-tg> <recursedd> @bee2502 .. did you check my post??😋😋
15:17:37 <bt0> hi recursedd :)
15:18:07 <fcommops-tg> <recursedd> Hi bt0
15:18:19 <bt0> we have new contributor stories included the recursedd one :)
15:18:41 <fcommops-tg> <recursedd> Yes.. great ones
15:18:41 <fcommops-tg> <bee2502> recursedd I haven't! Going to read it now..
15:18:59 <fcommops-tg> <recursedd> Yay.. 😊
15:19:12 <bt0> maybe we can talk with our friends in another SIGs
15:19:41 <bt0> for more CS
15:23:23 <bt0> Does anyone have another idea on how to get more CS?
15:24:42 <fcommops-tg> <bee2502> recursedd thanks a lot for the kind words.. I am glad I could help
15:25:00 <fcommops-tg> <bee2502> bt0 maybe u could talk about it in commops podcast
15:25:03 <bt0> I <3 that CS
15:25:39 <fcommops-tg> <recursedd> :)
15:25:50 <fcommops-tg> <bee2502> recursedd do ask if u have any more questions :)
15:26:07 <bt0> #idea invite the podcast audience to write their own CS
15:26:08 <fcommops-tg> <recursedd> Thank a lot 😊
15:26:09 <fcommops-tg> <bee2502> recursedd I am glad u stayed :)
15:26:49 <fcommops-tg> <recursedd> I love the fedora community.. though I'm still searching for more places to work..
15:27:15 <bt0> recursedd++
15:27:51 <bt0> So wdyt about the idea ^
15:28:47 <bt0> i'm +1
15:28:50 <fcommops-tg> <recursedd> The CS one? It's great
15:28:54 <fcommops-tg> <recursedd> +1
15:28:59 <bt0> yeah
15:29:43 <fcommops-tg> <recursedd> I'm sure everyone in the community has one to write.. no matter how small or insignificant it might seem
15:30:25 <bt0> well let me add some lines about this in the podcast script :P
15:30:41 <bt0> cool, the next one
15:31:08 <bt0> #topic Ticket #155: "Fedora Podcast Episode"
15:31:16 <bt0> #link https://pagure.io/fedora-commops/issue/155
15:31:18 <zodbot> bt0: Karma for recursedd changed to 3 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:33:01 <bt0> #action bt0 will add one or two lines to the script about invite the podcast audience to write their own CS
15:36:51 <bt0> also i need to schedule the date and hour with x3mboy
15:37:37 <bt0> justin also wants participate so i will be very happy if another guys and girls can join us
15:40:35 <fcommops-tg> <bee2502> If the timings works, I can join too
15:40:35 <bt0> so let me schedule with justin and eduard
15:40:44 <bt0> that will be amazing
15:42:56 <bt0> #topic Ticket #160: "Plan a CommOps session for Flock 2018"
15:43:14 <bt0> #link https://pagure.io/fedora-commops/issue/160
15:43:42 <bt0> #link https://pagure.io/fedora-commops/issue/160#comment-517032
15:45:19 <bt0> mainly, justin submitted a proposal
15:45:58 <bt0> #link https://pagure.io/flock/issue/51
15:48:16 <bt0> the preferred format is FAD/Hackfest that lasts a half-day
15:48:26 <bt0> or a 2 hours workshop
15:49:24 <bt0> and still we don't feedback yet
15:50:36 <bt0> does anyone have comments?
15:52:23 <bt0> ok, next topic :)
15:52:26 <bt0> #topic Open floor
15:54:01 <bt0> maybe this one was a good announcement
15:54:33 <bt0> #link https://pagure.io/fedora-commops/issue/161
15:54:55 <bt0> #info Selecting new CommOps Mindshare representative for F29-F30
15:55:24 <bt0> i will put this as announcement the next meeting :P
15:55:46 <bt0> Ok, a little friendly talk... anyone?
15:59:16 <bt0> ok, i will close in 5
15:59:25 <bt0> 4
15:59:41 <bt0> 6
15:59:52 <bt0> 3
15:59:59 <bt0> 2
16:00:05 <bt0> 4 again
16:00:08 <bt0> 1
16:00:18 <bt0> pi
16:00:21 <bt0> e
16:00:27 <bt0> #endmeeting