14:31:19 <jwf> #startmeeting Fedora CommOps (2018-09-03)
14:31:19 <zodbot> Meeting started Mon Sep  3 14:31:19 2018 UTC.
14:31:19 <zodbot> This meeting is logged and archived in a public location.
14:31:19 <zodbot> The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:31:19 <zodbot> The meeting name has been set to 'fedora_commops_(2018-09-03)'
14:31:19 <jwf> #meetingname commops
14:31:19 <zodbot> The meeting name has been set to 'commops'
14:31:19 <jwf> #nick commops
14:31:27 <jwf> #topic Agenda
14:31:27 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next
14:31:27 <jwf> #info (1) Roll call / Q&A
14:31:27 <jwf> #info (2) Announcements
14:31:27 <jwf> #info (3) Action items from last meeting
14:31:29 <jwf> #info (4) Tickets
14:31:33 <jwf> #info (5) Open floor
14:31:45 <jwf> #topic Roll call / Q&A
14:31:46 <jwf> #info Name; Timezone; Sub-projects/Interest Areas
14:31:47 <jwf> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
14:31:51 <jwf> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
14:32:12 <jwf> #info Justin W. Flory; UTC-4; CommOps, D&I, Mindshare, Fedora Badges
14:32:39 <jwf> .members fedora-commops
14:32:40 <zodbot> jwf: Members of fedora-commops:
14:32:43 <jwf> .members commops
14:32:44 <zodbot> jwf: Members of commops: algogator @bee2502 @bex bt0dotninja cprofitt decause dhanesh95 @jflory7 jonatoni meskarune nb rhea roca @skamath wesleyotugo x3mboy
14:32:55 <meskarune> hey
14:33:31 <jwf> Hi meskarune, there is a CommOps meeting if you are free now :-)
14:33:40 <meskarune> sure :D
14:33:43 <meskarune> is it in here?
14:34:09 <jwf> Great!
14:34:22 <jwf> We are hosting it in here now to benefit the people behind the Telegram bridge.
14:34:32 <jwf> #chair meskarune bt0 bt0_
14:34:32 <zodbot> Current chairs: bt0 bt0_ jwf meskarune
14:34:33 <meskarune> oh I see :)
14:35:58 <jwf> Since it is Labor Day in the US and a holiday in India, I'm not sure how many people we will have around. But we can see and put the logs out later if it will be small numbers today
14:36:07 <fcommops-tg> <bt0dotninja> I have some connection isdues, I will attend from telegram
14:36:24 <jwf> @bt0dotninja: Yep, no problem!
14:36:58 <jwf> We can start, and anyone who arrives later can chime in
14:37:19 <fcommops-tg> <algogator> I'm here!
14:37:25 * jwf waves
14:37:29 <jwf> #chair algogator
14:37:29 <zodbot> Current chairs: algogator bt0 bt0_ jwf meskarune
14:37:43 <jwf> #info algogator, bt0, and meskarune also here!
14:37:48 <jwf> #topic Announcements
14:37:57 <jwf> A quick peek over at the CommBlog this week!
14:38:15 <jwf> #info === "Flock : Best 4 Days of 2018" ===
14:38:15 <jwf> #link https://communityblog.fedoraproject.org/flock-best-4-days-of-2018/
14:38:15 <jwf> #info Short event report of Flock 2018 by thelittlewonder. Shows some aspects of the conference and what happened at Flock this year.
14:38:31 <jwf> #info === "FPgM report: 2018-35" ===
14:38:31 <jwf> #link https://communityblog.fedoraproject.org/fpgm-report-2018-35/
14:38:31 <jwf> #info Take your morning coffee with a sitrep of what's happening in Fedora this week, from Fedora Program Manager bcotton.
14:38:44 <jwf> #info ==== "Test Days: Internationalization (i18n) features for Fedora 29" ===
14:38:44 <jwf> #link https://communityblog.fedoraproject.org/test-days-internationalization-i18n-features-fedora-29/
14:38:44 <jwf> #info The Fedora Internationalization (i18n) Team is testing internationalization features every day this week. See the post for how you can get involved and help.
14:39:10 <jwf> Oh, and maybe one more thing
14:39:14 <meskarune> I like that "take your morning coffee..."
14:39:43 <jwf> :D
14:39:49 <jwf> #info === "Event Badges - Policy Discussion" ===
14:39:56 <jwf> #link https://lists.fedoraproject.org/archives/list/badges@lists.fedoraproject.org/thread/77MC6BSV56CZELPVEBJ67XGXBTGJXZAT/
14:40:43 <jwf> #info New thread by riecatnor about deciding new policy for Fedora Badges used at events, to help better support people using badges at events with their requests and the Design Team taking on new work
14:40:55 <jwf> <eof>
14:40:59 <jwf> That's all I have
14:41:05 <jwf> Anyone else have anything?
14:41:22 <fcommops-tg> <bt0dotninja> Not from me
14:41:55 <jwf> Going once…
14:42:05 <jwf> Going twice…
14:42:10 <jwf> And thrice.'
14:42:16 <jwf> #topic Action items from last meeting
14:42:22 <jwf> #link https://meetbot.fedoraproject.org/teams/commops/commops.2018-08-27-14.46.html
14:42:22 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
14:42:30 <jwf> #info === [INCOMPLETE] jwf Finish CommBlog article: Appreciation Week announcement" ===
14:42:30 <jwf> #link https://pagure.io/fedora-commops/issue/110
14:42:38 <jwf> Oops! I fell really behind on this one.
14:42:43 <jwf> #action jwf Finish CommBlog article for Appreciation Week announcement by Monday, Sept. 10
14:43:04 <jwf> Hoping to have it ready in September, but after checking in on our timeline, I think we are still doing well if we get something out in September
14:43:20 <jwf> #info === "bt0 will write a contributor story before the next meeting (2018-09-03)" ===
14:43:48 <jwf> @bt0dotninja: Did you mean to write a second one?
14:45:24 <fcommops-tg> <bt0dotninja> No :( i miss it
14:45:27 <fcommops-tg> <bt0dotninja> Action me
14:45:37 <jwf> If so, I can re-action. I think we can set a deadline of Sept. 24 since any time in September will be good to get it in. So you can complete it at your leisure. If it's not complete by Sept. 24, I think we can drop the action.
14:45:48 <jwf> Sound okay?
14:47:09 <fcommops-tg> <bt0dotninja> Yed
14:47:10 <fcommops-tg> <bt0dotninja> Yes
14:47:19 <jwf> Great:
14:47:20 <jwf> #action bt0 Write a second contributor story for FAW (due no later than Monday, 2018-09-24)
14:47:34 <jwf> That's all action items. Moving to the tickets.
14:47:34 <jwf> #topic Tickets
14:47:40 <jwf> #link https://pagure.io/fedora-commops/issues?status=Open&tags=next+meeting
14:48:42 <jwf> #topic Ticket #160: "Plan a CommOps session for Flock 2018"
14:48:49 <jwf> #link https://pagure.io/fedora-commops/issue/160
14:49:37 <jwf> I put this one on the agenda so I could try to give a quick recap of how Flock went and some of the things we did in our session!
14:49:45 <jwf> Since I haven't had a chance to recap it for remote members yet.
14:50:17 <fcommops-tg> <bt0dotninja> :)
14:50:19 <jwf> I thought to explain it here and build a blog post out of it later.
14:50:42 <meskarune> oh nice
14:50:50 <meskarune> was flock good this year?
14:51:20 <jwf> So, at Flock, we had our CommOps team sprint session. It was split between two parts: ticket discussion in the session room and usability testing by @algogator in the hallway.
14:51:37 <jwf> meskarune: I think it was one of my favorites :-)
14:51:44 <meskarune> fantastic :D
14:51:50 <jwf> I'm mostly going to recap the ticket discussion we did in the room
14:51:55 <commopswatch> pagure.issue.comment.added -- amsharma commented on ticket fedora-diversity#66: "Fedora Women's Day 2018" https://pagure.io/fedora-diversity/issue/66#comment-529357
14:52:22 <jwf> #info Hands-on session in the room split between Fedora Appreciation Week and picking the metrics discussion back up
14:53:05 <jwf> I left the agenda for the session open-ended because I didn't know who might attend the session and I wanted to try to engage everyone there that did choose to attend
14:53:19 <jwf> The FAW discussion was mostly straightforward and involved revisiting our timeline.
14:53:39 <jwf> An updated roadmap is created on an Etherpad.
14:54:00 <jwf> #info FAW discussion mostly about revisiting our timeline and developing a roadmap. First draft of new roadmap in Etherpad.
14:54:01 <jwf> #link https://etherpad.gnome.org/p/fedora-commops-flock-2018-session
14:54:29 <meskarune> do you guys back up etherpad discussions on the wiki? they disappear aftera while
14:54:33 <jwf> There's some other notes from other parts of the discussion in the Etherpad as well
14:54:55 <jwf> meskarune: No, we don't – the intent for this Etherpad is to make it out into new ticket comments or Community Blog posts where possible.
14:55:07 <jwf> Hopefully, the use of this Etherpad is short-term :-)
14:55:33 <meskarune> oh I see. diversity lost a lot of info from ethpads disappearing in the past
14:55:47 <jwf> Yeah, I do remember that :(
14:56:08 <jwf> For the second part of the Flock session, we had an open-ended discussion on metrics.
14:56:35 <jwf> We wanted to check back in on what our next steps are of developing some kind of metrics insight for different teams and groups in Fedora, since we have lost a lot of time on a tooling issue.
14:57:03 <jwf> The GrimoireLabs dashboard with fedmsg is still great but it is dependent on someone writing a fedmsg data importer plugin for Grimoire.
14:57:43 <jwf> Originally, skamath was working on this but was unable to complete it because of job changes. We haven't yet found someone to lead development effort yet
14:58:07 <jwf> So instead of putting it on pause, we wanted to start asking and answering questions with the tools we have already with fedmsg, like datagrepper
14:58:28 <meskarune> makes sense
14:58:41 <fcommops-tg> <bt0dotninja> For me too
14:58:49 <jwf> From then, the session was interactive. Everyone had sticky notes and were asked to write questions they had about Fedora contributors, Fedora sub-projects, and/or Fedora as a whole.
14:58:58 <jwf> After, we sorted them into these three buckets
14:59:30 <jwf> And categorized them further by things we have the tools to get an answer for tomorrow, and the things that are not yet answerable
14:59:55 <jwf> From there, we chose a top question from each bucket (contributor, sub-project, community as whole)
15:00:19 <jwf> The next step is that each of those questions will get a new CommOps ticket with more info about the question and ideas on how to answer it with the tools we have
15:00:41 <jwf> Then we wanted to open them up for contribution by new members and anyone willing to have fun with fedmsg :-)
15:01:24 <jwf> Per the Etherpad, the top metrics were:
15:01:27 <jwf> Cross-pollination of contributor focus and development
15:01:32 <jwf> Drive-by contributors and why they do it (and should we be concerned)
15:01:53 <jwf> The "contributor" and "community" questions were almost the same, so we merged them together
15:03:03 <jwf> Cross-pollination means interaction of a contributor who works across different topics in fedmsg. We wanted to know about patterns or areas of interest from contributors working across different areas of Fedora
15:03:27 <jwf> Some other excerpts:
15:03:28 <jwf> If we have contributors in specific, narrow places versus working in many different areas
15:03:28 <jwf> Feeding the list of strong contributors in specific areas to…
15:03:28 <jwf> Fedora Marketing (good area to focus on)
15:03:28 <jwf> Fedora Design (evaluating need for better usability / design)
15:03:29 <jwf> Council (?)
15:03:32 <commopsbot> fedocal.meeting.new -- asamalik created a "asamalik is mostly off" meeting in the "vacation" calendar https://apps.fedoraproject.org/calendar/meeting/9334/
15:04:33 <jwf> The drive-by contributions question is more intuitive, I think. But mostly looking for small activities that generate high levels of drive-by interest and helping those access points get more visibility in the wider community.
15:05:02 <jwf> Since Flock, we (I) haven't been able to get the discussion out into tickets, but I hope this explanation is mostly helpful
15:05:13 <meskarune> yeah, totally
15:05:13 <jwf> This is mostly where we left off at Flock
15:05:26 <jwf> Oops, I should probably log some of this too.
15:05:28 <meskarune> it would be cool if there was one place where all the small 10-20 min tasks could be listed
15:05:42 <meskarune> and people who want to contribute can just look at the list and pick something
15:05:53 <fcommops-tg> <bt0dotninja> Sure
15:06:01 <jwf> meskarune: I've tried to use the "good first issue" tag for some of our issues. There is also the easyfix page, which I think is one example of something that should be more visible in the wider community:
15:06:14 <jwf> #link https://fedoraproject.org/easyfix/
15:06:35 <meskarune> yes, totally. maybe it could be linked to on the "how to contribute" page
15:07:11 <commopswatch> pagure.issue.comment.added -- jonatoni commented on ticket fedora-diversity#66: "Fedora Women's Day 2018" https://pagure.io/fedora-diversity/issue/66#comment-529359
15:07:17 <jwf> meskarune: Curious, are you looking at a specific page or do you mean generally to write one?
15:07:30 <meskarune> you don't have one? o_O
15:07:33 * jwf always wonders what people find about this in Fedora, since it is explained in different places
15:07:44 <meskarune> I just assumed one existed lol
15:07:56 <jwf> meskarune: Something that would be better to unify to one place. :)
15:08:05 <meskarune> most foss projects have a page with all the different ways you can contribute in one place
15:08:38 <jwf> #info Metrics discussion was quick check-in on status of GrimoireLabs + fedmsg integration. Since Grimoire is still blocked, we drove the discussion about answering data questions now with the tools we have available today.
15:09:24 <jwf> #info Through an interactive activity, we came to two final questions we wanted to begin exploring and felt like we could answer with current fedmsg tools (with the help of a fedmsg developer who happened to be in the room!).
15:09:33 <meskarune> there is a small link on the homepage that goes to https://whatcanidoforfedora.org
15:10:21 <meskarune> it asks people for their interestes but I think there should just also be a general index page with links to all the major stuff
15:10:36 <meskarune> like donations, code, marketing, translation, etc
15:10:51 <meskarune> then you could even track the clicks on that page
15:10:55 <jwf> #info Q1. Do we have many contributors in specific, narrow places versus contributors working in many different areas? If so, could we better connect the narrow places to other parts of the community that find their input valuable? Example of connecting a group to something like the Fedora Magazine or CommBlog.
15:12:12 <jwf> #info Q2. Do we have many activities that are small in time needed to contribute but generate high levels of activity by drive-by contributors? Can we get more visibility of some of these high-interest places across the wider community?
15:13:13 <jwf> meskarune: Yeah, whatcanidoforfedora.org is my preferred place to point people to. We also have a long wiki page that join.fedoraproject.org redirects to (I think?) and some sub-projects also give their own getting started guides specific to their group or team
15:13:55 <jwf> meskarune: One idea to address this was to write a contributor's handbook.
15:14:08 <meskarune> yes, that is a great idea
15:14:32 <jwf> #link https://pagure.io/fedora-commops/onboarding-guide
15:14:39 <meskarune> it seems like there is a lot of information out there atm, but its not organized and compiled/indexed for people to find easily
15:14:53 <jwf> This is a repo I need to revisit even
15:15:11 <jwf> meskarune: 100%! This is how I see it too
15:15:46 <jwf> The hope with the on-boarding guide, linked ^^, was to standardize the basics we could come up for a universal new contributor experience
15:16:34 <jwf> Thinking about it more, I almost think our two main efforts in 2019 could be to (1) answer some of the metrics questions above, and (2) begin writing this guide for publication
15:16:47 <jwf> One major technical task, one major non-technical task
15:16:56 <jwf> And FAW when it comes up again in 2019
15:17:29 <jwf> #idea Two main efforts in 2019 could be to (1) answer some of the metrics questions above, and (2) begin writing this guide for publication
15:17:53 <jwf> Let's write action items too for follow-up
15:17:57 <fcommops-tg> <bt0dotninja> +1
15:18:33 <jwf> #action jwf Update Pagure tickets with new comments from Flock discussion / session by Monday, October 10
15:18:56 <fcommops-tg> <bt0dotninja> Awesome
15:19:20 <jwf> #action jwf If possible, a CommBlog article summarizing CommOps @ Flock by Monday, October 17
15:19:49 <jwf> I think this is enough for now. Once we are caught up, we can get to the fun parts
15:20:05 <fcommops-tg> <bt0dotninja> Yeah
15:20:15 <jwf> We can also revisit at open floor, time allowing! Let's go to the next ticket
15:20:32 <jwf> #topic Ticket #133: "Creating summer coding "best practices" docs for mentors"
15:20:32 <jwf> #link https://pagure.io/fedora-commops/issue/133
15:20:37 <meskarune> jwf: yeah, I think has information is gathered it should be compiled together at the same time
15:20:47 <meskarune> either in a ticket or wiki page while people work on writing a guide thing
15:21:53 <jwf> I wanted to bring this ticket up for a quick follow-up. One way we could move to close it is to email all mentors and admins of GSoC this year and ask for three tips for mentors on best practices for GSoC. However, we would need someone to drive the conversion of feedback into written documents.
15:22:19 <jwf> meskarune: That would help as a short-term assistance too :)
15:23:21 <jwf> My suggestion for this ticket is we keep it open for one more week, if we can find someone to take lead on this ticket. Otherwise, since it is mirrored in the mentored-projects repo, I suggest we close it in our ticket tracker
15:23:52 <jwf> Since I also think that was bexelbie's intent when he opened the ticket in the other repository.
15:24:43 <meskarune> oh I see
15:24:50 <jwf> #help Looking for help of someone to write new documentation on Google Summer of Code mentor / student best practices from past mentor feedback: https://pagure.io/fedora-commops/issue/133#comment-529325
15:24:50 <commopsbot> meetbot.meeting.item.help -- jflory7 called for help in the "Fedora CommOps (2018-09-03)" meeting in #fedora-commops: "Looking for help of someone to write new documentation on Google Summer of Code mentor / student best practices from past mentor feedback: https://pagure.io/fedora-commops/issue/133#comment-529325"
15:25:24 <fcommops-tg> <bt0dotninja> Sounds good
15:25:32 <jwf> #agreed Will keep ticket open for one more week to look for someone interested in leading work. Otherwise, we will close it and point to the upstream ticket in mentored-projects
15:26:12 <jwf> I think we can leave it there for now. We have one more ticket.
15:26:30 <jwf> #topic Ticket #110: "Fedora Appreciation Week 2017"
15:26:31 <jwf> #link https://pagure.io/fedora-commops/issue/110
15:26:31 <jwf> #link https://screenshots.firefox.com/ZTV0ZlHbq16vevZt/etherpad.persephone.cloud
15:27:11 <jwf> I think this one is mostly described by the updated timeline we reviewed at Flock.
15:27:54 <jwf> #link https://screenshots.firefox.com/xu7fdJ4v3sVLlQYh/etherpad.gnome.org
15:29:05 <jwf> The shortest-term goals for August/September were to follow-up on final deployment status of Fedora Happiness Packets, announce FAW this year on the CommBlog, and continue soliciting contributor stories
15:29:27 <jwf> Oh, but also—
15:30:08 <jwf> Two other new short-term tasks are to work with the Design Team soon to produce logos / banners / etc. for FAW. So we can have those things ready without putting in new work with the Design Team at the last minute.
15:30:30 <fcommops-tg> <bt0dotninja> Right +1
15:30:41 <jwf> And the other was to collect photos and other media to show for social media and inside of contributor stories published during FAW
15:31:36 <meskarune> how do you collect photos?
15:31:38 <jwf> With a stretch goal with @x3mboy possibly record videos of people reading contributor stories on our YouTube
15:31:50 <meskarune> Like, do you just post on twitter and ask people to use a hashtag or something?
15:32:08 <meskarune> or do people have to like, upload to a specific place?
15:32:21 <jwf> meskarune: Good question, that was one I wanted to consider. These photos would be historical, thinking more about Fedora conferences, Ambassadors at events, or other local, regional Fedora events
15:32:51 <meskarune> I think every event should have a unique social media hashtag that they can ask people to use to mark photos and things they want you guys to use
15:33:05 <meskarune> so anyone who is at an event could potentially send something easily
15:33:34 <meskarune> #flock2018photos or whatever
15:33:55 <jwf> We haven't ever standardized on a set of hashtags for the community before. We encourage Fedorans attending events to use hashtags if there is not one in place already (like at Flock), but there is no consistency or easy way to look up what hashtags are used currently today
15:33:57 <meskarune> then its just a matter of searching the hashtag on various sites
15:34:07 <jwf> That could be a good point of an addition to the contributor guide
15:34:27 <meskarune> omg the marketing folks should def make some standard hashtags
15:34:40 <meskarune> for use on facebook, twitter, mastodon, etc
15:34:41 <jwf> #idea Possible inclusion of standardized / suggested hashtags for consistency and visibility into contributor guide
15:35:12 <jwf> meskarune: That one could be a good idea to file here, for hashtags for the wider world: https://pagure.io/fedora-marketing
15:35:27 <jwf> meskarune: I think it's a really good idea and is also something the Marketing Team is striving towards
15:35:28 <meskarune> one of the things I do when I am going to a new event is to look at what people said about it on social media and to see what its like
15:35:46 * jwf nods
15:35:49 <meskarune> even for a concert venue heh
15:37:11 <jwf> meskarune: Please consider writing a ticket for standardizing common hashtags with Fedora Marketing, I think it will be a good idea for them to review :-)
15:37:58 <jwf> For community-focused content (i.e. sub-project members posting about Fedora online), I think that's one we can try to consider in the contributor-guide repository
15:38:54 <jwf> I hope the timeline above is helpful to get an idea of where we are wanting to be each month leading up to FAW
15:39:15 <jwf> Does anyone have any questions or other comments?
15:39:35 <jwf> Going once…
15:39:45 <jwf> Going twice…
15:39:52 <jwf> And thrice.
15:39:57 <jwf> #topic Open floor
15:40:17 <jwf> I only had one thing planned for open floor
15:40:55 <fcommops-tg> <algogator> I can help with the plugin for perceval
15:40:58 <jwf> I wanted to suggest finding a new meeting time. Now that I have my finalized schedule, I am no longer able to make these Monday times, but I have flexibility later in the week
15:41:24 <jwf> @algogator: Wow, really? :D That would be awesome if you wanted to help work on that! As I see it, there is still a lot of value to doing it.
15:41:30 <fcommops-tg> <bt0dotninja> +1 for new time
15:41:47 <fcommops-tg> <bt0dotninja> Algogator++
15:41:52 <jwf> @bt0dotninja: Excellent \o/
15:42:00 <jwf> I can set up a WhenIsGood and get that out to the list
15:42:07 <jwf> I have to get caught up on the mailing list too :/
15:42:07 <meskarune> where is the marketing pagure?
15:42:14 <meskarune> or are they still on the old ticketing thing?
15:42:22 <jwf> meskarune: You can find them here: https://pagure.io/fedora-marketing
15:42:36 <meskarune> thanks
15:42:39 <jwf> .thank meskarune
15:42:39 <zodbot> jwf thinks meskarune is awesome and is happy they are helping! (Please don't forget to meskarune++ also)
15:43:02 <fcommops-tg> <algogator> I talked to Sachin about it already :)
15:43:22 <jwf> #action jwf Set up and send a WhenIsGood poll to the mailing list for finding a new meeting time from Sept. to Dec. 2018
15:43:23 <fcommops-tg> <algogator> I don't know if you saw my previous message @jwf
15:43:44 <meskarune> is it possible to weight people's times?
15:43:47 <fcommops-tg> <algogator> but is it a fedmsg plugin or datagrepper plugin?
15:43:55 <meskarune> so people who need to be at meetings more often have weighted times
15:44:02 <jwf> @algogator: Extra awesome, I didn't know you had already discussed this with him!
15:44:48 <jwf> @algogator: I would need to see how Perceval works. It depends if it processes real-time data and stores it locally (which I believe is true), or if it can work with / import large amounts of historical data, either by datagrepper or an import of the master database
15:44:49 <fcommops-tg> <algogator> PMs
15:45:23 <jwf> meskarune: I wish. There is a comment field though, so if someone didn't want to be weighted as heavily, they could mention it there
15:45:36 <meskarune> oh I see
15:47:06 <jwf> @algogator: Do you want to follow up on this after the meeting? If there is anything I can do to help, I would be happy to
15:47:24 <fcommops-tg> <algogator> sure!
15:47:39 <jwf> Great!
15:47:45 <jwf> Anyone else have anything for open floor?
15:48:00 <jwf> Open floor, going once…
15:48:10 <jwf> Going twice…
15:48:15 <jwf> And thrice.
15:48:22 <jwf> Thanks everyone for coming out today! \o/
15:48:28 <jwf> And have a good rest of your week.
15:48:30 <jwf> #endmeeting