16:03:01 <jwf> #startmeeting Fedora CommOps (2018-10-31)
16:03:01 <zodbot> Meeting started Wed Oct 31 16:03:01 2018 UTC.
16:03:01 <zodbot> This meeting is logged and archived in a public location.
16:03:01 <zodbot> The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:03:01 <zodbot> The meeting name has been set to 'fedora_commops_(2018-10-31)'
16:03:09 <jwf> #meetingname commops
16:03:09 <zodbot> The meeting name has been set to 'commops'
16:03:11 <jwf> #nick commops
16:03:13 <jwf> #topic Agenda
16:03:19 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next
16:03:22 <jwf> #info (1) Roll call / Q&A
16:03:24 <jwf> #info (2) Announcements
16:03:26 <jwf> #info (3) Action items from last meeting
16:03:28 <jwf> #info (4) Tickets
16:03:30 <jwf> #info (5) Open floor
16:03:32 <jwf> #topic Roll call / Q&A
16:03:38 <jwf> #info Name; Timezone; Sub-projects/Interest Areas
16:03:40 <jwf> #action commops New members, please introduce yourself on the CommOps mailing list [ https://docs.fedoraproject.org/en-US/commops/contribute/join/ ]
16:03:43 <jwf> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
16:03:50 <jwf> .hello jflory7
16:03:51 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
16:04:09 <fcommops-tg> <x3mboy> .hello x3mboy
16:04:14 <jwf> We can wait a few more minutes for any other folks to arrive.
16:04:20 <fcommops-tg> <x3mboy> I need to work on that
16:04:22 <jwf> #chair x3mboy
16:04:22 <zodbot> Current chairs: jwf x3mboy
16:04:23 <fcommops-tg> <x3mboy> Really
16:04:52 <jwf> @x3mboy: Work on what?
16:05:14 <jwf> And good afternoon o/
16:05:28 <fcommops-tg> <x3mboy> On the bridge being able to send commands to zodbot
16:07:30 <fcommops-tg> <bt0dotninja> Hi
16:08:01 <jwf> Oh, all good :-)
16:08:21 <jwf> I'm behind on Teleirc development… hope to get cycles to spare on the open PRs later in November.
16:08:23 <jwf> #chair bt0
16:08:23 <zodbot> Current chairs: bt0 jwf x3mboy
16:08:28 * jwf waves to @bt0dotninja
16:08:33 <jwf> We can go ahead and get started.
16:08:40 <jwf> #topic Announcements
16:08:45 <jwf> #info === bt0 as new CommOps representative to Mindshare ===
16:08:57 <jwf> #link https://pagure.io/fedora-commops/issue/161
16:08:57 <jwf> #link https://pagure.io/mindshare/issue/55
16:08:57 <jwf> #info For the next two Fedora release cycles, bt0 replaces jwf as the Mindshare Committee representative. More details in the above two links. ¡Buena suerte, bt0!
16:09:04 <jwf> #info === "FPgM report: 2018-43" ===
16:09:09 <jwf> #link https://communityblog.fedoraproject.org/fpgm-report-2018-43/
16:09:09 <jwf> #info This week in Fedora is brought to you in part by bcotton. Featuring the F29 release (now done) and future Fedora 30 changes.
16:09:16 <jwf> #info === "Fedora Women’s Day 2018 – Lima, Peru" ===
16:09:22 <jwf> #link https://communityblog.fedoraproject.org/fedora-womens-day-2018-lima-peru/
16:09:22 <jwf> #info Event report from solanch69 on the FWD event held in Lima, Peru last month.
16:09:24 <jwf> <eof>
16:09:30 <jwf> Anyone else have anything they want to share?
16:09:55 <bt0> :)
16:09:57 <bt0> the release?
16:10:59 <jwf> Oh, yeah :D
16:11:03 <jwf> I always miss the super obvious!
16:11:05 <bt0> #info Announcing the release of Fedora 29
16:11:17 <bt0> #link https://fedoramagazine.org/announcing-fedora-29/
16:11:17 <jwf> Woot!!! \o/
16:11:25 <fcommops-tg> <bee2502> Fedora women's Day was in Munich
16:11:29 <bt0> :)
16:11:29 <fcommops-tg> <bee2502> Let me find the link
16:11:41 <bt0> hi bee o/
16:11:48 <jwf> \o/
16:11:54 * jwf waves to bee2502
16:12:04 <fcommops-tg> <bee2502> https://www.google.de/amp/s/cib-events.de/2018/10/23/a-summary-fedora-womens-day/amp/
16:12:30 <jwf> #info === Fedora Women's Day 2018 in Munich, Germany ===
16:12:31 <jwf> #link https://cib-events.de/2018/10/23/a-summary-fedora-womens-day/
16:12:38 <jwf> bee2502++ thanks for sharing :-)
16:12:38 <zodbot> jwf: Karma for bee2502 changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:12:42 <fcommops-tg> <bee2502> o/
16:12:53 <jwf> And bt0++ too
16:12:53 <zodbot> jwf: Karma for bt0dotninja changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:12:53 <fcommops-tg> <bee2502> Have to go .. still in class 🙈
16:13:09 <bt0> wooo cookies
16:13:11 <jwf> @bee2502: No problem. See you!
16:13:12 <jwf> Oh!!
16:13:19 <jwf> I forgot, these are new F29 cookies.
16:13:24 <jwf> Fresh out of the oven :D
16:13:28 <jwf> Any other announcements?
16:13:34 <jwf> Going once…
16:13:43 <jwf> Going twice…
16:13:49 <jwf> And thrice.
16:13:54 <jwf> #topic Action items from last meeting
16:13:57 <jwf> #link https://meetbot.fedoraproject.org/fedora-commops/2018-10-10/commops.2018-10-10-16.03.html
16:14:02 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
16:14:13 <jwf> #info === [COMPLETE] "bt0 Create a FAW announcement draft for the Fedora Magazine to review by Monday, Oct. 15" ===
16:14:18 <jwf> #link https://fedoramagazine.org/say-thanks-appreciation-week-2018/
16:14:18 <jwf> #info Now published, and even includes some nice comments from the wider user community. Give it a look!
16:14:24 <jwf> bt0 Complete a first draft of new CommOps docs page on suggested Pagure tags by Wednesday, Oct. 17
16:14:36 <jwf> bt0: Any updates here? Do you want to re-action post-FAW?
16:14:49 <bt0> reaction me please
16:15:20 <jwf> Yep. We can get caught up on things once we finish up with FAW. I think this will take all our bandwidth in the coming week.
16:15:47 <jwf> #info === [IN PROGRESS] "bt0 Complete a first draft of new CommOps docs page on suggested Pagure tags by Wednesday, Oct. 17" ===
16:15:47 <jwf> #action bt0 Complete a first draft of new CommOps docs page on suggested Pagure tags (due: post-FAW, revisit later)
16:15:55 <jwf> #info === [IN PROGRESS] "jwf Prepare all contributor story CommBlog articles (to automatically publish during FAW) before Wednesday, Oct. 31 meeting" ===
16:15:55 <jwf> #link https://discussion.fedoraproject.org/t/first-draft-preview-of-appreciation-week-commblog-article/581/4
16:15:55 <jwf> #info jwf Prepare all contributor story CommBlog articles (to automatically publish during FAW) by Sunday, Nov. 4th
16:16:17 <jwf> ^^ I have to get more of these out in the coming week. @jonatoni left me some feedback I need to work in, but otherwise, I'm going to start scheduling these for each day.
16:16:21 <fcommops-tg> <x3mboy> OMG! I have another story to write
16:16:43 * jonatoni is partially here
16:16:47 <jwf> @x3mboy: Try to get it in before the weekend if possible and it has the best chance of being included in the CommBlog. Also, feel free to shoulder-tap others, especially in local communities
16:16:56 * jwf waves to jonatoni
16:17:04 <fcommops-tg> <x3mboy> But she is always here -> <3
16:17:06 <jwf> #info === [COMPLETE] "jwf Start a Discourse thread to solicit and gather photos we can feature in these articles later" ===
16:17:06 <jwf> #link https://discussion.fedoraproject.org/t/what-are-your-favorite-moments-from-the-fedora-community-tell-us-in-photos/504
16:17:06 <jwf> #info So far, no photos shared.
16:17:12 <jwf> @x3mboy: :D
16:17:18 * jonatoni waves back to jwf
16:17:23 <jwf> #info === [COMPLETE] "jwf Start Discourse thread about Ticket #159 (Docs hack-fest) and post to Join SIG + Docs mailing list asking for participation" ===
16:17:23 <jwf> #link https://discussion.fedoraproject.org/t/fedora-docs-community-contribution-hack-fest-with-user-communities/503
16:17:23 <jwf> #info Interesting feedback so far. Several comments from the wider community.
16:17:28 <jwf> <eof>
16:17:35 <jwf> That's all the action items from last time.
16:17:38 <jonatoni> hi x3mboy :)
16:17:40 <jwf> #topic Tickets
16:17:43 <jwf> #link https://pagure.io/fedora-commops/issues?status=Open&priority=20
16:17:51 <jwf> #topic Ticket #110: "Fedora Appreciation Week 2018"
16:17:51 <jwf> #link https://pagure.io/fedora-commops/issue/110
16:17:51 <jwf> #link https://screenshots.firefox.com/xu7fdJ4v3sVLlQYh/etherpad.gnome.org
16:17:51 <jwf> Coming next week!
16:17:59 <fcommops-tg> <x3mboy> Cool
16:18:00 <jwf> So… it's almost here!
16:18:18 <bt0> yeah
16:18:20 <fcommops-tg> <x3mboy> After all the work we do!
16:18:26 <jwf> Yes!
16:18:31 <jwf> I'm excited :-)
16:18:55 <jwf> Especially after the surprise of many comments on the Fedora Magazine article from people outside the community
16:19:11 <jwf> The only things I see remaining are the CommBlog articles with contributor stories and then also a post to the announce@ mailing list
16:19:14 <fcommops-tg> <x3mboy> It's really cool to see how a cloud of steam that is an idea transform into an initiative and that into actions and an awesome week will have
16:19:41 <jwf> @x3mboy: It's one of the things I love about doing things in the Fedora community. :-)
16:20:15 <jwf> #info jwf is planning to schedule the remaining Contributor Story excerpts on the Community Blog over the weekend (i.e. by Sunday, Nov. 4)
16:20:36 <jwf> Would anyone want to help get an announcement onto announce@lists.fp.o?
16:20:50 <fcommops-tg> <x3mboy> That can be me
16:20:51 <jwf> It could be a quick summary of the Fedora Magazine article, or even copy+paste a paragraph plus a link.
16:21:07 <bt0> sounds good
16:21:08 <jwf> @x3mboy: Awesome – think you could get it done today? And have you ever sent a post to the announce@ list before?
16:21:27 <fcommops-tg> <x3mboy> 1. Yes
16:21:27 <fcommops-tg> 2. No
16:22:22 <bt0> take a little time for the approbation, right?
16:23:04 <jwf> @x3mboy: Cool. The process is to go ahead and send the post straight to the list, and then get help from Infra Team in #fedora-admin to approve the post.
16:23:18 <fcommops-tg> <x3mboy> Ok
16:23:23 <jwf> @x3mboy: I think nirik or relrod have pushed emails through for me in the past, so they are probably good to ping.
16:23:26 <fcommops-tg> <x3mboy> I can do a quick connection to IRC
16:23:34 <jwf> @x3mboy: Or, actually use the .oncall command, I forget we have that now too
16:23:39 <jwf> .oncall
16:23:39 <zodbot> smooge (Stephen Smoogen) is oncall. I am normally available M-F 1300-2200 UTC. If I am unavailable or do not respond, please file a ticket at https://pagure.io/fedora-infrastructure/new_issue
16:24:02 <jwf> @x3mboy: If you can get that shipped today, that would be great to get the word out sooner than later :-)
16:24:05 <jwf> I'll action you now
16:24:37 <jwf> #action x3mboy Send an email to announce@lists.fp.o with Appreciation Week announcement and link to Fedora Magazine article before end of day on Wednesday, Oct. 31
16:24:50 <jwf> Anything else about FAW we want to discuss or anticipate…?
16:24:55 <fcommops-tg> <x3mboy> I will have it today
16:25:01 <jwf> I'm trying to think of what else we can do to prep
16:25:07 <jwf> x3mboy++ Thank you sir :-)
16:25:07 <zodbot> jwf: Karma for x3mboy changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:25:17 <fcommops-tg> <x3mboy> Prepare a set of Tweets
16:25:22 <fcommops-tg> <x3mboy> And Facebook Post
16:25:33 <fcommops-tg> <x3mboy> To sent to jonatoni and you to publish
16:25:35 <fcommops-tg> <x3mboy> :D
16:25:51 <jwf> @x3mboy: Oh! Yes. Unfortunately, the Fedora social media is a bit of a black box. I can help with Twitter and schedule tweets, but I need help for other platforms like Facebook and Google+
16:26:38 <jwf> #action jwf Schedule tweet excerpts of Contributor Stories on Twitter by Sunday, Nov. 4th
16:26:47 <jwf> @x3mboy: Good catch
16:27:08 <jwf> @x3mboy / bt0: Would either of you want to help on the Facebook / Google+ side?
16:27:23 <bt0> that will be great
16:27:29 <bt0> me
16:27:29 <fcommops-tg> <x3mboy> I want to, but I have no access to Facebook account
16:27:36 <fcommops-tg> <x3mboy> Maybe I have access to G+
16:27:37 <jwf> Which mostly means herding cats and pinging people to get things scheduled :)
16:27:37 <fcommops-tg> <x3mboy> Not sure
16:27:46 <fcommops-tg> <x3mboy> Also, G+ will be online yet that week?
16:27:46 <jonatoni> I can help only with Twitter and Instagram - but jwf is doing Twitter so I can help with Instagram :)
16:28:16 <jwf> jonatoni: Ooh, I always forget Instagram. Your help there is appreciated too. Can I action you for Instagram social media posts next week?
16:28:28 <jonatoni> yes :)
16:28:35 <jwf> @x3mboy: Wait, is G+ getting shut down this week? bexelbie mentioned the same thing elsewhere, but I thought the shut-down is 2019
16:28:46 <jwf> .thank jonatoni
16:28:47 <zodbot> jwf thinks jonatoni is awesome and is happy they are helping! (Please don't forget to jonatoni++ also)
16:29:05 <jwf> #action jonatoni Schedule Instagram posts during Appreciation Week to correspond with Contributor Story excerpts on CommBlog
16:29:06 <fcommops-tg> <x3mboy> Not sure
16:29:12 <fcommops-tg> <x3mboy> Need to double check
16:29:13 <jonatoni> jwf: btw we have some photo on Google Drive that we can use as well for Instagram, but we need more
16:29:44 <fcommops-tg> <x3mboy> Yes, it's August 2019
16:29:47 <jwf> jonatoni: I'll see if I can shoulder-tap a few folks but turns out collecting photos is hard. I think we didn't get much visibility. I am wondering about posting to the devel@ list…
16:29:47 <fcommops-tg> <x3mboy> So we are ok
16:29:59 <jwf> @x3mboy: Cool, so not something we have to worry about now at least
16:30:12 <jwf> Until Google turns down the search juice power on Google+, posting there is still valuable
16:30:39 <bt0> sure
16:31:07 <jwf> Okay, so we have CommBlog story articles, the announce@ mailing list, social media coverage… anything else?
16:31:21 <jwf> Oh, and I might have Google+ access so maybe I can help with that. I need to double-check again
16:33:09 <fcommops-tg> <x3mboy> I have access
16:33:11 <jwf> I think we're on track y'all
16:33:20 <jwf> I can't think of anything else to prep…
16:33:27 <jwf> Other than to contain some of my excitement
16:33:35 <bt0> :p
16:33:47 <jwf> Anything else for Appreciation Week discussion? We also need to cover some F29 milestone tickets and triage a bit, now that F29 is out the door.
16:33:58 <jwf> FAW discussion / planning, going once…
16:34:03 <fcommops-tg> <x3mboy> I need to go
16:34:05 <fcommops-tg> <x3mboy> :'(
16:34:09 <jwf> Going twice…
16:34:18 <jwf> @x3mboy: No worries, it happens. We'll catch up soon. Ciao o/
16:34:19 <jwf> And thrice.
16:34:25 <jwf> #topic Special: Fedora 29 milestone triage
16:34:25 <jwf> #link https://pagure.io/fedora-commops/roadmap/Fedora%2029%20%28to%20Oct.%202018%29/
16:34:49 <jwf> So, I did some of the triage last night, but there are three tickets still open that we targeted for F29.
16:34:55 * jonatoni is very excited about FAW :D
16:35:09 <jwf> #info === Ticket #55: "Fedora Podcast Episode" ===
16:35:14 <jwf> #link https://pagure.io/fedora-commops/issue/155
16:35:20 <bt0> jejeje
16:35:24 <fcommops-tg> <x3mboy> Oh
16:35:27 <jwf> Heheh
16:35:33 <jwf> #info === Ticket #165: "Investigate existing onboarding / joining guidelines for different Fedora sub-projects" ===
16:35:35 <fcommops-tg> <x3mboy> Sorry, next week I'm available the whole week
16:35:38 <jwf> #link https://pagure.io/fedora-commops/issue/165
16:35:50 <jwf> #info === Ticket #178: "Pilot run a CommOps section on discussion.fedoraproject.org" ===
16:35:54 <jwf> #link https://pagure.io/fedora-commops/issue/178
16:35:59 <fcommops-tg> <x3mboy> Also, is ok if we skip, since the 2 season is delayed since I want to relaunch it with the website
16:36:15 <fcommops-tg> <x3mboy> That give us some time
16:36:40 <jwf> @x3mboy / bt0: So we will re-target the podcast for F30. Seems reasonable? This means May 2019
16:36:53 * jwf really hopes we can get it by May!! :D
16:37:04 <fcommops-tg> <x3mboy> Sure
16:37:08 <bt0> +1
16:37:21 <jwf> bt0: And do you want to do the same for Ticket #165 too?
16:37:33 <bt0> yes
16:38:26 <jwf> Cool, updating those two tickets
16:38:34 <jwf> The only other one I wanted to discuss was the Discourse ticket
16:38:46 <jwf> We had a slow start to using it (thanks to me), but we've been "using it" for a couple of weeks now
16:38:56 <jwf> Anyone have any feedback? Positive or negative?
16:39:08 <jwf> Now could be a time to revisit if we want to switch our mailing list to "archive only" mode
16:39:10 <fcommops-tg> <x3mboy> I have
16:39:27 <jwf> @x3mboy: please share :-)
16:39:42 <commops-watch> pagure.issue.edit -- jflory7 edited the milestone and priority fields of ticket fedora-commops#155 https://pagure.io/fedora-commops/issue/155
16:39:49 <commops-watch> pagure.issue.edit -- jflory7 edited the milestone fields of ticket fedora-commops#165 https://pagure.io/fedora-commops/issue/165
16:40:22 <fcommops-tg> <x3mboy> The thing is that is still annoying to open a new tab in my browser, but I don't have Gmail access at work, so now I'm +1 to keep discourse as main communication channel
16:40:36 <fcommops-tg> <x3mboy> Does that make sense?
16:40:51 <jwf> #info What is the feedback from using Discourse so far? Is now a good time to consider archiving the mailing list?
16:41:14 <jwf> #info x3mboy: New tab in browser still annoying, but since no email access at work anyways, Discourse is preferred
16:41:38 <bt0> +1 too
16:41:56 <jwf> #info jwf: Finding it easier to use. Also noticing older conversations getting more traffic (e.g. after a few days, someone might reply). Also feels like more people outside of our team are participating in threads.
16:42:14 <jwf> ^^ there is a caveat that I did solicit feedback on one of those threads, the docs thread, but I also imagine doing the same thing with a mailing list and it feels harder
16:42:34 <jwf> I am +1 to making a final "shut-down" of the list in two weeks, so we have time to communicate it closing down
16:42:40 <jwf> Hopefully better than what I did for Discourse.
16:42:50 <jwf> Maybe Wednesday, Nov. 14th?
16:43:10 <fcommops-tg> <x3mboy> Maybe let the list to complete the year?
16:43:22 <fcommops-tg> <x3mboy> New year is not that far
16:43:52 <jwf> @x3mboy: Perhaps. I also want to try and drive more participation to Discourse. My concern is if two places to discuss (even if one is not advertised) is more or less confusing.
16:44:16 <fcommops-tg> <x3mboy> Oh ok
16:44:23 <jwf> I wonder if it is better to make the commops@lists.fp.o read-only, update the mailing list description to point to our Discourse sub-forum, and close this ticket
16:44:39 <jonatoni> I agree that is better to have only one place to communicate, otherwise it is confusing for people
16:44:40 <fcommops-tg> <x3mboy> So yes, Nov 14th sounds good
16:44:41 <jwf> What do you think?
16:44:47 <jonatoni> +1 to discourse as well
16:44:49 <jwf> Okay, cool. :-)
16:45:29 <fcommops-tg> <x3mboy> IDK why I have so much feelings about old technologies
16:45:34 <jwf> #agreed Overall, core contributors agree that Discourse is more convenient and better to use for our sub-project. We plan to set commops@lists.fp.o to read-only on Wednesday, Nov. 14th.
16:45:41 <fcommops-tg> <x3mboy> Wiki, ML
16:45:54 <fcommops-tg> <x3mboy> My era is dying
16:46:03 <jwf> Does someone want to help out and drop a reminder to the commops@ list today (and then another reminder next week) and link to the Discourse forum?
16:46:22 <jwf> @x3mboy: In a way, I think it's cool because forums used to be big a long time ago, then slowly died out, but now making a comeback :-)
16:46:34 <jwf> Forum software, even if it is modern and pretty, still feels old to me but I don't mind
16:47:13 <bt0> i can send the mail
16:47:14 <fcommops-tg> <x3mboy> Well, at least IRC is never going to die
16:47:37 <jwf> bt0++ Awesome, thanks. You can get the one today and then I'll make an action for next week to remind us to do it again.
16:48:09 <jwf> #action bt0 Post a reminder to commops@lists.fp.o that we migrated to Discourse, mailing list will be archived on Nov. 14th, and share link to Discourse CommOps category
16:48:27 <jwf> bt0: ^^ think you can get this one today too? Just two or three sentences is fine, it doesn't need to be a long email.
16:48:43 <bt0> yeah today
16:49:02 <jwf> #action commops Remember to send a second reminder about CommOps mailing list going away to Discourse on Wednesday, Nov. 7th
16:49:11 <jwf> bt0: Great, thank you sir \o/
16:49:49 <jwf> Cool! I think we have this ticket figured out too. I'll push it to F30 milestone, but I think it will be one of the first tickets we close this cycle
16:50:12 <commops-watch> pagure.issue.assigned.added -- jflory7 assigned ticket fedora-commops#178 to bt0dotninja https://pagure.io/fedora-commops/issue/178
16:50:13 <commops-watch> pagure.issue.edit -- jflory7 edited the milestone and priority fields of ticket fedora-commops#178 https://pagure.io/fedora-commops/issue/178
16:50:36 <jwf> Anything else on mailing lists / Discourse we want to cover? Otherwise, we can jump to open floor.
16:50:49 <jwf> F29 ticket triage / Discourse discussion, going once…
16:50:59 <jwf> Going twice…
16:51:09 <jwf> And thrice.
16:51:13 <jwf> #topic Open floor
16:51:17 <jwf> Phew! We made it to the end.
16:51:34 <jwf> I remember a long time ago when we used to have 90-120 minute meetings… I don't miss that. :D
16:51:57 <jwf> Anyone have anything to share on the floor?
16:52:22 <bt0> not from me
16:52:57 <jwf> Me either
16:53:04 <jwf> .chair
16:53:04 <zodbot> jwf: (chair <an alias, 1 argument>) -- Alias for "echo $1 is seated in a chair with a nice view of a placid lake, unsuspecting that another chair is about to be slammed into them.".
16:53:12 <jwf> #chair
16:53:12 <zodbot> Current chairs: bt0 jwf x3mboy
16:53:48 <jwf> If not, I'll close out in another minute.
16:54:47 <jwf> Thanks all for coming out today! Super excited for what's to come.
16:54:51 <jwf> Enjoy the rest of your week!
16:54:52 <jwf> #endmeeting