15:00:20 <cverna> #startmeeting Fedora Container SIG kickoff
15:00:20 <zodbot> Meeting started Thu Aug 23 15:00:20 2018 UTC.
15:00:20 <zodbot> This meeting is logged and archived in a public location.
15:00:20 <zodbot> The chair is cverna. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:20 <zodbot> The meeting name has been set to 'fedora_container_sig_kickoff'
15:00:24 * dustymabe waves
15:00:32 <dustymabe> are we holding meeting here ?
15:00:33 <cverna> Hello o/
15:00:39 * lorbus o/
15:00:42 <bhavin192> Hello o/
15:00:51 <jcajka> Hello o/
15:01:09 <cverna> dustymabe: I was thinking that for the first one it was a good way to promote this irc channel
15:01:18 <lorbus> cverna++
15:01:37 <cverna> we can use normal meeting room later
15:01:59 <dustymabe> cverna: sounds good
15:02:07 <cverna> I ll wait couple more minutes for people to join
15:03:59 <cverna> #topic Introduction
15:05:44 <cverna> So I think it would be nice for everyone to give a quick one liner introduction with some details about what is interesting you in the SIG
15:06:01 <cverna> I can start :)
15:07:17 <cverna> I am part of the Fedora infrastructure team, and I mostly focus on maintaining OSBS our build systems for container. I am mostly interested in making container maintenance as easy as possible for people
15:07:54 <dustymabe> I'm dusty mabe, involved in Fedora CoreOS, interested in containers and container runtimes in fedora. don't have a lot of time to donate specifically but am interested in being a sync point between container SIG and Fedora CoreOS SIG
15:08:48 <lorbus> My name is Chris, I'm a student and would like to help develop standards around Container Packaging and Delivery in the Fedora Community!
15:09:52 <lorbus> concrete starting point for me would be to container-package Dovecot and Postfix mail servers
15:10:36 <lorbus> and I'm also involved with the CoreOS SIG
15:10:38 <bhavin192> Hi I'm Bhavin Gandhi, I have been using Fedora since last two years and I like to do things around containers. This SIG is like intersection of two things I love, containers and Fedora :)
15:10:47 <cnegus> I'm also Chris. As a container writer for Red Hat, I want a place to develop container docs on components that are not yet ready to be in Red Hat products. In particular, with Atomic sunsetting over time, we're looking for a place to document ostree and CRI-O.
15:10:59 <lorbus> cnegus++ ^^
15:11:09 <jcajka> I am Jakub, I'm working at Red Hat as sw eng, Fedora and Multiarch team. My main interests are multi-arch support, Go(starting Go SIG atm) and anything that uses it particularly OpenShift(currently working on getting full distribution of in in to the Fedora)
15:11:45 <rfairley> I'm Robert, interning with the Fedora CoreOS team at Red Hat, and recently got into using containers a lot. I am interested to learn more on packaging applications and help out where possible
15:12:35 <cverna> thanks all, anybody else ?
15:13:03 <sayan> I'm Sayan. I'm part of the Fedora Infrastructure Team working on various applications within the infrastructure. I've recently working on the Fedora CoreOS effort. I'm quite new to the container ecosystem and will try to see how I can help the SIG
15:13:18 <lorbus> is ttomecek here?
15:13:32 <cverna> if you haven't done it already you can look at https://pagure.io/ContainerSIG/container-sig/issue/3 and add you FAS ID  in the comment, so I can add you to the pagure group
15:13:42 <cverna> lorbus: ttomecek he had a conflicting meeting
15:13:50 <lorbus> ahh too bad :(
15:14:16 <cverna> #topic Flock wrap up
15:15:02 <cverna> So for people which were not able to attend our workshop in Flock, I just wanted to point out this link
15:15:05 <cverna> #link https://fedoraproject.org/wiki/Container_SIG/Flock2018-notes
15:15:53 <cverna> with the notes we took, also we have started to use https://pagure.io/ContainerSIG/container-sig to coordinate our work and propose new work
15:16:37 <cverna> does anybody wants to add something about the Flock workshop ?
15:18:21 <cverna> #topic SIG organization
15:18:26 <dustymabe> nope other than thanks to ttomecek and cverna for organizing
15:18:50 <lorbus> dustymabe: I second that
15:19:07 <cverna> so during Flock dustymabe pointed out that it would be good to try to define an organization for the SIG.
15:19:36 <cverna> I think this is a good idea, but I am not sure how we want to push this forward.
15:20:52 <cverna> For example how do make decision on tickets
15:21:19 <lorbus> organization in GitHub?
15:21:26 <lorbus> or what kind of org are we talking?
15:22:11 <cverna> lorbus: maybe organization is not the good word, I was thinking about some structure/process to make it clear how we are making decision
15:22:13 <dustymabe> cverna: we had some words written down about voting in the atomic working group
15:22:19 <dustymabe> https://fedoraproject.org/wiki/Atomic_WG#Voting
15:22:39 <dustymabe> but in practice we didn't have to use the written words that much and we practiced lazy concensus
15:22:57 <lorbus> ahh I see, like a constitution for this WG/SIG
15:23:05 <dustymabe> perhaps
15:23:08 <ttomecek> \o
15:23:09 <dustymabe> sanja might be able to help
15:23:35 <cverna> ok I guess putting of words down in the README of the pagure repo might be good enough
15:23:43 <cverna> ttomecek: o/
15:23:44 <lorbus> ttomecek: hello!
15:24:51 <cverna> ttomecek: do you want to give a quick intro about you and what do you expect from the SIG
15:24:52 <lorbus> cverna: I think so too. Maybe link a Code of Conduct. If the need for more rules/voting protocols etc arises, we can still add to it
15:26:14 * ttomecek was reading the backlog
15:26:27 * dustymabe has to step away.. will read scrollback later
15:26:50 <cverna> dustymabe: thanks
15:27:30 <jcajka> IMO this is good minimal set of rules, as I see these sigs more like meeting points of doers I expect that voting will more or less rare, I would mostly expect some statements to the FESCO and other official groups to be voted on(although I can be easily wrong as I don't have much experience in this area)
15:28:56 <ttomecek> hey, I'm Tomas, I don't have a good intro, I do container for years and try to involved in different initiatives; we have a team within Red Hat where we work automation of container image delivery which we would love to bring to Fedora; with container sig I would love to get things movin'
15:29:22 <cverna> ttomecek: thanks
15:29:30 <lorbus> ttomecek++
15:29:30 <zodbot> lorbus: Karma for ttomecek changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:30:20 <cverna> jcajka: it is my belief to but I think it always good to have our process a little documented, so it is easy for people who want to join to understand how the group works
15:30:58 <bhavin192> cverna++
15:30:58 <zodbot> bhavin192: Karma for cverna changed to 24 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:31:29 <cverna> I ll open a ticket and see if I can draft a few words to add to the README,
15:31:50 <cverna> moving on
15:32:02 <cverna> #topic Meeting time
15:32:48 <cverna> This is a difficult topic :), I had an idea to setup a whenisgood and see where we would have the most people available
15:33:03 <cverna> http://whenisgood.net/
15:33:17 <ttomecek> that would be awesome
15:33:39 <jcajka> +1 awesome
15:33:51 <lorbus> +1
15:34:31 <cverna> #action cverna to setup a whenisgood and send the link to the Container SIG group
15:35:13 <cverna> #topic Open Floor
15:35:36 <cverna> This is all I had in mind for today. Does anybody want to bring something
15:35:41 <cverna> up*
15:35:56 <lorbus> a few issues on https://pagure.io/ContainerSIG/container-sig/issues are marked with "meeting"
15:36:01 <lorbus> should we talk about them now?
15:36:30 <lorbus> I'm mostly interested in https://pagure.io/ContainerSIG/container-sig/issue/13
15:36:47 <cverna> lorbus: I was thinking to keep these for the next meeting, but I am happy to look at some if everyone is happy with that
15:36:52 <lorbus> moving images from github.com/container-images to ?
15:37:02 <ttomecek> I propose to talk about them on the next meeting; since we only have 25 minutes left; unless there some with higher prio
15:37:20 <lorbus> sure, we can do that :)
15:37:47 <cverna> lorbus: also please use the comments in pagure, if you have questions about this tickets
15:37:59 <lorbus> +1
15:38:09 <cverna> lorbus: that allows people that can't attend the meeting to join the discussion :)
15:39:12 <cverna> ok if we don't have anything else I close the meeting in 2 min :)
15:39:49 <ttomecek> cverna, Clement, thanks for setting this up!
15:39:51 <ttomecek> cverna++
15:40:07 <lorbus> thanks for hosting cverna! thanks all for attending! Looking forward to getting something great done here with you!
15:40:14 <lorbus> cverna++
15:40:55 <lorbus> lazy zod!
15:41:03 <bhavin192> Thank you everyone!
15:41:07 <bhavin192> lorbus, hehe
15:41:11 <ttomecek> zod is ddos'd
15:41:19 <cverna> no problem, I think there are a lot of exiting and diverse things to do for Container in Fedora. Also do not hesitate to reach out if you want to get involved but don't know how or what to do :D
15:41:36 <cverna> the cookie jar is empty :(
15:41:54 <cverna> Thanks everyone for coming
15:41:57 <jcajka> cverna++ thanks for organizing this :)
15:41:57 <lorbus> let's hope zods in a better mood next meeting, and then throw a cookie party!
15:42:09 <cverna> #endmeeting