18:37:49 <bcotton> #startmeeting Council Pre-Nest Face-to-Face
18:37:49 <zodbot> Meeting started Tue Aug 18 18:37:49 2020 UTC.
18:37:49 <zodbot> This meeting is logged and archived in a public location.
18:37:49 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:37:49 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:37:49 <zodbot> The meeting name has been set to 'council_pre-nest_face-to-face'
18:37:50 <bcotton> #meetingname council
18:37:50 <zodbot> The meeting name has been set to 'council'
18:37:56 <bcotton> #info This is a playback of the Fedora Council Pre-Nest Face-to-Face, held 5-6 August 2020
18:37:57 <bcotton> #info Members present: mattdm, riecatnor, bcotton, asamalik, afedorova, dcantrell, jflory7/jwf, pbrobinson, dgilmore
18:38:02 <bcotton> #topic Objectives update - Minimization
18:38:04 <bcotton> #info Minimization has accomplished the stated goals for the current phase
18:38:05 <bcotton> #link objective proposal from 10 months ago https://pagure.io/Fedora-Council/tickets/issue/274
18:38:07 <bcotton> #link https://tiny.distro.builders/
18:38:08 <bcotton> #link https://pagure.io/minimization/issues
18:38:10 <bcotton> #agreed The current phase of the Minimization objective is successfully completed (+8,0,-0)
18:38:11 <bcotton> #action asamalik to write a summary commblog post
18:38:13 <bcotton> #action asamalik to propose a next phase of Minimization that focuses on building community engagement in Minimization
18:38:14 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/317
18:38:16 <bcotton> #topic Objectives update - IoT Edition
18:38:17 <bcotton> #info thanks ben and matthew (mostly ben) for doing a bunch of paperwork to get the non-technical side of this moving
18:38:19 <bcotton> #info Peter observes big increase in community interest and engagement
18:38:20 <bcotton> #info We’re shaping the standards for stuff because Peter is very engaged with ARM platform and partners
18:38:22 <bcotton> #action peter and mattdm: Get stats from cdn on IoT from CPE (probably wwoods)
18:38:23 <bcotton> #action (someone) Find community metrics lead (and other community leads, really) for IoT Edition
18:38:25 <bcotton> #topic Status reports
18:38:26 <bcotton> #info We tried having a dashboard that people would regularly update with status, but the participation was low
18:38:28 <bcotton> #info We intentionally didn’t promote it heavily until we saw if people would actually contribute
18:38:29 <bcotton> #link https://docs.fedoraproject.org/en-US/project/dashboard/
18:38:31 <bcotton> #info Great idea from aleksandra: put “review status” on the standing agenda for a council meeting (regardless of how it’s coming in)
18:38:32 <bcotton> #info We will keep the process with our new Engineering/Mindshare/D&I reps for a bit and see what happens.
18:38:34 <bcotton> #action bcotton to follow up with the new reps and get them set up on the status report workflow
18:38:35 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/318
18:38:37 <bcotton> #topic CPE
18:38:38 <bcotton> #info CPE’s next quarterly planning meeting is 17 September
18:38:40 <bcotton> #info Council should determine our priorities in advance of this
18:38:41 <bcotton> #link https://teams.fedoraproject.org/project/fedora-council-infrastructure-priorities/kanban
18:38:43 <bcotton> #action bcotton to write some docs for using the Infrastructure Priorities kanban board
18:38:44 <bcotton> https://pagure.io/Fedora-Council/council-docs/issue/85
18:38:46 <bcotton> #action mattdm to talk to amoloney about getting an update we can share with the community about GitLab
18:38:47 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/320
18:38:49 <bcotton> #topic How can we better support Objectives?
18:38:50 <bcotton> #action bcotton to update Change proposal template to include alignment with Objectives
18:38:52 <bcotton> #info need to work on connection with Mindshare resources at launch of new objectives
18:38:53 <bcotton> #topic Ideas for future Objectives
18:38:55 <bcotton> #info We have two current Objectives, one of which will complete at the F33 release, the other one needs renewal
18:38:56 <bcotton> #info The target is 2-4 active Objectives
18:38:58 <bcotton> #action mattdm to publish Community Blog post with collected ideas
18:38:59 <bcotton> #topic Team directory
18:39:01 <bcotton> #link https://pagure.io/Fedora-Council/council-docs/pull-request/74
18:39:02 <bcotton> #agreed We will start using the proposed team directory tooling (+9,0,-0)
18:39:04 <bcotton> #topic Nest session
18:39:06 <bcotton> #action council members to send justin prepared questions to use if we’re not getting audience questions
18:39:08 <bcotton> #topic EOF
18:39:40 <bcotton> #info This is the end of the minutes. Community Blog post(s) are in the works with more detail
18:39:45 <bcotton> #endmeeting