19:00:03 <mizmo> #startmeeting
19:00:03 <zodbot> Meeting started Tue Jul 13 19:00:03 2010 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:16 * mizmo grabs the agenda
19:00:39 <mizmo> #topic Fedora 14 artwork
19:00:41 <mizmo> okay
19:00:44 <mizmo> so this is more of a question -
19:00:51 <mizmo> has anyone worked on the winning theme concept yet?
19:00:57 <mizmo> the source files should be all available
19:01:03 <mizmo> i updated all the various wiki pages, etc
19:01:07 <nicubunu> AFAIK no
19:01:13 <mizmo> https://fedoraproject.org/wiki/F14_Artwork_Theme_Concepts
19:01:28 <mizmo> does anyone have any further critique or suggestions they'd like to offer on it?
19:02:09 <nicubunu> did we got any feedback after announcing the winner?
19:02:16 <mizmo> hmm
19:02:27 <mizmo> we didn't on-list AFAIK but i haven't checked all the blog comments on it lately
19:02:44 <kylebaker> I did not see anything major
19:03:12 <mizmo> huh
19:03:16 <mizmo> it looks like we didnt even do a blog post on it!
19:03:25 * mizmo checked planet.fpo/design
19:03:31 <mizmo> does anyone want to announce it in a blog post?
19:03:52 <mizmo> it should be a pretty simple post
19:04:07 <mizmo> - show the graphic, explain it won the vote, potentially link to the mailing list archive discussion, and call for feedback
19:04:14 <kylebaker> I can do it I will just translate it from italian
19:04:14 <Schendje> yeah i can do it but it'll only appear on planet fedora...
19:04:17 <mizmo> we may want to call for feedback in the forums and on the users-list as well
19:04:17 <ryanlerch-mobile> Sorry, I missed what we were talking about.
19:04:29 <mizmo> ryanlerch, we're talking about the F14 default theme we chose last week
19:04:31 <nicubunu> mizmo, in my experience we get the most feedback when you do the post
19:04:36 <mizmo> so far we haven't gotten a lot of feedback
19:04:50 <mizmo> nicubunu, my blog doesn't get as many responses these days though lol i think i slacked off too long in june
19:05:10 <mizmo> im not opposed to blogging it tohugh, i just want to make sure other folks have a chance to blog
19:05:18 <jimmac> mizmo: ADD working its magic on the blogosphere
19:05:19 <mizmo> Schendje, do you know how to add yourself to the fedora design planet?
19:05:30 <jimmac> mizmo: more tweets, fewer blog comments
19:05:35 <Schendje> er, no :)
19:05:57 <mizmo> Schendje, i think you just copy the .planet file in your fedorapeople account slightly, we can do it after the meeting if you have time
19:06:06 <Schendje> sure
19:06:06 <mizmo> jimmac, thats a really good point, tweets/dents help too
19:06:18 <mizmo> okay how about this
19:06:21 <jimmac> mizmo: dents heh
19:06:21 <mizmo> i'll blog the F14 theme
19:06:23 * jimmac notes
19:06:41 <mizmo> Schendje, would you be cool with posting the theme to fedora-forum.org and users@lists.fedoraproject.org for feedback?
19:06:51 <mizmo> grr tw2113 isn't here, he is the twitter master
19:06:55 <nicubunu> mizmo: you have the most followers, so you should also dent too
19:06:55 <Schendje> yeah, sure :)
19:07:02 <mizmo> nicubunu, i'll re-dent Schendje's
19:07:09 <ryanlerch-mobile> mizmo: Multiple blog posts wouldn't hurt tho?
19:07:16 <mizmo> ryanlerch-mobile, very true
19:07:18 <finalzone> hello everyrone
19:07:23 <mizmo> hey finalzone! glad to see you
19:07:29 <mizmo> we are just talking about advertising the F14 theme concept now
19:07:32 <mizmo> so we can get more feedback
19:07:38 <finalzone> =)
19:07:44 <mizmo> okay so i think, and correct me if i'm wrong
19:07:59 <mizmo> #action mizmo to blog the F14 theme choice
19:08:10 <mizmo> #action Schendje to post the F14 theme choice to fedora-forum.org and users@lists.fedoraproject.org
19:08:26 <kylebaker> Is there someplace we can put all of the feedback?
19:08:36 <mizmo> kylebaker, probably collecting it on the wiki page is a good plan
19:08:39 <finalzone> I will set a sticker on fedora-forum as moderator
19:08:44 <mizmo> finalzone, that would be awesome
19:08:47 <kylebaker> ok
19:08:47 <jimmac> when you guys talk about theme, you mean the general motive derived from kyle's wallpaper submission?
19:08:53 <mizmo> #action finalzone to set a sticker on the fedora-forum F14 conversation
19:08:55 <jimmac> sorry to be late
19:09:04 <mizmo> jimmac, yep you've got it
19:09:24 <mizmo> would anybody be up for twitter and identi.ca duty for the F14 theme?
19:09:29 <nicubunu> jimmac: so far only the concept, to see we are going the right way
19:09:37 <jimmac> got it
19:10:00 <mizmo> anybody? bueller?
19:10:00 <mizmo> hehe
19:10:15 <ryanlerch-mobile> mizmo: I will.
19:10:21 <mizmo> yay thanks ryanlerch-mobile
19:10:30 <nicubunu> jimmac: in previous releases we got serious negative feedback post-beta, VERY late in the cycle
19:10:32 <mizmo> #actoin ryanlerch to take twitter & identi.ca duty; mizmo will re-dent
19:10:35 <mizmo> er
19:10:39 <mizmo> #action ryanlerch to take twitter & identi.ca duty; mizmo will re-dent
19:10:49 <mizmo> is there any other feedback avenue we are missing?
19:11:26 <mizmo> hmm
19:11:34 <mizmo> nicubunu, can you add a call for feedback to the design portion of FWN?
19:11:48 <nicubunu> i reported the winner last week
19:11:52 <mizmo> to kylebaker's suggestion, too, we need someone to start a wiki page to gather the feedback
19:12:23 <mizmo> nicubunu, maybe, if i create the feedback wiki page, and announce it on the design list, you could use that as the main story for next FWN to try to solicit some more feedback?
19:12:24 <mizmo> what do youthink?
19:12:28 <nicubunu> uh... kylebaker, do you get the allusion?
19:13:20 <kylebaker> I can do it
19:13:28 <mizmo> okay cool
19:13:38 <nicubunu> for that i need the page created FAST
19:13:46 <mizmo> #action kylebaker to create wiki page for feedback off of https://fedoraproject.org/wiki/F14_Artwork_Theme_Concepts
19:13:55 <mizmo> maybe call it https://fedoraproject.org/wiki/F14_Artwork_Feedback ?
19:14:02 <mizmo> nicubunu, whats your deadline?
19:14:23 <nicubunu> tomorrow... european time
19:14:43 <mizmo> okay, kylebaker can you have a wiki page set up by then?
19:14:59 <nicubunu> the page can be just a stub, something to link on
19:15:00 <mizmo> everybody, also note the deadline for F14 wallpaper for alpha is Tue 27-Jul .... which is only two weeks away
19:15:13 <kylebaker> Yep. I will email the list when its ready to go.
19:15:21 <mizmo> awesome thanks kyle!!
19:15:24 <nicubunu> thanks kylebaker
19:15:40 <mizmo> i wanna encourage everybody to grab the sources and poke at the artwork and come up with some ideas
19:15:51 <mizmo> even crazy ideas are good because they are good food for even better ideas :)
19:15:55 <mizmo> another note for F14
19:16:16 <mizmo> the supplemental wallpaper submission period ends Thu 19-Aug  which is a little over a month away
19:16:29 <mizmo> https://fedoraproject.org/wiki/F14_Artwork_Supplemental_Wallpapers_Submissions
19:16:35 <mizmo> i haven't seen alot of additoins to the page
19:16:44 <mizmo> so please, get the word out that we're looking for awesome CC-licensed wallpapers
19:16:54 <mizmo> if you have a friend who is an awesome photographer, maybe try to sell her or him on CC :)
19:17:03 <nicubunu> we need the owner of this task to make more noise about it
19:17:13 <mizmo> fabsh, are you around?
19:17:17 <finalzone> I might submit some of my photos
19:17:22 <mizmo> finalzone, that would be awesome
19:17:30 <mizmo> i think fabsh is the owner
19:17:37 <nicubunu> we need also a planet post about supplemental wallpapers
19:17:54 <mizmo> i'll send fabsh an email and see where he's at with it
19:18:06 <mizmo> he may be overloaded or may already have something in the works
19:18:11 <ryanlerch-mobile> I'll post to my blog about it.
19:18:16 <mizmo> #action mizmo to contact fabsh about announcing supplemental wallpapers
19:18:20 <mizmo> sweet ryanlerch-mobile!!
19:18:29 <nicubunu> i may to submit some photos too... but lately did shoot very little appropriate material :D
19:18:30 <mizmo> #action ryanlerch to blog supplemental wallpapers https://fedoraproject.org/wiki/F14_Artwork_Supplemental_Wallpapers_Submissions (due aug 19)
19:18:43 <mizmo> #action kylebaker to create wiki page before tomorrow and to announce on design-team list
19:18:53 <mizmo> #action nicubunu to post about F14 artwork to FWN
19:19:46 <nicubunu> reporting for FWN is based on quotable sources, so i'm waiting for kylebaker
19:20:17 <mizmo> kk
19:20:21 <mizmo> aiight let's move on to next topic
19:20:36 <mizmo> #topic New Fedora fonts
19:20:40 <mizmo> so, thus far!
19:20:47 <mizmo> we decided to trial Comfortaa
19:20:53 <mizmo> and finalzone's Muffin design is a good testbed
19:20:59 <mizmo> the latest design team bounty also involves using Comfortaa
19:21:08 <mizmo> and I've been trying it out in some web mockups I've been working on this week
19:21:10 <mizmo> (one sec)
19:21:31 <nicubunu> i need a couple more glyphs for complete coverage of my language
19:21:49 <mizmo> nicubunu, do you have the list of missing glyphs handy?
19:22:08 <mizmo> here is where i tried it out in a mockup:
19:22:08 <nicubunu> and i know nothing about hinting, so can't do myself properly
19:22:08 <mizmo> http://duffy.fedorapeople.org/webdesign/fedoracommunity.org/fedoracommunity.org.5.png
19:22:23 <mizmo> alsohere
19:22:23 <mizmo> http://duffy.fedorapeople.org/webdesign/fedoraproject.org/fedoraproject.org.3.png
19:22:31 <nicubunu> mizmo: i need ș and ț
19:22:39 <mizmo> nicubunu, are those the only two missing?
19:22:51 <nicubunu> for my language, i believe yes
19:22:54 <mizmo> okay cool
19:23:02 <mizmo> has anyone else noticed missing glyphs for their language in comfortaa?
19:23:12 * mizmo very happy to be able to write her name lol
19:23:27 <finalzone> no on my side
19:23:45 <mizmo> sdziallas, (if you are there) are there any missing German glyphs in Comfortaa that you are aware of?
19:24:04 <mizmo> well
19:24:16 <mizmo> when the font creator Johan gets back (I think at the end of this week)
19:24:22 <mizmo> i can let him know about ș and ț
19:24:37 <mizmo> #action mizmo to talk to Johan about missing  ș and ț in Comfortaa
19:24:46 <mizmo> the other discussion point on fonts is our body text font
19:24:57 <mizmo> we've been looking at Droid Sans but jimmac had another suggestion which is Dave Crossland's font
19:24:58 <nicubunu> tomorrow will send a mail with codes and all the needed info
19:25:04 <mizmo> nicubunu, that would be awesome
19:25:13 <mizmo> #action tomorrow nicubunu will send an email with the codes and info for missing glyphs
19:25:19 <nicubunu> my complaint is also true for cantarell
19:25:29 <mizmo> this is the new suggestion http://abattis.org/cantarell/
19:25:32 <mizmo> nicubunu, same glyp0hs missing?
19:25:37 <nicubunu> yes
19:25:40 <mizmo> what do folks think about Cantarell?
19:25:50 <mizmo> i think a strong case for it is that Dave created it using open source software
19:26:05 <nicubunu> i had a weird experience with cantarell
19:26:12 <mizmo> what happened?
19:26:30 <nicubunu> copied it in .fonts and tried to use it in inkscape... i can't make it non-bold
19:26:46 <mizmo> that might be a problem in the font file
19:26:48 <nicubunu> i press the button and it says bold
19:26:59 <nicubunu> stays
19:26:59 <sdziallas> mizmo: hey :)
19:27:02 <mizmo> ive seen similar issues in some fonts, i dont remember what the problem was but it should be fixable
19:27:04 <sdziallas> (sorry for being late)
19:27:11 <mizmo> sorry for the drive-by ping sdziallas :)
19:27:20 <sdziallas> I'm not aware of any, but... I can have a look real quick.
19:27:25 <mizmo> sdziallas, that would be awesome
19:27:46 <mizmo> jimmac! you speak Czech, right? have you noticed any missing glyphs in Comfortaa?
19:27:57 <mizmo> or Cantarell?
19:28:39 <finalzone> nicubunu, I think the bug about bold in Cantarell is from Inkscape
19:28:43 <mizmo> does anybody have strong feelings towards Cantarell vs Droid?
19:28:55 <mizmo> #action investigate bold bug with Cantarell & Inkscape
19:29:14 <mizmo> nicubunu, would you be willing to contact Dave about the missing Romanian glyphs?
19:29:15 <nicubunu> finalzone: thanks for the tip, will try also in gimp... but i need the fonts working in inkscape too
19:29:28 <nicubunu> mizmo: OK
19:29:43 <ryanlerch-mobile> Canarell is not packaged yet, right?
19:29:43 <mizmo> cool
19:29:59 <mizmo> #action nicubunu to contact Dave Crossland re: missing ș and ț
19:29:59 <finalzone> no problem.  doing Ctrl+Shift+T is a workaround for bold in inscakpe
19:30:04 <finalzone> inkscape
19:30:07 <nicubunu> i will put the info together for comfortaa anyway
19:30:11 <sdziallas> mizmo: looks fine for me, let me do a close check.
19:30:13 <mizmo> ryanlerch-mobile, i dont think it is yet no. but that shouldn't be a blocker
19:30:34 <mizmo> #info workaround for cantarell bold bug in inkscape is ctrl+shift+t
19:30:48 <ryanlerch-mobile> I just tried to find it and wasn't sure if it was or not :)
19:30:50 <mizmo> okay so it seems like nobody has strong opinions here?
19:30:57 * mizmo feels kind of strongly more towards Cantarell than Droid
19:31:07 <mizmo> Cantarell isn't as in wide a usage and it's also created in FLOSS
19:31:26 * nicubunu +1, for a more personalized identity
19:31:28 <mizmo> so I think we can look a bit more unique with it and also support FLOSS a bit more
19:31:28 <ryanlerch-mobile> FLOSS= fontforge?
19:31:33 <mizmo> ryanlerch-mobile, yep!
19:31:34 <sdziallas> mizmo: cantarell seems to support ä/ö/ü/ß :)
19:31:41 <mizmo> he gave a talk at LGM this year about its creation
19:31:44 <mizmo> sdziallas, sweet!!
19:31:51 <mizmo> sdziallas, thanks for checking :)
19:31:56 <mizmo> sdziallas, did you try comfortaa too?
19:32:05 <sdziallas> (at least it looks really strongly to me like this isn't dejavu)
19:32:13 <sdziallas> mizmo: argh, sorry. I mean comfortaa!
19:32:17 <mizmo> ohhhh awesome
19:32:19 <sdziallas> (didn't try cantarell)
19:32:26 <mizmo> this is good news either way :)
19:32:31 <mizmo> okay
19:32:35 <mizmo> so we have a few action items for that one
19:32:49 <mizmo> i guess we're at the halfway mark now
19:32:58 <mizmo> we'll move to the next topic and come back to this if we need to
19:33:19 <mizmo> tw2113, you ready to talk about the join page?
19:33:48 <mizmo> hmm maybe not, we'll come back to it;
19:33:52 <mizmo> #topic fedoraproject.org redesign
19:34:00 <mizmo> so i think this has been brought up before
19:34:12 <mizmo> before F14 the fedora websites team is working on a redesign of www.fpo
19:34:24 <mizmo> you've probably seen some of the old mockups, we've been trying to push this since before F11 lol
19:34:31 <mizmo> but we got a little bit delayed -
19:34:41 <mizmo> we had a requirement to complete spins.fpo *first*
19:34:52 <mizmo> so i think spins.fpo was finished for F12, the new get.fpo was finished for F13
19:35:02 <mizmo> so for F14 the front page should be finished
19:35:15 <mizmo> there's a pretty detailed schedule Sijis, ricky, and I put together for the project
19:35:35 <mizmo> http://poelstra.fedorapeople.org/schedules/f-14/f-14-web-tasks.html
19:35:41 <mizmo> oh and im late on osome of the tasks too, grr
19:35:44 <mizmo> anyway
19:35:56 <mizmo> i showed you a couple mockups before
19:36:15 <mizmo> thisis what i have right now for www.fpo http://duffy.fedorapeople.org/webdesign/fedoraproject.org/fedoraproject.org.3.png
19:36:35 <mizmo> and a corresponding style for fedoracommunity.org (a much smaller project): http://duffy.fedorapeople.org/webdesign/fedoracommunity.org/fedoracommunity.org.5.png
19:36:44 <mizmo> its a good opportunity i think to try out comfortaa as well
19:36:54 <tw2113> i'm here now
19:36:54 <mizmo> anyway all the sources for the mockups are in those directories
19:37:02 <mizmo> does anybody have any questions or concerns about the redesign?
19:37:06 <mizmo> want to get involved, etc?
19:37:11 <mizmo> tw2113, cool we'll get to your topic next!
19:37:15 <Schendje> i'd love to get involved
19:37:18 <Schendje> anything at all for me to do?
19:37:24 <nicubunu> i think the page is too tall, a lot of scrolling needed
19:37:28 <mizmo> Schendje, sweet!
19:37:34 <mizmo> well
19:37:51 <mizmo> there's a few items needed, Schendje
19:38:03 <mizmo> one thing we'd like to do is a content review of  the current www.fpo -
19:38:25 <mizmo> are the pages we have at www.fpo (and these are just the static webpages, not the wiki) generally correct? are there any issues with them? suggestions / improvements to be made?
19:38:31 <mizmo> we're looking for an assessment of what we have now
19:38:35 <mizmo> another task
19:38:45 <mizmo> is that at least the initial idea we had
19:38:52 <mizmo> was to develop some content for www.fpo
19:38:55 <mizmo> there's four categories:
19:39:29 <mizmo> "Your Life on Fedora" showing how Fedora helps you do the things you do anyway, like listen to music or chat with friends
19:39:44 <mizmo> people do these things with proprietary software now so it might be a way to show htem the open source way of doing the same thing
19:40:13 <mizmo> "It's Better" to show how Fedora & FLOSS in general are better technologically
19:40:26 <mizmo> the one example article in the mockup talks about how/why Fedora is more secure than other OSes
19:40:51 <mizmo> "Do It With Fedora" - kind of a crafty category, showing off fun projects you can make using Fedora, with a tutorial to accompany it
19:40:56 <mizmo> and the last one is
19:41:27 <mizmo> "I use Fedora" which is interviews of actual Fedora users from different fields - maybe a student, a developer, a mom, etc. talking about how they use Fedora in their work
19:41:37 <mizmo> so we need someone to help manage the creation of those articles
19:41:52 <mizmo> EG one task we are behind on right now is announcing these article concepts and getting feedback on them, getting ideas for what articles to write
19:42:04 <mizmo> for I use Fedora we had the idea to interview a student who uses Fedora
19:42:15 <mizmo> for do it with Fedora we had the idea to do a tutorial on using Cheese
19:42:17 <mizmo> etc etc
19:42:25 <mizmo> Schendje, do either of those sound like a project you'd be interested in?
19:42:48 <mizmo> nicubunu, it is pretty long, but I think the most important content is above the fold
19:42:54 <nicubunu> who is the owner of the text there? websites? what's the relation with marketing, documentation, news?
19:42:58 <mizmo> that being said i think keeping things 'above the fold' isn't as important as it used to be
19:43:12 <nicubunu> on my netbook is about 3.5 screens
19:43:21 <mizmo> nicubunu, it's not determined yet. i think maybe ultimately marketing should own the content
19:43:31 <mizmo> nicubunu, the mockup is static, the actual site will be dynamic and i hope would scale down properly
19:43:40 <finalzone> that will be a good test for XO laptop too
19:43:47 <mizmo> ownership is something the content manager here would probably need to wrok out
19:44:02 <finalzone> hopefully the page is scalable
19:44:18 <nicubunu> we don't want in-fights for the content
19:44:40 <mizmo> nicubunu, lol at this point im desperate to get anyone to want to own it :)
19:44:51 <mizmo> if people want to fight over it, that would be awesome if you know what i mean ;-)
19:45:04 <mizmo> that point being said, i do think we need to make sure it works on netbooks
19:45:12 <mizmo> i would also like to make a version for mobile phones
19:45:44 <Schendje> is the content review about the content only, or the design and layout too?
19:46:05 <mizmo> Schendje, design and layout too, especially where they might cause issues or confusion, are definitely points that could be focused on, but
19:46:10 <mizmo> i think it needs to focus mostly on
19:46:13 <mizmo> "what content is here"
19:46:17 <mizmo> "is that content correct?"
19:46:22 <mizmo> "is there content we need here that is missing?"
19:46:24 <Schendje> yeah ok
19:46:27 <Schendje> that sounds cool :)
19:46:33 <mizmo> "does anybody have ideas on improving the whole situation ":)
19:46:43 <mizmo> so mostly focus on content, but design tips/suggestions are definitely welcome
19:46:48 <Schendje> but where should i pay attention? i'm not tracking the websites team at all, for example...
19:46:48 <mizmo> does it seem like something you'd want to take on Schendje?
19:46:55 <Schendje> yeah absolutely!
19:46:58 <mizmo> Schendje, we haven't really started meeting on it yet,
19:47:18 <mizmo> Schendje, actually I think just this week Sijis sent out a email to set the time for the websites meetings
19:47:31 <mizmo> so maybe join the websites team list and submit your available times :)
19:47:40 <mizmo> it's definitely a multi-dimensional project that spans many teams
19:47:40 <Schendje> yep will do!
19:47:47 <ryanlerch_laptop> mizmo:  i can ping the fedora-docs list and see if anyone is keen to contribute some small tutorial content (e.g. the cheese tutorial that you suggested)
19:47:53 <mizmo> but we generally either discuss it in here or in #fedora-websites
19:47:58 <mizmo> ryanlerch, that would be *awesome*
19:48:01 <mizmo> ryanlerch_laptop^^
19:48:08 <mizmo> we even just need ideas on what the tutorials should be about
19:48:29 <mizmo> the hope too is that at least a couple of them feature new upcoming features, or features recently introduced (like say in F13)
19:48:33 <mizmo> cool
19:48:45 <mizmo> #action Schendje to work on content review for www.fpo
19:49:01 <mizmo> #action ryanlerch to ping fedora-docs list for tutorial content for new www.fpo
19:49:07 <mizmo> #action mizmo to add netbook to new www.fpo test plan
19:49:13 <mizmo> #action mizmo to also mockup a fedora mobile website
19:49:35 <mizmo> #action mizmo to do call for proposals for www.fpo content (maybe blog, maybe mailing list(s)
19:49:37 <mizmo> okay cool
19:49:44 <mizmo> any other questions/comments on the web redesign?
19:49:57 <mizmo> okay since time is short i'm truckin' on
19:50:02 <mizmo> #topic new join design team page
19:50:03 <mizmo> tw2113, you are on
19:50:12 <tw2113> https://fedoraproject.org/wiki/Join_the_Design_Team
19:50:39 <tw2113> more or less, I noticed we didn't really have a good solid "so you want to join our team, good! Go here to find out how and what you need to do" page
19:51:12 <tw2113> we had somewhat of one on the frontpage of our section of the wiki, but it was all mixed in with the "so you're considering joining...this is why you should" stuff
19:51:13 <nicubunu> for me that page looks scary, with a lot of text
19:51:49 <tw2113> chances are we could seperate it out a bit more and get some whitespace going
19:52:04 <tw2113> "this section is to help get you started after you are going on the actual join process"
19:52:15 <ryanlerch_laptop> or a comic :D
19:52:38 * nicubunu does not get the clue :p
19:52:48 <tw2113> from "Fedora Design Team Communication Channels " on down, it's target for people a bit more "after i've started"
19:52:52 <tw2113> where to find us
19:53:03 <tw2113> also resources
19:53:47 <tw2113> it was mostly me piecing together what we already had and updating areas
19:53:58 <tw2113> like most of them didn't list #fedora-design for IRC, and this is our primary area
19:54:23 <tw2113> i believe we had the old mailing list references in there too, before the big changeover
19:54:52 <tw2113> if anyone knows of anything useful to add or needs further editing, go for it
19:55:18 <tw2113> I more or less wanted to get a "go to" page up that we could point the new people to
19:55:41 <Schendje> imho its great to have all of this in one place.. but don't we need a sort of introduction page *before* they go through this?
19:56:05 <nicubunu> i have some edits to make, but not now: the order of irc channels, add description of their purpose...
19:56:35 <tw2113> Schendje, this would be our introduction page https://fedoraproject.org/wiki/Artwork
19:56:54 <Schendje> tw2113: oh right, you said that :)
19:57:03 <tw2113> with a bit of editing to remove duplicate content
19:57:23 <ryanlerch_laptop> we should show off some of our awesome work on the page.
19:57:27 <nicubunu> one dau we have to move Artwork to Design
19:57:31 <ryanlerch_laptop> s/the/that/
19:57:59 <ryanlerch_laptop> just to entice new contributors.
19:58:02 <tw2113> we do have https://fedoraproject.org/wiki/Design up but the first thing it discusses is meetings
19:58:12 <tw2113> isn't that called the live cd ryanlerch_laptop ?
19:58:46 <Schendje> i hate to be so negative, but i still think the artwork page is not very introduce-y and kind of scary
19:59:01 <nicubunu> ryanlerch_laptop is talking about maing the wiki page prettier and a better "sell"
19:59:06 <Schendje> for a page that shows the design team it's very light on the design side
19:59:08 <tw2113> i was kidding
19:59:25 <Schendje> for instance what ryanlerch_laptop says about our work :)
19:59:36 <nicubunu> tw2113: of course, for that is the Design spin!
19:59:50 <tw2113> anyways, there are things to further work on
20:00:06 <tw2113> whether it be me finding some spare time some night or someone else wanting to jump in and work on the copy of the pages
20:00:46 <mizmo> hey folks sorry i had a bit of an emergency to tend to but im back now
20:01:07 * mizmo reads backscroll
20:01:51 <tw2113> i guess I really have nothing to add. I hope I got something rolling and lets see how far we can push this boulder
20:01:56 <mizmo> Schendje, the Artwork page is scary, it's way old
20:02:10 <mizmo> that weird signature thing at the top - i didnt even write it lol
20:02:16 * mizmo not really comfortable with it...
20:02:52 <mizmo> tw2113, so what do you need from us to continue with this?
20:02:57 <mizmo> tw2113, have you gotten good enough feedback?
20:03:04 <mizmo> would you like more detailed feedback on-list?
20:03:11 <tw2113> that would help
20:03:20 <mizmo> okay cool
20:03:26 <tw2113> more or less stuff we think could help our incoming people
20:03:34 <tw2113> flat out removal of stuff that no longer applies
20:03:38 <mizmo> #action mizmo to start thread on providing more detailed feedback on https://fedoraproject.org/wiki/Join_the_Design_Team wiki page
20:03:44 <mizmo> we might want the ninja image too
20:03:48 <mizmo> and maybe even advertise the bounties
20:03:53 <mizmo> i think they are maybe going to be a good way to get started
20:03:59 <mizmo> aiight
20:04:01 <mizmo> any more on this topic?
20:04:05 <mizmo> we've run a bit over on time
20:04:08 <tw2113> i'm done
20:04:16 <mizmo> sweet thanks tw2113! great job on getting the ball rolling!
20:04:30 <mizmo> making it easier for folks to join our team is really important
20:04:47 <mizmo> the other topics we had
20:04:49 <mizmo> #topic tickets
20:04:56 <mizmo> i think pierros is still working on tickets 138 and 139
20:05:08 <mizmo> i think we can let tickets well enough alone this week since we're so short on time
20:05:30 <mizmo> #topic design team  marketing interviews
20:05:43 <mizmo> Robyn told me she's caught up in FUDcon planning and hasn't had a chance to interview finalzone yet
20:05:46 <mizmo> so that's the status on this project
20:05:48 <mizmo> #topic open floor
20:05:51 <mizmo> anything else?
20:05:56 <mizmo> any questions, concerns, comments, etc? :)
20:05:59 <Schendje> oh yeah i completed https://fedorahosted.org/design-team/ticket/144 but that's really all to say about that...
20:06:14 <mizmo> woohoo kickin' Schendje !
20:06:21 <mizmo> #info Schendje completed https://fedorahosted.org/design-team/ticket/144
20:06:29 <finalzone> no question, when Robyn will be ready for making interview, I shall be ready
20:06:33 <mizmo> yay
20:06:38 <ryanlerch_laptop> Schendje:  nice!
20:06:40 <mizmo> youve got some nice design work to show off to her too finalzone
20:07:22 <finalzone> yup yup
20:07:31 <mizmo> okay i think we're set then
20:07:33 <mizmo> #endmeeting