#fedora-design Meeting
Meeting started by mizmo at 19:02:08 UTC
(full logs).
Meeting summary
- meeting time (mizmo, 19:02:12)
 
- Fedora 14 post-mortem (mizmo, 19:05:42)
  - ACTION: mizmo to
    email list re: 1900 utc or winter shift (mizmo,
    19:05:57)
- http://repos.fedorapeople.org/repos/alexh/sparkleshare/
    (mizmo,
    19:11:05)
- we'll trial sparkleshare for organizing the
    Fedora 15 artwork (mizmo,
    19:14:43)
- http://repos.fedorapeople.org/repos/alexh/sparkleshare/
    (mizmo,
    19:14:47)
- sparkleshare is yum-installable using alexh's
    repo (mizmo,
    19:14:59)
 
 
- FUDcon tshirts - EMEA, Tempe, Panama (mizmo, 19:18:18)
  - http://lists.fedoraproject.org/pipermail/design-team/2010-November/003608.html
    <= concept for FUDcon Tempe design (mizmo,
    19:19:10)
- https://fedorahosted.org/design-team/ticket/167
    <= FUDcon panama poster (mizmo,
    19:26:40)
- ACTION: mizmo to
    invite xhaksx to our meetings, cc tatica (mizmo,
    19:30:05)
- ACTION: Schendje to
    email Daniel feedback on FUDcon Tempe design (mizmo,
    19:30:48)
 
 
- Anaconda UX redesign (mizmo, 19:40:09)
  - https://fedoraproject.org/wiki/Anaconda/UX_Redesign
    (mizmo,
    19:40:34)
- https://fedoraproject.org/wiki/Anaconda/F14_Live_Media_Install
    (mizmo,
    19:40:59)
 
 
- Fedora RPG (mizmo, 19:50:52)
  - https://wiki.mozilla.org/Drumbeat/Badges
    <= Mozilla badge system (mizmo,
    19:51:36)
- http://emichan.fedorapeople.org/bedtime-panda.png
    (mizmo,
    19:52:45)
- http://emichan.fedorapeople.org/panda.svg
    (mizmo,
    19:53:04)
- ACTION: mizmo to
    create fedora rpg wiki page (mizmo,
    19:53:26)
- ACTION: mizmo &
    fabsh will try to sketch some mockups for RPG widget (mizmo,
    19:56:53)
- ACTION: mizmo needs
    to get back with the openhatch folks and schedule that meeting
    already :) (mizmo,
    19:57:12)
 
 
- openfloor (mizmo, 19:58:49)
  - http://sixgun.org/fab/blog/2010/wacom-bamboo-update-f14
    (fabsh,
    19:59:44)
- http://sixgun.org/fab/blog/2010/wacom-bamboo-update-f14
    fedora bamboo howto (mizmo,
    19:59:56)
 
Meeting ended at 20:01:15 UTC
(full logs).
Action items
  - mizmo to email list re: 1900 utc or winter shift
- mizmo to invite xhaksx to our meetings, cc tatica
- Schendje to email Daniel feedback on FUDcon Tempe design
- mizmo to create fedora rpg wiki page
- mizmo & fabsh will try to sketch some mockups for RPG widget
- mizmo needs to get back with the openhatch folks and schedule that meeting already :)
Action items, by person
  -  fabsh 
    - mizmo & fabsh will try to sketch some mockups for RPG widget
 
-  mizmo 
    - mizmo to email list re: 1900 utc or winter shift
- mizmo to invite xhaksx to our meetings, cc tatica
- mizmo to create fedora rpg wiki page
- mizmo & fabsh will try to sketch some mockups for RPG widget
- mizmo needs to get back with the openhatch folks and schedule that meeting already :)
 
-  Schendje 
    - Schendje to email Daniel feedback on FUDcon Tempe design
 
People present (lines said)
  - mizmo (190)
- fabsh (75)
- ianweller (30)
- nicubunu (30)
- Schendje (29)
- finalzone (6)
- zodbot (2)
- MostafaDaneshvar (2)
Generated by MeetBot 0.1.4.