#fedora-design Meeting
Meeting started by mizmo at 20:03:24 UTC
(full logs).
Meeting summary
- roll call (mizmo, 20:03:30)
- we have a new designer joining us today -
dmaxel! (mizmo,
20:06:46)
- Fedora 15 wallpaper (mizmo, 20:07:03)
- Emichan and Tatica will be working on the F15
wallpaper (mizmo,
20:16:33)
- we need to make sure the stripes version of the
wallpaper doesn't clash with the gnome shell overview UI
(mizmo,
20:16:45)
- we need a version of the wallpaper that is not
stripes for other desktops (mizmo,
20:16:56)
- design team join tasks (mizmo, 20:17:46)
- ACTION: mizmo to
update design team join instructions to advise against picking up
icon tasks (mizmo,
20:20:25)
- https://fedorahosted.org/design-team/ticket/178
(mizmo,
20:20:56)
- https://fedorahosted.org/design-team/ticket/177
(mizmo,
20:21:02)
- mizmo sent danny an email with links to the
robotics suite tasks and spins banner templates (mizmo,
20:25:04)
- F15 supplemental wallpaper (mizmo, 20:25:20)
- GNOME stripes source
http://gitorious.org/gnome-design/gnome-design/blobs/master/wallpaper/stripes.xcf.bz2
(mizmo,
20:39:10)
- http://fedorapeople.org/groups/designteam/Misc/GNOME/stripes.xcf.bz2
(mizmo,
20:49:26)
- the other stripes source link didn't work. this
one does:
http://fedorapeople.org/groups/designteam/Resources/Fedora%20Release%20Themes/F15/Alpha%20Development/stripes.xcf.bz2
(mizmo,
20:51:26)
- we've advertised the F15 supplemetnal
wallpapers to the major linux/floss artists' groups on deviant art
:) (mizmo,
20:57:47)
- image annotation app + fedora infrastructure? (mizmo, 20:58:01)
- https://fedorahosted.org/fedora-infrastructure/ticket/2580
image annotation Fedora infrastructure ticket (mizmo,
20:58:36)
- we have a public test server to host the image
annotation app (mizmo,
21:03:03)
- image annotation app deployment is waiting on
some security fixes from Emichan (mizmo,
21:03:17)
- mizmo happy to offer some of her dreamhost
space for backups (mizmo,
21:03:24)
- new design team bounty (mizmo, 21:04:03)
- Fedora challenge coin design will be the next
design team bounty
https://fedorahosted.org/design-team/ticket/171 (mizmo,
21:09:17)
- open floor (mizmo, 21:09:22)
Meeting ended at 21:46:48 UTC
(full logs).
Action items
- mizmo to update design team join instructions to advise against picking up icon tasks
Action items, by person
- mizmo
- mizmo to update design team join instructions to advise against picking up icon tasks
People present (lines said)
- mizmo (164)
- tatica (43)
- jsmith (26)
- spot (11)
- dmaxel (9)
- Emichan (9)
- wonderer (7)
- dmaxel_ (6)
- fabsh (6)
- t2hot (5)
- zodbot (4)
- ianweller (1)
- MarkDude (1)
Generated by MeetBot 0.1.4.