#fedora-design Meeting

Meeting started by mizmo at 18:01:31 UTC (full logs).

Meeting summary

  1. roll call (mizmo, 18:01:40)
  2. fedora 18 wallpapers: deadlines (mizmo, 18:05:10)
    1. http://pookstar.deviantart.com/art/Stainless-blue-cloth-315476739 (mizmo, 18:10:33)
    2. http://cfoch.tumblr.com/search/fedora (mizmo, 18:10:37)
    3. http://gnokii.fedorapeople.org/screenshot_osmos1.jpeg (gnokii, 18:12:23)
    4. http://gnokii.fedorapeople.org/screenshot_osmos1.jpeg (mizmo, 18:12:36)
    5. http://www.flickr.com/photos/tatadbb/7626868336/in/pool-freewallpapersvenezuela (mizmo, 18:16:36)
    6. ACTION: tatica will iterate on http://www.flickr.com/photos/tatadbb/7626868336/in/pool-freewallpapersvenezuela - try blue colors, try foundation colors, try fedora logo and foundation shapes. (mizmo, 18:23:24)
    7. the majority of team members in the meeting agreed tatica's butterflies wallpaper, in some form, should make fedora 18 (mizmo, 18:23:42)
    8. http://tatica.org/2012/07/21/loving-bokeh/ (tatica, 18:23:54)
    9. http://tatica.org/2012/07/21/loving-bokeh/ (mizmo, 18:24:01)
    10. http://25.media.tumblr.com/tumblr_m7g76noSsF1rsekt2o1_1280.png (mizmo, 18:24:47)
    11. http://gnokii.fedorapeople.org/screenshot_osmos1.jpeg (mizmo, 18:30:56)
    12. http://www.flickr.com/search/?q=dandelion&l=commderiv&ss=0&ct=0&mt=all&w=all&adv=1 (tatica, 18:33:24)
    13. http://www.flickr.com/photos/81847300@N06/7653271512/in/photostream (mizmo, 18:33:33)
    14. http://www.doom.co.il/elad/pics/29-03-2012/P1010726.JPG http://www.doom.co.il/elad/pics/25-03-2012/P1010660.JPG (elad_laptop, 18:36:33)


Meeting ended at 18:59:41 UTC (full logs).

Action items

  1. tatica will iterate on http://www.flickr.com/photos/tatadbb/7626868336/in/pool-freewallpapersvenezuela - try blue colors, try foundation colors, try fedora logo and foundation shapes.


Action items, by person

  1. tatica
    1. tatica will iterate on http://www.flickr.com/photos/tatadbb/7626868336/in/pool-freewallpapersvenezuela - try blue colors, try foundation colors, try fedora logo and foundation shapes.


People present (lines said)

  1. mizmo (176)
  2. tatica (75)
  3. cfoch (37)
  4. gnokii (27)
  5. elad_laptop (23)
  6. t2hot|desire (19)
  7. pseudomonas (13)
  8. ryanlerch (5)
  9. zodbot (5)
  10. jreznik_n9 (3)
  11. thunderbirdtr (1)


Generated by MeetBot 0.1.4.