12:06:11 <mizmo_> #startmeeting design
12:06:11 <zodbot> Meeting started Thu Apr  7 12:06:11 2016 UTC.  The chair is mizmo_. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:06:11 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:06:11 <zodbot> The meeting name has been set to 'design'
12:06:21 <mizmo_> #topic roll call
12:06:23 <mizmo_> who is here :)
12:06:26 <mizmo_> .hello duffy
12:06:29 <zodbot> mizmo_: duffy 'Máirín Duffy' <fedora@linuxgrrl.com>
12:06:47 <mleonova> .hello mleonova
12:06:48 <zodbot> mleonova: mleonova 'Maria Leonova' <mleonova@redhat.com>
12:07:46 <elioqoshi> .hello elioqoshi
12:07:47 <zodbot> elioqoshi: elioqoshi 'Elio Qoshi' <ping@elioqoshi.me>
12:07:56 <mizmo_> cool
12:08:06 <mizmo_> #topic open floor
12:08:09 <mizmo_> anything to bring up before we do tickets?
12:08:16 <elioqoshi> Yes!
12:08:26 <mizmo_> #info we've had some requests to change the meeting time; i may send out a when is good today
12:08:30 <mizmo_> whats up elioqoshi
12:09:03 <elioqoshi> I was together with jonatoni in Prishtina, Kosovo 2 weeks ago for the FAD
12:09:04 <elioqoshi> http://elioqoshi.me/en/2016/03/fmad/
12:09:22 <elioqoshi> Among others, I held a talk about contributing to Fedora Design, with a focus on Badges
12:09:40 <elioqoshi> We had a small workshop with attendees trying their hand on badge design
12:09:59 <mizmo_> oh sweet you did a badge workshop!
12:10:05 <elioqoshi> They really liked it, as it was fairly easy with Inkscape and ready to use resources
12:10:09 <mizmo_> did they work on open badge tickets?
12:10:12 <mleonova> I did a workshop on badges yesterday, too ;)
12:10:25 <mizmo_> how did it go mleonova?!
12:10:51 <mleonova> it was fun, couple people even signed up for FAS accounts
12:11:11 <mleonova> even though it's just random open house visitors)
12:11:16 <elioqoshi> mizmo_ we tried on one, but as most were non designers, I asked them to compose badges with the given resources by telling them a description and they would compose a badge
12:11:26 <mizmo_> mleonova: \o/ awesome!
12:11:33 <elioqoshi> Good stuff mleonova !
12:11:54 <mizmo_> mleonova: did you participants work on any tickets or was it more freeform?
12:12:23 <mizmo_> #info elioqoshi had a small badges workshop at the FAD/Mozilla event in Kosovo 2 weeks ago
12:12:29 <mleonova> mizmo_, nah, we just followed the tutorial, they were newbies to badges
12:12:36 <mizmo_> #info mleonova lead a badges workshop in Brno yesterday
12:12:40 <mleonova> but had fun I hope)
12:12:55 <mizmo_> did anybody have inkscape issues or did that go pretty well?
12:13:03 <mleonova> elioqoshi, cool ;)
12:13:07 <elioqoshi> It went surprisingly well
12:13:14 <mleonova> no inkscape issues
12:13:20 <mleonova> everything worked well
12:13:22 <elioqoshi> People were like "oh, I didn't know that's so easy"
12:13:33 <mizmo_> great news :)
12:13:37 <mleonova> one person even did a badge on Mac in Sketch
12:14:01 <elioqoshi> Does Sketch export SVG correctly?
12:14:07 <elioqoshi> Because Illustrator doesn't
12:14:10 <mleonova> elioqoshi, no idea
12:14:23 <mleonova> saw it for the first time in my life ;P
12:14:51 <mizmo_> well awesome, it seems badges really are a good way to start with newbies
12:15:06 <mizmo_> any lessons learned in terms of running the workshops?
12:15:07 <elioqoshi> It is
12:15:38 <elioqoshi> Well, 1h is not enough :)
12:15:46 <mleonova> in my case it was hard to get everybody in at the same time, people came in waves due to the event
12:15:52 <elioqoshi> When I do it again, I will ask for at least 2h
12:16:21 <mizmo_> #info elioqoshi felt 1 hour wasn't long enough for workshop, 2 hours would be better
12:16:35 <mizmo_> #info mleonova had participants coming in waves so couldn't instruct all at same time
12:16:41 <mleonova> one lesson: they do whatever you tell them to do ;)
12:16:51 <mleonova> can do mass sign up :D
12:17:34 <mizmo_> cool anything else on the badges workshops or any other open floor issues?
12:17:56 <elioqoshi> I have one unrelated to workshops if mleonova has nothing to add
12:18:07 <mleonova> elioqoshi, do ahead
12:18:22 <mizmo_> we should have a badge for leading badge workshops lol, very cool of you guys to run them
12:18:32 <elioqoshi> badgeception!
12:18:38 <mleonova> =))
12:18:52 <elioqoshi> I occassionally write for SitePoint.com and one of the things I do is facilitate Sourcehunt Design
12:19:10 <elioqoshi> Sourcehunt Design promotes open source projects which need design love
12:19:14 <elioqoshi> This is the latest issue:
12:19:16 <elioqoshi> http://www.sitepoint.com/sourcehunt-design-february-make-mark/
12:19:38 <elioqoshi> For the April issue, I wanted to include a much bigger piece on Fedora, around 400-600 words
12:19:53 <elioqoshi> How one can contribute to Fedora Design and getting started
12:20:22 <elioqoshi> If you have any tips on how I should write that, feel free to tell me. Or even if you want to help out proofreading or similar :)
12:20:28 <elioqoshi> I should have it ready in a few days
12:21:00 * mizmo_ looks
12:21:43 <elioqoshi> SitePoint has over 250k unique visitors each day. And Sourcehunt articles are expected to reach 1000-3000 views within the first month
12:21:52 <elioqoshi> I think this will be good for us
12:22:16 <mizmo_> elioqoshi: hey this is cool
12:22:28 <mizmo_> elioqoshi: are you aware of the open source design group on github that came out of fosdem last year?
12:22:40 <elioqoshi> Yep I am, I'm part of that
12:22:44 <elioqoshi> And this is inspired by them
12:22:53 <mizmo_> okay cool
12:23:13 <elioqoshi> I met most OSD members this year at FOSDEM
12:23:23 <elioqoshi> So yeah, that's all from me for now :)
12:23:40 <mizmo_> so this is probably a good thing to refer to when writing about how to get started https://fedoraproject.org/wiki/Join_the_Design_Team
12:23:45 <mizmo_> this is a great idea, i'm glad you're doing it
12:23:58 <mizmo_> if you have a draft feel free to send to the list and ill be happy to proofread / sanity check, etc.
12:24:07 <elioqoshi> Superb, thanks mizmo_
12:24:16 <mizmo_> #info elioqoshi is writing an article to promote Fedora Design on sitepoint / Sourcehunt Design
12:24:22 <mizmo_> alright let's get to the ticket
12:24:33 <mizmo_> #topic tickets
12:25:21 <mizmo_> this one is coming up as stalled (t-shirts for contributors) but it's done and closed, just need to remove one of the flags
12:25:24 <mizmo_> https://fedorahosted.org/design-team/ticket/424
12:25:24 <fedmsg-design> meetbot.meeting.item.link -- mizmo_ linked to more information in the "design" meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/424"
12:25:33 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/424
12:26:13 <mizmo_> #link https://fedorahosted.org/design-team/ticket/414
12:26:13 <fedmsg-design> meetbot.meeting.item.link -- mizmo_ linked to more information in the "design" meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/414"
12:26:22 <mizmo_> Logo it.fedoracommunity.org
12:26:50 <mizmo_> oh gosh
12:26:58 <mizmo_> the designs in this ticket dont follow the logo usage guidelines
12:28:56 * mizmo_ looking thru them still
12:29:30 <mizmo_> it looks lke they ended up using one of the designs oskar did
12:30:42 <mizmo_> well
12:30:46 <elioqoshi> mizmo_ what's an example of a community using it right?
12:30:47 <mizmo_> okay i get it now that's their old design
12:30:50 <mizmo_> elioqoshi: sec
12:31:12 <mizmo_> elioqoshi: so this one is no bueno because the 'f' in the logomark is missing https://fedorahosted.org/design-team/attachment/ticket/414/original_cmplnt_invrtd.png
12:31:30 <mizmo_> otherwise it's better than the old design because it uses Comfortaa
12:32:11 <mizmo_> elioqoshi: we really prefer the location specific teams use the sublogo templates https://fedoraproject.org/wiki/Logo/UsageGuidelines#Fedora_Sub-Logos:_Standard_uses_of_the_Fedora_Logo_with_other_elements
12:33:36 <mizmo_> so this is what i think we should do
12:33:53 <mizmo_> oskar hasn't responded in 4 weeks; our rule is to reopen tickets with 4 weeks of no response
12:34:14 <mizmo_> does anybody here want to grab this one? otherwise we can leave open and advertise it to the team on the list
12:35:29 <mizmo_> okay ill ust open it up
12:36:11 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/414
12:36:33 <mizmo_> #info ticket 414 for Fedora Italian Community logo design open for a designer to take on
12:37:14 <mizmo_> https://fedorahosted.org/design-team/ticket/405
12:37:14 <fedmsg-design> meetbot.meeting.item.link -- mizmo_ linked to more information in the "design" meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/405"
12:37:26 <mizmo_> this one is Help designing and laying out an infographic or other digital document for Fedora Council's EDU Objective.
12:37:43 <mizmo_> so i did a design before my leave, Yogi modified it (looks great, thanks!), and no response from him in 6 weeks
12:38:05 <mizmo_> we should check with decause what he wants to do with it
12:38:10 <mizmo_> i can do that today
12:38:15 <mizmo_> #action mizmo to check with decause re: ticket 405
12:38:19 <mizmo_> i'll open the ticket up too
12:38:52 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/405
12:39:26 <mizmo_> https://fedorahosted.org/design-team/ticket/199
12:39:26 <fedmsg-design> meetbot.meeting.item.link -- mizmo_ linked to more information in the "design" meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/199"
12:40:00 <mizmo_> #action mizmo ask.fpo ticket - i need to talk to puiterwijk to see if it's in staging to update ticket, i will do that
12:40:17 <mizmo_> #topic untriaged tickets
12:40:34 <mizmo_> some of these are triaged and just need theflag, if they go by without discussing that's just me adding the 'triaged' flag
12:40:57 <mizmo_> https://fedorahosted.org/design-team/ticket/434  Python/Fedora brochure
12:40:58 <fedmsg-design> meetbot.meeting.item.link -- mizmo_ linked to more information in the "design" meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/434  Python/Fedora brochure" https://fedorahosted.org/design-team/ticket/434
12:41:16 <mizmo_> oh i'm going to ask on this one about print ready designs too
12:41:55 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/434
12:42:24 <mizmo_> https://fedorahosted.org/design-team/ticket/428 logo for south east asian translation challenge
12:42:25 <fedmsg-design> meetbot.meeting.item.link -- mizmo_ linked to more information in the "design" meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/428 logo for south east asian translation challenge" https://fedorahosted.org/design-team/ticket/428
12:42:29 <mizmo_> haven't heard from gnokii on this one, will ping
12:42:37 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/428
12:42:44 <mizmo_> https://fedorahosted.org/design-team/ticket/428 tshirt for p ycon
12:42:44 <fedmsg-design> meetbot.meeting.item.link -- mizmo_ linked to more information in the "design" meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/428 tshirt for p ycon" https://fedorahosted.org/design-team/ticket/428
12:43:12 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/428
12:44:01 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/431
12:44:40 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/434
12:44:58 <mizmo_> (I'm adding some blockedby flags too for tickets we're waiting for the reporter to give us infos on)
12:45:11 <mizmo_> https://fedorahosted.org/design-team/ticket/432 Update Fedora Logic Model Template Graphic Design
12:45:11 <fedmsg-design> meetbot.meeting.item.link -- mizmo_ linked to more information in the "design" meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/432 Update Fedora Logic Model Template Graphic Design" https://fedorahosted.org/design-team/ticket/432
12:45:51 <mizmo_> this one is related to 405
12:45:57 <mizmo_> and it's open for taking
12:46:11 <mizmo_> #info ticket 432 for updating Fedora logic model open for taking, related to ticket 405
12:46:16 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/432
12:47:28 <ryanlerch> oh! messed up the timezones :(
12:47:36 <mizmo_> ryanlerch: we're still here :)
12:47:43 <ryanlerch> morning!
12:47:56 <mizmo_> got anything to talk about? i'm cleaning up the tickets that are actually triaged that need the triaged keyword
12:48:19 <mleonova> hey ryanlerch
12:48:28 <ryanlerch> hey mleonova
12:48:35 <mleonova> I saw you changing something in the repo? =)
12:48:58 <ryanlerch> mleonova: yeah, i needed somewhere to put the summit poster i am working on
12:49:04 <ryanlerch> :)
12:49:26 <mleonova> ryanlerch, cool =) if you got anything else, please upload
12:49:29 <mizmo_> ryanlerch: want some feedback on it? https://fedorahosted.org/design-team/ticket/435
12:50:08 <ryanlerch> mizmo_: yes please!
12:50:23 <mleonova> ryanlerch, ohh the rockets look so cool
12:50:26 <mizmo_> ryanlerch: i liked the flat versions of the trails better than the shaded ones - the examples colleen gave seemed pretty flat
12:50:41 <mizmo_> it might be neat to have the four F's artwork on each of the rockets
12:50:50 <mizmo_> but i dont know if it'll be too busy
12:51:01 <ryanlerch> yeah, that was my next thing i was going to try actaully
12:51:08 <ryanlerch> just the logos i thought
12:51:27 <mizmo_> yeh just the artwork not the text
12:51:35 <mizmo_> that would be worth tryin
12:52:04 <ryanlerch> mizmo_: you didnt like the two-tone trails?
12:53:03 <mizmo_> ryanlerch: not as much as the flat - look at the mars and 'the grand tour' examples she sent, one has rocket trails even - they are super flat. the second tone makes it read as ridged to me, gives it a different feeling
12:53:49 <mizmo_> maybe instead of having it two tone in the same color
12:54:11 <mizmo_> do something like the aurora in the jupiter balloons one - do 3 tones, the color in the middle and analogous color on either side?
12:54:44 <ryanlerch> ooh, yeah i might give that a go
12:55:17 <mizmo_> \o/
12:55:20 <mizmo_> cool
12:55:31 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/436
12:55:36 <ryanlerch> thanks for the feedback mleonova mizmo_  !
12:56:13 * ryanlerch is not set on that desing, if you both have any other ideas, feel free to experiment!
12:56:35 <mizmo_> here's a new one that needs triaged
12:56:41 <mizmo_> https://fedorahosted.org/design-team/ticket/433
12:56:41 <fedmsg-design> meetbot.meeting.item.link -- mizmo_ linked to more information in the "design" meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/433"
12:56:50 <mizmo_> Layout changing icons and UX advise
12:58:00 <mizmo_> oh this one isn't too hard
12:59:12 <mizmo_> i think for the one labeled 'horizontal' do a little grid icon, the one labeled 'vertical' do a hamburger stripes icon (with a break to show the space between images and text)
12:59:54 <mizmo_> ill take this one
12:59:56 <mizmo_> okay
13:00:00 <mizmo_> it's the top of the hour
13:00:02 <mizmo_> #topic
13:00:08 <mizmo_> anything else?
13:00:50 <mizmo_> okay i'm going to endmeeting then
13:00:52 <mizmo_> 4...
13:00:54 <mizmo_> 3...
13:00:56 <mizmo_> 2...
13:00:56 <mleonova> mizmo_, can you please upload files for the python brochure to the repo
13:00:58 <mizmo_> 1...
13:01:00 <mizmo_> #endmeeting