14:02:20 <mizmo> #startmeeting design-team
14:02:20 <zodbot> Meeting started Thu Jul 14 14:02:20 2016 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:02:20 <zodbot> The meeting name has been set to 'design-team'
14:02:20 <fedmsg-design> meetbot.meeting.start -- duffy started meeting "design-team" in #fedora-design
14:02:32 <mizmo> 3chair riecatnor mleonova
14:02:35 <mleonova> I'm also in another meeting tho..
14:02:37 <mizmo> #chair riecatnor mleonova
14:02:37 <zodbot> Current chairs: mizmo mleonova riecatnor
14:02:46 <mizmo> its all good
14:03:12 <mizmo> #topic roll call!
14:03:13 <fedmsg-design> meetbot.meeting.topic.update -- The topic of duffy's "design-team" meeting changed to "roll call!" in #fedora-design
14:03:16 <mizmo> .hello duffy
14:03:17 <zodbot> mizmo: duffy 'Máirín Duffy' <fedora@linuxgrrl.com>
14:03:23 <riecatnor_> .hello riecatnor
14:03:24 <zodbot> riecatnor_: riecatnor 'None' <riecatnor@gmail.com>
14:03:52 <mleonova> .hello mleonova
14:03:53 <zodbot> mleonova: mleonova 'Maria Leonova' <mleonova@redhat.com>
14:04:06 <mizmo> okay
14:04:17 <mizmo> so i think maybe we should do quick status on our flock tickets
14:04:28 <mizmo> then maybe talk about the FAD
14:04:38 <mizmo> and if we have any time left maybe hit up some tickets, sound good?
14:04:49 <riecatnor_> sounds good to me
14:04:50 <mleonova> sure!
14:04:56 <mizmo> kk
14:04:59 <mizmo> #topic flock tickets
14:05:00 <fedmsg-design> meetbot.meeting.topic.update -- The topic of duffy's "design-team" meeting changed to "flock tickets" in #fedora-design
14:05:12 <mizmo> https://fedorahosted.org/design-team/ticket/459
14:05:12 <fedmsg-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/459"
14:05:17 <mizmo> here's the tracking ticket for all the work
14:05:54 <mizmo> the t-shirts are in to the vendor and ordered as of an hour or so ago. so the vendor is looking at the files now. mshakshober, we may find out tomorrow if there are any issues with the files
14:06:30 <mizmo> mshakshober, can you upload your *.sla file to the ticket so just in case there's a last minute issue with the files we can fix it?
14:06:37 <mizmo> the ticket is here: https://fedorahosted.org/design-team/ticket/455
14:07:17 <mizmo> mleonova, re the lanyard badges - i have the DB dump of all the registered attendees, i can put together a spread sheet for the vendors with each person's name and details with what color badge they should get
14:07:31 <mleonova> ok, yeah!
14:07:34 <mizmo> mleonova, it looks like kveta had a question about the design, is there anything we need?
14:07:42 <mizmo> we could totally just drop the wifi idea and go forward with the design we have i think
14:07:46 <mleonova> also I think there was a question of the lanyard itself
14:07:54 <mshakshober> sure, i'll upload those .slv files now!
14:07:56 <mleonova> what color
14:08:03 <mizmo> mleonova, do you think blue will work?
14:08:03 <mleonova> and what should be on it
14:08:06 <mleonova> yeah
14:08:20 <mshakshober> *.sla files
14:08:23 <mizmo> mleonova, i would say maybe we should keep it cheap and just do plain blue, im guessing an imprint is extra $$
14:08:38 <mleonova> mizmo, ok, yeah
14:08:51 <mizmo> hopefully thats not too party pooper
14:09:40 <mleonova> mizmo, I think the badges are pretty enough themselves
14:09:59 <mizmo> yeh i agree!!
14:10:17 <mizmo> mleonova, okay so ill prep the spreadsheet and send it to you and kveta, and can you finalize the design files?
14:10:24 <mleonova> cool! yeah
14:10:29 <mizmo> mleonova, im guessing they need cmyk
14:10:39 <mleonova> mizmo, pretty sure they do
14:10:42 <mizmo> if you could upload the svgs and slas to the ticket that would be awesome too, then we can reuse for next year
14:10:53 <mleonova> I totally will
14:11:19 <mizmo> cool
14:11:22 <mleonova> mizmo, can you please comment on the ticket, so I will not miss anything?
14:11:29 <mizmo> mleonova, absolutely
14:11:36 <mleonova> thank you!
14:12:57 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/457
14:12:58 <mizmo> ok ticket updated
14:13:06 <mizmo> okay next is the signage for the venue rooms
14:13:14 <mizmo> mshakshober worked on this one - here is her latest versions
14:13:31 <mizmo> registration - https://fedorahosted.org/design-team/attachment/ticket/454/flock%20sign_registration_2.png
14:13:39 <mshakshober> i just updated the signage ticket so they are all up to date
14:13:48 <mizmo> open qa room - https://fedorahosted.org/design-team/attachment/ticket/454/flock%20sign_openQA_2.png
14:14:04 <mizmo> chelmonski room
14:14:05 <mizmo> https://fedorahosted.org/design-team/attachment/ticket/454/flock-sign_Chelmonski_2.png
14:14:05 <fedmsg-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://fedorahosted.org/design-team/attachment/ticket/454/flock-sign_Chelmonski_2.png"
14:14:12 <mizmo> any feedback for mshakshober?
14:15:54 <mizmo> mshakshober, have you tried printing them out to see how they look?
14:16:00 <mizmo> mshakshober, i think that's the one thing i'd advise doing
14:16:11 <riecatnor_> this may be too nit picky, but I'd like to see what it looks like to have 'fedora' lined up with the boxes
14:16:12 <mleonova> mizmo, '16 looks a bit weird
14:16:39 <riecatnor_> for the chelmonski one, I think the fedora should be aligned with the bottom of the 4 vertical lines
14:16:56 <mleonova> can we use a different font for '16?
14:17:09 <mizmo> riecatnor, ah yeh on chelmonski the flock logo is a little low
14:17:14 <riecatnor_> for the open QA, Id like to see it aligned with the decorative boxes
14:17:18 <mizmo> or maybe just 2016?
14:17:30 <mizmo> i think its montserrat right now is that right mshakshober?
14:17:41 <mleonova> maybe, it just bothers me that the number sizes are different
14:18:12 <mizmo> the design is different between open QA and chelmonski too isn't it
14:18:32 <mizmo> https://fedorahosted.org/design-team/attachment/ticket/454/flock%20sign_Canaletto_2.png
14:18:33 <fedmsg-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://fedorahosted.org/design-team/attachment/ticket/454/flock%20sign_Canaletto_2.png"
14:18:41 <mshakshober> the '16 is montserat alternatives ya, i'll try a different font and align the flock with the vertical lines
14:18:49 <mizmo> i think i'd want a bit more padding between the flock/canaletto and the left lines
14:19:02 <mizmo> mshakshober, i think overall these are good, i think they just need some alignment / padding type of niggly stuff
14:19:06 <mizmo> mshakshober, do you see it?
14:19:16 <mizmo> or would it be helpful to have a list?
14:19:35 <mshakshober> ya i do, so i'll tweak some the alignment stuff and repost soon!
14:19:38 <mizmo> i think it might be better to stick with one format for the rooms too. i think it's ok for registration to be different but openqa kind of sticks out where i dont think it should
14:19:51 <mizmo> cool, great work! i hope the niggly bits aren't discouraging
14:20:11 <mizmo> i'd like to get these ready to go and send to kveta tonight if you think you can finish today
14:20:32 <mshakshober> no of course not, all good! so should i make openQA look like the other rooms?
14:20:47 <mizmo> mshakshober, yeh just make them all match (Except registration, thats ok as is :) )
14:20:58 <mizmo> mshakshober, it looks like you have the next ticket too, the QR code one - https://fedorahosted.org/design-team/ticket/458
14:21:00 <mshakshober> great, sounds good! I'll repost ASAP
14:21:03 <mizmo> this is for the party
14:21:07 <mizmo> but speaking of that you did the badge too, one sec
14:21:24 <mizmo> https://fedorahosted.org/fedora-badges/ticket/465
14:21:24 <fedmsg-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://fedorahosted.org/fedora-badges/ticket/465"
14:21:29 <mshakshober> yup, i am going to get going on the QR poster today
14:21:31 <mizmo> riecatnor, mleonova ^^ interested in your opinion on this
14:21:48 <mizmo> mshakshober, you could put the badge artwork in the center of the poster with the QR code next to it
14:22:01 <riecatnor_> my thought on the badge is that it needs the white border inside
14:22:13 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the fedora-badges trac instance https://fedorahosted.org/fedora-badges/ticket/465
14:22:19 <fedmsg-design> mailman.receive -- On the badges list, trac@fedorahosted.org replied to '[badges] Re: [fedora-badges] #465: Flock 2016 Krakow - Party Badge' https://lists.fedoraproject.org/archives/list/badges@lists.fedoraproject.org/message/GJAYBANVLV3SURC4GI4AY4YRYG7I2IKX/
14:22:26 <riecatnor_> I dont think we have any others that fill up the inside of the ring
14:22:35 <mshakshober> sure, and i'll do that for the poster and where can i find the QR code to place on the poster?
14:22:36 <mizmo> riecatnor, oh good eye i didnt notice that
14:22:48 <mshakshober> oh ya, i'll add that white inner outline
14:22:51 <mizmo> mshakshober, ack! thats a good question, i will figure that out for you
14:23:11 <mizmo> ill pull the artwork_approved flag until you add the inner outline back so it doesn't get pushed accidentally
14:23:24 <riecatnor_> otherwise, it looks great mshakshober
14:23:27 <riecatnor_> :)
14:23:34 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the fedora-badges trac instance https://fedorahosted.org/fedora-badges/ticket/465
14:23:38 <fedmsg-design> mailman.receive -- On the badges list, trac@fedorahosted.org replied to '[badges] Re: [fedora-badges] #465: Flock 2016 Krakow - Party Badge' https://lists.fedoraproject.org/archives/list/badges@lists.fedoraproject.org/message/2N77B76B3EE3WZRHCKOCRBQSMEZLJ3FE/
14:23:46 <mshakshober> thank you! i'll get going on that first and then the signage fixes
14:23:53 <mleonova> mizmo, mshakshober looks great! it is a bit weird  that shadows are different on the glasses
14:23:56 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the fedora-badges trac instance https://fedorahosted.org/fedora-badges/ticket/465
14:24:01 <fedmsg-design> mailman.receive -- On the badges list, trac@fedorahosted.org replied to '[badges] Re: [fedora-badges] #465: Flock 2016 Krakow - Party Badge' https://lists.fedoraproject.org/archives/list/badges@lists.fedoraproject.org/message/R2P2SXSUIZE4RMD7H6KNEYOQLHPW2LIW/
14:24:28 <mleonova> it's like they were mirrored
14:24:34 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/458
14:25:02 <mizmo> mshakshober, note on the qr code thing - dont let that hold you up, just grab a random one from internet, mark it with some text "DRAFT" or something and design around that, it might take me a little bit to get it for you
14:25:22 <mizmo> mshakshober, is your load ok? this is a lot of tickets on you. if you need help dont be afraid to ask for help
14:25:51 <mizmo> i think thats all the flock tix besides the booklet which ryanlerch is working on
14:26:03 <mizmo> hes been posting updates to flock-planning so i think it'll be good
14:26:09 <mizmo> okay so lets talk FAD?
14:26:15 <mshakshober> i should be good! the only one that still really has to be done is the QR poster, the others are just pretty quick fixes :)
14:26:18 <mizmo> #topic Fedora Activity Day
14:26:19 <fedmsg-design> meetbot.meeting.topic.update -- The topic of duffy's "design-team" meeting changed to "Fedora Activity Day" in #fedora-design
14:26:39 <mizmo> okay so we're July 29 - July 31
14:26:41 <mizmo> all travel is booked
14:26:50 <mizmo> i'm going to be picking folks up at the airport with a minivan
14:27:02 <riecatnor_> mizmo, I realize I am not sure about my lodging for the flock
14:27:05 <mizmo> i think there will be two airport runs each way (coming and leaving)
14:27:12 <riecatnor_> oops
14:27:13 <riecatnor_> for the FAD
14:27:14 <mizmo> ah lets work that out
14:27:22 <mizmo> riecatnor, oh i have you booked
14:27:31 <mizmo> mleonova and riecatnor - you guys are roommates for flock
14:27:31 <riecatnor_> mizmo++
14:27:34 <mizmo> i made the reservation
14:27:36 <mleonova> riecatnor_, yeah we figured flock out =)
14:27:44 <riecatnor_> yep, you made the reservation mizmo?
14:27:46 <mizmo> but mleonova - i think ben is covering a couple days of it right? for the time you're in earlier
14:27:53 <mleonova> mizmo, yeah
14:27:57 <riecatnor_> didn't you make reservation mleonova?
14:27:59 <mizmo> riecatnor, i made the FAD reservation, but not flock
14:28:04 <riecatnor_> ahh
14:28:17 <mleonova> mizmo, I did!
14:28:27 <mizmo> mleonova, did you get your corporate card to pay for the days ben is paying?
14:28:47 <riecatnor_> mizmo, who do I need to talk to about covering my part of the hotel? I would like to confirm that is covered
14:28:52 <mleonova> I did get the credit card, but I will only pay when in Krakow
14:29:28 <mizmo> mleonova, for the FAD - when you get here at the hotel, give them your corp card, and then when i pick you up in the morning for the FAD, i'll tell them to close out the account with your card and give them my card for the rest
14:29:45 <mizmo> riecatnor, for the FAD, it's on my corp card and you dont have to pay anything
14:29:50 <mleonova> mizmo, ok, good
14:29:54 <mizmo> (well it will be the first day of the FAD :) )
14:29:58 <riecatnor_> yep.. now I am wondering about Flock :)
14:30:04 <mizmo> for flock - it'll be on mleonova's corp card
14:30:27 <mleonova> mizmo, and then will I get reimbursed for Marie's part?
14:30:28 <mizmo> so mleonova - you'll have to do a cost center xfer for half the cost of your room during flock after flock is over... i can help you with that
14:30:45 <mleonova> mizmo, yes, please! =)
14:30:54 <mizmo> mleonova - cool. yeh you should get reimbursed for the whole thing
14:31:10 <mleonova> mizmo, sounds perfect!
14:31:13 <mizmo> sweet
14:31:16 <riecatnor_> ok, great! just wanted to make sure that was all set
14:31:34 <mizmo> mleonova, do you need a ride from the airport your first day in boston or does ben have you covered?
14:31:51 <mizmo> i dont have the van that early but i could pick you up in my normal car probably (depends on the day, let me check)
14:31:55 <mleonova> mizmo, not yet. most certainly a taxi
14:32:05 <mleonova> unless someone volunteers to drive me ;)
14:32:10 <mizmo> mleonova, let me see if i can
14:32:19 <mleonova> but as I understand it's pretty far
14:32:32 <mizmo> ah its on a tuesday! yeh i can do that
14:32:41 <mizmo> i live maybe 5 miles from the airport if that
14:32:44 * mizmo has a long commute :)
14:32:52 <mleonova> mizmo, sweet ^_^
14:33:20 <mizmo> ill work from home that day
14:33:37 <mizmo> you're getting in at 8 pm
14:33:46 <mizmo> okay
14:33:50 <mizmo> so for the FAD
14:33:53 <mizmo> lemme grab the page
14:33:59 <mizmo> https://fedoraproject.org/wiki/FAD_DesignTeam_2016
14:33:59 <fedmsg-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://fedoraproject.org/wiki/FAD_DesignTeam_2016"
14:34:40 <mizmo> i think for the first day - friday - we need to work on hubs for a bit
14:35:10 <mizmo> so i would say we should spend maybe the first half talking about the design team, our status, that kind of work that i know gnokii has plans for
14:35:17 <mizmo> then the second half we should talk about fedora hubs
14:35:26 <mizmo> at that point we may have a rough working demo of the design team hub
14:35:36 <mizmo> so maybe you guys can check it out and give some feedback
14:35:41 <mizmo> and maybe we can do some design work for it
14:35:46 <mizmo> the second day, saturday
14:35:52 <mizmo> we're going to have the workshops
14:36:02 <mizmo> we have over 20 people signed up, i just got a new registration about an hour ago
14:36:12 <mizmo> so it's pretty exciting
14:36:16 <fedmsg-design> trac.ticket.update -- maryshak1996 updated a ticket on the fedora-badges trac instance https://fedorahosted.org/fedora-badges/ticket/465
14:36:17 <riecatnor_> :D
14:36:22 <riecatnor_> what time does that begin?
14:36:23 <fedmsg-design> mailman.receive -- On the badges list, trac@fedorahosted.org replied to '[badges] Re: [fedora-badges] #465: Flock 2016 Krakow - Party Badge' https://lists.fedoraproject.org/archives/list/badges@lists.fedoraproject.org/message/45RQFPIQ6SGON6D3OQLFIHLTEVBZD4YJ/
14:36:32 <mizmo> good question - lemme grab the event brite
14:36:33 <mleonova> mizmo, sound exciting!
14:36:40 <mleonova> all of it)
14:37:19 <mizmo> https://www.eventbrite.com/myevent?eid=26182196655
14:37:19 <fedmsg-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://www.eventbrite.com/myevent?eid=26182196655"
14:37:21 <mizmo> 10 AM to 2 PM
14:37:33 <mizmo> so im thinking i'll pick everybody up around 8:30/9, that'll give us an hour or so to set up
14:37:44 <mizmo> and we have 4 1-hour blocks
14:37:59 <riecatnor_> if it makes sense, I could spend friday working on badges. going over the ticket queue and picking newbie tickets. updating/polishing the workshop slides if needed
14:38:04 <mizmo> so i'm thinking the 30-60 minutes we get people's laptops set up with inkscape, maybe get their fas accounts created too
14:38:11 <mizmo> riecatnor, that would be awesome
14:38:28 <mizmo> for block #2, sirko and i are gonna do inkscape bootcamp
14:38:39 <mizmo> i can do the basics, the commands, how to work with the window etc
14:38:54 <mizmo> and he can do one of his tutorials where he walks people through creating something specific
14:39:10 <mizmo> flor block #3, i was hoping riecatnor and mleonova you guys could do a badges tutorial
14:39:20 <mleonova> mizmo, I'm all for it
14:39:29 <mizmo> and then the last hour (or so, we can let people stay longer if they want) we can do an open lab session and folks can claim badges and start working on them
14:39:36 <riecatnor_> sounds great!! mleonova, I hope you want to come to badges workshop at Flock too!
14:39:47 <mleonova> riecatnor_, of course!
14:39:48 <riecatnor_> we can run it together if you'd like :)
14:39:54 <riecatnor_> this will be a practice run
14:40:03 <mleonova> riecatnor_, totally ;)
14:40:05 <mizmo> riecatnor, mleonova - do you think we'll have enough badges for newbies to grab for both events?
14:40:20 <riecatnor_> I think so?
14:40:28 <mleonova> mizmo, probably
14:40:33 <mizmo> it seems like we always have more badge ideas than badges :)
14:40:35 <riecatnor_> honestly, I dont expect people to necessarily finish badges for either
14:40:41 <riecatnor_> I encouraged people to upload their work
14:40:55 <mizmo> it might be worth making a run through some of the open ones and put some visual ideas in there to give folks something to start with
14:40:57 <riecatnor_> and if thats the case, we can show people another part of the process at flock. grabbing started artwork and revising
14:40:58 <mleonova> they might even want to do that trial badge from the workshop
14:41:07 <mizmo> cool
14:41:27 <riecatnor_> mizmo: fortunately I have done that for a lot
14:41:28 <mizmo> should i prep some USB sticks with the badge artwork to get them on people's computers more easily?
14:41:34 <riecatnor_> and I can do more of the concept stuff friday
14:41:38 <mizmo> or maybe it'd be easier to just set up a short url
14:41:48 <mizmo> so they can download it easily
14:41:49 <mleonova> mizmo, depends on connection
14:41:58 <riecatnor_> I could also set up the usbs on friday
14:41:59 <mizmo> red hat's office connection is pretty good
14:42:08 <mleonova> probably would be good to have a couple usb's handy just in case
14:42:13 <riecatnor_> agreed
14:42:15 <mizmo> cool, ill dig up some usb sticks either way
14:42:26 <mizmo> yeh you never know, we did have a network outage yesterday in westford o_O
14:42:34 <mizmo> and there won't be building staff on the saturday
14:42:35 <mleonova> I gave them away after workshop)
14:42:46 <mleonova> they were Red Hat branded
14:42:49 <mizmo> i am ordering pizzas and drinks for the event
14:42:57 <mleonova> woo \o/
14:43:00 <mizmo> if anybody has any special requests i can accommodate just let me know
14:43:07 <mizmo> one of the pizzas is going to be gluten free for one of the registrants
14:43:08 <pingou> caviar and champagne?
14:43:13 * pingou => []
14:43:23 <mizmo> pingou, lol only if it's your champagne ;-)
14:43:28 <mleonova> mizmo, probably a salad.. ;)
14:43:31 <mizmo> send us some :)
14:43:35 <mleonova> maybe a couple of those?
14:43:36 <mizmo> mleonova, can do!
14:43:42 <pingou> mizmo: if you were coming, I'd provide a bottle :)
14:43:43 <mleonova> and champagne ;)
14:43:49 <mleonova> *joke
14:44:09 <mizmo> hehe
14:44:15 <mizmo> champagne makes for better badges
14:44:28 <mizmo> okay so i think we are in good shape then
14:44:36 <mizmo> i am really excited theres so many ppl in the local community interested in coming
14:44:42 <mizmo> i think we will have at least 2 high school students
14:44:44 <pingou> speaking of: https://fedorahosted.org/fedora-badges/ticket/465#comment:10 should we include a non-alcoholic beverage in the image?
14:44:45 <mizmo> hey gnokii!
14:45:12 <mizmo> pingou, mshakshober - maybe a water in the background? (drink responsibly! hehe)
14:45:19 * pingou knows that not everyone drinks alcohol, for legal reasons or not
14:45:20 <gnokii> he mizmo sorry I had no 3G connection either
14:45:29 * mizmo cant drink for baby reasons o_O
14:45:41 <mizmo> gnokii, we were just talking about the FAD
14:45:45 <pingou> see :
14:45:47 <pingou> :)
14:45:51 <gnokii> aah
14:45:58 <mizmo> the workshops on saturday run until 2 pm but we don't have any plans for after that so we can talk about whatever then
14:46:05 <pingou> mizmo: or replace one of the beer w/ a soda glass?
14:46:23 <mizmo> gnokii, we need to cover fedora hub for at least part of friday so i was thinking we'd do design team organization first half of friday then fedora hub design second half
14:46:29 <pingou> just food for thought, notablocker anyway I think
14:46:39 <mizmo> and if there's anything we dont get to or need to talk more about maybe we can talk about it after the event on saturday
14:46:43 <riecatnor_> pingou: I appreciate your thoughtfulness, but Im thinking most of the flock party badges highlight beer only already ;)
14:46:47 <mizmo> pingou, it's a good point! i should have thought of it
14:46:52 <gnokii> mizmo I would also concentrate on some of our own stuff and get some things done
14:47:30 <mizmo> gnokii, a big reason for our funding though is working on fedora hubs so we need to make some progress on that
14:47:44 <gnokii> yes we should
14:48:07 <mizmo> gnokii, but i think that goes hand in hand with design team stuff, because we need to figure out how we want to organize team logistics and that can turn into ideas and improvements for the design team hubs page and maybe some new widget ideas
14:48:25 <gnokii> ok
14:48:49 <mizmo> another thing that's related to both, is potentially migrating from trac to pagure for our tickets
14:48:58 <mizmo> we should figure out what we need from pagure in order to do that
14:49:36 <mizmo> okay are there any questions / doubts / ideas for the FAD at this point or is everyone comfortable with our plans?
14:49:53 <mizmo> i'm thinking we'll start both days at 9 am so i'll meet you guys in the hotel lobby around 8:30/8:45
14:50:08 <mizmo> i will send out emails to everybody with timetables / etc so you know where to be when
14:50:30 <mizmo> i picked out a few places nearby where we could eat that have a good selection of stuff for everybody that we can pick from
14:51:05 <riecatnor_> mizmo: everything seems good to me! you did a great job planning :) thank you
14:51:11 <mizmo> :) yay!
14:51:14 <mizmo> okay we have like 10 minutes
14:51:23 <mizmo> lets see if there's any tickets that are urgent we should be looking at
14:51:27 <mizmo> #topic tickets
14:51:28 <fedmsg-design> meetbot.meeting.topic.update -- The topic of duffy's "design-team" meeting changed to "tickets" in #fedora-design
14:52:03 <mizmo> https://fedorahosted.org/design-team/query?status=new&status=assigned&status=reopened&keywords=!~triaged&report=9&order=priority
14:52:03 <fedmsg-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://fedorahosted.org/design-team/query?status=new&status=assigned&status=reopened&keywords=!~triaged&report=9&order=priority"
14:52:19 <mizmo> a lot of these *are* triaged, i just always forget to add the triage flag lol
14:52:39 <mizmo> ah gnokii dropped off but i think the f24 workstation dvds are done
14:53:20 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/452
14:54:02 <mizmo> mshakshober, looks like you are waiting on feedback for the phnom penh logo
14:54:03 <mizmo> https://fedorahosted.org/design-team/ticket/453
14:54:04 <fedmsg-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/453"
14:54:23 <mizmo> do folks have feedback on it: https://fedorahosted.org/design-team/attachment/ticket/453/fudcon%202016_%20location.png
14:54:43 <mizmo> mshakshober, i think i'd drop the white outlines around the blue bubbles in the upper left - we dont normally outline those
14:54:58 <mizmo> mshakshober, i'd do a version without the gradient background too (eg for t-shirts etc)
14:55:11 <riecatnor_> I think gnokii made a different version
14:55:18 <riecatnor_> he had an issue with the hand placement on that one
14:55:29 <riecatnor_> *after* I redrew it several times and vectorized it
14:55:56 <giannisk> Hey folks :)
14:56:01 <riecatnor_> hiya giannisk
14:56:04 <mizmo> hey giannisk
14:56:14 <giannisk> I just noticed some banners for Fedora Women Day - can someone point me to the source? :)
14:56:17 <mizmo> riecatnor, whoops :(
14:56:21 <giannisk> Can't find anything on github :/
14:56:27 <mizmo> hmm did we do those?
14:56:31 <mizmo> giannisk, where did you see them?
14:56:38 <giannisk> mizmo: hold on
14:56:43 <mizmo> it may be tatica created them, i dont remember there being a ticket for them
14:56:50 <riecatnor_> so I think we may need gnokii's input on the logo for phnom penh logo
14:56:56 <giannisk> https://scontent-cdg2-1.xx.fbcdn.net/v/t1.0-9/13690886_518760174995176_149131423917741961_n.jpg?oh=d44545111ac9665f93271994a30f12ac&oe=57F292F9
14:56:56 <fedmsg-design> meetbot.meeting.item.link -- giannisk linked to more information in the "design-team" meeting in #fedora-design: "https://scontent-cdg2-1.xx.fbcdn.net/v/t1.0-9/13690886_518760174995176_149131423917741961_n.jpg?oh=d44545111ac9665f93271994a30f12ac&oe=57F292F9"
14:57:04 <giannisk> ^huge URL
14:57:14 <mizmo> riecatnor, okay ill ask him for feedback in the ticket
14:57:16 <tatica> giannisk, link? (to what you saw)
14:57:23 <mizmo> giannisk, oh interesting
14:57:26 <tatica> there are two arts out there :)
14:57:37 <tatica> ah yes
14:57:41 <tatica> giannisk, email?
14:57:53 <mizmo> it looks cool
14:57:57 <giannisk> tatica: giannis@konstantinidis.cc
14:57:58 <giannisk> thanks
14:58:06 <tatica> np
14:58:09 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the fedora-badges trac instance https://fedorahosted.org/fedora-badges/ticket/465
14:58:11 <mshakshober> should i wake for gnokii to make any changes to the phom penh logo?
14:58:16 <fedmsg-design> mailman.receive -- On the badges list, trac@fedorahosted.org replied to '[badges] Re: [fedora-badges] #465: Flock 2016 Krakow - Party Badge' https://lists.fedoraproject.org/archives/list/badges@lists.fedoraproject.org/message/D53EASY6BI6EGAA2HRGM5T3HTDPKWVYP/
14:58:22 <mizmo> mshakshober, yeh lets wait for gnokii
14:58:47 <mshakshober> *thumbs up*
14:59:40 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/453
14:59:55 <tatica> giannisk, sent. let me know when you get it
15:00:51 <giannisk> tatica: received :)
15:00:55 <mizmo> okay cool
15:00:58 <giannisk> thanks everyone for the quick response and help
15:01:02 <mizmo> so we're at the hour, i'm going to close the meeting
15:01:14 <mizmo> any final thoguhts? quetsions? concerns? (besides with my typos)
15:01:15 <mizmo> :)
15:01:33 <riecatnor_> just a quick thought for the FAD
15:01:37 <mizmo> sure
15:01:53 <fedmsg-design> trac.ticket.update -- maryshak1996 updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/454
15:02:08 <riecatnor_> the CommOps team has been emailing about badges, and design team workflow.. I am not sure what info they are looking for, but we should address that together at the FAD for a few minutes
15:02:29 <fedmsg-design> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/461
15:02:43 <fedmsg-design> trac.ticket.update -- duffy closed a ticket on the Design Team trac instance as 'wontfix' https://fedorahosted.org/design-team/ticket/461
15:03:08 <mizmo> riecatnor, oh i haven't seen that one. i saw the one about ambassadors + design - we should definitely talk about it
15:03:18 <mizmo> riecatnor, ill dig it up and add it to an agenda on the FAD wiki page
15:03:28 <riecatnor_> ok great! that's all I have
15:03:30 <mizmo> #action mizmo to find commops workflow emails and add to fAD wiki page for discussion
15:03:30 <fedmsg-design> meetbot.meeting.item.action -- duffy noted an action in the "design-team" meeting in #fedora-design: "mizmo to find commops workflow emails and add to fAD wiki page for discussion"
15:03:33 <mizmo> cool good catch
15:03:37 <mizmo> all right thanks everybody for coming!
15:03:39 <mizmo> #endmeeting