#fedora-design: design-team
Meeting started by mizmo__ at 15:04:48 UTC
(full logs).
Meeting summary
- roll call (mizmo__, 15:04:52)
- misc administrivia (mizmo__, 15:07:14)
- F26 wallpaper (mizmo__, 15:09:34)
- https://www.pinterest.com/mairindubh/fedora-26-bell/
(mizmo__,
15:10:51)
- https://68.media.tumblr.com/tumblr_m0pruykEM51rryvfyo1_500.jpg
(from the pinboard) (mizmo__,
15:11:24)
- http://www.awesomescreenshot.com/image/2210246/06c303d2310811953ff07b70cfb40343
(<= this is an edit from tatica showing areas to squeeze down a
bit) (mizmo__,
15:12:02)
- ACTION: K_REY_C[m]
feedback on waveform is to clean up waveform file a bit, "aaa" may
be too drawn out, also should be 3 peaks for 3 syllables rather than
4 (mizmo__,
15:14:49)
- triage (mizmo, 15:28:37)
- https://pagure.io/design/issue/501
(mizmo,
15:29:16)
- ACTION: mizmo to ask
ryanlerch to look at #501 theming for ipsilon connect auth
page (mizmo,
15:29:57)
- https://pagure.io/design/issue/497
(mizmo,
15:30:44)
- https://pagure.io/design/issue/491
(mizmo,
15:32:14)
- https://pagure.io/design/issue/488
(mizmo,
15:32:56)
- https://pagure.io/design/issue/484
(mizmo,
15:34:09)
- https://pagure.io/design/issue/483
(mizmo,
15:35:22)
- https://pagure.io/design/issue/482
(mizmo,
15:40:40)
- https://pagure.io/design/issue/476
(mizmo,
15:42:19)
- https://pagure.io/design/issue/raw/files/24e1118c7469b1f2052592efc7e97f779d857fa4beeaeae5a478e111abc67fba-diversity_pagure_icon_v04.svg
the source to work with (mizmo,
15:45:17)
- ACTION: mizmo to send
ticket 476 to esteban and jonathan to see if either want it
(mizmo,
15:46:17)
- https://pagure.io/design/issue/469
(mizmo,
15:46:39)
- https://pagure.io/design/issue/467
(mizmo,
15:50:15)
- ACTION: offer issue
#467 to esteban, jonathan, akash (mizmo,
15:51:36)
- https://pagure.io/design/issue/448
(mizmo,
15:52:27)
- ACTION: mizmo to
offer #448 to newbies (mizmo,
15:53:01)
- https://pagure.io/design/issue/438
(mizmo,
15:53:09)
- https://pagure.io/design/issue/432
(mizmo,
15:54:49)
- open floor (mizmo, 15:57:19)
Meeting ended at 16:01:12 UTC
(full logs).
Action items
- K_REY_C[m] feedback on waveform is to clean up waveform file a bit, "aaa" may be too drawn out, also should be 3 peaks for 3 syllables rather than 4
- mizmo to ask ryanlerch to look at #501 theming for ipsilon connect auth page
- mizmo to send ticket 476 to esteban and jonathan to see if either want it
- offer issue #467 to esteban, jonathan, akash
- mizmo to offer #448 to newbies
Action items, by person
- K_REY_C[m]
- K_REY_C[m] feedback on waveform is to clean up waveform file a bit, "aaa" may be too drawn out, also should be 3 peaks for 3 syllables rather than 4
- mizmo
- mizmo to ask ryanlerch to look at #501 theming for ipsilon connect auth page
- mizmo to send ticket 476 to esteban and jonathan to see if either want it
- mizmo to offer #448 to newbies
People present (lines said)
- mizmo (90)
- fm-design (33)
- mizmo__ (31)
- gnokii (16)
- mleonova (14)
- pingou (9)
- K_REY_C[m] (7)
- zodbot (4)
Generated by MeetBot 0.1.4.