14:05:14 <mizmo> #startmeeting design-team
14:05:14 <zodbot> Meeting started Thu Mar 23 14:05:14 2017 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:05:14 <zodbot> The meeting name has been set to 'design-team'
14:05:15 <fm-design_> meetbot.meeting.start -- duffy started meeting "design-team" in #fedora-design
14:05:44 <mizmo> does anybody have topics they want to raise first?
14:05:55 <mizmo> oh lets do roll call
14:05:57 <mizmo> #topic roll call
14:05:57 <fm-design_> meetbot.meeting.topic.update -- The topic of duffy's "design-team" meeting changed to "roll call" in #fedora-design
14:06:16 <jkurik> I have one topic and one question , but not necessary need to be the first
14:06:29 <jkurik> .hello jkurik
14:06:30 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
14:06:47 <mleonova> .hello mleonova
14:06:48 <zodbot> mleonova: mleonova 'Maria Leonova' <mleonova@redhat.com>
14:07:53 <Guest60345> .hello mythcat
14:07:55 <zodbot> Guest60345: mythcat 'Cătălin George Feștilă' <catalinfest@gmail.com>
14:08:58 <mizmo> jkurik: about the wallpaper?
14:09:20 <jkurik> mizmo: that is the topic, the question is about something else
14:09:28 <mizmo> jkurik: sure what is the q
14:09:41 <jkurik> I need to move on with the F27 Change badge: https://pagure.io/Fedora-Badges/issue/521#comment-431875
14:09:46 <jkurik> What I need to do to get it into production ?
14:10:20 <mizmo> nb: around? can you push this badge? ^^
14:10:31 <mizmo> jkurik: i think once the artwork is created it has to be pushed into prod
14:11:10 <jkurik> I was not sure whether there is something what needs some approval or so...
14:11:27 <mizmo> jkurik: oh let me look and make sure artwork approved flag is set
14:11:40 <jkurik> if it is just "reach nb and ask him to push it", then I am fine with it
14:12:37 <mizmo> (sorry pagure is slow loading at the moment)
14:13:00 <mizmo> it does seem to have artwork_approved flag jkurk so i think it's a matter of syncing up with nb
14:13:03 <mizmo> hope that helps?
14:13:09 <jkurik> ok, thanks
14:14:50 <mizmo> cool
14:15:07 <mizmo> #topic open floor
14:15:07 <fm-design_> meetbot.meeting.topic.update -- The topic of duffy's "design-team" meeting changed to "open floor" in #fedora-design
14:15:13 <mizmo> gnokii: the supplemental wallpaper voting is up now right?
14:15:37 <gnokii> mizmo: yes
14:15:38 * jkurik has already voted :)
14:15:46 <mizmo> gnokii: cool when is the deadline?
14:15:58 <gnokii> started today
14:16:07 <mleonova> I voted, too! Can't claim the badge though
14:16:15 <gnokii> jkurik: has not claimed badge
14:16:35 <jkurik> I did
14:17:12 <mizmo> mleonova: why not? did it not give you a link?
14:17:24 <mleonova> mizmo,  I got an error
14:17:48 <mizmo> gnokii: can you manually award to mleonova?
14:17:53 <mleonova> mizmo, should've taken a screenshot
14:17:54 <gnokii> 6. April if I remember right
14:18:20 <jkurik> ah, it gave me F26 badge, when I clicked to the provided link
14:18:46 <jkurik> is it possible there is a wrong link when you finish the voting ?
14:19:07 <mizmo> #action Everyone! Vote on supplemental wallpaper. Open until Apr 6. Link is: https://apps.fedoraproject.org/nuancier/
14:19:08 <fm-design_> meetbot.meeting.item.action -- duffy noted an action in the "design-team" meeting in #fedora-design: "Everyone! Vote on supplemental wallpaper. Open until Apr 6. Link is: https://apps.fedoraproject.org/nuancier/"
14:19:24 <gnokii> cant claim?
14:19:30 <gnokii> sure
14:20:26 <mizmo> omg there are some beautiful submissions!
14:20:34 <jkurik> the link https://badges.fedoraproject.org/badge/nuancier-f27 returns 404 error code
14:20:37 <gnokii> jkurik: mleonova you have to claim it manually follow link after votes, we did this way as some was against badges for voting
14:21:12 <mleonova> I did follow the link
14:21:20 <mleonova> there was an error
14:21:28 <jkurik> ah, ok, I am confused, sorry
14:21:41 <gnokii> takes a while have some net trouble
14:21:50 <jkurik> the link provided by nuancier is correct
14:22:12 <Guest60345> license of the base picture unclear, possible copyright infringement	Submission are closed
14:23:21 <gnokii> yes should be i tested it
14:23:40 <Guest60345> bye
14:23:49 <gnokii> mythcat you have problems with communication I know
14:25:59 <mizmo> i get a 404 too
14:27:53 <mizmo> ok
14:27:54 <mizmo> i just voted
14:27:56 <mizmo> and the link doesnt work forme too
14:28:01 <mizmo> it seems to fail on the openid thing
14:28:02 <mizmo> the auth
14:28:09 <mizmo> puiterwijk: around?
14:28:17 <puiterwijk> mizmo: yes. What's up?
14:28:24 <gnokii> yeah auth on badges sucks, especially for me
14:28:46 <puiterwijk> Well, thanks... If you're not giving any info or bugs, there's not much chance of it improving...
14:28:50 <mizmo> we have a badge award link for the supplemental wallpapers, and people are already FAS logged in when they receive the link, but it seesm to fail on auth
14:29:14 <puiterwijk> Okay.. What are you seeing exactly?
14:29:17 <mizmo> puiterwijk: brings me to this url with a blank white page (although now it is ISE)
14:29:20 <mizmo> https://badges.fedoraproject.org/login/openid?openid_identifier=http://id.fedoraproject.org/
14:29:20 <fm-design_> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://badges.fedoraproject.org/login/openid?openid_identifier=http://id.fedoraproject.org/"
14:29:28 <mizmo> the link it was trying to go to was
14:29:38 <mizmo> https://badges.fedoraproject.org/invitations/c714eab702ca14573268f88b9fb8634a/claim
14:29:38 <fm-design_> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://badges.fedoraproject.org/invitations/c714eab702ca14573268f88b9fb8634a/claim"
14:29:47 <mizmo> puiterwijk: it does seem with a refresh it did award me the badge finally
14:29:54 <mizmo> but it looked like some kind of failure the first try
14:29:55 <gnokii> mizmo: ouch
14:29:59 <puiterwijk> Oh, this is a meeting? Do you want me to debug et al inside a meeting?
14:30:18 <mizmo> puiterwijk: yes thats fine, bc we need it working before we advertsie too widely
14:30:21 <gnokii> sure you get cookie :D
14:30:40 <puiterwijk> mizmo: okay. Let me check the logs
14:30:41 <mizmo> puiterwijk: (if you have time and dont mind of course!)
14:30:46 <gnokii> mizmo: can you remove the link from the log plz
14:30:57 <mizmo> gnokii: it's already claimed, it's not going to help anybody
14:31:14 <mizmo> gnokii: one-time use
14:31:16 <gnokii> mizmo: no, its the claim link for all
14:31:20 <gnokii> its not one time
14:31:24 <mizmo> gnokii: oh crap
14:31:25 <puiterwijk> mizmo: the same link works for everyone.
14:31:28 <mizmo> okay do you know how to remove?
14:31:37 <puiterwijk> I can revoke it though. Or you can just do #undo
14:31:48 <gnokii> undo should do it
14:32:10 <jkurik> IMO #undo will remove it from minutes, but not from logs
14:32:16 <puiterwijk> yep
14:32:21 <mizmo> #undo
14:32:21 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x4fec810>
14:32:22 <puiterwijk> You can't remove it from logs
14:32:27 <gnokii> yeah cant be removed from the log
14:32:38 <mizmo> that did it i think
14:32:41 <mizmo> sorry :( i thought they were unique
14:33:28 <puiterwijk> mizmo: so, the error I'm seeing as the 500 is what happens when you refresh an OpenID submit page
14:33:38 <puiterwijk> So I'm guessing you pressed F5 on the blank page?
14:33:42 <puiterwijk> (Or ctrl-r)
14:33:50 <mizmo> puiterwijk: yeh i did trying to get it to wrok.
14:34:03 <puiterwijk> Yeah, that white page won't work with refresh...
14:34:05 <mizmo> puiterwijk: then i tried visiting the URL That Shall Not Be Pasted a second time, and that works
14:34:10 <puiterwijk> Right.
14:34:21 <gnokii> no they are not
14:34:24 <puiterwijk> mizmo: so, while you were seeing the white page, it was actually processing...
14:34:37 * gnokii needs really a new cable for tethering, wifi always breaks
14:34:45 <mizmo> puiterwijk: ah ok. it didn't seem to be doing anything, i did wait a while
14:34:52 <puiterwijk> So when you then went to that url again, it noticed you already had the badge because the previous request finished
14:35:06 <puiterwijk> mizmo: yes... Badges has been having performance issues the last hour or so.
14:35:11 <mizmo> ah ok
14:35:18 <mizmo> that must have been it then, thank you puiterwijk!
14:35:43 <puiterwijk> So, for now, do you want me to regenerate the link so the one in the logs becomes unusable?
14:35:57 <mizmo> puiterwijk: if you dont mind that would be wonderful
14:36:08 <puiterwijk> Who do I send the new one?
14:36:17 <gnokii> puiterwijk: I can do that to, especially I would have to change it in nuancier
14:36:23 <puiterwijk> okay.
14:37:06 <mizmo> puiterwijk: yep gnokii would update in nuancier
14:37:21 <puiterwijk> Okay. Then I'm stepping out of your meeting again
14:38:15 <gnokii> damn now existing 2
14:38:33 <gnokii> puiterwijk++
14:38:33 <zodbot> gnokii: Karma for puiterwijk changed to 57 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:38:47 <mizmo> puiterwijk++
14:38:51 <mizmo> :)
14:39:04 <mizmo> anybody have any other topics to cover?
14:39:23 <jkurik> May I talk a bit on F26 Alpha wallpaper ?
14:40:34 <gnokii> sure
14:40:39 <jkurik> ok
14:40:42 <jkurik> We have an issue with wallpaper, possibly blocking F26 Alpha: https://bugzilla.redhat.com/show_bug.cgi?id=1434977
14:40:47 <jkurik> So, my question is whether I should remind the Design team on mailing list when a dedline for a deliverable will be approaching ?
14:40:53 <jkurik> Lets say a week before a deadline ? Just to avoid this issues in the future.
14:41:06 <jkurik> Or do you prefer something else ?
14:41:34 <gnokii> well this topic is a bit more complicated
14:44:09 <mizmo> jkurik: so i dont think it should block alpha
14:44:17 <mizmo> jkurik: it should be pushed to beta
14:44:22 <mizmo> i think that alpha traditionally was a best effort
14:44:45 <mizmo> jkurik: we can have some kind of standard alpha wallpaper, would be ideal if it was automatically included at the first branch of alpha, so its not a worry
14:44:55 <mizmo> jkurik: i think the main reason its a blocker right now is that people need to be visually sure they're testing the right image
14:44:57 <gnokii> mizmo: we could easily give them a just blue thing with F2x alpa written on problem solved :D
14:45:21 <mizmo> gnokii: we dont want to have to update it every time tho, so something that just says fedora alpha would be ok IMHO
14:46:14 <jkurik> mizmo: I am not concerned at the moment abot the blocker definition, that is another question, preferably with QE
14:46:37 <gnokii> well why we this late is simple, we had this time to many ideas and everybody worked on his version instead moving on on the best version
14:46:50 <gnokii> I mean mythcat send yesterday a new version
14:46:54 <jkurik> my question is whether the Design team wants me to remind when a task for a release needs to be done
14:47:20 <mizmo> jkurik: yeh that would definitely be helpful!
14:47:20 <gnokii> jkurik: I fear with a reminder thats not fixed
14:47:41 <mizmo> jkurik: as a team we're just not as in sync with the release schedule as other teams so reminders are super helpful
14:47:41 <jkurik> gnokii: do you have a better option ?
14:48:04 * stickster wonders whether two weeks would be better, i.e. a week to wind up ideas/design and a week to do packaging
14:48:11 <gnokii> jkurik: our newbies have to learn to step down for the progress
14:48:36 <stickster> in case discussion is lagging or diverse, it needs to be pulled together, similar to what gnokii is saying -- figure out the best idea and get everyone iterating on that
14:49:08 <gnokii> from our side we have found now after the removal of the codenames a system where we base our work on
14:49:17 <mizmo> gnokii: i did ask a multitude of people to contribute ideas not expecting everyone would be responsive, so in a way its a good thing we had such a high response rate
14:49:22 <mizmo> gnokii: but it did cause confusion and ill own that
14:49:36 <gnokii> yeah its positive as negative thats the problem
14:49:43 <mizmo> stickster: yeh 2 weeks wouold be better
14:50:13 <stickster> maybe with another 1-week reminder to say "should be done with the design part, time to move to packaging"
14:50:31 * stickster was also surprised by amount of response... it's a good problem to have
14:50:47 <stickster> the key is pulling a consensus together out of that
14:50:56 <gnokii> ++
14:51:53 <stickster> in any case, jkurik, do you feel you have an answer to your question now?
14:51:57 <mizmo> maybe we should formalize that a bit more too
14:52:06 <jkurik> stickster: not really
14:52:20 <mizmo> eg in the same way gnokii manages the supplementals maybe me or mleonova could make the call on wallpaper direction at alpha time
14:52:36 <gnokii> mizmo: I have some ideas, in general to the theming we do now, I wanted to talk with you anyway about it
14:52:52 <mizmo> gnokii: sure wahts up
14:53:10 <stickster> mizmo: gnokii: should we answer jkurik first?
14:53:39 <gnokii> i want to push he voting public for the ¨name¨"and accept in the supplemental wp only drawings or manipulations to the topic
14:54:17 <mizmo> jkurik: so if i understood correctly you were wondering if a reminder for us would be helpful and i think we pretty unaminously (sp) agree it would be, so i'm wondering what else would be helpful for you
14:54:25 <mleonova> I think 2 weeks prior reminder would be great
14:54:38 <mizmo> +1
14:55:04 <jkurik> ok, so if I send a reminder to the design mailing list (2 weeks before a deadline) that some deadline is approaching, mizmo, mleonova or gnokii will pull a consensus from the team together ?
14:55:22 <mizmo> jkurik: yep!
14:55:23 <jkurik> and take care of the packaging ?
14:55:24 <mleonova> jkurik, yes!
14:55:31 <mizmo> jkurik: exactly right
14:55:31 <gnokii> yeah, we can go with that lets see i works
14:55:44 <jkurik> ok, that is the answer for me, thanks
14:59:12 <mizmo> okay we're at the hour
14:59:21 <mizmo> we didnt hit any tickets but thats ok i think we had a bunch to sort through anyway
14:59:29 <mizmo> any last things to discuss or shall we endmeeting?
15:00:19 <jkurik> I have nothing more to discuss ATM. Thanks.
15:01:44 <mizmo> cool thanks everybody
15:01:47 <mizmo> #endmeeting