#fedora-design: design-team
Meeting started by mizmo at 17:01:27 UTC
(full logs).
Meeting summary
- open floor (mizmo, 17:01:39)
- ACTION: everyone take
a look at the F31 theme voting and think of ideas to submit:
https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/7NMIIDYBILBXDTVI6MRLB5O7TYTWWVC6/
(mizmo,
17:03:24)
- triage (mizmo, 17:03:34)
- https://pagure.io/design/issue/606
(mizmo,
17:04:34)
- https://pagure.io/design/issues
(mizmo,
17:07:16)
- https://pagure.io/design/issue/638
#638 Fedora Swag Design Catalog (mizmo,
17:07:35)
- https://pagure.io/design/issue/637
#637 Fedora sticker sheet + sponsor banner for South East Linux Fest
(SELF) (mizmo,
17:08:16)
- if anybody wants / needs character designs to
use in Fedora materials, a set with source are in
https://pagure.io/design/issue/637 (mizmo,
17:11:20)
- https://pagure.io/design/issue/635
#635 Google Season of Docs Banner Image (mizmo,
17:11:42)
- https://pagure.io/design/issue/634
#634 Digital sign to promote Fedora 30 (mizmo,
17:12:32)
- https://pagure.io/design/issue/633
#633 fedora gooey karma (mizmo,
17:14:11)
- if anybody wants experience working on UI
mocks, #633 has some minor tweaks that would be a good entry point,
let mizmo know (mizmo,
17:15:44)
- https://pagure.io/design/issue/632
#632 Banners and labels for Fedora 30 (mizmo,
17:15:57)
- https://pagure.io/design/issue/631
#631 Certificate of appriciation (mizmo,
17:17:09)
- https://pagure.io/design/issue/629
#629 Need fresh Fedora presentation templates (mizmo,
17:21:01)
- https://pagure.io/design/issue/618
#618 Need help building good examples for Fedora Bootstrap (mizmo,
17:23:05)
- https://pagure.io/design/issue/612
#612 Collate All Variants of Fedora Sticker (mizmo,
17:23:48)
- https://pagure.io/design/issue/601
(mizmo,
17:26:40)
- https://pagure.io/design/issue/596
(mizmo,
17:29:00)
- https://pagure.io/design/issue/590
#590 F28 - Get rid of all Docker images and use Container instead
(mizmo,
17:30:08)
- https://pagure.io/design/issue/583
#583 Find and destroy old, outdated, bad swag and marketing
collateral from the wiki (mizmo,
17:30:45)
- https://fedoraproject.org/wiki/Marketing/Stickers
the powered by fedora with the curve - its an ancient design. we
have an updated versoin with the right fonts, TM markers, etc that
goes straight across (mizmo,
17:33:53)
- https://fedoraproject.org/wiki/Marketing/Stickers
(fm-design,
17:33:54)
- https://fedoraproject.org/wiki/Marketing_Fedora_flyer
these ones are from as far back as Fedora Core 6.... just need to be
nuked, too old (mizmo,
17:35:18)
- https://fedoraproject.org/wiki/Archive:Marketing_Fedora_banners?rd=Marketing/Banners
the fonts and themes here are dated, the fc5 and fc6 designs are in
there. anything that says "fedora core" gotta go (mizmo,
17:35:53)
- https://fedoraproject.org/wiki/Archive:Marketing_Fedora_banners?rd=Marketing/Banners
(fm-design,
17:35:54)
- https://pagure.io/design/issue/582
#582 Create a list of approved swag (mizmo,
17:37:29)
- https://pagure.io/design/issue/579
#579 Let's bring back pandas! (sticker sheet request) (mizmo,
17:39:57)
- https://pagure.io/Fedora-Badges/issue/196
(mizmo,
17:44:47)
- https://pagure.io/Fedora-Badges/issue/raw/422a0ca7b96d8d5d5e96b4e0c58b58b9f7311c781925583265589bd84b3ad619-we-can-do-it.svg
(K_REY_C[m],
17:45:51)
- https://pagure.io/design/issue/578
#578 Logo redesign for Fedora Community Blog (mizmo,
17:48:27)
- open floor (mizmo, 17:49:30)
Meeting ended at 17:50:11 UTC
(full logs).
Action items
- everyone take a look at the F31 theme voting and think of ideas to submit: https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/7NMIIDYBILBXDTVI6MRLB5O7TYTWWVC6/
People present (lines said)
- mizmo (129)
- fm-design (40)
- K_REY_C[m] (30)
- terezahl (11)
- sam08 (9)
- zodbot (5)
Generated by MeetBot 0.1.4.