12:35:21 <tatica> #startmeeting Diversity
12:35:21 <zodbot> Meeting started Thu Mar 10 12:35:21 2016 UTC.  The chair is tatica. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:35:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:35:21 <zodbot> The meeting name has been set to 'diversity'
12:35:32 <masetrax> I'm looking forward to the kids cartoons. My first is on it's way in July :) (I've actually been stockpiling my favourites from when I was a kid in anticipation)
12:35:35 <tatica> yeah, I'm new to this bot
12:35:44 <mizmo> mattdm: mr. mcfeely - would not work today lol
12:35:54 <tatica> hello all and welcome to the first Diversity meeting!
12:35:56 <mattdm> :)
12:35:59 <mizmo> masetrax: aw congrats!!
12:36:01 <mattdm> hi!
12:36:14 <marina> hi!
12:36:21 <mizmo> .hello duffy
12:36:22 <zodbot> mizmo: duffy 'Máirín Duffy' <fedora@linuxgrrl.com>
12:36:29 <masetrax> Thanks Mizmo :) And hello everyone! First diversity meeting and first meeting I've taken part in, woop woop
12:36:36 <tatica> lets do a quick rollcall
12:36:36 <tatica> #topic rollcall
12:36:36 <tatica> .fas tatica
12:36:37 <zodbot> tatica: gusthwolf 'Gustavo Adolfo Soto Marquez' <staticage30@gmail.com> - tatica 'Maria Gracia Leandro Lombardo' <tatadbb@gmail.com>
12:36:40 <mattdm> congratulations masetrax. kids' tv is but one benefit :)
12:36:59 <mattdm> .hello mattdm
12:37:01 <zodbot> mattdm: mattdm 'Matthew Miller' <mattdm@mattdm.org>
12:37:09 <marina> .hello marina
12:37:10 <zodbot> marina: marina 'marina ycovleva' <bmm.marina@inbox.ru>
12:37:15 <masetrax> Thanks mattdm! I can't wait!
12:37:19 <marina> that's not me...
12:37:22 <masetrax> .hello masetrax
12:37:24 <zodbot> masetrax: masetrax 'None' <masetrax1@gmail.com>
12:37:59 <mattdm> marina: do .hello <fasname>
12:38:07 <marina> .hello marinaz
12:38:08 <zodbot> marina: marinaz 'Marina Zhurakhinskaya' <marinaz@redhat.com>
12:38:19 <marina> oh, that's better
12:38:27 <mattdm> :)
12:38:32 <marina> :)
12:38:41 <tatica> are we all in?
12:38:48 <linuxmodder> .hello ocorey84
12:38:49 <zodbot> linuxmodder: Sorry, but you don't exist
12:38:53 <linuxmodder> .hello corey84
12:38:56 <zodbot> linuxmodder: corey84 'Corey Sheldon' <sheldon.corey@gmail.com>
12:38:57 <tatica> seems that my internet is really awful, but we will try to make the most
12:39:16 <linuxmodder> it happens :)
12:39:44 <tatica> ok, so it's more an informative meeting, lets start with the feedback
12:39:50 <tatica> #topic Survey
12:40:17 <tatica> one of the things I would like to push is a survey to understand how diverse our community is
12:40:30 <tatica> we "think" we know, but something people like is to see numbers
12:40:43 <linuxmodder> tatica,  semi topical -- seen the mailing list  thread from Jona?
12:40:44 * mattdm likes numbers
12:40:52 <tatica> and I know I won't be running on this position forever, so I want to prepare the path for the next Advisor
12:40:52 <linuxmodder> regarding yesterday's famsco
12:41:12 <tatica> linuxmodder, I've been packing, so reading logs has been a bit slow for me
12:41:17 * masetrax likes numbers...and pretty graphical representations of said numbers
12:41:24 <linuxmodder> you are young  why not  hold the  position tatica :)
12:41:25 <tatica> linuxmodder, please, if you can make a small input about it
12:41:37 <tatica> linuxmodder, because if I've learn something, is that everyone deserves a chance
12:41:40 <tatica> :)
12:42:16 <tatica> now there's something I wanted to know
12:42:47 <linuxmodder> TL:DR    is that Jona thought  the comment  about  Albanian comm not being real was  a  massive  buz kill and  was not able to see the  clarification from Remy
12:42:48 <mizmo> linuxmodder: can you give a link to the thread?
12:42:59 <linuxmodder> mizmo,  tatica  one sec
12:43:15 <mattdm> linuxmodder: this seems like an important but separate topic....
12:45:04 <mattdm> I have  the link ready but I want to hear what tatica was saying about the survey
12:46:16 <linuxmodder> mizmo, https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/75CZDPFHBVCNWMN26BKNR3YNU2ADA33A/
12:46:40 <tatica_> and back :(
12:46:42 <tatica_> #link https://paste.fedoraproject.org/336662/61393414/
12:46:50 <tatica_> that link has some of the questions we might do (or we though about)
12:46:53 <linuxmodder> mattdm,  tatica  so what kinda numbers  kinda like  bee2502's recent  article ?
12:46:56 <tatica_> let me put that on a etherpad
12:48:01 * mattdm reads the questions
12:48:03 <mizmo> tatica: for gender we might want a fluid option too
12:48:38 <mizmo> not sure about relevancy of married/single q
12:48:45 <tatica> mizmo, yup, let me put it on the etherpad so everyone can put their thoughs
12:48:52 <mizmo> okie :)
12:48:53 <linuxmodder> tatica, L36  question meaning as a member of  LGBT or  supporter?/
12:49:17 <linuxmodder> mizmo,  like a pangender ?  or  more like  asexual
12:49:34 <marina> tatica: it's best to run the gender options by someone transgender - my understanding is that it's important for transgender people to identify as a person of the gender they identify is in the first place
12:49:42 <tatica> https://v.etherpad.org/p/Diversity_Survey
12:49:43 <mizmo> linuxmodder: genderfluid is the term i've heard.... not sure what pangender is. not asexual, more like, it shifts depending on context
12:49:47 <linuxmodder> mizmo,  could go toward a  family  | entreprise
12:49:48 <marina> to make it equivalent, it should be something like
12:49:54 <tatica> #link https://v.etherpad.org/p/Diversity_Survey
12:49:57 <marina> Female (cis)
12:49:58 <linuxmodder> that is pangender
12:50:03 <mizmo> linuxmodder: ahh okay
12:50:11 <marina> Female (transgender)
12:50:15 <marina> Male (cis)
12:50:25 <marina> Male (transgender)
12:50:31 <linuxmodder> like marina  said  cis  gender identities are  often  overly  known as  pangenders
12:50:48 <mizmo> marina: the problem with 'cis' as a term is a lot of folks who'd need to select those options are unfamiliar with the terminology. so we should probably define it in the question itself or have a rollover or something on the term to explain it
12:50:51 <linuxmodder> a total  subset of gender id
12:50:51 <marina> and also having Genderqueer option, like mizmo said
12:51:28 <linuxmodder> I'd refrain  from genderqueer  naming tho
12:51:43 <linuxmodder> sensitivities  and all
12:51:54 <tatica> in spanish it's more simple, yet I'm open to include as many options as needed
12:52:08 <marina> we had to do some research and we talked to people with these identities for coming up with eligibility for Outreachy https://wiki.gnome.org/Outreachy#Eligibility
12:52:22 <mizmo> i wonder if it'd be better to ask simply, male / female / fluid, then in a separate question ask cis or trans (if male or female is picked)
12:52:49 <tatica> mizmo, maybe, the survey I just linked has been already cleaned up by decause and mattdm
12:52:50 <mizmo> because then, for the transgender folks who prefer to identify with their gender, they won't feel like an exception or something
12:52:58 <marina> mizmo : yes, it's a good idea to include the definition; alternatively, it can be a separate question whether someone is a trans person
12:53:12 <mizmo> marina: ++ im thinking separate question might be better
12:53:33 <marina> e.g. they would select a gender as Female and then check that they also are a transgender person
12:53:39 <mizmo> exactly
12:53:43 <masetrax> I would tend to agree with separate question based on initial answer
12:53:43 <marina> mizmo: agreed
12:54:08 <tatica> I like that
12:55:29 <mattdm> I have a few other comments about specific questions, but I also am wondering about logistics of the survey overall
12:55:48 <mattdm> This is intended to be community/contributor survey, right?
12:56:07 <marina> mizmo: my understanding is that fluid is different from genderqueer - genderqueer is more of an overarching term, and genderfluid and genderfree are subsets of it
12:56:28 <mizmo> marina: yeh i see that from the outreachy language - what i did is basically copy how outreachy presented it
12:56:31 <mizmo> (in the etherpad)
12:56:41 <mattdm> How do we a) get it to the community while b) making sure it's not distorted by non-contributors and c) keeping anonymity?
12:56:43 <marina> we ended up with the following for Outreachy after many iterations: "identify as a woman (cis or trans), trans man, or genderqueer person (including genderfluid or genderfree)"
12:57:43 <mizmo> we don't ask about disability status in the survey... it might be good to know for example if we have blind users/contributors (i know of at least one)
12:57:59 <tatica> yisus, am I still online?
12:57:59 <tatica> mattdm, sure, go ahead
12:58:02 <tatica> marina, i might follow your example and research a bit more about gender identity for that particular question
12:58:03 <mizmo> mattdm: if we're interested in contributor community could require fas login
12:58:04 <mattdm> mizmo +1
12:58:11 <marina> for Single Married, maybe it makes sense to add In a Relationship or Living with a Partner
12:58:12 <tatica> mattdm, yes, contributor survey
12:58:14 <masetrax> mizmo: good idea
12:58:43 <mattdm> mizmo: do you think we could do that in a way which makes people assured of their anonymity, though?
12:58:55 <mattdm> that's a non-rhetorical question -- I think it falls in your expertise :)
12:59:09 <tatica> so the idea was to allow only FAS members to fill it
12:59:10 <tatica> that way only contributors information will be gather
12:59:10 <tatica> marina, I like that one about relationship
12:59:10 <masetrax> Would the results be skewed by those who do have an FAS but do not actively contribute? And that does not bode well for anonymity
12:59:30 <tatica> internet has been great all these days... except today... now... lucky me!
12:59:32 <decause> .hello decause
12:59:33 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
12:59:36 <marina> mizmo: good idea about asking about disability; we should also ask about veteran status
12:59:58 <mattdm> masetrax: I'm less worried about than than about the survey getting posted to some agenda-ridden channel on Reddit
12:59:59 <tatica> masetrax, survey must be fully anonimous
13:00:10 <mizmo> mattdm: well, in that we're open, we could say - we do not record fas id along with responses.... and then we could make the responses public and people could see clearly fas id isn't being recorded (could also link to the source of the survey to show it isn't recorded)
13:00:14 <tatica> the FAs entry would only be to filter people who is not a Fedora member
13:00:18 <mizmo> marina: +1
13:00:30 <marina> race and ethnicity question needs to be worked on further - e.g. someone can be Black, but nit African American
13:00:35 <tatica> marina, are you from US?
13:00:56 <tatica> I don't see that Veteran is a worldwide interest
13:01:06 <marina> tatica: I'm, but I'm thinking the survey needs to work for people internationally
13:01:24 <tatica> only US cares for Veterans to be honest
13:01:38 <tatica> and be disable due war or others shouldn't matter, I think
13:01:38 <linuxmodder> etherpad link?
13:01:45 <tatica> linuxmodder, https://v.etherpad.org/p/Diversity_Survey
13:01:57 <mattdm> on language, I would specificially like "Is English your first language?" and "Do you feel completely comfortable interacting in English?", in addition to listing languages.
13:02:30 <mizmo> tatica: i think veteran status is considered in other countries too
13:02:44 <mizmo> altho i guess wording should be careful to apply to countries where service is mandatory (eg israel)
13:03:03 <tatica> mattdm, true, survey should be in some other languages than _en
13:03:13 <marina> tatica: U.S. caring about veterans is still significant, and we might learn things about people from other countries too; it's as significant as finding out about race and ethnicity of U.S. contributors
13:03:24 <tatica> mizmo, I could check, yet, I can assure you is not a thing in LATAM
13:05:27 <mizmo> http://wvf-fmac.org/new/
13:05:33 <mizmo> The WVF was established in Paris, France in 1950. The founding members were veteran organizations from 8 countries namely, Belgium, France, Italy, Luxembourg, Netherlands, Turkey, USA and Yugoslavia. Its original name was “The International Federation of War Veterans Organisation”.
13:06:22 <tatica> lets leave that open
13:06:22 <tatica> I just don't want to get another article about "turning Fedora less white-US-male"
13:06:23 <tatica> and remember, there are always 2 sides of a coin
13:06:24 <tatica> proud of US army is only one side of it
13:06:25 <tatica> so I would avoid adding anything related to any country in particular
13:06:26 <tatica> but that's only my opinion, if that seems really reelevant, then should be on
13:06:35 <linuxmodder> etherpad is hating me today keep disconnecting
13:07:06 <marina> why is length of time on a current job a space to fill in and the unemployed time has options
13:07:10 <marina> they should be the same
13:07:12 <decause> if we make the survey the same way we make websites, we can translate with zanata
13:07:33 <marina> also there needs to be a question whether someone is a student (in which case they should not select unemployed)
13:07:44 <decause> this process is still fresh on my mind from budget site
13:08:57 <masetrax> marina: +1 for student option
13:09:31 <masetrax> And possibly multiple selections regarding employment? For example I am both a student and working full-time
13:09:55 <mattdm> masetrax: and a baby on the way -- wow :)
13:10:07 <marina> for disabilities, maybe adding "mobility" would make sense
13:10:58 <masetrax> mattdm: and a burgeoning interest in contributing to Fedora - the days are going to fly by ;)
13:11:23 <tatica_> hope I didn't miss much :/
13:11:24 <decause> masetrax++
13:12:01 <marina> tatica_: what was the last thing you saw? I can paste you a scrollback via pm
13:12:59 <mizmo> is chronic / long-term illness a disability?
13:13:31 <linuxmodder> can be  in some countries / people's mind
13:13:54 <linuxmodder> like a cancer or  long term spinal issue form a crash for ex.
13:13:58 <mizmo> exactly
13:13:59 <marina> mizmo: I don't know about an official definition, but it can make sense to ask about it
13:14:31 <tatica_> Has everyone be able to add their ideas to the etherpad?
13:14:32 <tatica_> <marina> tatica: U.S. caring about veterans is still significant, and we might learn things about people from other countries too; it's as significant as finding out about race and ethnicity of U.S. contributors
13:14:32 <tatica_> that
13:14:33 <tatica> and... seems I'm offline again
13:14:54 <mattdm> We should focus on things which are applicable to a) diversity of perspective and b) relevance to Fedora participation and use
13:15:11 <mattdm> Chronic illness probably fits both
13:15:12 <tatica> I've a friend who I can ask about dissabilities, she runs a local foundation to teach IT to people with diverse dissabilities
13:15:13 <tatica> will expand on that a bit more
13:15:45 <marina> tatica: pasted the scrollback to you
13:16:00 <tatica> marina, you're an angel
13:16:14 <marina> tatica: hehe
13:16:16 <linuxmodder> tatica,  here in US (my area at least)  it  applies  due ot ADA regualtions
13:16:33 <tatica> adding the note for the dual options on the student-worker option
13:17:15 <marina> tatica: is there a reason you prefer "Living with somebody" to "Living with a partner"?
13:17:33 <tatica> marina, not at all, please feel free to correct me
13:17:41 <marina> tatica: ok
13:17:42 <linuxmodder> marina,   its not always partners  ( college dorm style for example)
13:18:11 <linuxmodder> or purely  platonic  arrangements  ( share rent and nothing more)
13:18:17 <marina> linuxmodder: right, but we are here asking about relationship status - unless we want "living with parents"
13:18:19 <marina> :)))
13:18:26 <tatica> that's a relationship!
13:18:29 <tatica> :)
13:18:33 <linuxmodder> ah yeah  makes sense
13:18:35 <mattdm> tatica: definitely :)
13:19:00 <mizmo> im wondering why the relationship status / living arrangement status is being considered here (honest q, i don't get it)
13:19:21 <decause> lgbtqa
13:19:25 <tatica> I just want to make a note that... is now that I want to know everything about our contributors life, but it might help us understand not only the diversity, but also the available time to contribute, the drop off rate, the longevity rate, the dificulties some of them might experience and deal with, etc
13:19:42 <marina> mizmo: I think it's because there is a stereotype that open source contributors are young single guys
13:19:49 <tatica> mizmo, some people drop off the community after engaging a relationship due  lack of time
13:20:05 <tatica> marina, and that too, numbers
13:20:32 <mizmo> ah okay
13:20:36 <tatica> same with the jobs
13:20:40 <tatica> same with students
13:20:48 <tatica> without the real numbers, we are just guessing
13:20:50 <marina> which gets me thinking, I wonder if we should include a question about how many hours a week someone contributes to Fedora on average and whether they are being paid to contribute
13:20:50 <mizmo> i'm worried a bit about implications, asking if they are married then asking if they have kids (but not sure if there's any way around that)
13:20:53 <masetrax> I've gtg everyone, will checking minutes and mailing list to see what I'll miss. Adious :)
13:21:21 <tatica> I would like all questions to be optional, none mandatory
13:21:28 <tatica> people should answer what they feel comfortable to
13:21:29 <marina> bye masetrax! thanks for joining!
13:21:47 <tatica> for example, someone would be comfortable talking about their time contributing and job, but not about their personal life
13:21:51 <tatica> or quite the oposite
13:22:06 <mizmo> maybe a good idea then to cluster the q's into categories
13:22:25 <tatica> probably we could gather them by group: Would you like to answer some questions related to your personal life? some other about your job? about your time contributing?
13:22:44 <marina> tatica: for the race and ethnicity choices, many are America-centered now
13:22:46 <linuxmodder> re: droppoffs  make sense so we can try to tailor efforts to  retain those folks  even if its something like a  weekly  'office hours'  similar to  decause 's 'hack sessions'  for commops
13:22:51 <mizmo> yeh exactly tatica
13:23:08 <marina> tatica: should I try to make them more generic?
13:23:34 <marina> tatica: the problem is, I'm familiar with the U.S. options, but not with international ones
13:23:37 <linuxmodder> a general disclaimer  above the more probing ones should be  fine
13:24:01 <marina> for Outreachy, in the U.S,, we made it open to Black/African American, Hispanic/Latin@, American Indian, Alaska Native, Native Hawaiian, or Pacific Islander
13:24:02 <tatica> marina, feel free to add anything you thing it's important, we then can have another meeting to generalize those who need it
13:24:13 <linuxmodder> something like:  the following question(s) are  purely  OPTIONAL, however help us  tailor  efforts for  time strapped contributors"
13:24:30 <tatica> probably we could even make the survey by continent, if that makes us understand our people better
13:24:45 <mattdm> we should make it clear that ALL of the questions are optional, if someone is uncomfortable with any one of them
13:24:57 <tatica> for example, we could do an US section, or a LATAM section, an APAC, etc for things that affect those regions particularly
13:25:01 <marina> linuxmodder: I think all these questions are optional - you could have the same arguments about what we are trying to achieve asking for someone's gender as asking for anything else in the survey
13:25:03 <tatica> mattdm, aye
13:25:26 <linuxmodder> not sure about the continental  shift totally but  maybe a  segway link for  more  regionally topical  questions like  would  " "   be  something you'd hep with | be interested in
13:26:03 <tatica> one of the reasons I want to discuss the survey is that, even if I'm part of some minorities, there is NO WAY someone can know about every single one of thems
13:26:22 <tatica> so a general input is not just necessary, but mandatory (if we want to do things right)
13:26:33 <decause> once we decide on content, using the same process as fedora-websites to build the pages can give us the benefits of git and zanata and branding.
13:26:36 <tatica> everyone should feel included in this survey if we want to succeed
13:26:37 <mizmo> two suggestions:
13:27:07 <mizmo> - in survey design, when you're trying to reach a really diverse set of folks and aren't sure you're providing all the right options, it can be a very good practice to leave an open comment field available for each question for survey goers to clarify anything
13:27:19 <decause> I'm interested in helping in this aspect
13:27:30 <decause> mizmo: agreed
13:27:31 <mizmo> - we'll probably want to 'QA' the survey with at least a couple folks from each major geo to make sure we didn't miss anything or get anything wrong before sending it out
13:27:59 <mizmo> (similarly, we should follow marina's suggestion of running the language of questions by the folks it impacts, eg asking someone transgender about those q's)
13:28:11 <mattdm> mizmo: +1
13:28:12 <tatica> mizmo, sounds perfect!
13:28:15 <tatica> mizmo, +1
13:28:21 <decause> +1
13:28:55 <mizmo> you could even run a very limited population survey representative across groups with the open form fields then go thru the open form feedback before doing a full run
13:29:10 <tatica> yup
13:29:25 <tatica> maybe we could start with only active FAS members, then open it to include inactive
13:29:42 <decause> mizmo: commblog post, badges for betabtesting, etc
13:30:32 <mizmo> decause +1
13:30:59 <marina> here is the big FLOSS survey that was done in 2013 http://floss2013.libresoft.es/FLOSSSurvey2013_en.pdf
13:31:19 <marina> it's a good idea to look through it to see what questions they asked
13:31:40 <tatica> downloading
13:31:52 <linuxmodder> mizmo,  tatica  mind if I run it  by one  such person I know
13:32:08 <linuxmodder> re: marina 's suggest^
13:32:17 <tatica> linuxmodder, sure!
13:32:40 <marina> here are their results: http://floss2013.libresoft.es/results.en.html
13:33:24 <tatica> nice
13:33:31 <marina> "Work online with the data" option lets you query the data in various ways
13:33:46 <linuxmodder> when she  gets back to me  will advise  tatica
13:33:53 <tatica> perfect!
13:33:59 <tatica> people, time's up, would you like to meet here same tame/day again next week?
13:34:07 <tatica> does anyone has problems with the day/time?
13:34:34 <decause> its early, but it doesnt conflict
13:34:39 <mattdm> this works fine for me, at least as long as school is in session. once school is out, I will be sleeping at the start of this :)
13:34:52 <tatica> lol
13:34:56 <marina> tatica: for employment vs. unemployment - do you prefer number of years for both or age ranges?
13:35:10 <tatica> I think that with one, top two more weeks we can have everything ready
13:35:25 <decause> any objections to me reaching out to websites team to get started on survey.fp.o?
13:35:41 <marina> this time works for me - we should encourage more Europeans to join though if we are meeting that early ;)
13:35:46 <tatica> marina, probably years, since we can later take the age ranges with their age group
13:35:56 <tatica> decause, not at all!
13:36:09 <tatica> yeap, that's one of the reasons I selected this time
13:36:29 <tatica> everyone around the globe "should" be up (including APAC, getting ready to bed, but still up)
13:36:40 <decause> #action decause start survey.fp.o conversation with robyduck and websites team
13:37:14 <tatica> mizmo, are you ok with this time for meetings? it collides with design
13:37:26 <mizmo> tatica: yeh it's an issue :(
13:37:45 <tatica> probably we can move it to wed instead? same time?
13:37:47 <Amita> hello everyone.. excuse the late comer
13:37:52 <Amita> I can volunteer for QA
13:38:09 <decause> wed still wfm
13:38:14 <marina> tatica: ok - it seems unrelated to age group - the advantage of filling in is that we have an exact number and the advantage of ranges, is that it makes it easier for us to summarize it
13:38:14 <tatica> Amita, great! welcom on board
13:38:20 <decause> amita++
13:38:21 <zodbot> decause: Karma for amita changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:38:27 <linuxmodder> missed the  day / time post
13:38:38 <tatica> linuxmodder, wed/12:30UTC
13:38:46 <Amita> tatica, :)
13:38:47 <linuxmodder> this coming ?
13:38:59 <linuxmodder> aka same  time and channel kind athing?
13:39:01 <decause> regular
13:39:09 <decause> ly
13:39:09 <mizmo> tatica: wed works
13:39:15 <linuxmodder> if so  yeah wfm
13:39:18 <marina> wed is even better for me - thursday is a longer day for me
13:39:31 <tatica> linuxmodder, aye
13:39:40 <tatica> perfect, then next wednesday at 12:30UTC
13:39:48 <Amita> decause, tatica we will be informed about the website on ML?
13:39:48 <marina> hi Amita!
13:39:52 <Amita> hello mailga
13:40:03 <linuxmodder> wed and thurs am are  good for me  fyi  evenings both days (mondays as well) are  crap for me
13:40:07 <tatica> anyone wants to add something else before ending it?
13:40:09 <Amita> hello marina congratulations dear for so many things happening around you :)
13:40:24 <marina> thanks Amita :)
13:40:31 <Amita> we will be informed about the website on ML?
13:40:38 <marina> loved your family pictures from the holiday party :)
13:40:42 <tatica> Amita, sure!
13:40:49 <mattdm> fwiw thiursday is better than wednesday for me, but whatever :)
13:40:54 <Amita> for testing, I would need staging environment access
13:41:12 <Amita> marina, :)
13:41:22 <tatica> Amita, yeap, once we have all the info gathered, decause will be already working with the website team to pull something together for testing
13:41:34 <decause> amita: will ask in #fedora-websites first, then post to lists: commops and diversity (other suggested lists?)
13:41:38 <Amita> tatica, SUre
13:41:55 <Amita> decause, cool
13:42:17 * Amita reading logs
13:42:24 <Amita> tatica++
13:42:27 <decause> sub to websites and commops if you havent yet
13:42:35 <marina> decause: I'm not sure if people helping with the web stuff would see the questions, but we should make sure they know these questions are not final
13:43:00 <Amita> decause, I think I am there
13:43:02 <decause> itll be survey.stg.fp.o first
13:43:04 <linuxmodder> ambassadors  too decause
13:43:27 <linuxmodder> for inclusion at  events  and LUGs et
13:43:32 <Amita> decause, yeah stage should be passed than move to prod
13:43:34 <decause> marina: will put big disclaimer at the top too :)
13:43:44 <decause> amita: agreed
13:44:12 <linuxmodder> decause,  what  if any  special access is needed for  stg.fp.o
13:44:38 <linuxmodder> I can never seem to get to batcave01 or  bastion  sucessfully
13:44:44 <decause> join websites team, access to repo to run/test locally
13:44:47 <marina> decause: could you put some test questions in instead like Question 1 Option 1 Option 2 Other: Please Specify
13:44:54 <decause> then push to repos
13:45:11 <decause> we dont muck around on server, we deploy
13:45:54 <decause> marina: yes, we'll test with mocked up options until real content
13:46:12 <marina> decause: awesome! thanks!
13:46:16 <decause> np
13:46:32 <tatica> ok, time to end the meeting
13:46:56 <tatica> please, feel free to use this channel for any upcomming plans to increase and spead our community diversity :)
13:46:59 <tatica> #endmeeting