16:25:42 <tatica> #startmeeting Albania FWD
16:25:43 <zodbot> Meeting started Tue Jul 19 16:25:42 2016 UTC.  The chair is tatica. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:25:43 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:25:43 <zodbot> The meeting name has been set to 'albania_fwd'
16:26:03 <tatica> #topic Introductions
16:26:10 <jflory7> #meetingname diversity
16:26:10 <zodbot> The meeting name has been set to 'diversity'
16:26:32 <tatica> :D
16:26:49 <tatica> #action having all FWD participants to contact us or provide us some information (some of the people that joined aren't Fedora members, but we do want to keep track of them)
16:27:01 <tatica> I think zodbot just don't like me
16:27:15 <jonatoni> unfortunately no tatica :/ i dont know how :S im not very familiar with hangouts
16:27:47 <tatica> no problem, jonatoni feel free to add any action to the meeting, so we can keep logs in here
16:27:48 <qguv> ah I can hear again
16:27:54 <tatica> (btw, thx jflory7 for the idea :D )
16:29:01 <jflory7> Sure thing, I'll try to take some more active notes in a bit too!
16:30:17 <tatica> #action create a guide for well behaviour (not just a COD)
16:30:29 <tatica> #topic brainstorming
16:30:54 <deneb_alpha> tatica, I'm from LibreOffice and openSUSE communities. I should be very happy to cooperate
16:31:11 <tatica> deneb_alpha, and the help keeps coming!!!!!
16:31:15 <tatica> deneb_alpha, welcome aboard!!!
16:31:40 <deneb_alpha> I'm an old Fedora Ambassador from Italy
16:33:34 <tatica> lunch time!!! :D time to have lunch with you folks :D
16:33:43 <tatica> deneb_alpha, ahhh!!!!! then much better :D
16:34:06 <Southern_Gentlem> tatica,  eating here as well
16:34:16 <giannisk> .fas giannisk
16:34:18 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
16:34:27 <tatica> jonatoni, I didn't understand anything, my internet went kaput
16:34:32 <Southern_Gentlem> .hello jbwillia
16:34:33 <zodbot> Southern_Gentlem: jbwillia 'Ben Williams' <vaioof@yahoo.com>
16:34:44 <Southern_Gentlem> i am Ben in the chat
16:34:54 <jflory7> Hmm, not seeing anything.
16:34:55 <Southern_Gentlem> no
16:35:21 <jflory7> Nothing on my end still.
16:35:29 <Southern_Gentlem> no
16:35:36 <Southern_Gentlem> justin ==jflory7
16:36:03 <deneb_alpha> If you can, we could meet in person in Brno, during the LibreOffice Conference 2016
16:36:05 <tatica> #action ask about the status of the survey
16:36:05 <Southern_Gentlem> click the mozilla window
16:37:04 <deneb_alpha> https://conference.libreoffice.org/
16:37:46 <tatica> I wish I had a teleport device to go to europe every weekend :(
16:39:25 <Southern_Gentlem> tatica dont we wll LOl
16:39:33 <tatica> hehehehe
16:40:52 <deneb_alpha> tatica, :(
16:40:55 <tatica> #action learn about the Albanian community, who has more female than male presence
16:41:12 <deneb_alpha> BTW, I'm really interested to cooperate
16:41:28 <Southern_Gentlem> I am a Amateur Radio Operator, and a Scout leader for boys and for girls
16:41:52 <Southern_Gentlem> yes
16:41:53 <jflory7> Yes :)
16:42:59 <Southern_Gentlem> remind everyone to mute after they are done speaking
16:43:39 <Southern_Gentlem> we are at 60% Male/405 female at my university
16:43:48 <Southern_Gentlem> we are at 60% Male/40% female at my university
16:44:33 <tatica> V-tech is AWESOME
16:44:44 <tatica> is the best university I've been at in all my life
16:45:28 * jflory7 would be happy to help contribute some time for helping publish articles / stories about the communities there for the Community Blog and/or Fedora Magazine.
16:48:39 <Southern_Gentlem> tatica promises promises :)
16:48:46 <giannisk> Southern_Gentlem++
16:48:46 <zodbot> giannisk: Karma for jbwillia changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:49:20 <Southern_Gentlem> i am tech support for Mathematics Dept  at VT
16:49:45 <Southern_Gentlem> Fudcon Blacksburg
16:49:51 <Southern_Gentlem> nope
16:50:27 <Southern_Gentlem> i have a mic, but shy
16:51:52 <giannisk> Southern_Gentlem: no need to be shy :)
16:52:14 <tatica> Southern_Gentlem, u_U
16:53:16 <Southern_Gentlem> well i have a southern accent
16:53:33 <Southern_Gentlem> i will leave the call so they can join
16:53:39 <tatica> and?
16:54:02 <qguv> Southern_Gentlem: I think it was likely a connection issue
16:54:10 <giannisk> Southern_Gentlem: Did you say "thank you" earlier? Your voice was so badass.
16:54:22 <qguv> I don't think there is a maximum number of participants in a hangouts call
16:54:28 <Southern_Gentlem> yes that was me saying thank you
16:54:34 <Southern_Gentlem> yes there is 10
16:55:11 <Southern_Gentlem> and we were at that #
16:55:50 <Southern_Gentlem> if they dont connect i will reconnect
16:56:02 <qguv> we currently have nine
16:56:10 <Southern_Gentlem> cause i left
16:56:24 <deneb_alpha> what about using https://meet.jit.si/?
16:57:30 <Southern_Gentlem> maybe so but i think for the initial ones like this most people are more willing to connect to google
16:58:23 <giannisk> Southern_Gentlem: and of course I meant (earlier) it was a really cool one, don't get me wrong
17:00:07 <Southern_Gentlem> have the other girls tried to connect
17:00:35 <tatica> yeah, i think we will have to use a service that allows more participants somehow
17:01:56 <Southern_Gentlem> invite vaioof@gmail into the call
17:02:04 <Southern_Gentlem> invite vaioof@gmail.com into the call
17:02:19 <tatica> deneb_alpha, I'm in love of your italian accent :D
17:02:27 <qguv> invited
17:02:28 <deneb_alpha> eheh
17:02:46 <deneb_alpha> tatica, no hope to remove my accent :(
17:02:50 <tatica> jonatoni, we should do this at least bi-monthly
17:02:58 <jflory7> opensuse++ libreoffice++ mozilla++
17:03:03 <qguv> and archlinux
17:03:05 <qguv> :)
17:03:08 <tatica> deneb_alpha, half of my family is from Italy, so I love the accent :D
17:03:08 <jflory7> archlinux++ :)
17:03:12 <jflory7> qguv++
17:03:30 <jflory7> THank you everyone!!
17:03:47 <qguv> yay everyone, thank you for having us!
17:03:50 <tatica> uploading my group photo
17:04:00 <jflory7> tatica: Ooh, yeah, let's get that in before ending the meeting. :)
17:04:02 <deneb_alpha> BTW, I can contact some women from ubuntu, Gnome and Debian
17:04:06 <giannisk> Thank you all, was really nice :)
17:04:15 <tatica> that's why I haven't close it yet, lol
17:04:16 <jflory7> Figures that I wrap up right as things end here.
17:04:20 <deneb_alpha> thank you all!
17:05:01 <Southern_Gentlem> lol figures i get back in and everyone runs away lol
17:05:03 <tatica> #link http://imgur.com/DTcXoKm
17:05:04 <tatica> :D
17:05:15 <tatica> #endmeeting